ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. CH/LH nachrüsten

CH/LH nachrüsten

Themenstarteram 8. Januar 2007 um 19:01

Hallo,

ich wollte mal fragen ob das schonmal jemand gemacht hat, habe in der Suche nichts gefunden. Reicht es aus wenn man sich einen Lichtschalter mit Schalter für CH/LH kauft und dann mit vag.com freischaltet?

Ne weitere Möglichkeit wäre ja noch nen Modul von carmodule.de, dann ist nur die frage von wo den impuls für die zv nehmen?Am Stellmotor für Türschloss bzw. Türsteuergerät? Vom Türsteuergerät geht es doch an den canbus weiter oder?

Ich habe Halogenscheinwerfer ohne Lichtsensor Mj:06

Ich danke euch schonmal für eure hilfe

Christian

Ähnliche Themen
139 Antworten

Genau das ist ja der Trick;) Normalerweise wird da der CH-Schalter am Lichtschalter angeklemmt.

Und codieren musst du es natürlich auch noch.

So :D

Ich hab mir heute Scotty Anleitung ausgedruckt zum Freischalten der CH/LH ohne Lichtsensor udn bin damit beim Freundlichen Aufgeschlagen.

Der wollte es erstmal ohne Pin12 versuchen und nur über OBD freischalten und hat dabei das auto verriegelt (schlüssel war natürlich drin) und ich durfte nach Hause fahren und den 2. Schlüssel holen.

Er meitn zwar, das ginge laut dieser Anleitung, aber er müsste dafür rund eine Stunde Arbeit abrechnen weil er das Steuergerät ausbauen muss usw.

Was soll man davon wieder halten?

Ich hab dann erstmal abgewunken und bin unverichteter Dinge wieder gefahren :(

mit Abbauen der Verkleidungen und ausbauen des BNSTG (sehr fummelig) und codierung usw. denke sind 30-45 minuten schon zu veranschlagen.

60 Minuten sind gut gerechnet, können aber auch passieren, wenn was unvorhergesehenes passiert.. Also alles im grünen Bereich!

PS: UUpppss... habe ich tatsächlich geantwortet :D Werde mich bessern ;)

Nur muss das BNSTG dafür nicht ausgebaut werden.

Wenn die Verkleidung herunten ist, kann man von unten an den entsprechenden Kontakt des Steckers gelangen, indem man einfach ein Stück Draht von hinten in den Stecker schiebt.

Wenn es jedoch jetzt schon codiert ist, würde ich mal versuchen jetzt nachträglich den Pin auf Masse zu halten. Müsste doch dann eigentlich funktionieren.

mfg

sLindi

ok,

ich hätte jetzt einfach mal angenommen, das ist schneller erledigt und das BNSG muss nicht ausgebaut werden, danke.

Ich glaub aber die Codierung hat auch nicht funktioniert, so wie der Meister sich ausgedrückt hat ???

wenn wir schon mal wieder beim thema sind. ich würde aus auch gerne codieren lassen. überbrücken ist ja kein problem. mein audi hänlder spinnt rum... er macht es nicht ohne lichtsensor nachrüsten blablbalaa.

scotty würde es mir ja codieren, aber der gute junge wohnt 400 km weg von mir. würd zwar evtl einen ausflug dahin machen wenns nicht anders geht, aber gibt es jemand nähe stuttgart, ulm oder münchen der das machen könnte und würde? hab kein codiergerät... wenn ja wäre das extrem cool. oder ich klappere alles audiwerkstätten ab bis mal eine coole dabei ist;)

In München gibt es Stefan .

 

http://www.motor-talk.de/.../UserDetails.html?userId=344197

 

Mfg

Andy

 

Wunderbar, hab ihn grad angschrieben. Und wieder mal ein Dankeschön an scotty

Here i am :D

E-Mail Antwort gibts sofort :)

Hi, hab mal den Thread wieder rausgesucht um mein Problem zu schildern.

Wollte heute bei einem A3 8P BJ.03 (ohne Lichtsensor) die CH/LH Funktion codieren.

Nach Scotty seine Anleitung

Byte 00 Bit 5 Assistenzfahrlicht mit Leaving-Home aktiv und

Byte 00 Bit 7 Coming-Home aktiv

ein Häckchen gesetzt.

Dann einmalig den Stecker auf Masse und fertig.

Nun die Probleme:

- LH geht überhaupt nicht

- Sobald man den die Zündung aus macht und Schlüssel abzieht, springt das Ablendlicht kurz an

- Will man im Fahrbetrieb z.b. von Ablendlicht auf Standlicht schalten, dauert es ca 3.sek.

Achso CH geht wunderbar.

Weiß jemand viellt. woran die Fehler liegen könnten?

mfg

newhack

Codiere das ganze nochmal in URZUSTAND Ohne CH / LH .. danach neu codieren (nach meiner Anleitung)

dafür sorgen das sichergestellt ist das Pin 12 am Stecker E AM STG. wirklich gegen Masse eine saubere Verbindung hat. Dann Zündung einmal EIN und nun kann das Massekabel wieder abgelegt werden.

 

Sollte dann eigentlich ohne Probleme gehen und auch keine Verzögerung geben. Im Fehlerspeicher darf- bzw. wird ebenfalls NICHTS abgelegt!

 

Hast du was im Fehlerspeicher stehen ?

 

Bei deinem gehts auf jedenfall ; CH und LH !

Hab es schon alles mal wieder zurück gestellt und von neuen, aber ohne erfolg.

Fehlerspeicher gibt auch nichts an.

HI,

Gibt es einen in nähe oder sogar aus Leipzig der das kann ?

Wie schwer ist es sich das Codieren selber beizubringen ?

Mein a3 8p ist mein erst auto und hatte bis jetzt noch nie groß an Autos rumgeschraubt. hätte da gerne einen dabei den ich entweder über die Schultern schauen kann oder der mir nen Schlag in den nacken gibt wenn ich bockmisst baue ;)

 

mfg Patrick

Zitat:

Original geschrieben von patrickle89

HI,

Gibt es einen in nähe oder sogar aus Leipzig der das kann ?

Wie schwer ist es sich das Codieren selber beizubringen ?

Mein a3 8p ist mein erst auto und hatte bis jetzt noch nie groß an Autos rumgeschraubt. hätte da gerne einen dabei den ich entweder über die Schultern schauen kann oder der mir nen Schlag in den nacken gibt wenn ich bockmisst baue ;)

 

mfg Patrick

guck mal in meinen blog zum thema codieren, da hab ich das en wenig erklärt. bin ggf. im april im leipzig, da könnte ich dir auch was codieren.

möchte das bei mir auch codieren! muss man bei bj/mj 2008 immer noch den pin12 auf masse machen oder geht es auch so?

in scottys blog meinte jemand, dass es bei diesem modell auch so gehen würde...

Deine Antwort
Ähnliche Themen