ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Cabrio - E-verdeck schliesst nicht mehr ... ?!

Cabrio - E-verdeck schliesst nicht mehr ... ?!

BMW 3er E46
Themenstarteram 7. Mai 2018 um 19:15

Hi Leute,

beim schliessen vom E-Verdeck hat es im letzten Drittel einfach aufgehört final zu schliessen. Der Deckel hinten war offen und vorne gerade mal Richtung Frontscheibe unten. Ich habe auch gewartet ..lt. BMW ja 15 Minuten aber nix. Habe es dann ohne grossartig Kraft aufzuwenden wieder selbst vorne zu bekommen .. mit Hilfe des sechskantschlüssels.. der eigens dafür da ist. ( Verdeck-Motor NICHT entriegelt!! )

Aber nun tut sich gar nichts mehr und das Lämpchen am Schliessbutton blinkt bei Zündung / laufendem Motor permanent,. Bin ja froh fahren zu können aber weiss mir jemand einen Rat .... bevor ich dann doch viele Euronen beim freundlichen BMW-Mann verprassen muss :mad: -- DANKE schonmal !!

V2junkie

Beste Antwort im Thema

hallo,

also, zum besseren Verständnis - das Verdecksystem funktioniert in 3 Abschnitten

- die Verdeckfront (ca. 30°) wird elektrisch mittels Motor angehoben/verschlossen

- das eigentliche Öffnen/Schliessen des Verdecks erfolgt hydraulisch, d.h. mit

einer (elektrischen) Pumpe und den diversen Hydraulik-Leitungen,- und Zy-

lindern (mit Öl) - kontrolliert von diversen Mikroschaltern und dem CVM

 

- der Verdeckkastendeckel wiederum wird mittels E-Motor (der unter der

Rückbank) verschlossen/geöffnet

daher ist es entscheidend zu wissen, an welcher Position genau das Dach stehen-

bleibt ... um den/die Fehler eingrenzen zu können

 

good lack

23 weitere Antworten
Ähnliche Themen
23 Antworten

Am besten erst mal den Fehlerspeicher auslesen.

Hast Du das Verdeck beim laufendem Motor geschlossen? Wenn nicht kann es auch an einer zu schwachen Batterie oder sofern die rote Batterieleuchte bei laufendem Motor leuchtet an einer defekten Lima liegen. Ansonsten kann auch ein Kabelbruch auf der linken Seite im Verdeck dafür verantwortlich sein (wahrscheinlicher) im letzen 1/3 schließt das Verdeck hydraulisch und elektrisch.ggf kann auch einer der beiden Sensoren im Verdeckkasten defekt sein der dem Steuergerät signalisiert, dass der Verdeckkasten zu ist.

Das rote Blinken bedeutet nur, daß sich das Verdeck in einem Zustand irgendwo zwischen "ganz zu" und "ganz auf" befindet.

Du könntest mal versuchen, das Verdeck mittels des Sechkkantschlüssels wieder zu entriegeln (bis zu 50 Umdrehungen), den Spannbügel hinten anzuheben, dann den Verdeckkasten zu öffnen und es danach manuell in den Verdeckkasten absenken. Den Verdeckkastendeckel danach manuell absenken und dann die die Taste Schließen betätigen. Jetzt sollte der Verdeckkasten elektrisch verriegeln und die rote LED erlöschen.

Danach kann ein neuer automatischer Schließversuch gestartet werden.

Du könntest versuchen den Schließvorgang manuell zu "unterstützen" solange die Pumpe noch läuft. Das ist in der BDA so beschrieben nach Winterbetrieb mit aufgesetztem Hardtop.

Sollte der gleiche Fehler dann nochmals auftauschen, so muß der Fehlerspeicher ausgelesen werden. Gruß

hallo,

also, ich würde auch - wie hier geschrieben wurde - das System RESETTEN

d.h. den NOT-Knopf zwischen Rücksitzbank und Rücksitzlehne (Mitte, unten)

DRÜCKEN (Motoren entriegelt) - Dach VORN manuell aufkurbeln - Verdecken-

de (Heckscheibe) anheben (dazu Dach vorn etwas anheben) - Kastendeckel

anheben - Verdeck im Kasten versenken - Deckel auflegen

jetzt erst Motor ANLASSEN - Schalter ZU drücken - nun sollte sich der Deckel

(elektrisch) zuziehen und wieder Öffnen und das Dach wieder zum Vorschein

kommen :-) und bestenfalls komplett Schliessen - falls nicht, dann

gibt es wahrscheinlich bei der Stellung, an der das Dach stehen blieb/bleibt ei-

nen Kabelbruch (Kabelstrang im Gestell fahrerseitig in Höhe des Fahrersitzes),

oder aber die Bakterie war einfach zu schwach, um den Vorgang zu beenden

good lack

Themenstarteram 8. Mai 2018 um 7:49

Hallo zusammen, vielen lieben Dank für die Antworten !!!!

Ich werde das so mal machen ... erst wie Hellakopf beschrieben hat, dann, sofern ohne Erfolg, wie Cabriofreak!

Aber Frage an Cabriofreak; wenn ich die Motoren "entriegele" ... muss ich im Anschluss nicht mechanisch wieder verriegeln ?? Also wird das vom elektr. System, dann autark gelöst ? Das wäre klasse --- bin aber unsicher...

abermals DANKE für kurze Info!!!! u Grüße V2junkie

Themenstarteram 9. Mai 2018 um 7:29

Tach auch, so Stand heute bin ich leider wieder am Anfang ! Ich habe das Verdeck zunächst manuell geschlossen, aber ohne Motor-Entriegelung, es dann mit dem Öffnen-Button vollends versenkt - die Scheiben sind wie üblich hoch und Verdeck war offen( im Kasten ) und das Blinken war wag -- wie gewohnt. OK -.- dann wieder auf Schliessen-Button und exakt wieder im letzten Drittel, also Verdeck vorne und Heckdeckel noch oben und schlagartig stehengeblieben..... ENDE .. dann eben wieder manuell alles geschlossen und mit Sechskantschlüssel vollends verriegelt. Und der Button blinkt wieder weiter ...... ich fürchte doch mal den Profi aufsuchen zu müssen !! Oder sind noch Ideen vorhanden ?? ... also an eine schwache Batterie will ich mal nicht glauben-- Shit aber auch ...DANKE & Grüße an ALLE ! V2junkie

hallo,

nee - das geht gottseidank vollautomatisch

hatte erst kürzlich ein VFL reanimiert, weil während einer 45-minütigen

Reparatur am offenen Verdeck (Zündung AN) die Bakterie in die Knie

ging - Not-Knopf drücken - Verdeck manuell im Kasten ablegen (ohne

Zündung, Deckel nur auflegen) - Motor wieder starten - Knopf ZU drü-

cken - das sollte es dann gewesen sein

good lack

Zitat:

@V2junkie schrieb am 9. Mai 2018 um 07:29:55 Uhr:

...dann wieder auf Schliessen-Button und exakt wieder im letzten Drittel, also Verdeck vorne und Heckdeckel noch oben und schlagartig stehengeblieben..... ENDE ...

Läuft die Hydraulikpumpe weiter, wenn das Verdeck stehen bleibt, oder schaltet sich zuerst die Pumpe aus? Gruß

Themenstarteram 9. Mai 2018 um 13:27

Hallo hellakopf, es stoppt ganz abrupt und man hört dann auch gar nichts mehr ... kein Surren einer Pumpe oder sonstiges....habe Xtra darauf geachtet ..... !? Gruß V

Würdest du die Geschwindigkeit des Schließvorgangs als "normal" bezeichnen, oder läuft er wesentlich langsamer ab? Hast du schon versucht den Schließvorgang mittels Muskelkraft zu unterstützen?

Falls die Anwort zweimal ja lautet, wirst du um das Auslesen des Fehlerspeichers wohl nicht herumkommen.

Ein Standardfehler des Verdecks ist ein Kabelbruch direkt im Knickbereich des vorderen Verdecksegments auf der Fahrerseite. Hier könnte die Ursache liegen.

Gruß

Themenstarteram 11. Mai 2018 um 9:04

OK, ich werde das wohl "professionell " abklären müssen ..... schade wieder um die guten Euronen !

--- ich berichte ...

thx !! und Grüße V2

Hallo, hast du schon was rausbekommen?

Grüße

hallo,

also, du könntest das auch zuerst selbst versuchen zu klären

elektrisch, oder auch manuell den vorderen Verschlussmotor

aufkurbeln - dann sollte das Verdeck noch soweit weiter ge-

öffnet werden, bis das "ganz oben steht" - dann den Kabel-

strang, der aus der schwarzen Blende herauskommt (fahrer-

seitig) IM GESTELL verfolgen - am 1. Knick dann die Umman-

telung öffnen - jetzt sollte ein Kabelbruch zu erkennen sein

(im besten aller Fälle) - den reparieren - das war`s :-)

good lack

Themenstarteram 26. Juli 2018 um 8:17

Hallo an alle die es evtl. noch interressiert ?! Der Wagen ist aktuell beim freundlichen ..... DER sagt es wären die Kontakte am Verdeck und Rahmen ( verschlissen ) UND die Aufnahmen ( Verschlusshaken ) sind bald am abreissen.

OK -- wird gemacht und kost natürlich richtig Asche -.- ABER was das mit dem finalen schliessen der Kiste zu tun hat, erschliesst sich mir kaum ..... bei Abholung werde ich das nochmal genau wissen wollen!

Grüße an ALLE --- V2junkie

Bin gespannt! Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Cabrio - E-verdeck schliesst nicht mehr ... ?!