ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Bordnetzsteuergerät codieren

Bordnetzsteuergerät codieren

VW Passat B6/3C
Themenstarteram 9. Mai 2010 um 12:13

Habe seit gestern ein Problem...

Wollte die Blinker vorne zum Dauerleuchten codieren. Hatte auch funktioniert... Jetzt auch nicht mehr....

Dann habe ich irgendwie noch auf Nordamerika Variante codiert...

Nun leuchtet die Lichtautomatik immer....

Regensensor und Lichtsensor und beheizbare Frontscheibe sind nicht verbaut schreibt das Gerät... Sind aber verbaut....

Und das schlimmste Problem, dass die Nebelschlussleuchte hinten links gedimmt leuchtet. Immer....

Nebelschlussleuchte rechts Unterbrechung Kurzschluss nach Plus... Dabei habe ich rechts keine Nebelschlussleuchte....

Habe das Gerät zum verändern, aber irgendwie lässt sich nicht alles verändern.....

 

Hier ist ein Link, wie das auf meinem Gerät aussieht... Ist aber nicht mein originales Foto... Aus dem Forum ein Link

http://www.motor-talk.de/.../unbenannt-i203202820.html

Hatte dann 07 $7 auf 16 codiert.. Änderungen übernehmen ja....

Dann geführte Funktionen, Bordnetzsteuergerät codieren.... Alles ausgewählt, übernehmen... Jetzt habe ich den Salat...

Beheizbare Frontscheibe funktioniert nicht, Licht und Regensensor auch nicht.... Und Fehlermeldungen Nebelschlussleuchte Fernlichtscheinwerfer defekt. Die Lampen funktionieren allerdings...

Wer kann mir helfen???? Komme aus Remscheid!!! Gerät habe ich.....

 

 

 

Ähnliche Themen
17 Antworten

Eee, eee, eee.

Wenn Du keinen Fluxkompensator und/oder Standheizung hast, scheint mir Byte 4 aber ok.

Aber Deine Codierliste macht mir Sorgen.

Händler oder ein alter Scan oder jemand mit VCDS könnte Dir helfen.

Sich da "zu Fuss durchzurechnen" ist etwas aufwändig.

am 7. März 2014 um 14:02

Leute ich hab es Hinbekommen! Frag nicht was es war:)))

Das Bit im Byte 4 spielt keine Rolle für Links/Rechts Lenker!

Haben anscheinend mehrere Leute schon mal das Problem gehabt laut Google.

Ich hoff ich kann euch jetzt helfen.

Der Fehler war im Gateway,

Fragt mich nicht warum aber da war das Fzg. auf Rechts Lenker codiert.

Geändert und siehe da ! Alles Funktioniert wieder ohne Probleme!!

Jetzt kann ich auch die beliebigen Bits in den Bytes ändern und es mach auch das was ich will.

Was ich noch immer nicht weis ist warum sich so was von heute auf morgen ändert?!?

Mit der Heckscheibenheizung fing alles an! Na ja Hauptsache es funktioniert.

 

Besten Dank an alle die trotzdem versucht haben mir zu helfen!!

 

Mfg

Suche jemanden der im Raum Halle -Leipzig wohnt mir bei codieren der Xenon Scheinwerfer helfen kann

Deine Antwort
Ähnliche Themen