ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. BMW E36 Motortausch

BMW E36 Motortausch

BMW 3er E36
Themenstarteram 11. März 2020 um 11:15

Guten Tag liebe Community!

Und zwar habe ich folgendes Problem !

Ich habe einen Motortausch vorgenommen

Vorher 316i (Automatik) mit Motorschaden bi 98 mit ews2

Jetzt m50b20 eingebaut BJ 92 ohne ews!! (Kabelbaum und dme sind vom Spendermotor)

Umbau auf Schalter!!!

Anlasser dreht nachdem ich Pin 1 U. 3 gerückt habe am Stecker der ews2

Aber kein zündfunke und auch kein spritt....

Alles durchgemessen

Masse ligt an wo sie Anliegen soll

Spannung ebenso

Kabelbaum durchgemessen passt überall Durchgang

Ews wieder eingebaut abgeschlossen batterie weg...wieder drann und aufgeschlossen etc nix...

Motor hat Masse

Alle Massekabel ordnungsgemäß angeschlossen!

Wenn die Zündung eingeschaltet wird schaltet das Relai für die dme durch

An allen Relais ligt Spannung an aber an dem Kabel vom dme ger kommend t keine Masse damit das Relai durchschaltet

Sobald ich extern Masse auf das Relai gebe schaltet es durch und Pumpe springt auch an

Den ominösen Pin 7 habe ich auch schon versucht!

Die Leitung für die anlasssperre die scheinbar auf der 81 ligt am dme habe ich nicht!

Habe bereits bei BMW einen Schaltplan angefragt aber ob der durchgeht weiß ich nicht.

So ich weiß es gab schon öfter Themen dazu nur hat mir bisher nichts davon geholfen...

Mfg

Ähnliche Themen
16 Antworten

Welche DME und Motorkabelbaum ist verbaut?

Wie kriegst du den auf Euro 2? Denn ohne wirst du keine HU mehr bekommen.

Themenstarteram 11. März 2020 um 11:45

Dme ist vom Spendermotor wie auch der Kabelbaum

Hab da schon mitm tüvprüfer geredet der meinte es ist kein Problem da sich die Fahrgestellnummer auch nicht ändert aber das ist ja Nebensache

Ne eben nicht denn der m50b20 dürfte nur Euro 1 haben und du darfst so nicht in eine Euro2 Auto einbauen und bzw. damit fahren. Steuerhinterziehung. Also keine Nebensache.

Ich glaube das wurde nicht exakt mit dem Prüfer besprochen bzw. der hat es nicht verstanden.

So wenn du sagst das DME und Baum vom Spender ist und der Spender kein EWSsignal brauchte, brauchst du auch die EWS II nicht mehr.

Oder hat der Spender doch EWS?

Funken denn die Kerzen und läuft die BP?

Themenstarteram 11. März 2020 um 12:26

Wie oben schon erwähnt geht nichts bis auf Zündung und Anlasser

Keine BP und kein zündfunke ...hab ja alles nach Schaltplan durchgemessen und wie gesagt das dme gibt keine Masse frei

Ich gehe sogar soweit, dass beides nicht miteinander kompatibel ist...alleine wegen der EWS und den völlig unterschiedlichen Motorentypen (auch zeitlich).

Der M50B20 wurde bis 1994 gebaut, dann war Schluss...außerdem bliebe die Frage M50B20 mit oder ohne technische Überarbeitung. (Fakt ist, den M50B20 bekommt man nur auf Euro 1...)

Der späte M43B16 dürfte ganz anders angeschlossen sein (Motorkabelbaum).

Und die EWS I wird über das Zündschloss (Ringkontakt) entschärft. Die EWS II wird über einen Transponder, welcher einen individuellen Code verfügt, im Schlüssel über eines der Tür-/Haubenschlösser entschärft.

Aber CaptainFuture wird dazu mehr beitragen können.

Wenn tatsächlich alles andere RICHTIG funktioniert, könnte es sein das du KW-Sensor und den anderen mit gleichem Stecker vertauscht hast..? (ich weiß jetzt allerdings nicht mehr auswendig ob das beim M50 noch so passieren kann wie beim M20)

Fest steht, hast du aus irgendeinem Grund Kein Signal vom KW an die DME dann hast du exakt deine beschriebenen Symptome... (DME geht dann von einem stehenden Motor aus, also: Funken und Spritt abschalten)

Gruß Andi

Du meinst KW und NW Sensor Stecker?

Das haben sogar einige noch beim m52 geschaft die zu vertauschen obwohl es auf Grund andere Klinken im Stecker gar nicht gehen sollte, haben sie aber.

Nochmal, hat die m50b20 DME aus dem Spender einen EWS, wenn ja welche, EWS I oder II?

Mein e34 aus 12/95 hat schon die EWS II mit Transponder.

Wenn beide EWS II haben dann müsste die EWSII aus dem FZG auf die DME vom Spender codiert werden so weit ich weiß.

Aber mehr kann ich zur EWS auch nicht mehr beitragen

Ja genau so ging es mir vor ca. 20 Jahren auch mal bei meinem E30 320i, was hab ich gesucht und geflucht..!

Später ist es mir auch nochmal bei einem M70-12-Zylinder (der hat da gleich 4 zum vertauschen) passiert das der schlecht lief weil ich die Bänke vertauscht hatte obwohl ich sie mir gekennzeichnet hatte und 100%ig sicher war das die nicht vertauscht sein können... :)

Das vergisst man dann jedenfalls nie wieder da zuerst zu suchen...;)

 

Gruß Andi

Themenstarteram 11. März 2020 um 13:43

Zitat:

@E36S16 schrieb am 11. März 2020 um 13:20:24 Uhr:

Wenn tatsächlich alles andere RICHTIG funktioniert, könnte es sein das du KW-Sensor und den anderen mit gleichem Stecker vertauscht hast..? (ich weiß jetzt allerdings nicht mehr auswendig ob das beim M50 noch so passieren kann wie beim M20)

Fest steht, hast du aus irgendeinem Grund Kein Signal vom KW an die DME dann hast du exakt deine beschriebenen Symptome... (DME geht dann von einem stehenden Motor aus, also: Funken und Spritt abschalten)

Gruß Andi

Das ist eine Möglichkeit die ich noch nicht bedacht habe werde ich gleich Mal ausprobieren

 

Zum Thema ews

Der Spender hatte definitiv keine ews

Das Fahrzeug aber ews2

Ich messe jetzt Mal wo der nws und der kws rannkommt

 

Themenstarteram 11. März 2020 um 13:59

Also kws und nws sind richtig angeschlossen

Aber immernoch die gleichen Symptome...weil normalerweise geht die sprittpumpe ja kurz an wenn die Zündung angemacht wird

Zitat:

Also kws und nws sind richtig angeschlossen

Aber immernoch die gleichen Symptome...weil normalerweise geht die sprittpumpe ja kurz an wenn die Zündung angemacht wird

Hast du denn die komplette EWS II zurückgerüstet? Wie willst du denn eine EWS II zum Laufen bekommen, wenn die "aktuelle", aber deutlich ältere Technik nicht die Schnittstelle dazu hat?

Ich denke, die Krux liegt im Kontakt zwischen der EWS zur älteren DME (insofern überhaupt kompatibel). Die EWS muss die DME freigeben!

@E36S16

E30 ist Kindergarten gegen E36...Motorumbau beim E36 ist leider nicht Plug'n'Play, sondern m. M. n. richtig aufwendig.

Ich kann aber auch völlig falsch liegen, warten wir @CaptainFuture01 ab. Er wird sicher mehr wissen. Trotzdem tippe ich auf die o. g. Ursache.

Beim e34 höre ich die BP nicht immer bzw. nie wenn ich Zündung anmache. Wäre kein Indiz für mich erst einmal.

Sobald ich orgle wird der Druck aufgebaut.

Was ist mit dem Funken?

Wenn die jetzige DME keine EWS haben soll, gar keine, was ich nicht glaube, dann müsste er ja anspringen. Dann juckt eigentlich die EWS II nicht da die DME alt ja kein Signal der EWS erwartet.

So meine Theorie.

Aber ich glaube nicht das die m50 DME keine EWS hat.

@BMW_Classic

Ist nett von dir,mir soviel zuzutrauen,aber wirklich gut kenne ich mich beim M52B20 aus und Umbau von Vier- auf Sechszylinder hab ich selbst auch noch nie gemacht,immer nur drüber gelesen und immer gab es die hier beschriebenen Probleme.....das Forum ist voll mit diesen Themen,die Suche fördert hier einiges zutage.....meist ohne Lösung.....

Eine kleine Korrektur:

Die EWS1 wird über das Zentralverriegelungsmodul de-/aktiviert.Am Zündschloß gibt es nichts,was hierbei nachhilft,das passiert beim öffnen des Fahrzeugs am Türschloß oder über die FFB,wenn vorhanden.

 

Es gibt Belegungsunterschiede am sogenannten X20-Steckverbinder,das ist der große runde Stecker neben dem Sicherungskasten,vor dem Bremskraftverstärker.

Hier muß man Schaltpläne wälzen,um die Belegungen umzupinnen und das Ding lauffähig zu bekommen.....einfach anstecken ist nicht.

Aber wie von anderen Usern schon angesprochen....wenn Fahrzeug mit deutscher Zulassung,dann keine Zulassung aufgrund der Abweichung der Euronorm bei Motor/Karosserie.

Der Motor MUß Euro2 haben!Ob nachrüsten eines Kaltlaufregler hilft,kann nur der TÜV beantworten.Die Zulassungsstelle macht den Rest.

Ansonsten ist es Steuerhinterziehung und wenn der TÜVer das nicht richtig verstanden hat oder es billigt,steht er mit einem Bein mit in der Verantwortung,wenn sie dich beim Steuerbertrug erwischen!

 

Greetz

Cap

Jetzt raten wir mal weiter.

Er hat jetzt eine DME die die Ansteuerung über EWS I erwartet und diese müsste dann ja über ZVM kommen.

Da dieses aber ja in einem EWS II Wagen sitzt hat es diese Funktion gar nicht.

Also müsste man ersatzweise versuchen die EWS II die verbaut ist mit der DME mit EWS I zu verlinken. Das heißt die EWS II übernimmt die Aufgabe vom ZVM.

Frage ist nur wie.

Keine Ahnung.

Auch das war jetzt nur blanke Theorie von mir.

Erst mal müsste man wissen was die M50 DME eigentlich erwartet und ob sie EWS überhaupt hat.

Aber das sagte ich ja bereits schon.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. BMW E36 Motortausch