ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. bmw 330D E46 - unruhiger leerlauf wenn heizung an ist

bmw 330D E46 - unruhiger leerlauf wenn heizung an ist

BMW 3er E46
Themenstarteram 11. Februar 2012 um 14:51

Hallo,

Seit paar Wochen habe ich das Problem, wenn ich die Heizung (klimatronic) einschalte, auch ohne Klima, ist der Leerlauf unruhig, mal auf 1000 U/min mal auf 600U/min. Geht dann aus, wenn der Innenraum warm ist und nicht mehr warme Luft benötigt wird.

Glühstifte sind alle 6 getauscht worden und er springt auch bei -17/-18 Grad ohne Probleme an. Die Batterie ist auch seit paar Tagen neu reingekommen. Heute war ich bei meinem Mechaniker und der wollte mal ins Motorsteuergerät nach Fehlern suchen. Nun siehe da, geht nicht. In allen Steuergerät kommt er "rein" nur nicht ins Motorsteuergerät. Er hat es ausgebaut. Bei einer Sichtkontrolle war alles ok.

Er meint, es kann das Steuergerät selbst was haben, oder ein Kabelbruch.

Außer dem Fehler hat der Wagen nichts. Meiner Meinung zieht er normal, alles Funktioniert. Naja.

Zur kleinen Info. Wenn die Heizung ausgeschaltet ist, ist der Leerlauf normal und stabil bei ca. 700U/min. Egal ob der Motor warm oder kalt ist. Wenn er warm ist, und ich schalte die Heizung ein, wieder das selbe Spiel mit der Drehzahl.

Hat jemand so einen Fehler mal gehabt?

Kann mir wer weiterhelfen??

Daten zum Auto

BMW 330D E46 M57

BJ 2000

Automatik

177tkm Laufleistung

Danke

Beste Antwort im Thema
Themenstarteram 18. Februar 2012 um 12:51

So...

Gestern habe ich den BMW abgeholt. Rückspiegel ist wieder drann :-)

Ich berichte wahrscheinlich von dem Thema zum letzten mal :-)

Also die Gebläseendstufe ist getauscht. Kein Fehler mehr im Klimasteuergerät.

Und was wichtigste ist, KEINE Drehzahlschwankungen mehr :-)

Juhuuuu

Das Beste ist noch. Über die Diagnose-SW kommt man wieder ins Motorsteuergerät. Sporadischer Fehler beim Kraftstofffrdersensor...Der wird am Montag-Dienstag getauscht. Die Förderpumpe unterm Fahrerersitz ist schon getauscht worden.

Somit KEINE FEHLER MEHR....

Der Bmw läuft ruhiger und stabiler.

Drehzahl bleibt bis zum "blauen" Bereich auf 900-950U/min und kurz nach dem "blauen" Bereich auf 600-650U/min und bleibt auch so. Egal ob Heizung/Gebläse an oder aus ist....

Also Problem gelöst

Verbrauch von 14L/100km (Stadt) auf 10,4Liter/100km (Stadt)..Wenn der sensor neu kommt...fällt sicher noch etwas.....

Die Investition von 80 Euro hat sich sehr gelohnt.

54 weitere Antworten
Ähnliche Themen
54 Antworten
Themenstarteram 14. Februar 2012 um 12:13

ja schon....aber brauchen die Steuergeräte nicht ne gewisse Leistung?? und wenn die LiMa nicht richtig ladet, gibt die Batterie ihr maximum und das reicht vielleicht nicht mehr aus....ist mir schon klar, das ich nen selbstzünder habe....

ich selbst bin Elektroniker und weiß, wenn Trafos nicht die Leistung mehr liefern, die das Gerät benötigt, es nicht richtig funktioniert oder nur ein Teil.....

Ich tu nachher die Ladespannung messen und berichte weiter....

Zitat:

Original geschrieben von passattdihighline

ja schon....aber brauchen die Steuergeräte nicht ne gewisse Leistung?? und wenn die LiMa nicht richtig ladet, gibt die Batterie ihr maximum und das reicht vielleicht nicht mehr aus....ist mir schon klar, das ich nen selbstzünder habe....

ich selbst bin Elektroniker und weiß, wenn Trafos nicht die Leistung mehr liefern, die das Gerät benötigt, es nicht richtig funktioniert oder nur ein Teil.....

Ich tu nachher die Ladespannung messen und berichte weiter....

Naja, wenn deine Lima defekt wäre, sollte in der Regel die Batterielampe im Kombiinstrument an gehen.

Themenstarteram 15. Februar 2012 um 8:08

ich rede gar nicht von Zündfunken sondern der Versorgung der ganzen Einheiten....

Ladespannung 14,5V...somit LiMa OK....

Donnerstag oder Freitag wird ein anderes Motorsteuergerät eingebaut und mal schauen....

Merkbar ist die Leistung jetzt auch weniger

Schönen Tag

am 15. Februar 2012 um 8:27

Hi, zu dem Thema hab ich mal irgendwas gelesen bezüglich Gebläseendstufe oder sowas...

Also das hat nix mit Steurgerät, zündung usw zu tun, sonder mit dem Verbraucher, und im dem fall Klimaendstufe oder Gebläsendstufe...(keine ahnung wie das genau heisst :()

Ich würde mal die genannten Verbraucher checken lassen, ehe dir einer n neues Steuergerät verkauft...

MfG

codi

Themenstarteram 15. Februar 2012 um 13:13

Zitat:

Original geschrieben von c0diak

Hi, zu dem Thema hab ich mal irgendwas gelesen bezüglich Gebläseendstufe oder sowas...

Also das hat nix mit Steurgerät, zündung usw zu tun, sonder mit dem Verbraucher, und im dem fall Klimaendstufe oder Gebläsendstufe...(keine ahnung wie das genau heisst :()

Ich würde mal die genannten Verbraucher checken lassen, ehe dir einer n neues Steuergerät verkauft...

MfG

codi

Das Motorsteuergerät ist vielleicht auch noch nebenbei defekt. Denn man kann nicht zugreifen aufs Motorsteuergerät....Nichts auslesen...also keine kommunations zwischen Motorsteuergerät und Diagnosesoftware.

 

Zu dem mit Bedienteil...kann schon sein...ist auch erklärbar...nur mich interessiert es, was passiert, wenn ein funktionierendes Steuergerät reinkommt...und dann den Fehler auslesen...

Themenstarteram 15. Februar 2012 um 13:14

Zitat:

Original geschrieben von Michl 1987

Zitat:

Original geschrieben von passattdihighline

ja schon....aber brauchen die Steuergeräte nicht ne gewisse Leistung?? und wenn die LiMa nicht richtig ladet, gibt die Batterie ihr maximum und das reicht vielleicht nicht mehr aus....ist mir schon klar, das ich nen selbstzünder habe....

ich selbst bin Elektroniker und weiß, wenn Trafos nicht die Leistung mehr liefern, die das Gerät benötigt, es nicht richtig funktioniert oder nur ein Teil.....

Ich tu nachher die Ladespannung messen und berichte weiter....

Naja, wenn deine Lima defekt wäre, sollte in der Regel die Batterielampe im Kombiinstrument an gehen.

Sollte...ja....aber hätt ja sein können, das nicht ausreichend geladen wird.....

Zitat:

Original geschrieben von passattdihighline

Zitat:

Original geschrieben von c0diak

Hi, zu dem Thema hab ich mal irgendwas gelesen bezüglich Gebläseendstufe oder sowas...

Also das hat nix mit Steurgerät, zündung usw zu tun, sonder mit dem Verbraucher, und im dem fall Klimaendstufe oder Gebläsendstufe...(keine ahnung wie das genau heisst :()

Ich würde mal die genannten Verbraucher checken lassen, ehe dir einer n neues Steuergerät verkauft...

MfG

codi

Das Motorsteuergerät ist vielleicht auch noch nebenbei defekt. Denn man kann nicht zugreifen aufs Motorsteuergerät....Nichts auslesen...also keine kommunations zwischen Motorsteuergerät und Diagnosesoftware.

 

Zu dem mit Bedienteil...kann schon sein...ist auch erklärbar...nur mich interessiert es, was passiert, wenn ein funktionierendes Steuergerät reinkommt...und dann den Fehler auslesen...

Hast du ein anderes Radio verbaut? Falls ja, dann könnte das Radio das Problem sein.

Ich wollte damals bei meinem etwas umcodieren lassen, allerdings sind die ewig nicht in die Steuergerät rein gekommen, weil ein anderes Radio verbaut war! Es muss also nicht defekt sein!

Themenstarteram 16. Februar 2012 um 13:02

Zitat:

Original geschrieben von Michl 1987

Zitat:

Original geschrieben von passattdihighline

 

Das Motorsteuergerät ist vielleicht auch noch nebenbei defekt. Denn man kann nicht zugreifen aufs Motorsteuergerät....Nichts auslesen...also keine kommunations zwischen Motorsteuergerät und Diagnosesoftware.

 

Zu dem mit Bedienteil...kann schon sein...ist auch erklärbar...nur mich interessiert es, was passiert, wenn ein funktionierendes Steuergerät reinkommt...und dann den Fehler auslesen...

Hast du ein anderes Radio verbaut? Falls ja, dann könnte das Radio das Problem sein.

Ich wollte damals bei meinem etwas umcodieren lassen, allerdings sind die ewig nicht in die Steuergerät rein gekommen, weil ein anderes Radio verbaut war! Es muss also nicht defekt sein!

originales Bussines CD Radio drinnen.....

Okay, dann kann man das schonmal ausschließen ;)

Themenstarteram 17. Februar 2012 um 8:48

Kann mir jemand die auswirkungen von einem defektem Motorsteuergerät erklären??

Springt der Motor dann überhaupt an??...was passiert überhaupt?

Komisch is, das mit einer amateurdiagnosesoftware zugegriffen werden kann aufs motorsteuergerät...also eine software für tachojustierung...aber mit diagnosesoftwware nicht....

ein Fehler im Klimasteuergerät wurde gefunden....

"Temperaturwahlrad rechts defekt"

Was das auch immer ist.....gelöscht und wieder da

Ich hab ne Klimatronik...da hab ich kein wahlrad rechts...keine geteilte klima...hmmmm

Gestern war es lustig...über bodenwellen gefahren...gas gegeben das es schön wackelt...und die xenonscheinwerfer gehen kurz aus...hahaha...ich glaub da ist was mit den kabelstrang oder allgemein kabeln.....

Einen guten kfz-elektriker brauch ich mal....

heute kommt einer, der sich mit diagnosesoftware allgemein sehr gut auskennt und nimmt sein universales diagnosegerät mit..mal schauen ob man so ins steuergerät rein kommt....

achja...gestern fahr ich zum mechaniker...und siehe da..zum weg dorthin....keine drehzahlschwankungen obwohl innenraum kalt ist und das gebläse fast auf höchster stufe ist...fahre weg..auch nichts...heute in der früh wieder das selbe spiel...

langsam reichts mir...

Themenstarteram 17. Februar 2012 um 9:07

Also nach einem Telefonat mit BMW ist das "Temperaturwahlrad rechts" die Gebläse Endstufe, welche defekt ist.....

Ist bestellt und wird am Nachmittag abgeholt und getauscht....

Vielleicht sind dann die Schwankungen weg :-)

Gebläseendstufe 85,20 (T)euronen

Teilenummer 64116920365

Und? Gibts schon was neues?

Themenstarteram 17. Februar 2012 um 19:43

Der 330D ist noch beim Mechaniker, da er beim Aufstehen (vom Fahrersitz die Sicherungen im Handschuhfach) den elektr. abblendbaren Rückspiegel demoliert hat. hahaha

Also der Spiegel hat sich von der Windschutzscheibe gelöst.

Jetzt ist der BMW im warmen, damit der Kleber härtet und der Spiegel nicht bei der ersten Bodenwelle auf dem Boden kugelt.

Die Gebläseendstufe wird auch getauscht.

Mal schauen ob es sich was bringt.

Beim Abholen vom Teil, hab ich nachgefragt wie begehrt der Teil ist, sagt mir der Televerkäufer "Wie warme Semmeln".

Sein 320D mach das Selbe und ich soll ihm Berichten, ob es das war...

Entweder heute oder morgen wird der Wagen abgeholt und bericht dann hoffentlich was gutes....

Gruß

Ich bin sehr gespannt ;)

Themenstarteram 18. Februar 2012 um 12:51

So...

Gestern habe ich den BMW abgeholt. Rückspiegel ist wieder drann :-)

Ich berichte wahrscheinlich von dem Thema zum letzten mal :-)

Also die Gebläseendstufe ist getauscht. Kein Fehler mehr im Klimasteuergerät.

Und was wichtigste ist, KEINE Drehzahlschwankungen mehr :-)

Juhuuuu

Das Beste ist noch. Über die Diagnose-SW kommt man wieder ins Motorsteuergerät. Sporadischer Fehler beim Kraftstofffrdersensor...Der wird am Montag-Dienstag getauscht. Die Förderpumpe unterm Fahrerersitz ist schon getauscht worden.

Somit KEINE FEHLER MEHR....

Der Bmw läuft ruhiger und stabiler.

Drehzahl bleibt bis zum "blauen" Bereich auf 900-950U/min und kurz nach dem "blauen" Bereich auf 600-650U/min und bleibt auch so. Egal ob Heizung/Gebläse an oder aus ist....

Also Problem gelöst

Verbrauch von 14L/100km (Stadt) auf 10,4Liter/100km (Stadt)..Wenn der sensor neu kommt...fällt sicher noch etwas.....

Die Investition von 80 Euro hat sich sehr gelohnt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. bmw 330D E46 - unruhiger leerlauf wenn heizung an ist