ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. bmw 330D E46 - unruhiger leerlauf wenn heizung an ist

bmw 330D E46 - unruhiger leerlauf wenn heizung an ist

BMW 3er E46
Themenstarteram 11. Februar 2012 um 14:51

Hallo,

Seit paar Wochen habe ich das Problem, wenn ich die Heizung (klimatronic) einschalte, auch ohne Klima, ist der Leerlauf unruhig, mal auf 1000 U/min mal auf 600U/min. Geht dann aus, wenn der Innenraum warm ist und nicht mehr warme Luft benötigt wird.

Glühstifte sind alle 6 getauscht worden und er springt auch bei -17/-18 Grad ohne Probleme an. Die Batterie ist auch seit paar Tagen neu reingekommen. Heute war ich bei meinem Mechaniker und der wollte mal ins Motorsteuergerät nach Fehlern suchen. Nun siehe da, geht nicht. In allen Steuergerät kommt er "rein" nur nicht ins Motorsteuergerät. Er hat es ausgebaut. Bei einer Sichtkontrolle war alles ok.

Er meint, es kann das Steuergerät selbst was haben, oder ein Kabelbruch.

Außer dem Fehler hat der Wagen nichts. Meiner Meinung zieht er normal, alles Funktioniert. Naja.

Zur kleinen Info. Wenn die Heizung ausgeschaltet ist, ist der Leerlauf normal und stabil bei ca. 700U/min. Egal ob der Motor warm oder kalt ist. Wenn er warm ist, und ich schalte die Heizung ein, wieder das selbe Spiel mit der Drehzahl.

Hat jemand so einen Fehler mal gehabt?

Kann mir wer weiterhelfen??

Daten zum Auto

BMW 330D E46 M57

BJ 2000

Automatik

177tkm Laufleistung

Danke

Beste Antwort im Thema
Themenstarteram 18. Februar 2012 um 12:51

So...

Gestern habe ich den BMW abgeholt. Rückspiegel ist wieder drann :-)

Ich berichte wahrscheinlich von dem Thema zum letzten mal :-)

Also die Gebläseendstufe ist getauscht. Kein Fehler mehr im Klimasteuergerät.

Und was wichtigste ist, KEINE Drehzahlschwankungen mehr :-)

Juhuuuu

Das Beste ist noch. Über die Diagnose-SW kommt man wieder ins Motorsteuergerät. Sporadischer Fehler beim Kraftstofffrdersensor...Der wird am Montag-Dienstag getauscht. Die Förderpumpe unterm Fahrerersitz ist schon getauscht worden.

Somit KEINE FEHLER MEHR....

Der Bmw läuft ruhiger und stabiler.

Drehzahl bleibt bis zum "blauen" Bereich auf 900-950U/min und kurz nach dem "blauen" Bereich auf 600-650U/min und bleibt auch so. Egal ob Heizung/Gebläse an oder aus ist....

Also Problem gelöst

Verbrauch von 14L/100km (Stadt) auf 10,4Liter/100km (Stadt)..Wenn der sensor neu kommt...fällt sicher noch etwas.....

Die Investition von 80 Euro hat sich sehr gelohnt.

54 weitere Antworten
Ähnliche Themen
54 Antworten

Wenn er nicht ins STG hereinkommt, wird es vermutlich einen Defekt haben - ich würde es einschicken und es reparieren lassen.

BMW_Verrückter

Themenstarteram 11. Februar 2012 um 18:31

Am Montag wird mein Mechaniker mal ein anderes verbauen. von einem anderem M57-Motor. Aber kann der unruhige Leerlauf beim Einschalten vom Gebläse vom Motorsteuergerät kommen??

Oder hat ist der defekt auch woanders??

Von einem anderem Mechaniker-Freund hab ich schon gehört, das er schon paar 330D mit dem selben Problem hatte und er und selbst BMW nicht beheben konnte...das kann ich mir nicht vorstellen....

Und vor 2 Monaten ist mein Mechaniker ins Motorsteuergerät reingekommen..und da war der Fehler mit dem Gebläse schon da...ich kann mir nichts mehr erklären...Ich finde das so lässtig, das ich das Auto schon verkaufen will.....

Schau erstmal, ob das neue DDE was bringt, mal sehen! ;)

Berichte!

BMW_verrückter

Ich denke fast das muss so sein, nur ohne Schwankung!

Wenn mein Motor kalt ist und die Heizung abgeschalten ist, läuft der Leerlauf bei ca 600 U/min. Schalte ich den Wärmeregler auf warm, dann geht ganz langsam die Drehzahl auf ca 800 U/min hoch. Stell ich die Heizung wieder ab, dann senkt sich auch die Drehzahl wieder!

Das ganze ist devinitiv aneinander gebunden!

Wenn das Kühlwasser langsam die richtige Temperatur erreicht hat, bekommt dieses System manchmal ne kleine Macke und die Drehzahl schwankt zwischen 600- 800 U/min.

TE: versuch doch mal, wenn das wieder so ist das deine Leerlaufdrehzahl so schwankt, die Klimaautomatik noch heißer zu drehen bzw die Lüftung auf volle Stärke zu stellen! Bei mir hilft das ;)

Themenstarteram 12. Februar 2012 um 19:08

Ein Freund (VW-Audi Mechaniker) hat mich auf eine idee gebracht. Er sagt, dass ich mal die Sicherung prüfen soll. Der muss ja eine Sicherung haben, denk ich mal.

Ahm, egal ob ich auf erster Stufe bei 24 Grad oder voller Stufe die Heizung einschalte - selber Fehler.

Komisch ist auch, was mir aufgefallen ist, dass die Drehzahl auch bei Betriebtemperatur und warmen Innenraum, also heizt nicht mehr wirklich nach, bei ca. 900-1000U/min bleibt und erst nach ca. 5-8 min dann auf "normale" Drehzahl, 600-650U/min runtergeht. Jedoch sehr rasant. Bleibt dann auch stabil.

Es kann doch nicht sein, dass das Steuergerät von heut auf morgen defekt wird. Müsste doch irgendwelche Anzeichen geben, so wie keine oder weniger Leistung, oder Stottern,.....

Ich schau mal alle Sichungen morgen an.

Kann mir jemand ein Tipp geben, wo alles die Sicherungen sind??

Ich hab leider keine Betriebsanleitung vom Vorbesitzer bekommen und hab die noch nicht besorgt.

Danke im Voraus und schönen Abend noch....

Schaltpläne, Sicherungen etc. alles hier - Klick

BMW_verrückter

Themenstarteram 13. Februar 2012 um 8:35

Guten Morgen,

Was tolles ist heute passiert. Ich bin zur Arbeit gefahren und hab mal die Temperatur, welche bei mir immer auf 22-23 Grad eingestellt ist, auf 24 Grad eingestellt. Und siehe da. Drehzahl stabil auf 900U/min. Kein Schwanken zwischen 600U/min - 900/1000U/min.

Also was hat das jetzt aufsich??

Nach der Arbeit kontrolliere ich mal die Sicherungen und berichte weiter,...........

Schönen Tag

Zitat:

Original geschrieben von passattdihighline

Guten Morgen,

Was tolles ist heute passiert. Ich bin zur Arbeit gefahren und hab mal die Temperatur, welche bei mir immer auf 22-23 Grad eingestellt ist, auf 24 Grad eingestellt. Und siehe da. Drehzahl stabil auf 900U/min. Kein Schwanken zwischen 600U/min - 900/1000U/min.

Also was hat das jetzt aufsich??

Nach der Arbeit kontrolliere ich mal die Sicherungen und berichte weiter,...........

Schönen Tag

Hab ich dir ja gesagt ;) Das ist so gewollt, das die Drehzahl hoch geht. Der Zweck ist einfach, das der Motor schneller auf Temperatur kommt! Wenn du jetzt auf ganz kalt drehen würdest, dann geht auch die Drehzahl wieder runter.

Hab das bei mir ausgiebig getestet ;)

Themenstarteram 13. Februar 2012 um 14:57

wenn es im Innenraum kalt ist, bläst das gebläse auch wenn es nur auf 22 Grad eingestellt ist wie wenn 24 grad aufgestellt ist. auch wenn ich niedrigste Stufe bei 22/23 Grad einstelle, schwankt die drehzahl. Die Drehzahl steigt "langsam" ca. in 2 sekunden und fällt dann nach 3-4 sekunden schlagartig auf 600U/min. Das ist nicht normal. Ich lass mir einreden wenn es 100U/min hin und her schwankt aber nicht 300-400U/min und ruckartig.

Zitat:

Original geschrieben von passattdihighline

wenn es im Innenraum kalt ist, bläst das gebläse auch wenn es nur auf 22 Grad eingestellt ist wie wenn 24 grad aufgestellt ist. auch wenn ich niedrigste Stufe bei 22/23 Grad einstelle, schwankt die drehzahl. Die Drehzahl steigt "langsam" ca. in 2 sekunden und fällt dann nach 3-4 sekunden schlagartig auf 600U/min. Das ist nicht normal. Ich lass mir einreden wenn es 100U/min hin und her schwankt aber nicht 300-400U/min und ruckartig.

Na das Schwanken ist logischerweise nicht normal! Das der beim Heizen mit dem Standgas hochgeht ist aber normal!

Themenstarteram 13. Februar 2012 um 16:08

Zitat:

Original geschrieben von Michl 1987

Zitat:

Original geschrieben von passattdihighline

wenn es im Innenraum kalt ist, bläst das gebläse auch wenn es nur auf 22 Grad eingestellt ist wie wenn 24 grad aufgestellt ist. auch wenn ich niedrigste Stufe bei 22/23 Grad einstelle, schwankt die drehzahl. Die Drehzahl steigt "langsam" ca. in 2 sekunden und fällt dann nach 3-4 sekunden schlagartig auf 600U/min. Das ist nicht normal. Ich lass mir einreden wenn es 100U/min hin und her schwankt aber nicht 300-400U/min und ruckartig.

Na das Schwanken ist logischerweise nicht normal! Das der beim Heizen mit dem Standgas hochgeht ist aber normal!

hab mich vielleicht etwas schlecht ausgedrückt. Drehzahl schwankt zwischen 900-1000U/min und 600U/min...rauf gehts in 2 sekunden und runter schlagartig

Ich hab dich schon verstanden. Meiner macht das auch gelegentlich bzw hat es gemacht :(

Wenns bei meinem so war, dann habe ich die Heizung wieder auf richtig heiß gestellt und er war wieder konstant bei 800 U/min.

Themenstarteram 14. Februar 2012 um 8:14

Guten Morgen,

Sicherungen geprüft - Alle OK :-(

So, eine neue Theorie.

Was sagt Ihr zu der.

Ich habe noch einen Renault Laguna 2.....Stand 1 Woche in der Garage (leider seitlich offen somit auch kalt) und wollt nicht anspringen. Habe meine alte Batterie vom 330D genommen und mit Starterkabel am Renault angeschlossen...tote hose...nichts ging....

Dann hab ich die Kabeln direkt beim 330D angeschlossen...ohne das ich starte...die neue Batterie hat ja 100Ah...sollte ja ohne Probleme den Renault zum Starten bringen...der hat ja eine Batterie von ca. 75Ah....Siehe da...wieder nichts...kein Zeichen vom Starten...

Habe den BMW gestartet...damit die Lichtmaschine vielleicht die Batterie ladet -> NICHTS...Renualt startet nicht....30-45 min Kabeln vom 330D zum Renault...330D gestartet...auf ca. 3000U/min gehalten -> Nichts...erst nach ner guten 30/45 min sprang der Renault an......

1 Woche vorher hab ich von einem Peugeot 307 HDI Starthilfe bekommen...Kabeln waren ca. 2-3 min angeschlossen und der Renault sprang an...und da war es um 4-5 Grad kälter, ca -13 Grad....

Kann es denn sein, das meine Lichtmaschine nicht mehr genug die Batterie ladet??

Ich muss dazu sagen das der Spanner oder der Keilriemen beim ausschalten vom 330D etwas Geräusche macht und im Leerlauf ganz leicht....

Was hält ihr von dieser Theorie??

Lichtmaschine ladet die Batterie nicht richtig -> Weniger Strom -> Steuergerät bekommt weniger Strom - > und wenn Heizung an..noch schlimmer....

Habe heute mal 16 Grad eingestellt...selbes Spiel...

Bemerkt habe ich es...wenn ich den 330D starte, und die Scheibenwische betätige, bewegen die sich in Zeitlupe und mein Blinker spinnt......

Heute wird die Ladespannung geprüft und Berichte dann wie hoch die Spannung ist....

Du hast einen Selbstzünder! Dem is erstmal egal, ob die Lima schwankungen hat, der hat keinen Zündfunken.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. bmw 330D E46 - unruhiger leerlauf wenn heizung an ist