ForumMk4
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Mondeo
  6. Mk4
  7. bluetooth nachrüsten oder bereits vorhanden???

bluetooth nachrüsten oder bereits vorhanden???

Themenstarteram 2. November 2008 um 18:16

hallo leute folgendes thema.

habe von einem bekannten modul und mikrofon bekommen hab handschuhfach ausgebaut will es einbauen.

(er hats bei sich bereits gemacht und es funktioniert.)

so nun problem ich find den stecker nicht fürs modul da ist zwar ein stecker der passen würde aber der steckt aber in einem modul drinne.

hab mein bekannten nicht erreicht daher wende ich mich an euch.

ich habe navi nx verbaut bluetooth im menü, wenn ich darufdrücke steht funktion wird nicht unterstützt.

daher habe ich modul besorgt aber wie gesagt das kabel steckt bereits in ein modul kann es sein das ich bluetoothmodul schon verbaut habe und nur noch freischalten brauche??

habe titanium x ausstattung und tempomat bereits original nachgerüstet.

wenn ich modul drin hab kann ich meins ja wieder verkaufen,wäre klasse.

auf dem verbauten modul steht afs modul was heisst das??

mfg david

Ähnliche Themen
37 Antworten

Zitat:

Original geschrieben von kippenkalle [/i

müsste es nicht schon angeschlossen sein? da wenn ich ein anruf bekommen ja die person über lautsprecher höre

und auch über navi lautstärke regeln kann.

Und was hat das mit dem Micro zu tun?

Themenstarteram 8. November 2008 um 17:25

was ich damit sagen wollte das ich es komisch finden würde wenn kabel alle liegen wie bereits erwähnt,dann aber doch nicht ans navi z.b. angeklemmt sind.

Original geschrieben von tomtom70

Zitat:

Original geschrieben von kippenkalle [/i

müsste es nicht schon angeschlossen sein? da wenn ich ein anruf bekommen ja die person über lautsprecher höre

und auch über navi lautstärke regeln kann.

Und was hat das mit dem Micro zu tun?

Passt zwar nicht hier rein aber wenn ich versuche TOMTOM eine Nachricht zu schicken, bekomme ich einen Fehler mit einer URL ohne Domainnamen angezeigt. Hallo Mods.. bitte mal an einen Admin weiter leiten.

So.. nun hier meine Nachricht an TOMTOM. Ich hoffe er liest noch mit. Vielleicht kann auch jemand sonst etwas dazu sagen.

Danke!

---------------------------------------------------------------------------------------

Hallo Tomtom.

Ich habe in einem Beitrag diesen Eintrag von Dir gefunden:

Zitat:

Original geschrieben von tomtom70

Da gab's noch kein USB im Mondeo.

Hast Du den Lenkstockhebel mit Voice- und Telefontasten? Dann ist das FSE-Modul evtl. nur abgestürzt.

Weisst Du mehr darueber? Ich habe bei mir den Sony 6Fach wechsle rausgeschmissen und ein NX nachgeruestet. Heute war der Mondeo beim Haendler um auch dem Convers+ beizubringen, dass nun ein Navi NX verbaut ist. Das hat soweit auch alles funktioniert und arbeitet wie es sollte. Leider funktioniert seit dem Nachruesten des NX, die Sprachsteuerung nichtmehr wie sie soll.

Du schreibst, dass das Mikrofon erst zum NX muss und dann zum BT-Modul. War das auch beim Sony 6Fach schon so oder muss ich da was aendern?

Fuer jeden Hinweis waere ich dankbar.

Gruss

Micha

Das erklärt, warum ich die Nachricht 3mal bekommen habe - schau mal in Deine Inbox.

Hallo Leute,

ich hoffe mir kann jemand hier helfen.

Mein Fahrzeug ist ein 2007er Mondeo MK4. Ich habe das gleiche Problem wie der Themenstarter.

Verbaut wurde ein Navi NX ab Werk ohne Freisprecheinrichtung oder Sprachsteuerung. Ich habe ein originales BT-Modul von einen ebenfalls 2007er Mondeo geholt und mir ein Mikrofon von Ford geholt. Alle Kabel lagen im Fahrzeug. Das BT Modul funktioniert einwandfrei. Ich kann Anrufe annehmen oder Anrufe tätigen. Das Problem ist nur, dass mein Mikro scheinbar nicht funktioniert. Also das selbe Problem wie beim Themenstarter. Konntest du das Mikrofon in gang bekommen?

Das Kabel für das Micro war schon drin?

Hast es auch freigeschaltet?

Erstmal Dankeschön für deine Antwort. Ich hatte schon Angst, da der Threat schon so alt ist, dass niemand reagiert ??

 

Ja, das Kabel vom Mikro lag schon im Dachhimmel. Das Kabel für das BT Modul lag ebenfalls schon im Handschuhfach. Das Modul funktioniert, nur das Mikro nicht. Also das gleiche Problem wie beim Herren der das Thema gestartet hat.

 

Wie meinst du das mit dem freischalten?

Ich hatte auch die Überlegung das Mikro nochmal auszubauen und am Kabelbaum mal die Spannung zu messen, ob da überhaupt was ankommt. Aber das wird mir nichts bringen, da die Mikros wahrscheinlich sehr niederohmig sind und das Multimeter nicht zucken wird. Ich möchte nur ungern die ganze Karre zerpflücken bevor ich nicht weiss, was ich machen muss.

Hier gibts ein Bild mit der Kabelbelegung.

Da ist die Pin-Belegung fürs Mikro aber leider nicht mit angegeben. Diese findet sich aber hier.

Es könnte auch am Codierstecker liegen, siehe hier.

Musst Du mal schauen, welcher bei Dir verbaut ist.

Oder wie schon gesagt wurde, die Einstellung in der CarConfig, da muss Navi+FSE rein. Das macht der FFH, kann man mit ELMconfig (Freeware) und modifizierem ELM327 aber auch selber machen, gibts beides hier.

Mit dem Teil kannst Du dann auch Fehler auslesen/löschen (Forscan Freeware) und eben programmieren. Deshalb nimm besser den ELM327 mit USB-Anschluss.

Was da zu ändern ist, wird z.B. hier beschrieben, wo der weiterführende Link dann wichtig ist (unten, Schritte 1-4).

Ich würde mit der Freischaltung in der CarConfig anfangen, wie schon DeltaF sagte.

Danke für die Hilfe! Ich besitze einen OBDLink MX.

Das ist auch ein ELM327 Interface. Mit dem müsste es auch gehen, oder?

Höchst wahrscheinlich nicht. Probiert es aus, sonst nen neuen kaufen ~30 Euro.

Ich probier es morgen früh mal aus. Ich hatte mir damals extra den OBDLink MX gekauft, in der Hoffnung was ordentliches zu haben. Was ist der Unterschied bei meinem Interface gegenüber den anderen?

Zitat:

@BugiDZ schrieb am 4. Februar 2018 um 12:14:31 Uhr:

Was ist der Unterschied bei meinem Interface gegenüber den anderen?

Der für Ford modifizierte hat einen Umschalter drin, für den MS-CAN- und HS-CAN-Bus (auf jedem liegen andere Module)

Den Umschalter gibt's entweder per Schalter oder per SW. Die Frage ist, ob Deiner diese Umschaltmöglichkeit hat. Wenn ich mir das hier anschaue, da steht nur MS-CAN (was ja für nur OBD2 ausreicht).

Der OBDLink-MX ist also nicht geeignet.

Wieder was gelernt. Ganz großes Kino! Besten Dank!

@gobang

Welchen der OBD Stecker kannst du empfehlen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Mondeo
  6. Mk4
  7. bluetooth nachrüsten oder bereits vorhanden???