ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. BCM ersetzt, jetzt mehrere Sensoren mit falschen Werten

BCM ersetzt, jetzt mehrere Sensoren mit falschen Werten

Audi A4 B9/8W
Themenstarteram 7. Dezember 2020 um 19:04

Hallo Leute, neues Mitglied hier. Ich rüste Xenon-Scheinwerfer mit voller LED nach. Da ich dafür mein BCM ersetzen musste, brachte ich es zu meinem Audi-Händler. Nachdem sie es ersetzt haben, habe ich die folgenden Warnungen in meinem Dashboard erhalten:

1. Brakes: stop vehicle and check brake fluid level

2. Turn off engine and check coolant level

3. Please add washer fluid

4. Dashboard mit Außentemperatur -40 * C.

Nur verwandter Fehler beim Auto Scan:

- P011100 Intake Air Temperature Sensor performance erased or bad adaptation/basic settings

Ich habe alle Flüssigkeiten überprüft und sie sind über dem Minimum.

Ich habe irgendwo gelesen, dass ich Werte zurücksetzen oder den Sensor neu kalibrieren muss.

Hinweis: Ich habe VCP und OBD11 zu Hause.

Mit VCP habe ich Live-Daten für den "outside_temperature" sensor überprüft und es wurde 6-7 * C angezeigt, während im Dashboard -40 * C angezeigt wurde. Nach einer weiteren Überprüfung wurde in den Live-Daten auch -40 * C angegeben. Das lässt mich denken, dass dies ein Softwareproblem ist, nicht Hardware / Verkabelung??

Für den Bremsfehler habe ich versucht, den Sensor physisch wieder einzustecken, und es hat nicht geholfen.

Die Autoanzeigesprache ist Englisch.

Bilder: https://imgur.com/gallery/iKZVmWu

Ähnliche Themen
47 Antworten

da wird was mit der Codierung nicht passen

ggf noch Datensatz; denke aber erstmal die Codierung wird nicht stimmen

Themenstarteram 7. Dezember 2020 um 19:08

Zitat:

@Scotty18 schrieb am 7. Dezember 2020 um 19:05:47 Uhr:

da wird was mit der Codierung nicht passen

ggf noch Datensatz; denke aber erstmal die Codierung wird nicht stimmen

Long Coding ist in Ordnung, wurde vom Händler aus meinem vorherigen BCM kopiert. Ich denke Anpassungen/Adaptations?

Ich suche nach Optionen zum Zurücksetzen von Datenwerten für die Sensoren ... kann aber keine finden

was steht überhaupt im kompletten fehlerpseicher ?! das wäre viel relevanter

Themenstarteram 7. Dezember 2020 um 19:14

Dies war mein erster Scan, als ich das Auto mit den neuen Fehlern erhielt

https://pastebin.com/YFbBQiCH

Scheinwerferbezogene Fehler sind aufgrund meiner unvollständigen Codierung und Parametrierung vorhanden.

Da es keine sensorbezogenen Fehler gibt, denke ich, dass ich ihre Werte irgendwie zurücksetzen muss.

8W0.... H sagt mir gerade nichts ..

aber dein SW stand ist vorserie oder test Software : X106

Themenstarteram 7. Dezember 2020 um 19:24

Sollte ich es wenn möglich irgendwie aktualisieren? Oder kann es normal funktionieren?

das weis man nie; eine Serien sW ist es nicht

Themenstarteram 7. Dezember 2020 um 19:28

hmm ...

Was ist mit Sensorwerten? Könnte ich sie irgendwie zurücksetzen?

Ich sehe da keinen Sensor bezogenen Fehler ?

Themenstarteram 7. Dezember 2020 um 19:42

Ja ich weiß. Ich möchte immer noch versuchen, die Sensorwerte irgendwie zurückzusetzen.

welche Werte meinst du denn ?

Themenstarteram 7. Dezember 2020 um 20:09

Außentemperatur

Bremsflüssigkeitsstand

Kühlmittelstand

was willst du da zurücksetzen ;da kann man nichts zurücksetzen

Themenstarteram 7. Dezember 2020 um 20:11

Ein Zurücksetzen des aktuellen Wertes ist nicht möglich? Oder Neukalibrierung

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. BCM ersetzt, jetzt mehrere Sensoren mit falschen Werten