Forum207 & 208
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Auto ständig im Sparmodus, vermutlich defektes Motorsteuergerät

Auto ständig im Sparmodus, vermutlich defektes Motorsteuergerät

Peugeot 207 1 (W)
Themenstarteram 25. Juni 2021 um 17:54

Hallo,

nach meinem letzten Beitrag (https://www.motor-talk.de/.../...chleunigen-beim-120-vti-t7088347.html) melde ich mich mal wieder zurück. Das Auto läuft inzwischen überhaupt nicht mehr, eine freie Werkstatt hat den Ventildeckel heruntergenommen und bestätigt, dass die Steuerzeiten daneben sind.

So weit, so schlecht: das Auto lässt sich inzwischen gar nicht mehr starten und springt nach anschließen der Batterie innerhalb weniger Minuten in den Sparmodus. Geschieht dies, ist das Auto komplett tot, keine Zündung, kein Anlasser, nichts. Klemmt man die (vollgeladene!) Batterie neu an, dreht ein paar mal der Anlasser (aber mehr auch nicht) bis das Auto sich wieder in den Sparmodus verabschiedet. Dann lässt sich nicht mal mehr per OBD eine Diagnose machen. Ist das Auto nicht im Sparmodus, werfen MSG sowie BSI im Innenraum (BSM Motorraum wurde bereits durch ein Neuteil ersetzt und neu durch Peugeot angelernt) ein wildes Sammelsurium an Fehlern aus (Aussage der Werkstatt, welche Fehler genau ist mir noch unbekannt).

Die Fehler P1006 ("Fehler des Signals Bahn 1 Positionssensor variabler Ventilhub") und P1014 ("Fehler des Signals Bahn 2 Positionssensor variabler Ventilhub"), welche schon bestanden als das Auto noch lief, bestehen weiterhin.

Die Werkstatt ist genau wie ich ein wenig ratlos und holt gerade ein Angebot für eine MSG Reparatur ein.

Die Frage die sich mir stellt, ist es einfach nur ein sehr blöder Zufall und viel Pech, dass sowohl das MSG als auch die Steuerkettenproblematik gleichzeitig wie aus dem nichts aufgetreten sind, oder hängen die Probleme womöglich zusammen?

Gerade zu der Problematik mit dem Sparmodus finde ich im Netz leider so gar nichts.

Weiß jemand Rat?

Vielen Dank

 

Peugeot 207 1,6 120 VTI

02/2009

Getauschte Teile bisher:

Magnetventile für Nockenwellensteuerung Ein- und Auslassseite

Nockenwellensensoren

Steuerkettenspanner (Bei mir war noch der alte verbaut)

Kühlmitteltemperatursensor

BSM Steuergerät Sicherungskasten

Ähnliche Themen
13 Antworten

Wenn die Werkstatt schon festgestellt hat, das die Steuerzeiten nicht stimmen, springt der Motor auch nicht mehr an oder sehr schlecht. Steuerkette mit Anbauteilen ersetzen lassen.

ECO Modus wird automatisch aktiviert, wenn Motor nicht läuft. Normaler Zustand.

Im verlinkten Thread habe ich dir vor zwei Monaten als Erster geantwortet und vermutet, dass die Steuerzeiten wahrscheinlich nicht stimmen. Das wurde von anderer Seite durch dich bestätigt. In selbem Thread schreibst du in deinem letzten Post, dass eine Werkstatt meinte, dass es unwahrscheinlich ist, dass es nur am Spanner liegt. Deshalb verstehe ich nicht, weshalb du nur den alten (bekanntermassen unterdimensionierten) Spanner getauscht hast und nicht auch die Kette (inkl. nötiger Anbauteile), die ja möglicherweise darunter gelitten hat.

Themenstarteram 26. Juni 2021 um 0:44

Zitat:

@Emma65 schrieb am 25. Juni 2021 um 19:18:12 Uhr:

Wenn die Werkstatt schon festgestellt hat, das die Steuerzeiten nicht stimmen, springt der Motor auch nicht mehr an oder sehr schlecht. Steuerkette mit Anbauteilen ersetzen lassen.

ECO Modus wird automatisch aktiviert, wenn Motor nicht läuft. Normaler Zustand.

Danke dir für die Antwort.

Genau so war der Plan, Steuerkette neu mit allem drum und dran für 1000€. Allerdings sagte mir die Werkstatt direkt, dass zwar die Steuerzeiten nicht stimmen, der Wagen aber laufen müsste mit verminderter Leistung. Deswegen habe ich die Reparatur erstmal aufgeschoben, da ich keine 1000€ ausgeben möchte mit dem Risiko, dass das Auto danach immer noch nicht anspringt. Der Wagen springt ja auch nicht schlecht an, es geht gar nichts.

Die Werkstatt sagte mir, dass der Wagen auf jeden Fall noch anspringen müsste.

Was hat es mit dem Eco Modus auf sich? Wieso springt der direkt an, obwohl die Batterie gerade frisch aufgeladen wurde? Könntest du da näher drauf eingehen?

Themenstarteram 26. Juni 2021 um 0:46

Zitat:

@MegaOSonic schrieb am 25. Juni 2021 um 19:37:27 Uhr:

Im verlinkten Thread habe ich dir vor zwei Monaten als Erster geantwortet und vermutet, dass die Steuerzeiten wahrscheinlich nicht stimmen. Das wurde von anderer Seite durch dich bestätigt. In selbem Thread schreibst du in deinem letzten Post, dass eine Werkstatt meinte, dass es unwahrscheinlich ist, dass es nur am Spanner liegt. Deshalb verstehe ich nicht, weshalb du nur den alten (bekanntermassen unterdimensionierten) Spanner getauscht hast und nicht auch die Kette (inkl. nötiger Anbauteile), die ja möglicherweise darunter gelitten hat.

Die erste Werkstatt hatte nur per OBD ausgelesen und somit diesen Verdacht gehabt. Daraufhin habe ich selber den Spanner gewechselt, in der Hoffnung das größere Übel vielleicht zu umgehen.

Weswegen noch nicht alles getauscht wurde, steht in der Antwort an Emma.

@Xabraskasss

Einfach mal selber googeln.!

ECO-Modus ist ein Energiesparmodus, er schaltet alle unnötigen Funktionen aus, um die Batterie zu schonen.

Da das Steuerteil BSI keine Informationen, wie Ladespannung u. s. w. bekommen hat, wird Modus aktiviert.

Durch Starten des Motors wird er ausgeschaltet

Themenstarteram 26. Juni 2021 um 10:07

Zitat:

@Emma65 schrieb am 26. Juni 2021 um 08:27:14 Uhr:

@Xabraskasss

Einfach mal selber googeln.!

ECO-Modus ist ein Energiesparmodus, er schaltet alle unnötigen Funktionen aus, um die Batterie zu schonen.

Da das Steuerteil BSI keine Informationen, wie Ladespannung u. s. w. bekommen hat, wird Modus aktiviert.

Durch Starten des Motors wird er ausgeschaltet

Wie gesagt, ich habe wenig im Netz dazu gefunden.

Anscheinend weiß ja nicht mal Peugeot selber was darüber, die wollten sich nämlich als nächstes das MSG vornehmen :) So wie du es beschreibst, scheint es ja ein völlig normaler Vorgang zu sein?

Wenn du den Motor nicht gestartet bekommst, ist es normal, dass der ECO Modus bestehen bleibt. Der geht nach 20/30 Minuten Zündung an und verschwindet erst dann wieder, wenn der Motor gestartet wurde und lief. Da dein Motor nicht anspringt, bleibt der halt. Und dass er nicht anspringt, bzw. nur sehr widerwillig liegt sehr wahrscheinlich an der Kette und den Steuerzeiten.

Ich hatte vor kurzem auch eine Steuerketten/Ventilsteuerung-Werkstatt-Odysee. Final wollte die freie Werkstatt auch mein MSG ersetzen lassen, weil die Elektronik per se nicht wollte. Ich habe es dann zu Peugeot gebracht, weil die mit der DiagBox die tiefer liegenden Funktionen auslesen und steuern können, was die meisten Freien Werkstätten nicht können.

In jedem Fall lief mein Auto auch wie nen Sack Nüsse, weil die Ventilsteuerung nicht gearbeitet hat und daher die Steuerzeiten (um wenige Grad) nicht passten. Das hat gereicht, um den Motor streckenweise nicht oder nur widerwillig zum Laufen zu bewegen.

Ein neues MSG bzw. ein neuwertiges Gerät kostet auch richtig Asche und wäre erst das allerletzte Mittel. Neuer Steuerkettensatz mit Pumpe und Co. klingt vernünftiger.

Lass gleich noch den Ventildeckel prüfen, ob der gerade ist. Meine Odysee endete nämlich, nachdem ein richtig guter PUG Mechaniker den Einfall hatte, das zu prüfen. Bei mir war das Problem, dass mechanisch alles lief, aber der Nockenwellensensor A dennoch falsche Werte ausgab. Mein Ventildeckel war um 0,5mm gekrümmt, dadurch saß der Sensor nicht an der richtigen Stelle und der Variable Ventilhub funktionierte nicht. Gefühlt 50PS, unrunder Lauf des Grauens und 15l/100km Sprit waren das Ergebnis.

Themenstarteram 26. Juni 2021 um 11:28

Zitat:

@bennyv1988 schrieb am 26. Juni 2021 um 11:23:39 Uhr:

Wenn du den Motor nicht gestartet bekommst, ist es normal, dass der ECO Modus bestehen bleibt. Der geht nach 20/30 Minuten Zündung an und verschwindet erst dann wieder, wenn der Motor gestartet wurde und lief. Da dein Motor nicht anspringt, bleibt der halt. Und dass er nicht anspringt, bzw. nur sehr widerwillig liegt sehr wahrscheinlich an der Kette und den Steuerzeiten.

Ich hatte vor kurzem auch eine Steuerketten/Ventilsteuerung-Werkstatt-Odysee. Final wollte die freie Werkstatt auch mein MSG ersetzen lassen, weil die Elektronik per se nicht wollte. Ich habe es dann zu Peugeot gebracht, weil die mit der DiagBox die tiefer liegenden Funktionen auslesen und steuern können, was die meisten Freien Werkstätten nicht können.

In jedem Fall lief mein Auto auch wie nen Sack Nüsse, weil die Ventilsteuerung nicht gearbeitet hat und daher die Steuerzeiten (um wenige Grad) nicht passten. Das hat gereicht, um den Motor streckenweise nicht oder nur widerwillig zum Laufen zu bewegen.

Ein neues MSG bzw. ein neuwertiges Gerät kostet auch richtig Asche und wäre erst das allerletzte Mittel. Neuer Steuerkettensatz mit Pumpe und Co. klingt vernünftiger.

Lass gleich noch den Ventildeckel prüfen, ob der gerade ist. Meine Odysee endete nämlich, nachdem ein richtig guter PUG Mechaniker den Einfall hatte, das zu prüfen. Bei mir war das Problem, dass mechanisch alles lief, aber der Nockenwellensensor A dennoch falsche Werte ausgab. Mein Ventildeckel war um 0,5mm gekrümmt, dadurch saß der Sensor nicht an der richtigen Stelle und der Variable Ventilhub funktionierte nicht. Gefühlt 50PS, unrunder Lauf des Grauens und 15l/100km Sprit waren das Ergebnis.

Danke dir. Ich hab halt einfach große Sorgen, dass wenn ich das alles machen ließe, immer noch nichts läuft und ich tausend € ärmer bin. Muss nämlich so langsam aber sicher an die Wirtschaftlichkeit denken, auch wenn ich sehr an dem Auto hänge, da sehr viel Arbeit und Zeit reingeflossen ist.

Was mich einfach stutzig macht ist, dass mein Mechaniker mir sagte, dass das Auto auf jeden Fall anspringen müsste und dass ihm noch kein Auto untergekommen sei, dass mit verstellten Steuerzeiten gar nicht mehr lief. Ich werde nochmal Rücksprache mit meiner Werkstatt halten. Es ist auch einfach mehr als unwahrscheinlich finde ich, dass Steuerkette und Steuergerät gleichzeitig den Geist aufgeben, oder?

Ich kann dir nur aus eigener Erfahrung berichten, dass meine Freie Werkstatt schlussendlich auch das Steuergerät unter Verdacht haben, weil sie die Rechnung ohne die Ventilsteuerung gemacht haben.

Mechanisch meinten sie, wäre alles fein. Die PUG Werkstatt hat danach auch die Steuerzeiten überprüft. Und die waren tatsächlich fein. Die hatten 1 Grad Abweichung, aber ein Ritzel weiter wären es wohl schon 3 Grad. Die Feinheiten regelt die Ventilsteuerung. Und genau das tat sie bei mir nicht und dieser eine Grad machte das Fahrzeug zum schwerfälligen Hochseetanker. Nur dass es bei mir final ein gekrümmter Ventildeckel und ein nicht korrekt sitzender Nockenwellensensor war, dessen Spiel (0,5mm) man eingepasst hat und das Fahrzeug mit laufender Ventilsteuerung sich wie ein Rennwagen plötzlich fuhr und der Motor sogleich wieder ansprang und rund lief.

Mein Motor sprang schwerfällig an und lief im Kaltstart so unrund, dass es das Fahrzeug schüttelte und gelegentlich ging er sogleich wieder aus, drehte man nicht mind. 5 Sekunden an der Zündung.

Ich glaube einfach nicht, dass es das Steuergerät ist. Dazu klingt dein Fall meinem zu ähnlich. Meine Meinung.

Themenstarteram 28. Juni 2021 um 14:20

Ich habe gerade die Werkstatt damit beauftragt, die Steuerkette mit allem was dazu gehört zu ersetzen.

Man sagte mir erstmal nur Steuerzeiten einstellen und dann gucken ob der Wagen anspringt, wäre nicht möglich, da die Kette sich schon gelängt habe.

Jetzt bleibt nur noch zu Hoffen, dass der Wagen mit neuer Steuerkette wieder anspringt und läuft wie er soll. Ende der Woche weiß ich vermutlich mehr.

Ich drück die Daumen und bin gespannt. Berichte sind erwünscht.

Themenstarteram 5. Juli 2021 um 19:55

Kleines Update: Neue Steuerkette ist verbaut. Es tut sich ganz genau gar nichts, nicht mal der Anlasser dreht.

Laut Werkstatt liegt auf dem BSM im Motorraum (Was Peugeot bereits ersetzt hat) erneut keine Spannung an.

Machmal dreht der Anlasser wohl, meistens aber nicht. Auto lässt sich zwischendurch auch nicht mehr auslesen.

Außerdem scheint die Wegfahrsperre zu spinnen.

Auto geht jetzt mitm Hänger zurück zu Peugeot.

Themenstarteram 29. Juli 2021 um 14:26

Beim Auto geht nach wie vor gar nichts. Mittlerweile sind sowohl BSI als auch BSM getauscht und natürlich die Steuerkette. Das Auto steht mittlerweile in der dritten Werkstatt, diese kommt ebenfalls nicht weiter, da auf jegliche Steuergeräte nicht zugegriffen werden kann. Die Werkstatt vermutet jetzt, dass bei Peugeot womöglich ein BSI mit falscher Teilenr. verbaut wurde. Man sagte mir, dass die Teilenummern immer mit den vorherigen Teilen abgeglichen werden müssen, da es wohl mehrere Komponenten gibt, die in Frage kämen. Womöglich ist Peugeot hierbei ein Zahlendreher unterlaufen. Zur Zeit versuche ich, an die getauschten Altteile heranzukommen, was sich allerdings als sehr schwierig herausstellt, da Peugeot diese als Austauschteile wieder eingeschickt hat.

Weiß jemand einen Rat? Ich drehe langsam durch..

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Auto ständig im Sparmodus, vermutlich defektes Motorsteuergerät