ForumG20
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Ausfall der Assistenzsysteme

Ausfall der Assistenzsysteme

BMW 3er G21
Themenstarteram 20. Dezember 2019 um 23:16

Hallo Leute,

 

heute konnte ich meinen 3 Wochen jungen g21 etwas ausfahren. Trotz guter Witterung meldeten die Assistenzsysteme ab 180 km/h einen vorübergehenden Ausfall. Man konnte im Anschluss ca. 20 Sekunden nach der Meldung wieder eine Aktivierung der Assis durchführen. Aber kurz darauf wieder Ausfall. Habt ihr Ähnliches erlebt?

Ähnliche Themen
16 Antworten

Während der Fahrt habe ich das noch nicht erlebt. Bei mir traten solche Probleme immer unmittelbar nach Fahrtbeginn auf (innerhalb von Sekunden).

Hatte ich jetzt in meinen 4000km auch schon 3-4 mal. Meistens wenn es geregnet hat. Habe aber nur den kleinen DA

Hatte die Meldung bisher nur einmal, aber da hat es in strömen geregnet.

War dann nach 2 min oder so auch wieder gut, als sich das Wetter ein wenig beruhigt hatte.

Themenstarteram 23. Dezember 2019 um 14:03

Ich werde berichten - habe am 27.12. Termin in der Werkstatt..

Themenstarteram 27. Dezember 2019 um 16:35

Termin in der Werkstatt hat eine Neujustierung der Systeme bewirkt. Fehler tritt immer noch auf. Bin verzweifelt und frage mich, ob es vielleicht doch Stand der Technik ist.

Zitat:

@heicall schrieb am 27. Dezember 2019 um 16:35:41 Uhr:

Termin in der Werkstatt hat eine Neujustierung der Systeme bewirkt. Fehler tritt immer noch auf. Bin verzweifelt und frage mich, ob es vielleicht doch Stand der Technik ist.

Hi,

Vielleicht liegt es schlichtweg einfach daran das der Radarsensor einfach zu weit „im Kühler nach unten gerutscht“ ist. Die Gischt vom vorausfahrenden Fahrzeug bei Nässe oder bei Schnee geben dem System dann den Rest. Ich fahre derzeit noch eine C-Klasse hier ist der Radar hinter dem Stern im Kühler verborgen (also deutlich weiter oben als beim BMW) normaler Regen macht den Sensoren nichts aus, auch Stark-Regen ist kein Problem. Nur wenn es dann Schneematsch oder Schneeregen gibt und sich eine dünne Schicht (circa 5 mm) auf dem Stern bildet, fallen die Radarsensoren aus.

Also in dem Fall (Stand der Technik) oder hart ausgedrückt schlichtweg eine Fehlkonstruktion. Wenn man weiß das die Sensoren relativ empfindlich sind, dann darf man sie nicht 25 cm über dem Boden in der Front-Schürze platzieren davon abgesehen ist es auch designtechnisch nicht gerade eine sehr schöne Lösung - ist meine persönliche Meinung.

...Und wenn ich mir den Rest so durchlese bin ich echt am zweifeln ob ich mir das richtige Fahrzeug bestellt habe… So viele Softwareprobleme, das gab es noch nicht einmal bei der Markteinführung der C-Klasse. Und da gab’s viel Ärger und ich war auch reichlich unzufrieden mit der Qualität. Mal abwarten, mein Fahrzeug ist für März 2020 geplant bin gespannt was sich bis dorthin noch alles ändern wird.

Zitat:

@Jandreas schrieb am 27. Dezember 2019 um 16:57:23 Uhr:

Zitat:

@heicall schrieb am 27. Dezember 2019 um 16:35:41 Uhr:

Termin in der Werkstatt hat eine Neujustierung der Systeme bewirkt. Fehler tritt immer noch auf. Bin verzweifelt und frage mich, ob es vielleicht doch Stand der Technik ist.

Hi,

Vielleicht liegt es schlichtweg einfach daran das der Radarsensor einfach zu weit „im Kühler nach unten gerutscht“ ist. Die Gischt vom vorausfahrenden Fahrzeug bei Nässe oder bei Schnee geben dem System dann den Rest. Ich fahre derzeit noch eine C-Klasse hier ist der Radar hinter dem Stern im Kühler verborgen (also deutlich weiter oben als beim BMW) normaler Regen macht den Sensoren nichts aus, auch Stark-Regen ist kein Problem. Nur wenn es dann Schneematsch oder Schneeregen gibt und sich eine dünne Schicht (circa 5 mm) auf dem Stern bildet, fallen die Radarsensoren aus.

Also in dem Fall (Stand der Technik) oder hart ausgedrückt schlichtweg eine Fehlkonstruktion. Wenn man weiß das die Sensoren relativ empfindlich sind, dann darf man sie nicht 25 cm über dem Boden in der Front-Schürze platzieren davon abgesehen ist es auch designtechnisch nicht gerade eine sehr schöne Lösung - ist meine persönliche Meinung.

Fahre aktuell noch einen GTD und auch da sitzen die Sensoren sehr tief unter dem Nummernschild, jedoch fallen die Sensoren sehr sehr selten aus. Ich denke nicht dass es prinzipiell schlecht sein muss wenn die Sensorik tief sitzt.

Themenstarteram 28. Dezember 2019 um 11:26

Mich ärgert zum jetzigen Zeitpunkt nur, dass BMW scheinbar selber nicht genau weiß, wie hiermit umgegangen werden soll. Zudem noch als Erläuterung, er herrschten gute Witterungsverhältnisse. Kein Regen, trockene Straße, sauberer Sensor. Traurig für ein Fahrzeug für 70k. Oder sollte ich einen anderen g21 probe fahren, um festzustellen, ob es ein Einzelproblem oder generelles Problem darstellt?

Zitat:

@heicall schrieb am 28. Dezember 2019 um 11:26:14 Uhr:

Mich ärgert zum jetzigen Zeitpunkt nur, dass BMW scheinbar selber nicht genau weiß, wie hiermit umgegangen werden soll. Zudem noch als Erläuterung, er herrschten gute Witterungsverhältnisse. Kein Regen, trockene Straße, sauberer Sensor. Traurig für ein Fahrzeug für 70k. Oder sollte ich einen anderen g21 probe fahren, um festzustellen, ob es ein Einzelproblem oder generelles Problem darstellt?

O. k., das wäre natürlich eine wichtige Zusatzinformation gewesen.

Na dann… Vielleicht ist es ein Einzelfall, oder Software.–, Hardware-Probleme. Du darfst dir etwas aussuchen ;-).

Auch hier würde ich BMW eine Frist setzen. Es geht hier um sicherheitsrelevante Bauteile und auch hier gilt, Sie dürfen nachbessern und wenn sie es nicht in Griff bekommen, müssen Sie einer Wandlung zustimmen.

 

Aber ich kann deinen Frust verstehen, meine C-Klasse war in den ersten sechs Monaten insgesamt einen Monat in der Werkstatt gestanden und war kurz vor einer Wandlung. Aber elektronische Probleme hatte ich nie. Bei mir waren es die Bremsen. Aber jetzt läuft das Fahrzeug seit circa 1,5 Jahren völlig problemlos ohne Makel ohne Mängel. Davon abgesehen, das darf man auch bei einem „Mittelklasse Fahrzeug“ für 63.000 € auch erwarten. Meine Kilometerleistung beträgt im Jahr circa 60.000 km

Themenstarteram 31. Januar 2020 um 23:40

Mittlerweile Systeme neu justiert, Steuergerät getauscht, Lenkrad getauscht. Und immer noch mehrfach pro Fahrt fallen die Systeme aus.

Fahrassistenz ausgefallen.jpg

Die von dir gezeigte Meldung ist kein Ausfall aller Assistenten sondern nur eine Einschränkung vielleicht eines Helferleins. Geh doch bitte mal auf den Button „Betroffene Systeme“ und poste was dort drin steht.

Funktioniert denn der Tempomat und Lenkassistent trotzdem, während die Meldung angezeigt wird? Wurde dir gesagt, was im Fehlerspeicher steht?

Themenstarteram 1. Febuar 2020 um 11:37

Zitat:

@120d-Sonora schrieb am 1. Februar 2020 um 09:20:06 Uhr:

Die von dir gezeigte Meldung ist kein Ausfall aller Assistenten sondern nur eine Einschränkung vielleicht eines Helferleins. Geh doch bitte mal auf den Button „Betroffene Systeme“ und poste was dort drin steht.

Funktioniert denn der Tempomat und Lenkassistent trotzdem, während die Meldung angezeigt wird? Wurde dir gesagt, was im Fehlerspeicher steht?

Wenn du den Punkt Betroffene Systeme wählst, sind keine Systeme aufgeführt.

Das System springt auf nur Abstandsregelung um.

Wenn der Lenkassistent kurz ausfällt und die Abstandsregelung aktiv bleibt, deutet das auf ein Problem mit der Kamera hin. Wäre interessant, was der Fehlerspeicher sagt. Hast du eine Möglichkeit, auslesen zu lassen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Ausfall der Assistenzsysteme