ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Audi A8 4,2l Tankanzeige geht nicht

Audi A8 4,2l Tankanzeige geht nicht

Audi A8 D2/4D
Themenstarteram 23. Juli 2014 um 20:58

moin ,hab mir ein auto besorgt,keine gehhilfe sondern ein richtiges auto! a8 ! nun bekam ich diesen fürn appel und ein ei! wie mann es so schön sagt. also die tankanzeige geht nicht! immer reserve und tankzeichen im kombiinstrumentenanzeige. wenn ich die zündung einschalte zuckt der zeiger an und bewegt sich ca 1mm ,der tank ist voll! und bewegt sich dann auch kein bisschen mehr! und beim zündung ausschalten fällt der zeiger (diesen ca 1mm) wieder ab.

nun meine frage. ist das der tankgeber? wo sitzt dieser? und giebt es mehrere tankgeber-wo sitzen diese? wie kann ich das ausmessen?-wo befinden sich die kabel und stecker? oder hat jemand ein handbuch/reperaturanleitung?

die benzinpumpe und ein tankgeber/schwimmer scheint wohl über den kofferraum erreichbar zu sein?! oder? nun ist im kofferraum ein riesiger gastank welcher dann raus müsste!?

also ich vermute mal das das kombiinstrument ok ist weil ja der zeiger ein wenig leben zeigt.

die andere sache ist: ich habe das erste mal im leben ein automatik auto was ich nicht gut finde und ich hab das gefühl das was mit dem automatikgetriebe nicht stimmt???? wie oft muss man ölwechsel machen? und wichtige frage: wo konntrolliere ich den ölstand des getriebes...ec...ec??? der wagen mit seine 300ps ist total lahm!!! oder ist das bloß schein??? nun ja luftmengenmesser wird noch gewechselt,neue filteranlage kommt rein und die fast verstopfte abgasanlage kommt neu! kat werd ich auch mal überprüfen,aber denke mal mittelschalldämpfer wird zu sein weil dominant hinten nur aus einem rohr abgasse kommen,wenn ich zu halte kommt zwar auch was aus dem anderen rohrende aber ohne sound. luftmengenmesser hatte ich auch schon mal ab und bin gefahren,war etwas besser aber für mich nicht ok! wenn ich voll auf gas stehe geht die drehzahl fast auf 6000 umdr und das schalten der automatik lässt sich viel zeit-hab das gefühl es fehlt power!? weil vom schaltwagen kenne ich das sich die geschwindigkeit konstant mit der drehzahl erhöht oder umgedreht, so wie es sich auch gesund anhören sollte!!! wer kann mir bei der reperatur/ aufbau und wartung zur seite stehen??? weil audiwerkstatt kann ich nicht dort haben die unrealistische preise!

hilfe bitte!

gruß mario

Ähnliche Themen
43 Antworten
Themenstarteram 30. Juli 2014 um 23:54

hallo! heute habe ich mal den tankgeber also füllstandsanzeiger überprüft. gastank ausgebaut und links den tankgeber den stecker abgezogen,zündung eingeschalten! im stecker gegen masse ist auf einem kabel 4,95volt auf dem anderen kabel ist nichts zu messen auch kein durchgang zu masse! habe einen anderen tankgeber angesteckt auch da mit wird nichts angezeigt. weiß jemand die genauen wiederstandswerte des tankgebers? kann mir nicht vorstellen das beide geber kaputt sind!

nun habe ich gelesen das rechts wo sich die benzinpumpe befindet auch ein tankgeber sein soll??? und wo? gehen drei adern in die pumpe. ist doch quatsch mit zwei gebern!naja ?!

errechnet dann das steuergerät den durchschnittswert oder wie?

nun benzinpumpe muß ja zum messen nicht raus aber´welche werte muß ich beim messen haben? links am geber habe ich die beiden adern bis nach vorn fußraum fahrerseite überprüft,ist heile!

oder kann es sein das mein kombiinstrument defekt ist???

wie ich schon erwähnte ruckt der zeiger der benzinanzeige beim anschalten der zündung ein wenig an ,so ca 1mm aber mehr bewegt sich da nicht,leider

Themenstarteram 9. August 2014 um 21:10

ich hab die suchfunktion zwar benutzt aber nicht das rechte gefunden..... ich benötige ein obd2 interface und die dazugehörige software -zum auslesen aller steuergeräte und fehler löschen und zum umschreiben der zv funktion! wer kann helfen??? ich hab jetzt durch das prüfen mehrere fehler zbs airbag und das mit der zentralverrieglung nervt extrem ,ständig geht die von alleine zu wenn ich ca 20kmh fahre. und klima spinnt irgend wie auch. die geht zwar aber es kommt warme luft auch mit raus obwohl alles auf low steht. vermute da einen magnetschalter? wenn motorhaube auf und im wasserkasten neben dem innenlufteinlasskasten rechts sind zwei magnetventile,hat dafür jemand einen plan?

danke und gruß

Themenstarteram 20. August 2014 um 20:33

hallo,habe fehler ausgelesen-- tankgeber unterbrechung/kurzschluss gegen plus---,aber welcher geber? dachte rechte seite wäre nur die pumpe?

wo kann ich jetzt messen ob der ,wenn rechts vorhanden, heile ist oder ob nach vorn zum combiinstrument eine unterbrechung ist? wenn ich den rücksitz abbaue wo welche kabel? oder welche kabel am combiinstrument?

den linken geber habe ich ausgemessen werte stimmen,aber beim zündung einschalten kommt von vorne ein mal ca 5 volt. ich kann zwar den gastank ausbauen aber die halterung des gastankes verdeckt zur hälfte die öffnung der benzinpumpe.

hat jemand AUTODATA? dann könnte ich auch viele sachen selbst nach schauen!?

2 Geber sind es , einmal links im Tank und einmal rechts mit am Pumpengehäuse , wegen 2 Kammer Tanksystem . Tacho errechnet die Summe beider Widerstände zu einen Gesammtwiderstand und somit dein Tankvolumen ,

Gruß Matze

Themenstarteram 20. August 2014 um 22:34

ok danke,ja die funktion ist mir klar,aber welche kabel oder an welche messpunke kann ich das überprüfen? adernfarben ec?

linke seite ist ja klar , rechte seite dünne Pins am Stecker messen .

gruß matze

Themenstarteram 21. August 2014 um 20:59

am stecker hinten komme ich sehr schwer herran ,gastank und halterung vom tank im weg.

deshalb ist es leichter vom kombiinstrument oder steuerteil zu messen,muß halt wissen wo die adern hin gehen!? linker geber ist ganz,und nun muß ich den wiederstand vom rechten geber wissen und messen. wenn der auch stimmt dann ist was mit dem kombiinstrument nicht in ordnung. das habe ich aber beim stellgliedtest schon probiert also alle zeiger lassen sich stellen usw aber ich habe nur sporadischen zugriff auf kombii. der vorbesitzer des a8 hat die mittelamartur umgebaut ,großes doppeldien radio drinnen. und habe auch grad gesehen beim rausziehen des radios das etliche adern frei im raum verteilt sind!! heckscheibenheizung geht auch nicht sowie das blinken der aktivierten alarmanlage.

ich brauch unbedingt ein stromlaufplan!!! oder jemanden der dort bescheid weiß! zbs farben der adern weiß!

Hallo Leute...

Hab auch so ein Problem..bei meinen ist die tankanzeige auf voll.. Erst nach ca 250-280 km bewegt sich die Anzeige nach unten... Und wenn laut Tacho etwas mehr als häfte noch drinnen sein soll bin ich in Wirklichkeit auf Reserve... Kann mir jemand helfen???

Ps: A8 4.2 bj2001 227000

Danke

Tankgeber wechseln , zumindest nachschauen ob hinten an der Pumpe oder am Tankgeber rumgebastelt wurde , Widerstand eingelötet oder ähnliches , sowas hatte ich schon , ansonsten wie gesagt nur Tankgeber wechseln ,

Gruß Matze

Danke!! Werde ich machen...

Noch eine Frage...

WSS hat einen Riss.. Ist eine beheizte.. Kann ich auch eine normale einbauen lassen?

Lg

Ja kannst Du. Aber.... WARUM?????

Weil die beheizte 400€ mehr kostet

Keine TK???

TK?

Zitat:

@Midi4.2 schrieb am 22. Februar 2015 um 16:10:23 Uhr:

TK?

micha204 meint mit TK sicherlich die Teilkaskoversicherung ;-)

Gruß Frank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Audi A8 4,2l Tankanzeige geht nicht