ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Audi A3 Problem Bremssystem

Audi A3 Problem Bremssystem

Audi A3 8PA Sportback
Themenstarteram 20. September 2021 um 8:58

Hallo zusammen,

leider habe ich nur wenige und nur wenig aussagekräftige Beiträge gefunden.

Mein A3 8Pa Baujahr Ende 2008 hat seit gestern ein Fehler im Bremssystem. Nach normalem fahren kam auf einmal das rote Handbremssymbol + Abs und Esp. auch hat das FIS die Meldung „Bremswarnung, vorsichtig in dir Werkstatt fahren“ gebracht.

Beim auslesen kam der Fehlercode p046a bzw. 046a zu Tage.

So kann ich damit nichts anfangen. Kann mir jemand sagen was der Auslöser dafür ist oder sein könnte?

Danke und Liebe Grüße

Lps

Ähnliche Themen
58 Antworten

In meiner Fehlercode liste steht zu dem Fehler nur 046A = ABS-Betrieb, damit kann ich auch nichts anfangen.

Wenn du die Möglichkeit hast das ABS-Steuergerät einzeln auszulesen würde ich das mal versuchen, z.B.mit VCDS sollte das funktionieren und wenn das nicht klappt, ist das Steuergerät vermutlich defekt. Das hatte ich mal bei meinem ehemaligen A4 B5 (Haarriss auf der Platine).

Themenstarteram 20. September 2021 um 10:36

Danke für die Antwort.

 

Theoretisch müsste Audi da dann mehr bzw. genauer auslesen können, oder?

 

Nachdem der Fehler gelöscht wurde gestern, kam der erstmal nicht wieder. Erst heute morgen, nach ca. 10 Metern fahren.

 

Ja, Audi kann das, aber die halten dann auch die Hand auf. Die sind ja bekanntlich nicht zimperlich, wenn es um das Geld Ihrer Kunden geht.

Ein Boschdienst oder eine gut ausgestattete freie Werkstatt wäre da eventuell günstiger, am günstigsten wird aber ein VCDS User sein, wenn es um das reine Fehlerspeicher- oder Steuergerät-Auslesen geht.

Themenstarteram 20. September 2021 um 11:08

Dann muss ich mal bei Bosch vorbei. Danke für dir Info!

Gern geschehen, du kannst ja mal berichten was dabei herausgekommen ist.

Bei unserem 8P waren schon zwei ABS-Sensoren defekt, aber das stand dann auch im Fehlerspeicher.

Themenstarteram 20. September 2021 um 11:22

Klar, sobald ich mehr weiss.

 

Ich habe gehofft, dass sowas im Fehlerspeicher rauskommt. Aber dann leider der Fehler…..

 

Hoffentlich weiss ich später mehr.

Ok, ich bin gespannt wie es weiter geht. Ich will den Teufel nicht an die Wand malen aber ich befürchte das dein ABS-Steuergerät defekt ist, ansonsten sollte eigentlich eine Einzelmeldung im Speicher stehen, z.b. sowas:

Adresse 03: Bremsenelektronik Labeldatei: DRV\1K0-907-379-MK60-F.lbl

Teilenummer SW: 1K0 907 379 AC HW: 1K0 907 379 AC

Bauteil: ESP FRONT MK60 0101

Revision: 00H11001

Codierung: 0019073

Betriebsnr.: WSC 06314 000 00000

VCID: 73E05629128160D794-8026

2 Fehlercodes gefunden:

00287 - Drehzahlfühler hinten rechts (G44)

003 - Mechanischer Fehler - Sporadisch

00287 - Drehzahlfühler hinten rechts (G44)

008 - unplausibles Signal - Sporadisch

Batteriespannung.

Wie alt ist diese ?

Wenn die Batterie Spannungsschwankungen aufgrund der Alterung hat, kommt genau diese Meldung.

Warum ?

Weil diese Systeme als erste reagieren.

Lösung:

Neue Batterie und alles ist gut.

Themenstarteram 20. September 2021 um 12:27

Zitat:

@klaus7373 schrieb am 20. September 2021 um 12:22:01 Uhr:

Batteriespannung.

Wie alt ist diese ?

Wenn die Batterie Spannungsschwankungen aufgrund der Alterung hat, kommt genau diese Meldung.

Warum ?

Weil diese Systeme als erste reagieren.

Lösung:

Neue Batterie und alles ist gut.

Neue Batterie ist drin. Ca 1,5 Monate alt. Auch die neue Batterie schon gemessen. Auto aus=Batterie voll geladen. Auto an=Batterie wird gut geladen.

Vielleicht ein Masseproblem oder Lichtmaschine.

Wie gesagt, die Meldung kommt auch durch Spannungsschwankungen.

Themenstarteram 20. September 2021 um 12:29

Ich befürchte auch das Steuergerät. Aber mal sehen was Bosch dazu sagt. Hoffentlich sind die spontan dazu bereit. Erreiche dort niemanden.

 

Bremsflüssigkeit habe ich auch überprüft. Auch in Ordnung. Es könnte natürlich viel sein. Wenn aber nach dem Löschen der Fehler am nächsten Tag wieder kommt, und dann nur so unkonkret ist es bestimmt das Steuergerät selbst.

Themenstarteram 20. September 2021 um 12:30

Zitat:

@klaus7373 schrieb am 20. September 2021 um 12:29:23 Uhr:

Vielleicht ein Masseproblem oder Lichtmaschine.

Wie gesagt, die Meldung kommt auch durch Spannungsschwankungen.

Das allerdings könnte ich mir auch vorstellen. Die Batterie dir vorher drin war, sah nicht alt aus war aber wohl hinüber. Mal hat sie funktioniert und mal nicht so richtig. Da gab es allerdings noch keine Probleme mit dem Steuergerät. Wie stelle ich Schwankungen fest? Multimeter an die Batterie und dann?

Messe mal die Batterie im Ruhezustand, ansonsten mal noch die Öeistung der Lichtmasche messen.

https://www.autobild.de/.../...fekte-symptome-und-kosten-13282281.html

Zitat:

@LPS0705 schrieb am 20. September 2021 um 12:30:48 Uhr:

Zitat:

@klaus7373 schrieb am 20. September 2021 um 12:29:23 Uhr:

Vielleicht ein Masseproblem oder Lichtmaschine.

Wie gesagt, die Meldung kommt auch durch Spannungsschwankungen.

Das allerdings könnte ich mir auch vorstellen. Die Batterie dir vorher drin war, sah nicht alt aus war aber wohl hinüber. Mal hat sie funktioniert und mal nicht so richtig. Da gab es allerdings noch keine Probleme mit dem Steuergerät. Wie stelle ich Schwankungen fest? Multimeter an die Batterie und dann?

Ich habe für sowas einen KFZ-Spannungsmesser in der Bordsteckdose (Zigarettenanzünder) stecken, die Teile bekommt man schon für paar Euro im Zubehörhandel in verschiedenen Ausführungen (z.B. mit Thermometer oder USB-Ladebuchse). Siehe das Beispielbild von meinem ehemaligen A6 4F.

KFZ-Spannungsmesser
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Audi A3 Problem Bremssystem