ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Airbag fehler

Airbag fehler

BMW 3er E46

Hallo, ich bin neu angemeldet in diese super Forum! Ich hab ein Bmw 320i 2003 gekauft wo airbag lampe schon geleuchtet hat aber der Verkäufer meinte ist nur die sitzbelegungsmatte (bekannte fehler) leider ist aber nicht so.. Das Auto stand in die letzten 4 Jahren wurde ganz wenig gefahren und die Batterie war auch tot dass nach ca 40 km fahren am nächsten tag könnte ich dass Auto nicht mehr starten also gleich neue gekauft und eingebaut. Das problem ist dass die Airbaglampe lässt sich nicht löschen und da steht nichts über die Sitzbelegungsmatte. Ich werde jetzt ein bild von Fehlerspeicher posten. Ich hoffe dass einer von euch kann mich weiter helfen.

Fehler speicher ein mal mit Würth ausgelesen und ein mal mit Delphi.

20200924_175006.jpg
20200916_185044.jpg
20200916_185052.jpg
+1
Beste Antwort im Thema

Zitat:

@Bloetschkopf schrieb am 24. September 2020 um 19:40:03 Uhr:

Laut Deinem Fehler wird das die Wickelfeder im Lenkrad sein.

Da ist der Widerstand für die Meßschleife mittlerweile zu hoch.

Hatte ich auch,gebrauchte kostet ein paar Euro und ist schnell getauscht.

Aber ist eine Arbeit am Airbag,also bitte in die Werkstatt.

.

Was hat die Wickelfeder mit Beifahrerairbag und Rücksitzairbag zu tun?

23 weitere Antworten
Ähnliche Themen
23 Antworten

Hallo

 

Oje, da hast du ja ne Wundertüte gekauft :mad:

 

Also alleine kannst du in dem Fall nichts machen, darfst du auch nicht.......

Heißt für dich ab in eine gute Werkstatt, muß ja nicht gleich BMW sein ;)

 

Gruß Stormy

Ja dass weiss ich aber ich werde schon jemand finden wer am Airbag arbeiten darf aber was kann es sein?

Ist das vielleicht ein Unfallfahrzeug? Ansonsten neues Sgt.

Laut Deinem Fehler wird das die Wickelfeder im Lenkrad sein.

Da ist der Widerstand für die Meßschleife mittlerweile zu hoch.

Hatte ich auch,gebrauchte kostet ein paar Euro und ist schnell getauscht.

Aber ist eine Arbeit am Airbag,also bitte in die Werkstatt.

.

Laut Verkäufer ist unfallfrei.

Hmm.. hast du auch gleiche Fehler gehabt ? Ich dachte es sollte irgendwas mit Wickelfeder sein falls der der fehler ist.

Zitat:

@Bloetschkopf schrieb am 24. September 2020 um 19:40:03 Uhr:

Laut Deinem Fehler wird das die Wickelfeder im Lenkrad sein.

Da ist der Widerstand für die Meßschleife mittlerweile zu hoch.

Hatte ich auch,gebrauchte kostet ein paar Euro und ist schnell getauscht.

Aber ist eine Arbeit am Airbag,also bitte in die Werkstatt.

.

Was hat die Wickelfeder mit Beifahrerairbag und Rücksitzairbag zu tun?

Damit nichts,den Fehler hatte ich auf dem Iphone nicht erkannt.

Da alle Leitungen betroffen zu sein scheinen wird es eher am Stecker vom Steuergerät oder Steuergerät liegen.

Die Wickelfeder generiert aber teilweise auch verschieden Fehler,siiehe Beitrag hier:

https://www.motor-talk.de/.../...euchtet-wer-kennt-das-t57460.html?...

 

Falls ich jetzt den Steuergerät wechseln muss und ich hol mir eine gebrauchte mit gleiche Teilenummer und Version aber der ist für 6 Airbags codiert aber meine hat 8 muss ich es trtozdem codieren lassen ?

Zitat:

@ja00 schrieb am 24. September 2020 um 20:08:35 Uhr:

Falls ich jetzt den Steuergerät wechseln muss und ich hol mir eine gebrauchte mit gleiche Teilenummer und Version aber der ist für 6 Airbags codiert aber meine hat 8 muss ich es trtozdem codieren lassen ?

Das geht nicht m.E. Habe es aber noch nicht selbst ausprobiert.

P.S. Ich würde aber vorher noch mit Orginal BMW Diagnose einen Löschversuch wagen.

Alles klar danke! Löschen habe ich schon mit ein Gutmann tester probiert und ist gegangen nur wenn ich die Sicherung 10 von kombiinstrument weg hatte so bald er wieder angesteckt war alles wieder da.

Hat jemand noch eine Idee ?? Oder änliche fehler gehabt ? Nach meine Meinung es sollte auf irgendwelche kabel liegen weil der spannung von steuergerät ist zu tief und bei die anderen wiederstand zu hoch. Was denkt ihr ?

Wie ist denn generell die Batteriespannung?

Weiss ich nicht aber die sollte ganz gut sein weil ich hab die vor ca 1-2 Wochen gewechselt.

Fahler ist aber mit die alte batterie gekommen wo die aber tot war

Nachmessen mit Multimeter.....auch brandneue Batterien können defekt sein,Plattenbrüche kommen immer nochmal vor.

 

Greetz

Cap

Deine Antwort
Ähnliche Themen