ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Abblendbarer Innenspiegel mit Regensensor nachrüsten [ANLEITUNG]

Abblendbarer Innenspiegel mit Regensensor nachrüsten [ANLEITUNG]

Audi A3 8PA Sportback, Audi A3 8P
Themenstarteram 5. Dezember 2007 um 9:09

Hallo Leute,

Ich weiß, dass diese zwei Themen schon öfter besprochen worden sind, ich eröffne diesen Thread aber aus einem Besonderen Grund. Ich habe gestern Abend den Abblendbaren Innenspiegel mit Regensensor eingebaut und habe meine Arbeit mit Bildern dokumentiert. Ich werde bis zum Wochende ein Komplette Anleitung mit Wort und Bild in Form einer PDF Datei hier reinposten. So können die User die in der Zukunft etwas nachrüsten wollen gleich eine gute Anleitung hier finden. Die bisherigen Themen sind zwar recht gut haben aber z.B. mit persönlich nicht weiterhelfen können. Und Bilder sagen ja mehr als 1000 Worte. Werde versuchen bis zum Wochende das fertig zu bekommen.

Davor hab ich aber noch ein kleines Problem für welches ich eure Hilfe brauche. Ich habe alles bereits angschlossen und bereits wieder verbaut. Das Rücklichtkabel hab ich auf Stecker B Pin 1 auf das Rot/Blaue kabel gesteckt, den Masseanschluss im Unteren Teil der A Säule festgeschraubt und das Steuerkabel bei Stecker F auf Pin 3 beim Lila Kabel dazugeklippst. Habe diese Blauen Kippstecker zum dazuklippsen der vorhandenen Kabel verwendet.

Nun sind noch 2 Kabel übrig, welches mir Kopfzerbrechen bereiten. Das Dauerpluskabel und das Zündungsplus kabel.

Das Zündungspluskabel habe ich auf den Steckplatz 15 dazuklippst, dieser Platz hat eine 10 er Sicherung für die Innenleuchte drinnen. Und das Dauerplus hab ich beim Steckplatz 31 dazugeklippst, dieser hat eine 5 er Sicherung drinnnen und gehört zur Automatik.

Der Spiegel funktioniert einwandfrei, jedoch ist er dauernd eingeschaltet, auch wenn der Schlüssel draußen ist, ich glaub nicht das das der sinn und zweck der Sache ist. Und beim späteren Nachmessen hab ich festgestellt das beim 31 Steckplatz keine Spannnung drauf ist. Das heißt das das Dauerpluskabel nicht versorgt ist, obwohl ich gelesen habe das in diesem Bereich das Dauerplus liegen sollte.

Könnt Ihr mir bitte sagen WO ich das Zündungspluskabel und das Dauerpluskabel dazuklippen muss damit das richtig funktioniert. Zu welcher vorhandenen Sicherung ist das machbar?

Wäre euch sehr dankbar wenn Ihr mir diese Frage beantworten könnt, da mir nur mehr noch dieser Teil zur Vervollständigung meiner Anleitung fehlt.

MfG

Tichi

Beste Antwort im Thema

So

wie versprochen habe ich euch eine Anleitung geschrieben. Ich habe sie noch heute fertiggestellt, da ich am Wochenende keine Zeit haben werde.

Ich hoffe sie kann euch helfen. Viel Spaß damit: ANLEITUNG

Sollten Fragen auftauchen oder Fehler gefunden werden so beantworte ich diese gern und bessere gern die Fehler aus. Es wird noch eine Version folgen mit der genauen Teilenummern.

Wäre froh wenn meine Anleitung zu den anderen hier dazugefügt wird.

MfG

Tichi

211 weitere Antworten
Ähnliche Themen
211 Antworten

Hi,

Das kann ich gar nicht genau sagen, habe den Kufatec Kabelsatz bestellt und Verkabelt hat nen Auto Elektriker. Werde ihn mal fragen. Muss man trotz des Kabelsatzes noch ne eigene Leitung ziehen.

Zitat:

Original geschrieben von Flori20

Hi,

Das kann ich gar nicht genau sagen, habe den Kufatec Kabelsatz bestellt und Verkabelt hat nen Auto Elektriker. Werde ihn mal fragen. Muss man trotz des Kabelsatzes noch ne eigene Leitung ziehen.

Wenn du die "Auto" funktion nutzen möchtest, dann ja.

Lichtschalter: Pin 2 ---> BnStg. STECKER E Pin 14

Gruß Andi

welchen index hat dein bordnetzsteuergerät ?

Also, wenn es das ist dann ist es die Nummer: 8P0907279F .

ja das ist es und F unterstützt auch Licht/Regensensor. Müsste Lügen 21 byte oder 24 byte das H hat in jedem Fall 24 byte. Gruß RedEagle1977

 

Zitat:

Original geschrieben von Flori20

Also, wenn es das ist dann ist es die Nummer: 8P0907279F .

Hallo

Das F ist ein 23Byte Highend und das H ein 24Byte Highend, ab Mj.2010 hat das BNSTG ne neue Endnummer bekommen 8P0 907 063 "und Index".

Kann man im Labelfile 8P-09.lbl von vcds nachlesen.

Also sollte es nicht an meinem Stg liegen oder? Bin Montag bei meinem Elektriker und frage ihn mal wegen der Verkabelung. Habe selber mal kurz am Schalter geguckt also da gehen, soweit ich gesehen habe, nur das Kufatec Kabel aus den vorgesehenden Steckern raus, sehe da nichts von einer extra Leitung, aber vielleicht ist diese auch weiter unten :/

über die qualität der kuaftec teile und leitungen braucht man ja nicht mehr reden !

Also PDC, Sitzheizungs, Licht/Regensensor Kabelstrang hatten sogar vergoldete Aderendhülsen und die Anleitung wo dabei war stimmte auch. Nur beim Adapter auf Bi-Xenon aber da bin ich mir sicher dass die ausversehen den vom A6 geschickt haben. Von daher bin ich schon froh dass es so eine Firma gibt die fertige Kabelstrange anbietet. Das alles selbst zu wickeln und zu isolieren ist auch mit Arbeit verbunden. Meine Meinung

Zitat:

Original geschrieben von Scotty18

über die qualität der kuaftec teile und leitungen braucht man ja nicht mehr reden !

Ja muss ich RedEagle zustimmen! Ich selber, habe leider überhaupt keine Ahnung von der Materie. Vllt hat der Elektriker wirklich das Kabel zum BNSTG vergessen.

Aber was mich halt wundert, das CH/LV geht aber der normale Betrieb nicht. Habe nämlich gestern mal auf OFF gestellt und habe dann gesehen, das der Regensensor auch ohne Auto Stellung geht, hat selber gewischt. Dachte das wäre nicht der Fall.

 

Hallo

Ist bei anderen Anbietern fast noch schlechter, ich habe mir den Kabelsatz zum nachrüsten des Spiegel mit Licht/Regensensor von Kunset gekauft und da hat die Anleitung (die im übrigen bis auf das Vertreiberlogo genauso aussieht wie eine von Kufatec) garnicht gepasst.

Hier mal die falsche belegung des Kufatek Kabelsatzes:

braune Leitung > Masse

schwarze Leitung > Sicherung SC17

violette Leitung > BNSTG Stecker F Pin 3

blaue Leitung > Sicherung SC8

grüne Leitung > BNSTG Stecker B Pin 1

weiße Leitung > 20fach Schwarzen Stecker (Tür A-Säule links) Pin1

blau/gelbe Leitung An den 20fach Schwarzen Stecker (Tür A-Säule links) Pin10

Ist die Beschreibung von Kufatec genauso?

Und das ist die von mir mit Hilfe des Schaltplan korrigierte Belegung Achtung: kann nur bestätigen das diese Belegung für Mj07 passt, konnte es nur mit einem Mj.2010 vergleichen, der 2010 ist wieder ganz anders Verschalten:

braune Leitung > Masse

rote Leitung > Sicherung SC16

violette Leitung > BNSTG Stecker F Pin 3

grüne Leitung > nicht verwendet

schwarze Leitung > Sicherung SC4

blaue Leitung > BNSTG Stecker B Pin 1

die folgenden beiden Leitungen (gelb und blau/gelb) werden AFAIK für die Abblendbaren Aussenspiegel benötigt, bei mir sind diese Pins im 20fach Stecker schwarz nicht belegt.

gelbe Leitung > 20fach Schwarzen Stecker (Tür A-Säule links) Pin19

blau/gelbe Leitung An den 20fach Schwarzen Stecker (Tür A-Säule links) Pin9

Mir ist der Fehler sofort aufgefallen da die Farben in der Anleitung nicht zu den am Kabelstrang passten. Dann habe ich mir mal die Anleitung zum Golf 5 angesehen und hier waren die Farben korrekt jedoch die Anschlussbelegung anders, was aber logisch ist. Also hat man mir entweder einen falschen Kabelsatz vom Golf 5 gesendet oder die Anleitung passt nicht. Ist der Kufatek Kabelsatz auf mit farbigen Leitungen oder ist der wie einige andere vondenen grau und beschriftet?

Hi,

Der Kufatec Kabelsatz hat auch farbige Kabel! Sieht dann so aus!

Schwarz – Zündungsplus (freie Sicherung am Sicherungskasten nutzen)

Braune – Massepunkt A- Säule Fahrerseite hinter der Verkleidung

Blau/ Rot – Rückfahrsignal, Bordsteuergerät Stecker B, PIN 1 mit anlöten

Rot – Dauerplus (freie Sicherung am Sicherungskasten nutzen)

Violett – Steuerleitung Wischermotor, Bordsteuergerät Stecker F, Pin 3 mit anlöten

Das wars mehr steht da nicht! Ich Fahre jetzt zum Elektriker und frage ihn mal wegen dem Extra Kabel, das an Das BNSTG kommt.

Hallo

Ich gehe mal davon aus das du den Lichtschalter mit der "Auto" Stellunge erst nachgerüstet hast oder? Der Lichtschalter macht ja auch erst Sinn wenn ein Lichtsensor (optional der Regensensor) verbaut sind und wenn das nicht ab Werk war ist auch kaum der mit der "Auto" Stellung drin.

Wenn ja dann ist die Leitung zum BNSTG sicher nicht verlegt, war bei mir auch nicht angeschlossen.

Sonst ist der Anschluss des Kabelsatzes im Prinzip ok wenn die Leitungen auch am Stecker für den Spiegel richtig gesteckt sind, dir fehlen nur die beiden Leitungen um abblendbare Aussenspiegen anzusteuern die an den Stecker in der A-Säule gehen, wenn du keine hast dann macht das nichts, wenn du mal welche nachrüsten möchtest dann haste Pech gehabt, ist aber auch ein größerer Aufwand da noch zwei Leitungen vom linken zum rechten Spiegel gelegt werden müssten.

 

Also endlich nun kann ich berichten, das es daran lag! :D Es funktioniert endlich. juhuuuu Vielen dank! Was mir auffällt das das Licht ziemlich spät an oder ausgeht... aber ist ne Codierungssache oder?

Irgendwie funzt mein CH/LH seit der letzten codierung nicht mehr... muss ich auch mal schauen! Trotzdem Vielen dank!

Die Verzögerungszeit kannst du in "ms" im Anpassungskanal des Stg. 09 anpassen! 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Abblendbarer Innenspiegel mit Regensensor nachrüsten [ANLEITUNG]