ForumTouareg 1
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Ab wann wurde das RNS 510 verbaut?

Ab wann wurde das RNS 510 verbaut?

VW Touareg 1 (7L)
Themenstarteram 26. August 2009 um 22:46

Wer kann das sagen?

Danke.

Momo

Beste Antwort im Thema

Zitat:

@MR1580 schrieb am 28. März 2018 um 21:58:45 Uhr:

Kann mir bitte jemand sagen welchen Software stand ich habe und welche Version die beste für mein Gerät ist?

Du hast die Kartenversion V10 installiert, mittlerweile gibt es bereits V15. Von daher sind die Karten schon einige Jahre alt, da würde ich mal ein Update spendieren.

MfG

Hannes

55 weitere Antworten
Ähnliche Themen
55 Antworten

Ok macht Sinn! Danke.

Jetzt muss ich nur noch rausbekommen welches Micro ich fürs Freisprechen brauche. Das muss man wohl auch Tauschen wenn man das 510 verbaut hat.

Noch eine Frage, warum kann ich bei Balance nur R und L aber nicht V und H einstellen. Es fängt an so langsam zu Nerven.

Also ich hab mich nun doch dazu entschlossen das RNS510 wieder raus zu schmeißen, mag sein das es moderner Ist, aber auf die ganzen fummelleien hab ich keine Lust mehr. Also werde ich es verkaufen.

Danke an alle für die Antworten.

Gute Entscheidung, meine Antworten auf deine fragen gingen langsam aus.... nein kleiner Scherz.

Wo kommst Du denn jetzt nicht weiter....

Navi ist immer Noch daneben ca.50m.

Ton kann ich nur R und L verstellen aber nicht V und H.

CD Wechsler Sound klingt zum Kotzen.

Und Sprachbefehle gehen nicht.

Bild 1 zeigt die Abweichung

Bild 2 zeigt das Ziel obwohl ich direkt davor stehe.

Bild 3 zeigt die Einstellung L und R, V und H fehlt.

20171212-221901
20171212-222149
15131138366971271099802

Wenn du das Navi schon wieder rausgenommen hast, dann hat es sich eh schon erledigt. Die Frage ist ob du das Gerät via VCDS (oder anderes Diagnose-Toll) richtig codiert hast. Die verschiedenen Soundsysteme im Touareg müssen auch im RNS510 eingestellt werden. Welches System hast du (normales, VW Soundsystem oder Dynaudio)? Was war vorher für ein Gerät verbaut?

MfG

Hannes

Ich habe das normale Soundsystem. Vorher war das auf dem Bild verbaut.

Hab ich auch erstmal wieder eingesteckt, kann aber ohne Probleme schnell umstecken.

VCDS hab ich leider nicht.

Img-20171015-wa0003

Dann ist wohl das RNS510 falsch codiert, das wurde ja auch im T5 und anderen Modellen verbaut, von daher ist bei deinem Klang sicher eine Änderung der Codierung notwendig.

MfG

Hannes

Ja, es ist aus einem 2010er T5.

Codieren, ja aber Wer??? Gibt es hier eine Codiererliste?

Hier wird Dir geholfen:

https://www.google.com/.../viewer?...

Besten Dank!

Gern geschehen ... Jetzt noch den "Danke"-Button drücken und die Freude ist gross ;-)

So, Thema ist durch, hab es gerade verkauft!

Toll, jetzt konnte ich meinen Senf nicht dazu geben, bin Samstag auf dem weg nach HRO. da wäre ich kurz vorbei gekommen.

Kannst du gern machen, bist jederzeit gern gesehen. Bei ernsthaften Interesse sende ich dir die Adresse.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Ab wann wurde das RNS 510 verbaut?