Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Fehler und MKL geht an

A4 B6 2.0 ALT - Fehler und MKL geht an

Audi A4 B6/8E
Themenstarteram 16. Mai 2017 um 20:15

Moin

Habe div. Probleme bei meinem A4 2.0 ALT Bj.2001 130t km gelaufen

Es fing damit an das meine Frau damit gefahren ist und MKL ging an, auf der Arbeit angekommen in die Werkstatt neben an. Fehlerspeicher gelöscht, ich nach den genauen Fehler gefragt, Sie Zündaussetzer Zylinder XYZ.. .

Dann 3 Wochen später wieder MKL an und meine Dame natürlich wieder das selbe getan, ich welcher Fehler? Ja Gemisch irgendwas...toll denke ich mir!

Bin der Sache dann etwas auf den Grund gegangen und hab folgendes gemacht:

Zündkerzen erneuert

Zündspulen wurden bei Audi vor 30t km gewechselt

KGE wurde vor ca. 10t km gewechselt

Saugstrahlunterdruckpumpe wurde vor ca. 10t km gewechselt

Ein Schlauch habe ich selber noch gewechselt kommt von der Drosselklappe und geht an ein Metallrohr (Glaube Tankunterdruck) siehe Bild blauer Pfeil

Was mir jetzt noch Sorgen bereitet ist:

Unterdruck am Öleinfüllstutzen

Unterdruck am Schlauch zwischen DK und BKV siehe Bild roter Pfeil

Zündkerze 1. Zylinder Schwarz

Kettenspanner rasselt laut bei Kaltstart und hörbar im Leerlauf (Problem bekannt)

Fehlerspeicher ist leer

Ventil von der Unterdruckpumpe siehe Bild habe ich mal angesehen, sind wohl 2 Membranen drin mit 2 Orangen stiften oder Pins und Sehen aus als wenn diese abgebrochenen sind?!?

Wichtig wäre mir erstmal die Geschichte mit dem Unterdruck und der Kerze

Danke für eure Hilfe schon mal!

20170516-194412
Ähnliche Themen
34 Antworten

Wäre schön wenn du erst mal ne saubere Diagnose machst statt wild teile zu tauschen. Beim A4 B6 geht https://www.amazon.de/.../B01DU3DA78 an einem Androiden einwandfrei.

Bitte Trims ansehen, erst "Zündaussetzer" und dann "irgendwas mit Gemisch" klingt sehr nach Falschluft. Nennenswert Unterdruck am Ölstutzen ist definitiv eine defekte KGE. Dort sind ZWEI Ventile, ein Rückschlagventil und ein Überströmer.

Im Bild rechts an diesem T-Stück (rückschlagventil) da ist der Schlauch lose bzw. die Federbandschelle ist nicht an der richtigen Stelle wo sie den Schlauch befestigt.

Oder hast du das schon gerichtet!

am 16. Mai 2017 um 22:38

Ist das tstück nicht woanders nur mal so am Rande ??

Themenstarteram 17. Mai 2017 um 8:09

@GaryK wild Teile tausche ich nicht, die Kerzen mussten neu und der Schlauch war gerissen. Der Rest vor 10t km getauscht wurde war defekt. Das KGE ist nach sichtprüfung wie neu. Welches Ventil und Überströmer meinst du? Welche Trims soll ich ansehen? Der Unter Druck am Einfüllstutzen ist schon zu hoch.

@patru die Schelle ist natürlich richtig drauf, hatte das Foto zwischen durch gemacht

Druck zu HOCH oder zu TIEF?

"Unterdruck am Öleinfüllstutzen" ist NICHT ok. KGE hat wenigstens zwei Plastikstücke, die aussehen wie Schlauchverbinder aber eine Funktion haben. Überströmer und Rückschlagventil eben.

"Unterdruck am Schlauch zwischen DK und BKV" muss so sein, vor allem im Leerlauf.

Welche Trims ist leicht zu beantworten: LTFT und STFT.

Themenstarteram 17. Mai 2017 um 10:00

Wie gesagt das KGE Ventil sieht gut aus und die Membrane ist nicht defekt.

Der Unterdruck zwischen DK und BKV darf aber nicht so hoch sein das der Schlauch zusammen gezogen wird ( siehe Bild roter Pfeil).

Was heißt LTFT und STFT.?

Long Term Fuel Trim und Short Term Fuel Trim. Sind die zusammen beim Leerlauf im Plus ists ein gutes Indiz für Falschluft. Und "gut aussehen" ist was anderes als "gut funktionieren". Wenn du im Leerlauf satt Unterdruck auf dem Ölstutzen hast, dann ist das Ding hinüber.

Themenstarteram 17. Mai 2017 um 11:23

Habe ein obd2 Stecker wo ich stft mit auslesen kann, leider ist ltft nicht dabei Oder ist es Kraftstoffregelsystem Bank 1 Sensor ?

Kann man das KGE sonst noch prüfen?

Meinst du daran liegt es auch das der Schlauch von der DK an BBK sich zusammen zieht weil das KGE mit der Saugstrahlunterdruckpzmpe verbunden Ist?

Könnte auch das "Kraftstoffregelsystem" sein. Je nach Übersetzer...

Themenstarteram 23. Mai 2017 um 10:49

Habe das KGE erneuert aber das Problem besteht immer noch. Zudem habe ich die Werte ausgelesen STFT -1,6% und LTFT 19,5% sind jeweils die Mittelwerte da sie immer am schwanken waren.

Was mir noch aufgefallen war, ist, sobald ich den Unterdruckschlauch der von der Saugstrahlunterdruckpumpe kommt und an die Ansaugbrücke unten geht abziehe entweicht der Unterdruck.

Müsste der nicht über den Überdruck aus dem KG im System weg gehen?

LTFT 19% ist massiv nachgefettet. Der STFT pendelt halt mit der Lambdaregelung, bei dem interessiert nur der Mittelwert.

Bitte prüfe:

* leerlauf, wo steht der LTFT nach ca 5-8 Minuten im Leerlauf? Höchster Unterdruck im System.

* Last - fahre 130-160 konstant auf der Bahn und schaue, wo der hingeht.

Ist der LTFT im Leerlauf stark im Plus, unter Last mit weit offener Drosselklappe deutlich dichter an Null so hast du ein Leck im Ansaugtrakt.

Ists umgekehrt, so ist eher was am Krümmer hinüber und du saugst über den Venturi-Effekt Falschluft an die Lambdasonde, was das Steuergerät zum nutzlosen nachfetten verleitet

Ist der eher "konstant daneben", so kanns von defekter Luftmassenmesser über Lambdasonde am Arsch bis zu Benzindruck nicht genügend was sein. Viele Werkstätten tauschen erst mal Luftmassenmesser oder Lambdasonde, nur sind die oft gar nicht Schuld. Ist genau so sinnvoll wie den Boten einer schlechten Nachricht zu töten. Mag spontan befriedigend sein "was gemacht zu haben", hilft nur nicht wirklich.

Themenstarteram 29. Mai 2017 um 18:57

Habe LTFT im Leerlauf bei 17,2% nach 8 min und bei 150km/h 25%

STFT im Leerlauf Mittelwert 0%

Er hat mir jetzt auch wieder ein Fehler rausgehauen P0171

Am LMM habe ich testweise den Stecker gezogen, vom Motor her hat sich nichts getan. Das gleiche habe ich mit (Glaube es ist das Spritregelventil siehe Bild) neben dem LF und mit dem LMM verbunden.. getan aber auch wieder nichts.

20170529-184240

Gut. Da quasi lastunabhängig (!) würde ich mit einem Abgastester im Leerlauf auf korrektes Lambda checken. Ist das per OBD2 genau das selbe wie am Tester tippe ich auf LMM, sonst Lambdasonde. Benzindruck messen schadet auch nicht.

23% ist ein Wort, fast 1/4tel mehr Einspritzdauer als eigentlich erwartet. Würde bedeuten, dass der Benzindruck nur halb so hoch ist wie er sollte (Flussrate proportional Wurzel aus Druck) und das sieht man eigentlich sehr gut. Bzw. so konstant daneben ist unwahrscheinlich.

Themenstarteram 29. Mai 2017 um 20:35

Kann es denn auch an den benzinregelventil liegen aus dem Bild?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Fehler und MKL geht an