ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. 7G Tronic / EHS Problem

7G Tronic / EHS Problem

Mercedes E-Klasse W211
Themenstarteram 30. Dezember 2013 um 19:42

So, mich hat es jetzt auch erwischt. :mad:

Getriebe blieb an 1 Tag 2x hängen, 1x in der 2ten und 1x in der 5ten Fahrstufe.

Nach einem Neustart ging es beide male wieder normal weiter. Die letzten Tage gab es auch keine Probleme mehr.

Heute beim Getriebeinstandsetzer die EHS tauschen lassen (habe noch Gebrauchtwagen Garantie). Fehlermeldung war irgendwas mit Drehzahlsonsor o.ä.

Die EHS wurde heute 2x getauscht und jeweils eine frische Software aufgespielt. Aber der Fehler ist jetzt ständig da. Auch ein Neustart ändert nichts mehr am Problem.

Ich glaube der Instandsetzer ist mit dem Latein auch etwas am Ende, zumindest habe ich den Eindruck gewonnen.

Beste Antwort im Thema

Ich habe an 3 Fahrzeugen die Getriebe spülen lassen und jedes mal keine guten Erfahrungen damit gemacht. Das letzte Automatikgetriebe hat ohne Spülung über 650.000 km gehalten.

Bei meinem letzten 7 Gang Automatikgetriebe das ich habe Spülen lassen war nach der Spülung der Schaltschieberkasten unbrauchbar. Die elektrohydraulische Steuerungseinheit war schon im ersten Jahr defekt.

Die Zeiten in denen man ohne Probleme 200.000 km fahren kann sind wohl, zumindest bei Mercedes, vorbei.

Ich hätte es nie geglaubt, aber ich werde wohl demnächst die Marke wechseln.

52 weitere Antworten
Ähnliche Themen
52 Antworten

Zitat:

Original geschrieben von Austro-Diesel

Nun, ganz so uneingeschränkt empfehlen will ich die 7G nicht.

Nachdem ich bei rund 100.000 km wegen des elenden Ruckelns in meinen 280 CDI (MJ 09) nach erfolgloser Spülung eine neues EHS, dann einen neuen Wandler und zuletzt auch ein neues Getriebe verbaut bekam kann ich von gutem Komfort berichten, aber es gibt noch immer (wenn jetzt auch nun eher selten) Situationen, wo man Rucke spürt, von der WÜK genauso wie vom Getriebe.

Ich sag mal, das geht für mich so in Ordnung, aber supertoll ist das nicht -- und ich kenne das vom 5G in 210er (MJ 00, 320 CDI) und in unserem zweiten 211er (auch MJ 09, 200 CDI) so überhaupt nicht.

Weil das Getriebe im Normalbetrieb auch absolute Stärken zeigt will ich damit leben, jedoch meine ich, dass es besseres gibt. Inwiefern die beschriebenen "Eigenheiten" mit Modelljahr und Motorisierung zusammenhängen wäre interessant, ich meine, dass eher die CDI-Fahrer klagen als die mit Ottomotoren.

Stimme mit Deiner Kritik gegenüber der 7-Gang überein, meine ist auch nicht perfekt...... aber dann auch nicht so schlecht, daß ich damit zu MB fahren würde.

Von der 5-Gang habe ich - im Gegensatz zu Dir - nicht einen so positiven Eindruck. Die war bei mir nochmal ein Stück unperfekter als die jetzige 7-Gang - natürlich alles noch innerhalb der grobmotorischen MB-Meßmethodiken, damit daraus kein Garantiefall werden kann.

Ich denke, sowohl bei der 5-Gang als auch bei der 7-Gang kannst Du bei MB Glück oder Pech haben.

Mir scheint, daß MB mit größeren Fertigungstoleranzen seine Getriebe zusammenbaut als ihm dann im späteren Verlauf gut tut. Je nachdem, ob 2 Teile mit größerer oder kleinerer Toleranz aufeinander treffen, klappt es besser oder schlechter - nur eine Mutmaßung natürlich, man sucht ja immer nach Erklärungen für die zu häufigen unbefriedigenden Dinger -

Von ZF bin ich ein höheres Niveau gewohnt.

Gruß

Deinen letzten Satz finde ich erschreckend!

Bei welcher Motorisierung und in welches Baujahr war deine 5G verbaut?

Unsere 5G schnurrt im 200 CDI aus 10/2008 absolut geschmeidigm, soweit das der R4-Diesel halt ermöglicht, Rucke(ln) gibt's so gut wie nie. ATF-Wechsel bei 50.000 und (etwas vorgezogen wegen Besitzerwechsel) 90.000 km ... war vorher/nachher auch nicht anders. Würde ich daher sofort wieder kaufen.

 

Im Vorgänger S210 mit 320 CDI war das 5G auch sehr geschmeidig, zumindest nachdem es bei 100.000 km die erste Getriebespülung bekam, das gab ihr den letzten Schliff. Bei 41.000 km wurde zwar ein Neuteil verbaut, da sich das alte selber zerstört hatte (Halbe/Halbe Kulanz, Gebrauchtwagengarantie), aber das war wohl Pech.

Die Fahrdynamik war jedoch auch eine ganz andere, Wandlerüberbrückung grundsätzlich unspürbar mit viel Schlupf. Dafür gab's bei Schaltvorgängen in einen höheren Gang im Bergabrollen einen kleinen Schubs und unter hoher Last beim Zurückschalten oft einen -- angeblich normalen -- härteren Ruck. Kann man von der Steuerung her gar nicht vergleichen zum 211er.

Zitat:

Original geschrieben von Austro-Diesel

Deinen letzten Satz finde ich erschreckend!

ZF hat seine Qualität leider gesteigert im Vergleich zum Benz.

Zitat:

Original geschrieben von Austro-Diesel

Deinen letzten Satz finde ich erschreckend!

Bei welcher Motorisierung und in welches Baujahr war deine 5G verbaut?

Die 5G hatte ich im E200 Kompressor Modelljahr 2007 mit rund 100.000 km.

Da half auch keine Spülung.

Daß es ja deutlich besser geht, dafür bist Du ein gutes Beispiel.

Gruß

Themenstarteram 15. Mai 2014 um 13:37

Zitat:

Original geschrieben von pepe889900

Vielen Dank nochmal an die Firma H. ich hoffe ich muss da nie im Leben wieder hin.

Tcha, man kann ja leider nicht alles haben.

 

Nach diversen anderen kleinen Mängeln mit denen mich mein Stern mächtig genervt hat meldet sich knapp 5 Tkm nach der Überholung diese Sch... 7G Tronic wieder, ich hatte jetzt schon zum 2ten mal das kurz nach dem Start beim 2ten oder 3ten Losfahren kein Kraftschluss am Getriebe da ist. Drehzahl geht hoch, aber beschleunigen tut da eigentlich fast nichts, bis es einen etwas stärkeren Ruck bzw. Schlag gibt und man losfährt als hätte man ein Kupplungspedal und könnte damit absolut nicht umgehen.

 

Zeitweise klingt es vom Getriebe her wie ein Staubsauger wenn man leicht beschleunigt und zwischen 1000-1200 U/min fängt es auch wieder leicht das brummen an. Auch die Gangwechsel sind wieder etwas spürbarer geworden.

 

Gestern schon bei MB zum Fehler auslesen gewesen, aber wie soll es anderst sein, der Fehlerspeicher ist leer.

Der Meister bei MB vermutet einen defekten Wandler (~5 Tkm alt), zu wenig oder falsches Öl. Na Prima.

 

Am Montag werde ich den Instandsetzer anrufen, vorher habe ich dafür keine Zeit und vor allem keine Nerven, mal schauen was der dazu sagt.

 

am 16. Mai 2014 um 9:23

das Problem kenne ich auch zu genüge.

Die Werkstätten wissen nicht weiter und haben zu wenig Erfahrung mit dem Motor.

Da werden auf Kosten des Kunden tausende verballert ohne den nötigen Erfolg.

Bei begründeten Fällen kommt auch nur während der Gewährleistung ein Spezialist vom Werk, der Abhilfe schaffen könnte.

Ich frage mich warum man das hinnehmen muß.

Diese ganzen Problemfälle sollte man dem Hersteller auf den Hof stellen und Klage einreichen, vllt.

ändert sich da etwas an der Moral und Einrichtung in Maastricht, die sowieso spezialisiert sind auf

" Ablehnen "

glyoxal

Wie ging es denn weiter?

Themenstarteram 24. September 2014 um 19:57

Getriebe Reset und Software Update bei MB.

Scheint für ein 7G Tronic Getriebe aktuell ganz gut zu schalten bzw. zu funktionieren, habe zwischenzeitlich mal ein paar unterschiedliche Modelle mit dem Getriebe Probegefahren, da war einiges dabei was viel schlechter war.

Aber ich werde den Fehler mit dem Getriebe sicher kein zweites mal machen...

Deine Antwort
Ähnliche Themen