ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 F25
  8. 6WA Nachrüstung fehlgeschlagen

6WA Nachrüstung fehlgeschlagen

BMW X3 F25
Themenstarteram 16. Februar 2019 um 10:51

Guten Tag zusammen,

 

ich fahre seit kurzem einen X3 (Facelift) F25 28i xdrive.

Da ich das serienmäßige Kombiinstrument etwas dürftig finde, habe ich mir ein gebrauchtes 6WA von privat gekauft. Sollte lt. Verkäufer und auch lt. Teileliste passen.

 

Der Umbau gestern scheiterte allerdings schon an der Hardware. Während mein Fahrzeug zwei Stecker und das KI entsprechend zwei Buchsen für den Anschluss hat, hat das 6WA nur einen großen Anschluss (s. Bilder). Beide Stecker nebeneinander passen nicht in diesen Anschluss. Hat jemand hierfür eine Erklärung, vielleicht sogar eine Lösung?

 

Fahrzeug: X3 F25 28i MJ 2015; Baudatum 04/2014

 

Viele Grüße

Daniel

Asset.HEIC.jpg
6WA.jpg
Ähnliche Themen
30 Antworten

Das ist komisch, ich habe alles hier um meinen 11/14 LCI von normal auf 6WA umzurüsten.

Der Standard Tacho hat keine MOST Ring Anschluß.

Ich muß meinen Stecker in den Stecker für Bild 2 umstecken und den MOST Ring ergänzen, dann sollte es passen.

Das Problem hatte ich bei meinem Umstieg auf das 6wb auch. Die Stecker die du hast sind zweiteilig, wenn du sie dir genau anschaust wirst du sehen, dass jeder aus einem Innenteil und einer "Schale" besteht die man auseinander klipsen kann.

 

Theoretisch gibt es irgendwo im Netz ein Gehäuse für die breite Buchse (hatte mal eine Bezugsquelle gesehen aber nicht wieder gefunden) in welches du dann die beiden Kabel wieder reinstecken kannst. Bei BMW jedenfalls bekommt man sie nicht!

 

Praktisch habe ich die beiden Kabel ohne Gehäuse direkt angeschlossen und mit Alubutyl so fixiert, dass sich nix mehr bewegt. Funzt auch so wunderbar.

Themenstarteram 16. Februar 2019 um 20:45

Zitat:

@Bieber1972 schrieb am 16. Februar 2019 um 15:28:53 Uhr:

 

Theoretisch gibt es irgendwo im Netz ein Gehäuse für die breite Buchse (hatte mal eine Bezugsquelle gesehen aber nicht wieder gefunden) in welches du dann die beiden Kabel wieder reinstecken kannst. Bei BMW jedenfalls bekommt man sie nicht!

Bingo!!!!!!

Ich hatte das Netz gestern nach einem „6WA Adapter“ durchsucht, aber nichts gefunden. Die Suchergebnisse nach „6WB Adapter“ war ein voller Erfolg! Ein englischer Umbaubericht brachte sogar die original-Teilenummer von BMW zu Tage:

 

61138384666 „Schutzkappe 12+2 Pol“

 

Vielen vielen Dank, damit kann es weitergehen :)

 

Gruß

Daniel

61138384666.jpg

Bitte gerne... Bestell gleich einen für mich mit :-)

 

Aber im Ernst: Ist doch schon wieder ein Armutszeugnis für meinen Freundlichen der zwar einen durchgestylten Verkaufsraum hat aber nicht in der Lage (oder wahrscheinlich nicht Willens) ist, mir das Teil zu bestellen.

 

Naja, verdient halt Leebmann...

Themenstarteram 16. Februar 2019 um 23:38

Zitat:

@Bieber1972 schrieb am 16. Februar 2019 um 21:34:06 Uhr:

 

Aber im Ernst: Ist doch schon wieder ein Armutszeugnis für meinen Freundlichen der zwar einen durchgestylten Verkaufsraum hat aber nicht in der Lage (oder wahrscheinlich nicht Willens) ist, mir das Teil zu bestellen.

Naja, wenn es nach den meisten Freundlichen geht, ist der ganze Umbau (egal ob 6WA oder 6WB) ja schlicht unmöglich... da wundert mich markenübergreifend nichts mehr.

 

Gruß

Themenstarteram 27. Februar 2019 um 19:07

Der Krimi ging heute weiter...

Mit frisch zurückgesetztem und codiertem 6WA und dem passendem Steckergehäuse wollte ich mich heute an dem Umbau machen und musste mir nach Ausbau des KI abermals von der Hardware einen Strich durch die Rechnung machen. Der Power Connector war wie weiter oben beschrieben tatsächlich zweiteilig, der Stecker mit den Lichtwellenleitern war es nicht (s. Foto). Die Lichtwellenleiter lassen sich einzeln herausnehmen, halten so aber natürlich nicht in der großen "Schutzkappe 12+2-Pol".

Nach Studium des ETK bedarf es hierfür eines "Lichtwellenleiter Umgehäuses", TN 61138387214, welche ich nun bestellt habe.

Mal sehen welche Hürde mich danach erwartet...

Gruß

Daniel

LWL
LWL Umgehäuse

Wenn du "Pech" hast geht der Tempomat nicht mehr und Fahrzeug + Tacho müssen auf den gleichen Softwarestand gebracht werden

Hallo!

Die von Dir gezeigte Buchse sitzt in dem Stecker drin und kann da rausgelöst werden. Die geteilten SDtecker verbaute BMW bei allen Kombis ab 2015 bis 2016. Ich nutze dafür dann Kombi-Stecker, die aus einem Stück bestehen und stecke um. Bevor Du fragst, auch mein Vorrat ist zurzeit aufgebraucht und ich warte auf neue, es geht aber auch so wie oben beschrieben. Ist aber wirklich kein Hexenwerk, obschon es halt nicht "sauber" verbaut ist.

Hast Du dann alles drin, dann darfst Du Dich an das Codieren setzen.

CU Oliver

Hallo Oliver,

 

okay, dann benötige ich den Adapter auch. Hast du eine Teilenummer oder Bezugsquelle?

Danke!

Hallo!

Ich selbst besorge die über gute Kontakte vom Hersteller der Stecker - allerdings nur für den Eigenverbrauch.

Hier mal eine offiziellere Version (fallt bei dem Preis für das bisschen Plastik aber nicht hinten rüber).

https://de.aliexpress.com/.../32610632024.html?...

CU Oliver

Themenstarteram 3. März 2019 um 21:11

So, im dritten Anlauf hat es endlich geklappt :)

Da ich das 6WA zurücksetzen und auf mein Fahrzeug habe codieren lassen, ging der Austausch nun plug and play. Navigationsanweisungen, Tempomat usw. funktionieren einwandfrei. Insbesondere die auch am Tage eingeschaltene Beleuchtung und die übersichtlicher angeordneten Navigationsanweisungen auf dem Blackpanel, sowie die modernere Optik waren mir die Umbaukosten von 400 € (gebrauchtes 6WA, Zurücksetzen und codieren) wert. Definitiv eine deutliche Aufwertung!

Benötigt wurden bei mir zusätzlich nachfolgende Teile für ca. 15€, da andere Fahrzeugstecker verbaut waren:

61138384666 "Schutzkappe 12+2 Pol"

61138387214 "Lichtwellenleiter Umgehäuse"

Gruß Daniel

6WA aus
Norm
Navi

Sieht gut aus. Bei mir sind inzwischen auch alle Stecker am 6wb verbaut.

 

Interessant finde ich den weißen Punkt am Anfang der Reichweitenskala. Den habe ich auch hin und wieder, aber ich habe noch nicht verstanden was der mir sagen soll.

Themenstarteram 3. März 2019 um 22:52

Zitat:

@Bieber1972 schrieb am 3. März 2019 um 22:32:39 Uhr:

 

Interessant finde ich den weißen Punkt am Anfang der Reichweitenskala. Den habe ich auch hin und wieder, aber ich habe noch nicht verstanden was der mir sagen soll.

Der Punkt zeigt dir bei aktivierter Navigation die Entfernung zum Ziel an. Somit hast du im Prinzip im Blick, ob du dein Ziel mit der vorhandenen Treibstoffmenge erreichst. Habe ich mich auch gefragt und hier gefunden:

 

https://www.motor-talk.de/.../...-im-kombiinstrument-t3333061.html?...

 

Gruß

Daniel

Wow, was es alles gibt... Danke für die Info.

Deine Antwort
Ähnliche Themen