ForumX5 E53
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X5 E53, E70 & F15
  7. X5 E53
  8. 4.8is Problem EBV und Rdunktion Momentenvorsteuerung Reifenumfsngtoleranz

4.8is Problem EBV und Rdunktion Momentenvorsteuerung Reifenumfsngtoleranz

BMW X5 E53
Themenstarteram 21. Juni 2020 um 1:56

Hallo, ich habe mit meinem 2004er 4.8is irgendein Problem mit dem DSC. Er bringt im Kombiinstrument immer den Fehler Elektronische Bremskraftverteilung und im Verteilergetriebesteuergerät Reduktion Momentenvorsteuerung wegen zu Großer Reifenumfangtolleranz. Fahrzeit hat Standardbereifung vorn 275 und hinten 315 auf originalen 20 Zoll Felgen mit neuen Reifen. Drehratensensor habe ich schon getauscht und initialisiert aber der Fehler kommt immer wieder. Aufgrund dessen scheint er auch nicht die Höchstgeschwindigkeit zu erreichen, er schafft 230 und regelt dann wie ab. Anbei 2 Bilder der Fehler. Hat jemand eine Idee dazu, im Netz habe ich nur in einem Amerikanischen Forum gelesen, Drehratensensor tauschen oder EBV Can aus dem Kombiinstrument auf inaktiv stellen.

 

Wenn ihr noch weitere Infos zum Fahrzeug benötigt, lasst es mich wissen.

 

Ich hoffe ihr könnt mir bei dem Fehler helfen.

 

VG Markus

Fehler im Verteilergetriebesteuergeraet.jpg
Fehler im Kombiinstrument.jpg
Ähnliche Themen
30 Antworten

Das ist der ABS Sensor während der metallring im Radlager verbaut ist. Ich würde mal probieren das ABS Steuergerät eine neue Software drauf spielen zu lassen. Ist das ABS defekt, funktionieren diverse Systeme nicht mehr. Insbesondere verteilergetriebe. Leuchtet bei dir die 4x4 leuchte bzw. Stellt er quasi das allrad "aus", wobei Ausstellen macht er nicht zu 100%

Themenstarteram 21. Juni 2020 um 10:53

Hi, ja ich habe 3 neue Antriebswellen drin und die Sensoren sind auch recht neu. Die Raddrehzahen hatte ich mal während der Fahrt angeschaut mit dem Laptop auf dem Schoß, die zeigen eigentlich gleich an. 4x4 Leuchte brennt nicht aber meiner Meinung nach regelt er trotzdem runter. ABS etc funktioniert ansonsten problemlos.

Hallo,

ich will mal meinen Klugsch....... oder Senf auch dazu geben :p

Ich würde jetzt erstmal zwei Dinge testen, falls nicht schon geschehen und nur nicht erwähnt.

1. ganz banal einmal die RDK im Kockpit aktivieren und neu messen lassen. Das System mißt ja nur die Wegstrecke pro Radumdrehung mithilfe der ABS Sensoren.

2. Den Stellmotor des VTG überprüfen und den Klassierwiderstand zurück setzen und alles neu kalibrieren.

Auch der Stellmotor selbst kann das Problem sein, Zahnrad!

am 21. Juni 2020 um 13:03

Dein Fehler ist ein Info-Fehlerspeicher Eintrag! Der kommt wenn die Reifen zu unterschiedlich abgefahren sind.

Du kannst sensoren tauschen was du willst, das bringt nichts da diese nicht defekt sind in diesem Kontext.

Ein Satz neuer Reifen ist notwendig und der Fehler ist weg. Zu unterschiedlich abgefahrene Reifen führen zu einer "Verspannung" im Allrad Antriebsstrang und damit zerstörst zu langfristig das Verteilergetriebe. Der Info-Speichereintrag deutet exakt auf diesen Fehler hin und das wird dir auch jede BMW Werkstatt bestätigen.

Hallo,

er schreibt aber das er Neue Reifen montiert hat, also können es die Reifen nicht sein?

Gruß Georg

Themenstarteram 22. Juni 2020 um 2:02

Hallo zusammen und danke für die Unterstützung! Mit neu Kalibrierung, auch die RPA hatte ich schon versucht. Öle sind auch alle gewechselt. Das Stellrad in dem Verteilergetriebesteuergerät ist auch neu. Reifen sind wie gesagt neu vorn und hinten. Habe heute mal den Tip mit dem Softwareupdate angenommen und Verteilergetriebesteuergerät sowie das DXC Steuergerät geupdated, waren noch auf dem Programmierstand von 2003, man muss dazusagen, es ist ein Vorserienfahrzeug. Werde morgen Abend mal eine Testfahrt machen und berichten.

 

VG

Haben deine Reifen eine BMW Sternkennung?

Wenn nicht, dann macht das Profil eventuell Probleme. Sprech mal deinen Reifenhändler darauf an.

Und wie siehts aus?

Themenstarteram 23. Juni 2020 um 10:55

Gestern Probefahrt gemacht, der Fehler im DXC Steuergerät und im Verteilergetriebesteuergerät ist weg :) und kam nicht wieder. Allerdings der EBV Fehler im Kombiinstrument war wieder da. Das scheint mir aber ein Problem mit der Codierung vom Kombiinstrument zu sein, hatte mich gewundert das der Fehler im kombi immer wieder mit Fehlerhäufigkeit 38 auftaucht. Das kann ja kaum möglich sein. Deshalb dacht ich schau mal in die Codierung und da kam dann ein Fehler. Ursache muss ich jetzt mal suchen...

Kmbi.jpg

Ich denke, Du solltest alle Steuergeräte updaten, sonst bleiben immer irgendwelche Schnittstellenfehler über.

Themenstarteram 23. Juni 2020 um 11:35

Zum Kombiinstrument habe ich aber nix gefunden, wie ich das Updaten kann?! Hat wer einen Tip?

Hab ich mich noch nicht dran getraut :eek:

Freut mich das das Update was gebracht hat, den Tipp habe ich damals von einem BMW Urgestein meister bekommen. Alle anderen Werkstätten sagen sofort defekt und tauschen aus was dann schnell 4 stellig kostet, und so ein Update vom ABS Steuergerät dauert keine 30min und kostet 2 stellig ??

Zum kombiinstrument würde das mal getauscht?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X5 E53, E70 & F15
  7. X5 E53
  8. 4.8is Problem EBV und Rdunktion Momentenvorsteuerung Reifenumfsngtoleranz