ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. 4.2 (FL) Schaltsaugrohr

4.2 (FL) Schaltsaugrohr

Audi A8 D2/4D
Themenstarteram 27. Dezember 2006 um 15:32

Hallo zusammen

Mein A8 4,2 Facelift BJ 99 hat seit einer Weile Leistungsverlust, ich würde auf mindestens 50, wenn nicht gar 80 fehlende PS tippen. (100-200 Tacho ca 24 Sekunden). Jetzt ist mir aufgefallen, dass die Saugrohrverstellung nicht mehr geht. Die Druckdosen werden angesteuert, aber sie schaffen es nicht, die Klapen zu verstellen. Ist dieses Problem irgendwie bekannt? Ich habe mal probiert, die Klappen von Hand zu drehen, dies ist aber kaum möglich. Das kann doch nicht sein, oder? Ich tippe also auf blockierte Klappen.

Gruß

Beste Antwort im Thema

Hallo Leute!!!Habe diesen Beitrag gelesen und gleich in die Garage gegangen um zu gucken,ob bei mir am Auto das Schaltsaugrohr richtig funktioniert.Was seh ich da,die beiden Unterdruckdosen lassen los,aber an den Klappenwellen tut sich nichts,mit Schraubenzieher nachgeholfen-nichts.Ja...nicht gut.Mit Caramba Rostlöser von außen eingesprüht,über Nacht stehen gelassen,am nächsten Tag probiert,immer noch fest danach in die freie Werkstatt gefahren,nachgefragt was das ganze kosten soll,die haben gesagt,dass die sowas noch nie gemacht haben,aber möglich ist es das ganze wieder gangbar zu machen und dass die vorgabezeit für das Schaltsaugrohr aus und einbau 2 Stunden sind,plus 1 Stunde für das gangbarmachen=180€ minimum.Wenn alles so klappt wie die es sich vorstellen,und erst in 2,5 Wochen"Ganz schön viel,und muss lange warten" dachte ich mir.Zum Baumarkt gefahren,Caramba Graphitspray geholt(wurde mir von der Werkstatt empfohlen)und so um 16.00 Uhr losgelegt.Erst die Unterduckdosen abgeschraubt und ausgehängt,danach die Schrauben an den Plastikstangen rausgedreht und mit Stahldraht und Zange die Federspannung gegengehalten(hatte Angst,dass die Plastikstangen kaputt gehen können)und mit Schraubenzieher rausgedrückt.Normaler Weise kann da nichts kaputt gehen wenn auch die Spannung da ist.Die beiden Unterdruckventilhalter abgeschraubt und alle Schläuche abgezogen:1 vorne und 4 hinten.Alle stecker abgezogen:hinten 1 vom Unterdruckventil;seitlich 2 grüne(auch ausgehängt);8 Einspritzventilstecker;fingerdicke verkabelung neben dem grünen Stecker auch aushängen.2 Kabelbinder an der Einspritzleiste durchgeschnitten,4 Schrauben an der Einspritzleiste rausgedreht(musste ich machen damit ich die ganze Einspritzleiste Stück nach vorne schieben kann um an die Schraube vorne ran zu kommen).Rechts neben der Drosselklappe sind noch 2 Schrauben die Schläuche halten,auch rausdrehen.Alle Schrauben die Ansaugbrücke befestigen raus 12 Stück glaube ich,danach einen Hammer oder ein Brecheisen zwischen linke Ventildeckel und oberen Unterdruckdodsehalter legen und aushebeln.4 Schrauben an der Einspritzleiste wieder reindrehen damit man an der Verbindungröhre das obere Teil scön nach oben rausziehen kann(dazwischen reingucken,ob die Dichtung hängen bleibt,wenn ja-lösen).Dann die ganze Geschichte rechts an der Lufikasten ablegen(ein Paar Tücher drunter legen wenn man nichts verkratzen will).Man sieht jetzt die beiden Wellen an denen die Klappen befestigt sind.Bei mir waren die in Stellung "Geschlossen"eingeklemmt,ich habe das Wellenlager von innen kurz mit Rostlöser eingesprüht.In der Welle gibt es eine Bohrung da mal einen Imbusschlüssel oder einen dünnen Schraubenzieher reinstecken und versuchen zu bewegen(ich habe noch mit der Hand an der Klappe nachgeholfen)und versuchen die ganze Welle so weit wie möglich nach hinten zu bewegen,2 Schrauben aus dem Wellenlagerhalter rausdrehen und die Welle wieder bewegen,bei mir hat sich der Halter mitbewegt,wenn nicht-von außen nachhelfen irgendwann gibt er nach.Wenn der Halter sich bewegt die Welle nach vorne bewegen ca.1,5cm.,wenn man mehr rauszieht fällt die Welle hinten aus der Befestigung raus(ist aber nicht schlimm).Irgendwas zwischen Halter und Ansaugrohr reinstecken(8er oder 10er Bohrer),an der Seite wo der Bohrer steckt,eine Schraube reindrehen,nicht so fest,nur so dass der Bohrer nicht rausfällt und die Welle wieder nach hinten bewegen,Schraube raus und Welle wieder nach vorn bis hinten rausfällt,danach Halter abziehen ,säubern,einfetten(Plastikende der Welle auch)ich habe Graphitspray von Caramba genommen bis +400grad.Wieder Welle einbauen und so lange bewegen bis ganz freigängig wird,untere Welle gleiche Geschichte.Alte Dichtmasse mit unscharfkantigem Schraubenzieher(Fingernagel geht auch) ohne Druck entfernen.Vorher Ansaugkanäle mit Tüchern ausstopfen,dass nichts reinfällt. Fläche für Dichtmasse mit Alkohol o.ä. säubern und troknen lassen,neue Dichtmasse auftragen mit Finger verteilen ca.2mm(nicht ins Saugrohr schmieren),oberen Teil wieder drauf und festschrauben(aufpassen dass keine Kabel dazwischen eingeklemmt werden)ich hab nach Gefühl festgeschraubt,Drehmomentschlüssel habe ich nicht.Feder auf die Plastikstange drauf hinten in den Lagerhalter eingefädeln,drehen bis die Stange eingerastet ist,danach funktion checken lassen,muss sich von Anschlag bis Anschlag problemlos drehen lassen(mit 2 Fingern kann man die Stange locker drehen trotz Federspannung,wenn passt mit Hammer nachklopfen und Schraube rein,unten gleiche ....Alles wieder zusammenbauen,neue Kabelbinder drauf und gut ist.Wenn Motor unrund läuft-Einspritzdüsenstecker checken(ich hab einen vergessen)am besten Auto 24 Stunden sicherheitshalber nicht anlassen bis die Dichtmasse fest ist(wurde mir empfohlen)bin aber nach 12 Stunden schon rumgerast,wie das Ding abgeht!!!habe schon bestimmt mit eigeklemmten gekauft.Also viel Spaß,es ist wirklich machbar!!!Habe dafür mit meinem Anfängerwerkzeug 6 St. gebraucht.

+7
105 weitere Antworten
Ähnliche Themen
105 Antworten

Schau mal lieber, ob die Druckdosen undicht sind...das wird es viel mehr sein!

Das Schaltsaugrohr soll sich leicht von Hand drehen lassen !

Wenn es schwer geht, ist es verdreckt (z.B. durch Luftfilter

Intervalle nicht eingehalten, Sport Lufi, ...).

Man kann mit etwas Sprühöl versuchen das Problem zu minimieren,

aber auf Dauer hilft wohl nur zerlegen und wieder gangbar machen.

Gruss BetaTester

 

.

Ds öffnen zumindest beim 32V ist übrigens eine haarige Angelegenheit (wegen der Feder)...das Zusammenbauen erst recht ;)

Aber wenn die Vorspannung hoch ist, geht das Teil sehr schwer...aber Du hast ja einen 40V, da ist der Aufbau nochmal anders und Du solltest zwei Umschalter haben, oder? Ist dann auch alles aus Kunststoff (die Hebel), oder?

Themenstarteram 27. Dezember 2006 um 22:51

Hi

Vielen Dank schon mal für eure Antworten

Ja, es sind zwei Druckdosen. Die Hebel sind in der Tat aus Kunststoff. Die Dosen scheinen O.K. zu sein, sie werden auch angesteuert, aber sie schaffen es nicht, die Klappen zu bewegen. Also habe ich es mal von Hand probiert und ich schaffe es selber kaum. Nun frage ich mich, was da los ist. Muss ich die obere Hälfte der Ansaugbrücke abmachen, oder wie komme ich da ran?

Genau, beim 40V lässt sich das Teil teilen...da dürfte dann auch noch so ein Dichtmittel zwischen sein. einfach mal ausprobieren - schlimmer als jetzt wird es net.

Hatte letztens noch ein Saugrohr für Deinen hier...ist für 50 Euro weggegangen!

am 27. Dezember 2006 um 23:29

Hallo,

das Saugrohr ist aus mehreren Teilen zusammengeklebt und darf nicht zerlegt werden, da man es sonst nie wieder dicht bekommt.

Schau mal, ob das gesamte (!) Unterdrucksystem dicht ist. Wenn er irgendwo Falschluft zieht, kann es passieren, daß der Unterdruck zu schwach wird und die Dosen nicht vollständig anziehen. Habe heute erst wieder einen total vergammelten Druckschlauch ersetzt. Die werden mit der Zeit total porös und zerfallen, sobald man sie zusammendrückt.

Der A8 hat in den Kotflügeln auf beiden Seiten einen Unterdruckspeicher. Dazu führt je ein Schlauch in den Kotflügel. Ansonsten hat man eben vorne die Verschlauchung an den Saugrohrumschaltdosen mit den beiden (beim S8 nur eines) Elektroventilen für die Dosen. Außerdem geht ein Schlauch zum Sekundärlufteinblasventil (linke Zylinderbank) und von da per Y-Verteiler an die Sekundärluft-Ventile. Wenn das alles 100% dicht ist, würde ich mich mal um die Schwergängigkeit kümmern. Habs bei mir noch nie von Hand probiert, daher weiß ich nicht ob es derart schwergängig ist. Die Rückholfeder ist jedoch recht dick....

Gruß,

hotel-lima

Wie kommst Du darauf, das es nie wieder dicht wird? Es ist schließlich auch zusammengebaut worden...das halte ich für höchst diskutabel ;)

Und er braucht nicht prüfen, denn wenn er es mit der hand gar nicht bewegt bekommt, dann klemmt was...zudem sagt er, dass es ja schalten will und somit kein Problem bestehen sollte.

am 28. Dezember 2006 um 0:09

Hallo,

daß man es nicht zerlegen darf, steht im Selbststudienprogramm 217.

Das Saugrohr besteht aus 4 Gehäuseteilen, die miteiander verklebt und verschraubt sind. Wenn man das auseinander reißt, müßte man dann den alten Kleber komplett entfernen und die Teile erneut verkleben, sonst ist es eben nicht mehr richtig dicht.

Ich habe mal bei mir einen Schlauch abgezogen, der nicht direkt an den Unterdruckdosen hängt. Die Dosen haben nach kurzer Zeit teilweise nachgelassen. Wenn also der Unterdruck einen bestimmten Wert unterschreitet, was leicht passiert, wenn irgendwo Falschluft gezogen wird, können die Dosen nicht mehr komplett anziehen.

Das würde ich eben als erstes prüfen, bevor ich das Saugrohr ausbaue.

Wie die Mechanik im Inneren des Saugrohres genau aussieht weiß ich jetzt auch nicht genau. Schlecht wäre es natürlich, wenn da etwas abgebrochen wäre. Dann würde evtl. Gefahr für den Motor bestehen. Beim alten 2.6 sind gelegentlich Kunstoffteile im Saugrohr gebrochen, die dann in den Ventilen eingeklemmt wurden und somit Motorschäden verursachten. Ich hoffe, daß das bei unseren Maschinen nicht passieren kann.

Aber bevor ich mir deswegen Sorgen mache, würde ich erst die Verschlauchung prüfen. Alle mal richtig zusammendrücken und schauen, ob sie noch geschmeidig genug sind. Bei mir waren zumindest die Schläuche zu den Sekündärluftventilen absolut fertig. Hat man aber nicht auf den ersten Blick gesehen, zumal die Schläuche auch teilweise verdeckt verlaufen....

Gruß,

hotel-lima

Zitat:

Original geschrieben von hotel-lima

daß man es nicht zerlegen darf, steht im Selbststudienprogramm 217.

Das Saugrohr besteht aus 4 Gehäuseteilen, die miteiander verklebt und verschraubt sind. Wenn man das auseinander reißt, müßte man dann den alten Kleber komplett entfernen und die Teile erneut verkleben, sonst ist es eben nicht mehr richtig dicht.

Hab ich mir gedacht, aber was darin steht, ist nicht immer korrekt - er kan ja gerne die Schläuche überprüfen, aber wenn es per Hand nicht mehr geht, dann liegt ein mechanisches Problem vor! Und dann kann er es auch auseinanderbauen...danach wieder zusammenkleben und gut ist!

Ich häng mich da mal dran, ist zwar ein A6 aber der Motor doch recht ähnlich. Vielleicht hat ja von euch jemand eine Idee.....

Beim Beschleunigen wird bei ziemlich genau 5.300 U/min irgendwo ein "Schalter" umgelegt und der Wagen beschleunigt ab dort deutlich schneller. Fühlt sich fast an wie ein Turbokick beim TDI ;-)

Egal in welchem Gang (TT 1-4; 5. wird die Drehzahl nicht erreicht).

Fehlerspeicher ist leer. Luftfilter wurde vor kurzem bei der Inspektion getauscht. Zündkerzen sind auch noch im Rahmen, LMM ebenfalls nicht allzu alt.

Könnte das auch irgendetwas mit Unterdruck / Schaltsaugrohr etc. zu tun haben?

Danke und Gruss Alex

am 29. Dezember 2006 um 1:36

Hallo,

kann die Umschaltung sein. Solltest mal prüfen, ob die Dosen bei Standgas beide richtig angezogen sind. Außerdem könnte es noch die hydraulische Nockenwellenverstellung sein.

Du könnest mal eine Stellglieddiagnose machen. Da kannst Du sehen, ob die Steuerventile der Unterdruckdosen richtig schalten und ob die beiden Nockenwellenversteller schalten.

Außerdem kann man einen Selbsttest der Nockenwellenverstellung durchführen. Dazu mit VAG-COM eine Grundeinstellung auf Meßwertblock 99 durchführen und dann die Drehzahl auf über 2000 U/min erhöhen. Es wird dann angezeigt, daß die Verstellung aktiv ist und kurze Zeit später sollte System OK erscheinen. Das Einschalten der Nockenwellenverstellugn merkt man auch bei ca. 2000 U/min am Motorgeräusch.

Gruß,

hotel-lima

Hallo....meine Druckdosen sind kaputt...habe sie versucht zu reparieren!

Ich brauche definitv neue...dann mal schauen, ob es funktioniert!

Woher bekomme ich die Dosen? Was kosten sie?

Viele Grüße

Lempiras

Kannst die Dose für den Tempomaten vom Audi 80 V6 für knapp 25 Euro nehmen...oder über 100 Euro bei Audi blechen :D

wenn es von Hand schwer geht, werden dir die neuen Dosen

auch gleich wieder schroten!

Ich würde erst mal die Urache beheben ...

Gruss BetaTester

 

.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. 4.2 (FL) Schaltsaugrohr