ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. 335d Notlauf Problem / Turbo - kommt nicht auf Endgeschwindigkeit ...

335d Notlauf Problem / Turbo - kommt nicht auf Endgeschwindigkeit ...

BMW 3er E92
Themenstarteram 1. März 2016 um 13:20

Hallo Leute,

hab ein Problem mit meinem 335d und brauche unbedingt kompetente Hilfe.

Habe mir letztes Jahr meinen 335d Coupé gekauft.

Zuerst bemerkte ich nur, dass ich nicht über 220 km/h komme, obwohl er locker 250 schaffen müsste..

Der Wagen hörte ruckartig bei 220 km/h auf. Im Fehlerspeicher war absolut nix.

Habe den Wagen dann kurz danach Chippen lassen (eigentlich nur wegen der Vmax). Nun schafft er bis zu 260 km/h. Aber seit dem nimmt er auf einmal die Leistung weg bei hoher Belastung. Wenn ich von etwa 150km/h hoch beschleunige bei 240km/h ± 20km/h.

Er fühlt sich so an wie der Notlauf, als ob die Druckwandler nicht mehr angesteuert werden, aber es leuchtet keine Motor Kontrollleuchte.

Im Fehlerspeicher ist danach folgendes vermerkt:

Ladedruckfühler 0041AA

TCU Niederdruckstufe, Regelfehler 00428B

Den Luftmassenmesser, den Ladedruckfühler, alle Unterdruckschläuche, den vorderen Druckwandler (Nase beim Schläuche wechseln abgebrochen -.-) habe ich bereits gewechselt.

Beide Druckwandler wurden lt. Vorbesitzer kurz vor Kauf getauscht.

Ein Kumpel hatte bei seinem Benziner ein Problem mit den Vanos- Ventilen und ähnliche Symptome..

Haben die Diesel Motoren auch Vanos- Ventile?

Kann der Nockenwellensensor Probleme machen obwohl er keinen Fehler im Speicher anzeigt?

Habe jetzt im Winter bemerkt, dass der Wagen die ersten 3km schlecht zieht und hoch dreht (bei Temperaturen um 0°C). Wenn er warm ist alles ok. Der kleine Turbo macht im kalten Zustand ein komisches Quietsch-Geräusch, wenn ich mal über 2500 Umdrehungen komme und nicht vernünftig warmgefahren habe (erst zwei Mal passiert). Wenn er warm ist wieder alles ok. Diese Probleme hatte ich im Sommer gar nicht.

Wo kann das Problem herkommen? Habe schon eine lange Zeit ohne Erfolg alle Foren durchforstet…

Gruß Chris

Ähnliche Themen
23 Antworten

Mein erste Gedanke ging in Richtung Druckwandler und Schläuche. Ich meine dass die Druckwandler auch irgendwann mal ausgetauscht wurden weil die alten nicht so hitzefest waren und öfters Probleme gemacht haben.

Ansonsten evtl. die Bypassklappe die nicht richtig öffnet und schließt?

Hast du die Ladeluftrohre auf Lecks geprüft?

Themenstarteram 1. März 2016 um 18:29

Beide Druckwandler hat der Vorbesitzer getauscht. Schläuche habe ich alle gewechselt. Bypassklappe ist auf jeden fall Gangbar.

Ladeluftrohre habe ich nicht geprüft. Kommt man ja nicht wirklich gut ran. Hab auf jeden fall vollen Ladedruck. Der sollte bei einem Leck ja weniger sein oder?

Das komische ist das er bis 240 km/h völlig normal läuft

Wie hoch ist die Gesamtlaufleistung?

Wie stark ist der Partikelfilter beladen? Ist die Regeneration evtl. gesperrt?

Hier was zum 428B bzw. zur Ursachenprüfung :

- Luftmassensystem auf Dichtheit prüfen

- Ladedrucksensor prüfen

- Turbinen-Regelklappe prüfen

- Wastegate-Ventil prüfen (kann geschlossen klemmen)

Fehlerauswirkung :

- Momentenreduzierung aktiv

- keine Vollgasfahrten Gefährdung TL

- Regeneration des Partikelfilters wird durch den Fehler gesperrt

Wenn der Ladedrucksensor auch erneuert wurde würde ich erstmal nach Luftlecks suchen.

Den Partikelfilter nicht vergessen.

Themenstarteram 1. März 2016 um 21:09

Partikelfilter ist auf jeden Fall nicht das Problem. Habe ich vorübergehend gegen eine downpipe getauscht, da das auch die erste Vermutung war mit dem vollen Filter.

Werde mal nach Lecks suchen und schauen wo die Regelklappe ist.

Falls es weiterhilft :

HIER eine Übersicht und Beschreibung der Ladergruppe.

Der Fehler > TCU Niederdruckstufe, Regelfehler 00428B betrifft ja den großen Lader. Ich gehe hier mal von einer Regelabweichung ins Positive aus. Also ist der Ladedruck höher als er soll. Folge ist dann die Leistungsrücknahme.

Wenn er das vor der Leistungssteigerung nicht gemacht hat hängt das evtl. damit zusammen.

Hat er das vorher auch schon gemacht klemmt evtl. das Wastegateventil das den erhöhten Druck dann Abblasen soll oder die Ansteuerung vom Wastegate haut nicht hin.

Wäre auch eine Richtung in der ich suchen würde.

Allerding hätte ich auch bei einer unklaren Leistungsverminderung bzw. nicht Erreichen der Vmax mindestens solange auf die Leistungssteigerung durch Chippen verzichtet bis die Ursache geklärt wäre.

 

Themenstarteram 1. April 2016 um 22:44

Ich denke ich habe das Problem jetzt.

Heute habe ich das Wastegate Ventil geprüft. Per Hand lässt es sich bewegen. Habe den Schlauch oben vom Wandler abgezogen und unters Auto gelegt. Dann mit dem Mund einen Unterdruck erzeugt.. Und siehe da, die Klappe/das Gestänge bewegte sich keinen Milimeter :(

 

Die Klappe sollte sich doch auch bei nicht laufendem Motor bewegen, oder?

 

Bei der Bypass klappe und der Turbinen Regelklappe habe ich das selbe versucht und es bewegte sich das Gästänge.

 

Ich denke in der Unterdruckdose ist eine Membran defekt oder die Feder gebrochen..

Daher wahrscheinlich auch der Notlauf bei 220 km/h weil der überdruck durch das Wastegate nicht abgeführt wird. Aber warum macht es sich nicht bei Geschwindigkeiten unter 200 km/h bemerkbar??

 

Das Problem ist jetzt nur, ich finde dieses Teil nicht einzeln im Teilekatalog oder im Netz.

 

Jemand eine Idee wo ich es einzeln bekomme?

Den kompletten Turbo zu tauschen ist ja absolut überflüssig.

Image
Image
am 2. April 2016 um 7:09

Musst bei Turboinstandsetzern fragen. Die haben das Teil einzeln. Offiziell bei BMW ist in solchen Fällen ein Turbotausch vorgesehen.

Mit dem Mund erzeugst du nicht genug Unterdruck.

Ich hatte mal ein Handy im Motorraum Positioniert und auf Aufnahmen gedrückt. Einmal um den Block gefahren und gesehen was sache war.

Wemm sein Handy zu Schade ist, kann auch ne USB Cam für 20 Euro besorgen. Die tut es auch mit einem Laptop

Themenstarteram 2. April 2016 um 10:47

Zitat:

@Black-US-Golf3 schrieb am 2. April 2016 um 07:24:10 Uhr:

Mit dem Mund erzeugst du nicht genug Unterdruck.

Ich hatte mal ein Handy im Motorraum Positioniert und auf Aufnahmen gedrückt. Einmal um den Block gefahren und gesehen was sache war.

Wemm sein Handy zu Schade ist, kann auch ne USB Cam für 20 Euro besorgen. Die tut es auch mit einem Laptop

Wieviel Unterdruck liegt denn bei dem Wastgate an? Habe durch eine zweite Person mehrmals einen Gasstoß im Stand geben lassen und im Motorraum geschaut. Da ist auch nix passiert. Gibt es einen Unterschied im Stand und Fahrt?

Warum hat es denn bei den Andern beiden Unterdruckdosen geklappt?

Themenstarteram 2. April 2016 um 10:50

Zitat:

@dseverse schrieb am 2. April 2016 um 07:09:09 Uhr:

Musst bei Turboinstandsetzern fragen. Die haben das Teil einzeln. Offiziell bei BMW ist in solchen Fällen ein Turbotausch vorgesehen.

Danke, werde Heute mal etwas rum telefonieren und berichten.

Themenstarteram 2. April 2016 um 11:30

Zitat:

@Black-US-Golf3 schrieb am 2. April 2016 um 07:24:10 Uhr:

Mit dem Mund erzeugst du nicht genug Unterdruck.

Ich hatte mal ein Handy im Motorraum Positioniert und auf Aufnahmen gedrückt. Einmal um den Block gefahren und gesehen was sache war.

Wemm sein Handy zu Schade ist, kann auch ne USB Cam für 20 Euro besorgen. Die tut es auch mit einem Laptop

Unterdrucksysteme fahren doch nur mit etwa 600-800 millibar, das bekommt man mit dem Mund hin.

Zitat:

@pewoka schrieb am 1. März 2016 um 19:39:37 Uhr:

Wie hoch ist die Gesamtlaufleistung?

Wie stark ist der Partikelfilter beladen? Ist die Regeneration evtl. gesperrt?

Hier was zum 428B bzw. zur Ursachenprüfung :

- Luftmassensystem auf Dichtheit prüfen

- Ladedrucksensor prüfen

- Turbinen-Regelklappe prüfen

- Wastegate-Ventil prüfen (kann geschlossen klemmen)

Fehlerauswirkung :

- Momentenreduzierung aktiv

- keine Vollgasfahrten Gefährdung TL

- Regeneration des Partikelfilters wird durch den Fehler gesperrt

Wenn der Ladedrucksensor auch erneuert wurde würde ich erstmal nach Luftlecks suchen.

Den Partikelfilter nicht vergessen.

@pewoka

Hallo,

ich habe Probleme mit meinem 123d ...

Technisch ist das Turbo System zum 123d ja das gleiche...

Die (Verdichterregelklappe) Bypassklappe, welche auf der Frischluftseite die verstellung vornimmt, öffnet sich im Leerlauf nicht obwohl sie doch eigentlich sollte... der Hintergrund ist das ist deutlich zu wenig Leistung habe. vllt. 150 statt der 204ps.

In meinem Fehlerspeicher ist nicht eingetragen aber die Fehlerauswirkung die du oben beschrieben hast, könnten auf meinen passen.

Themenstarteram 12. Juni 2016 um 20:37

Hört sich an als wenn der Schlauch defekt ist. Daher liegt an der Druckdose nicht genug Unterdruck an. Oder das Ventil der Bypassklappe ist kaputt.

Moin, nein... Wenn ich direkt Unterdruck an den roten schlauch gebe öffnet sich die Klappe, und es liegt auch unterdruck am MAgnetventil an, Spannung übrigens auch 11v und das Magnetventil selber, ist auch i.o.

habe es mit dem vom AGR getauscht und das beide defekt sind ist eher unrealistisch.

Das einzige was also sein kann, dass das Motorsteuergerät das Teil nicht antaktet oder wie auch immer.. ich weiß nicht was da für ein Signal ankommen muss aber 11v DC liegen an ...ich bin ratlos

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. 335d Notlauf Problem / Turbo - kommt nicht auf Endgeschwindigkeit ...