ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330d springt nicht an

330d springt nicht an

BMW 3er E46
Themenstarteram 26. März 2020 um 8:25

Hallo, wir hätten da mal ein Problem.

Unser 330d, 204 PS, startete eine Zeit lang im kalten Zustand schlecht und warm gar nicht.

Getausch wurden dann:

Glühkerzen + Steuergerät

KW Entlüftung

NWS

KWS

Dieselfilter

Relais Förderpumpe

Dichtungen Hochdruckventil.

Alles ohne Erfolg. Nun startet er ohne Starterspray gar nicht mehr.

Hätte ich irgendeines der Teile anlernen müssen?

Fehlerspeicher sagt "Raildruck zu tief"

und "Luftmasse zu hoch"

Was kann das noch sein? Die Hochdruckpumpe, oder das Regelventil?

Ähnliche Themen
23 Antworten

BMW E46 330d

03/2003–08/2006

150 kW

M57 D30TÜ

3.0 R6

Common-Rail-Turbodiesel (1600 bar) mit Direkteinspritzung mit Magnetventilen

Turbolader

Bosch CR-Pumpe

Bosch DDE5

24 Ventile

2 Nockenwellen

Steuerkette

Drallklappenmechanik

Du hast da nur blind irgendwas getauscht und dir um die elektronische Konfiguration keine Platte gemacht? Das kann ja nix werden.

Hier steht erstmal ne ordentliche Diagnose an, die du in dem Moment machen musst, wo er schlecht anspringt:

* Kommt genug Sprit von der Kraftstoffpumpe im Tank zur CR-Pumpe? Dafür Kraftstoffdruck und Kraftstoffmenge pr Zeit messen.

* Sind alle Sensoren und Aktoren wieder ordentlich mit dem Steuergerät verbunden?

* Alle Schläuche wieder ordentlich verbunden?

* Systeme wieder dicht?

* Kraftstoffsystem entlüftet?

* Wurden die richtigen Sensoren/Ersatzteile verbaut?

Ein DTC-Speicher sagt normalerweise DTCs mit ihrer Nummer. Du hingegen hast da Texte draus gemacht.

"Raildruck zu tief" kann liegen an:

* Rail-System undicht - dann kann die CR-Pumpe pumpen, was sie will, sie wird nie auf Druck kommen, dann kommt aber irgendwo Sprit raus

* Raildrucksensor spinnt - Signal mal anschauen

* CR-Pumpe pumpt mechanisch nicht richtig

* CR-Pumpe wird falsch angesteuert über das SCV

"Luftmasse zu hoch" kann liegen an:

* AGR-Ventil defekt oder verdreckt oder zugemacht - siehe https://cdn2.ms-motorservice.com/.../...gering-oder-zu-hoch_640547.pdf

Oder AGR-Ventil (das Ding ist da pneumatisch angesteuert!) wird falsch angesteuert, da gibt's auch nen Druckwandler drin.

https://www.youtube.com/watch?v=6y-Hg_nf1oA

* Luftmassenmesser selbst - das ist eher unwahrscheinlich

Themenstarteram 26. März 2020 um 9:16

Danke für die schnelle Antwort.

Ja, die Mengen und Drücke sollte ich nal auslesen, stimmt.

AGR ist stillgelegt.

Die Teile die du getauscht hast, musst du nicht anlernen etc. Ich gehe eher von defekten Injektoren oder Hochdruckpumpe aus. Ist mal ein Rücklaufmengentest gemacht worden? Is matürlich jetzt, wo er garnicht mehr läuft schwierig.

Schau mal wie lsnge die Pumpe läuft wenn du die Zündung an machst.

Hallo

Denke ein Injektor der 6 Injekoren defekt ( Rücklaufmenge zu hoch)

Fehlerbild passt zu 90 % zu der Angabe : startete eine Zeit lang im kalten Zustand schlecht und" warm !"gar nicht.

Ps: Wieviel KM hat der Wagen? hast Du Späne im Filtersystem !?

mfg

Langer

Injektorrücklaufventil bestimmt defekt. Dadurch erreicht er nicht die Bedingung zum starten von ca. 250 bar.

Themenstarteram 26. März 2020 um 13:54

Hallo Langer 46.

Tatsächlich bekommt der 6. etwas nehr Diesel als die anderen, aber noch im Normbereich.

Der Wagen hat jetzt 307000 km.

Späne ist nirgens zu sehen.

Vorförderdruck ok?

Raildruck nachmessen, wenn der Sollwert nicht erreicht wird ist nix mit Starten.

Entweder HDP oder Rücklauf durch defekt Injektoren zu hoch.

Rücklauf prüfen.

Themenstarteram 26. März 2020 um 14:57

Das warendie Werte beim letzten auslesen. Da lief der Motor.

Noch

Themenstarteram 26. März 2020 um 16:27

Audifan1982,

die Inline Pumpe läuft 10 - 20 sec.

Nach ca.3 mal Zündung auf Stufe 2 nicht mehr, dann wieder nach dem Startversuch.

das ist lange.

Themenstarteram 26. März 2020 um 16:48

Zusätzlich, hat jetzt nichts damit zu tun, vielmir grad auf, dass etwas Öl vor dem AGR im Bogen steht.

Bei 370.000 km ist das Öl im Bogen vor dem AGR normal.

 

Das er nicht starten will liegt am Raildruck bei Start. Bedingung nicht erfüllt, daher geht es nur Startspray. Wenn er dann läuft, dann liegt es am Injektor. Bei defekter HDP würde der Wagen nicht laufen bzw. sehr schlecht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330d springt nicht an