ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320CI ABS, ASC, Handbremse MKL leuchten auf

320CI ABS, ASC, Handbremse MKL leuchten auf

BMW 3er E46
Themenstarteram 27. Januar 2021 um 19:44

Hallo liebe Community,

besitze einen 320Ci BJ 2000 - 186.000 km gelaufen

Bin leider ein Laie und habe nicht wirklich Erfahrung.

Naja, nun zur Problematik.

Vor kurzem habe ich mir Tachoringe selbst eingebaut. Davor habe ich die Batterie abgeklemmt. Dabei ist mir ein Fehler unterlaufen und zwar bin ich 2-3 mal an den Minuspol gekommen & die Elektronik ist dementsprechend an und aus gegangen (glaube das war nicht gut, hab aber wirklich keine Ahnung..).

Jedenfalls die Tachoringe eingebaut - hat auch alles super funktioniert.

Heute morgen auf dem Weg zur Arbeit ist bei mir plötzlich die km/h Anzeige und der Momentanverbrauch ausgefallen. Der Rest hat funktioniert. Dazu kam das die ABS, ASC + Handbremse Lampen aufgeleuchtet haben.

Bin dann nach der Arbeit direkt zu einem guten Bekannten in die Werkstatt gefahren zum FS auslesen.

-> ABS Sensor hinten links kaputt.

Fehler gelöscht -> 2h später Lampen wieder angesprungen.

Ich vermute, wenn ich den Sensor wechseln lasse, sollte das Problem gelöst sein. Jedoch weiß ich nicht wie ich das Problem mit der km/h und der Momentanverbrauchsanzeige löse.

Außerdem leuchtet meine MKL manchmal auf. Das passiert meistens, wenn ich den Wagen (kalt) 5km fahre, und dann an einer Ampel stehe. Am nächsten Tag ist sie dann einfach wieder aus?! Konnte auch keine Drehzahlschwankungen beobachten, finde ich sehr komisch.

Beim auslesen hat er diesbezüglich auch nichts ausgespuckt.

Hoffe Ihr könnt mir helfen.

Liebe Grüße.

 

 

Ähnliche Themen
17 Antworten

Das mit dem Tacho und der verbrauchanzeige könnte jedenfall auch mit dem Rad-Drehzahl-Sensor zusammenhängen, auf einem dieser nimmt er nämlich auch das Geschwindigkeits Signal für bestimmte dinge ab, ohne das kann er dir dann auch keinen Verbrauch berechnen.

Hallo

 

Ja hinten links wird die Drehzahl für die Geschwindigkeit im Tacho abgegriffen, fällt der Raddrehzahlsensor aus geht Geschwindigkeit und Momentanverbrauch nicht, und die Warnlampen leuchten ;)

 

Gruß Stormy

Themenstarteram 28. Januar 2021 um 8:32

Vielen Dank erstmal für die Antworten! Können die Dinger auch einen „Wackler“ bekommen? Heute Morgen hat es teilweise wieder geklappt (Lampen waren trotzdem an). Find ich echt komisch. Vorallem müsste er dann nicht im FS den Raddrehzahlsensor anzeigen?

 

Liebe Grüße

Na du hast doch geschrieben das eben dieser Fehler im Speicher gefunden wurde..???

Raddrehzahl-Sensor = ABS-Sensor ( aber die Technik in deinem wagen geht weit über "Nur" ABS hinaus).

Themenstarteram 28. Januar 2021 um 8:48

Okay alles klar, das wusste ich nicht. Danke dir. Wo würdet ihr den Sensor bestellen?

Nimm da absolute Top Marken und wenn NICHT BMW-Original tausche sie Achsweise (beide Seiten), du wärst nicht der erst hier der durch unterschiedliche oder Billg-Schrott Sensoren an der selben Achse plötzlich Probleme hat die keiner mehr nachvollziehen kann.

Da hast du dann Fehlersuche die richtig teuer werden KANN... Also am Ende nichts gespart, aber mehr geflucht. ;)

Themenstarteram 28. Januar 2021 um 9:10

Danke dir!!

Letzte Frage -> was sind den absolute Top Marken und auf welcher Seite bestelle ich das am besten?

Das beste was du machen kannst wäre natürlich Originalteile, grade bei so einem Sensiebelchen... ;)

Da wären:

BMW Leebmann

Da kannst du deine Fahrgestell-Nr.: Eingeben und der weiß welches Auto du hast und macht dir zusätzlich gleich noch angaben zu deiner Ausstattung ab Werk.

Dann zum Preisvergleich noch andere:

Ekris BMW Shop

Myparto... Haben auch nur Original-Teile, aber nicht immer alle

BMW Baum, Auch BMW Händler

Bei Leebmann werden dir auch günstigere Zulieferer-Teile im Ersatzteilkatalog angezeigt, Bosch, Hella u.s.w.

Gib da einfach mal deine VIN ein und stöber mal bissel rum in dem ETK, dann wirst schon sehen... ;)

Wenn der Tacho die Geschwindigkeit auch mal wieder angezeigt hat, kann es sehr gut sein, das der Sensor einfach voll mit Eisenstaub sitzt ;)

 

Wenn du vom Diff aus in den Achsschenkel guckst, siehst du das Inkrementenrad auf der Antriebswelle, darauf guckt der Sensor, einfach mal sauber machen ;)

Ich würde sogar einen gebrauchten Originalsensor gegenüber einem NoName bevorzugen

Ich würde mir bei Leebmann 2x den ATE hinten für meinen 330ci holen, das sind nicht mal 100,-€, soviel vertrauen zu ATE-Qualität habe ich dann doch...

Meine originalen BMW sind von ATE, (Conti)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320CI ABS, ASC, Handbremse MKL leuchten auf