ForumSierra & Scorpio
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. 24V Wasserkühler Problem

24V Wasserkühler Problem

Ford Scorpio Mk2
Themenstarteram 2. Februar 2013 um 20:48

Hallo,

kennt das Jemand?

Bei meinem 24V hat sich der Wasserkühler unten gedehnt.

Die Kühlrippen sind richtig auseinander gequollen, drei Kanäle die von links nach rechts gehen und im normal Zustand nur ca 2 - 3 mm stark sind, sind jetzt auf ca. 1 cm gedehnt.

Als wenn zu viel Druck im System ist, aber das erklärt irgendwie nicht das es nur unten und nicht oben, in der Mitte oder sonst wo ist...

Ähnliche Themen
18 Antworten

Zitat:

Original geschrieben von dassonntagskind

Hallo,

kennt das Jemand?

Bei meinem 24V hat sich der Wasserkühler unten gedehnt.

Die Kühlrippen sind richtig auseinander gequollen, drei Kanäle die von links nach rechts gehen und im normal Zustand nur ca 2 - 3 mm stark sind, sind jetzt auf ca. 1 cm gedehnt.

Als wenn zu viel Druck im System ist, aber das erklärt irgendwie nicht das es nur unten und nicht oben, in der Mitte oder sonst wo ist...

hay hatte ich auch mal bei nen dohc kühler das lag da rann , zu lange gelagert war von innen duch gerostet und dann nach denn einbau waren die schwach stellen auf gequollen .

oder der hat frost bekommen ???????

MFG Matze

Themenstarteram 3. Februar 2013 um 16:03

ah okay das ist plausiebel, ich hatte den gerade erst gewechselt, einen vermeintlich guten vom Schrottplatz.

Nein Frost gabs nicht.

Danke für die Info!

Zitat:

Original geschrieben von dassonntagskind

ah okay das ist plausiebel, ich hatte den gerade erst gewechselt, einen vermeintlich guten vom Schrottplatz.

Nein Frost gabs nicht.

Danke für die Info!

Dann war er durch gerostet ,und die schwach stellen haben sich dann durchgedrückt mit wasser, ich habe meine kühler vom sierra und scorpio mit frostschutz gefüllt und zu gemacht so das die nicht innen rosten können

MFG matze

am 4. Februar 2013 um 9:55

Hallo Scorpio Liebhaber

Habe gerade ein ähnliches Problem mit meinem Cosworth BOB, nur etwas verzwickter.:confused: Habe mir einen neuen Kühler eingebaut, der alte war porös und undicht.

Am Anfang ist mir aufgefallen, dass die Heizung nur sehr schwache Heizleistung hatte (nur bei höheren Drehzahlen).

Hie und da ist etwas Kühlerfrostschutz aus dem Überdruckschlauch rausgelaufen. Plötzlich verlor der Kühler so viel Frostschutz, dass ich ihn aufladen musste (will ja nicht den Motor verheizen). Kühler ausgebaut und gestaunt. War in Fahrtrichtung gesehen auf der Linken Seite, dort wo das Seitenteil für den Ölkühler angelötet ist total aufgedrückt.????? Kann mir nicht vorstellen wieso der Druck nicht über den Überdruckschlauch weggegangen ist und wo irgendwas so zu sein könnte. Wasserpumpe funktioniert meiner Meinung nach, sonst hätte ich sicher keinen Druckaufbau (ausser natürlich durch die Wärmeausdehnung des Wassers). Ist ein Fehler im Kühleraufbau möglich? Hat ja vorher mit dem alten Kühler auch funktioniert. Sowas hatte ich bis anhin noch nie. Sonst verliert er nirgends Kühlwasser. Läuft jetzt so schnell raus, wie ich reinschütte.

Hat jemand eine Idee?

comfortcastle

Themenstarteram 4. Februar 2013 um 12:03

Hast du einen fabrikneuen Kühler gekauft oder einen gerbrauchten vom Schrott?

hay ich kann mir nicht vorstellen das der wagen so viel druck aufbaut ,das es denn kühler aufdrückt entweder dein überdruck ventiel ist defekt oder deine wasserpumpe geht nicht , das so der wasserdampf der dann endsteht das verursachen kann ich bin da irgend wie skeptich bei der ganzen sache denn ich denke wenn alles nicht funz soll drückt es vorher denn dekel vom überdruck weg sprengt bevor der kühler kommt .die kühler sind beim neu bau bis zu 5 bar abgedrückt die halten was aus .

MFG Matze

kann es nicht sein, dass der kühler an der unterseite ganz profan von streusalz, feuchtigkeit und dreck durchgegammelt ist?

hatte das schon öfter an so manchem 20jährigen, das "quillt" dann regelrecht auf...

histo

Themenstarteram 5. Februar 2013 um 20:56

Zitat:

Original geschrieben von histomatic

kann es nicht sein, dass der kühler an der unterseite ganz profan von streusalz, feuchtigkeit und dreck durchgegammelt ist?

hatte das schon öfter an so manchem 20jährigen, das "quillt" dann regelrecht auf...

histo

würde ich dann fragen? :p

das wäre ja dann offensichtlich!^^

und er ist ja auch nicht durchgegammelt! er ist nur aufgebläht, der Rest ist wie neu... ;)

am 5. Februar 2013 um 21:14

Zitat:

Original geschrieben von dassonntagskind

Hast du einen fabrikneuen Kühler gekauft oder einen gerbrauchten vom Schrott?

War ein absolut neuer Kühler, will nicht ein Teil einbauen das nicht neu ist, da ich sonst wieder nicht weiss wie lang ein Occasions Teil hält.

;)

Themenstarteram 5. Februar 2013 um 21:28

wo kam der her, welcher Hersteller und was hat der gekostet?

Zitat:

Original geschrieben von dassonntagskind

wo kam der her, welcher Hersteller und was hat der gekostet?

ich kann mir nur vorstellen das er ein gebauchten ein gebaut hat der mal frost bekam, anders kann ich mir das nicht vorstellen oder vom schrott wo noch etwas wasser drin war und da frost bekommen hat und da er wie neu aussah, hat er nicht drauf geachtet ,nur jetzt zuspät bemerkt weil er dort läuft .

MFG Matze

am 6. Februar 2013 um 10:09

Zitat:

Original geschrieben von scorpio.94

Zitat:

Original geschrieben von dassonntagskind

wo kam der her, welcher Hersteller und was hat der gekostet?

ich kann mir nur vorstellen das er ein gebauchten ein gebaut hat der mal frost bekam, anders kann ich mir das nicht vorstellen oder vom schrott wo noch etwas wasser drin war und da frost bekommen hat und da er wie neu aussah, hat er nicht drauf geachtet ,nur jetzt zuspät bemerkt weil er dort läuft .

MFG Matze

Hallo Matze, war ein absolut neues Teil, neu gekauft beim Hersteller, kein Wasser, noch nie eingebaut, also absolut Jungfräulich. Deshalb verstehe ich das ganze ja nicht:confused: Habe schon beim vorherigen Cossi BOB den alten durch einen neuen Kühler ersetzt und absolut keine Schwierigkeiten gehabt. Der war auch total korrodiert. Scheint ein Übel bei diesem Modell zu sein. Aber hat ja 15 Jahre gehalten. Habe das Fahrzeug dann entsorgt, weil die tragenden Teile im Heckbereeich durchgerostet waren: Bereich Achsbefestigungen.

Mechanisch war er immer noch Top.

MFG Peter

am 6. Februar 2013 um 10:25

Zitat:

Original geschrieben von dassonntagskind

wo kam der her, welcher Hersteller und was hat der gekostet?

Hallo Sonntagskind

Bestellt bei Autoteile Teufel in Amberg. Sehr schnelle Lieferung, gute Beratung und absolut passgenau. Hersteller: BEHR (HELLA) Hergestellt in Südafrika. Verarbeitung soweit sichtbar sauber, seh halt nicht in das Innere. Kosten waren ca. 300.- Euro

MFG Peter

Themenstarteram 6. Februar 2013 um 10:55

Hmm, das ist allerdings dann merkwürdig!

Mein kaputter Kühler ist von Behr-Hella und der neue den ich mir jetzt für 210€ gekauft habe ist auch wieder der gleiche Behr Hella.

Deine Antwort
Ähnliche Themen