ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Xenon fahren nicht mehr hoch ?!

Xenon fahren nicht mehr hoch ?!

BMW 3er E46

Hallo Zusammen,

komischer Titel ich weiss, allerdings war es am Anfang immer so wenn ich mein Auto gestartet habe sind die Xenonlichter von unten nach oben gefahren. So eine Art Knight Rider Funktion :)

Dies habe ich meist an der gegenüberlegenden Wand gesehen.

Mittlerweile ist es nicht mehr so.

Das Auto war ja jetzt schon in ein paar Werkstätten und ich dachte mir, vielleicht hat jemand die Leuchtweitenregelung reguliert. Und da sie nun ganz unten ist fahren sie nicht mehr hoch.

Aber ich habe nirgends so ein Rädchen gefunden um das zu regeln.

 

Danke euch

Ähnliche Themen
22 Antworten

Zitat:

@bugx schrieb am 6. Februar 2015 um 08:04:09 Uhr:

Hallo Zusammen,

komischer Titel ich weiss, allerdings war es am Anfang immer so wenn ich mein Auto gestartet habe sind die Xenonlichter von unten nach oben gefahren. So eine Art Knight Rider Funktion :)

Dies habe ich meist an der gegenüberlegenden Wand gesehen.

Mittlerweile ist es nicht mehr so.

Das Auto war ja jetzt schon in ein paar Werkstätten und ich dachte mir, vielleicht hat jemand die Leuchtweitenregelung reguliert. Und da sie nun ganz unten ist fahren sie nicht mehr hoch.

Aber ich habe nirgends so ein Rädchen gefunden um das zu regeln.

 

Danke euch

Mach 'mal Zündschlüssel auf I (ohne den Motor zu starten) und schalte dann auf Standlicht. Dann müssten die Scheinwerfer einmal 'runter und wieder hoch fahren.

Falls sich gar nichts bewegt oder die Scheinwerfer "auf den Boden" leuchten, ist wahrscheinlich einer der Neigungsgeber nicht in Ordnung.

Mit INPA kannst Du die Signale der Neigungsgeber auslesen.

Das initiale runter- und hochfahren bei Zündung ein findet immer statt. Das ist aber auch ein Geräusch, das man hört, wenn es ruhig ist.

Wackel mal von innen and dem Reflektor bzw am Xenon Brenner. Da sollte alles fest sein. Wenn es sich bewegen lässte sind bei die evtl. die Refleoktorhalter gebrochen. Kommt glaube ich relativ häufig vor, Gibt es auch einen Thread hier im Forum. Mit Anleitung, wie man es reparieren kann.

Hallo,

denke da wird das "Winkelgelenk" defekt sein.

Nummer 5 auf dem Bild.

Link

Sitzt ziemlich weit unten nähe Querlenker.

Zitat:

@woife199 schrieb am 6. Februar 2015 um 10:49:26 Uhr:

Hallo,

denke da wird das "Winkelgelenk" defekt sein.

Nummer 5 auf dem Bild.

Link

Sitzt ziemlich weit unten nähe Querlenker.

Ist dieses Gelenk nicht lediglich für die Regulierung anhand der "Beladung" vom Auto. Sprich, wenn man einen Wohnwagen oder ähnliches zieht, geht das Auto hinten Runter und vorn hoch. Dadurch verstellt sich das Gelenk am Querlenker vorne. So dacht ich das zumindest. Die Scheinwerfer solten ja beim Einschalten der Zündung trotzdem hoch und runter fahren, oder? Und das tun sie scheinbar ja nicht, wenn ich das richtig verstanden habe.

Ich wiederhole mich gern nochmal: Die Initiale Verstellung der Scheinwerfer ist vollkommen unabhängig von den Sensoren an den Achsen. Das machen auch die Halogenscheinwerfer, dass sie beim Einschalten des Lichts einmal runter- und wieder hochfahren.

Und dass es definitiv auch bei defektem Gelenk an der Achse passiert, kann ich mit Sicherheit sagen, weil dieses Gelenk bei meinem Touring im Eimer war und die Scheinwerfer trotzdem diese Initialbewegung gemacht haben.

Hmm, das ist komisch, bei mir hatten se genau das nicht gemacht, nachdem die Werke den Arm des Neigungsgebers bei der Montage der Stoßdämpfer gebrochen hatten. Habe definitiv drauf geachtet, da ich öfters direkt vor ner Wand parke und man dies schön sieht, wenn se sich auf und ab bewegen ;)

Gruß

Gruß

Woran kann dies dann deiner Meinung nach liegen @FlashbackFM

Das die Scheinwerfer diese Bewegung nicht mehr machen?

Da es ja auch anderslautende Erfahrungen gibt, würde ich dann vielleicht doch mal nach den Sensoren bzw deren Gelenke sehen.

Achja: Dass du kein Einstellrädchen hast, liegt daran, dass es das bei Xenon nicht gibt, weil das von der ALWR (deren Sensoren du mal anschauen solltest) übernommen wird.

Okay, ich vermute wird wohl wieder ein teurer Spass ;)

Solange der Sensor selber nicht im Ar*** ist, geht's eigentlich. Man kann das dann sogar selber machen. Auto mit dem Wagenheber hoch, Rad runter, Gelenk tauschen.

Das Gelenk vorne kostet incl Muttern ca 20 €.

Zitat:

@Mister_E36 schrieb am 6. Februar 2015 um 11:47:55 Uhr:

Hmm, das ist komisch, bei mir hatten se genau das nicht gemacht, nachdem die Werke den Arm des Neigungsgebers bei der Montage der Stoßdämpfer gebrochen hatten. Habe definitiv drauf geachtet, da ich öfters direkt vor ner Wand parke und man dies schön sieht, wenn se sich auf und ab bewegen ;)

Gruß

Gruß

Kann ich bestätigen! Hatte meinen Neigungssensor auch kaputt gemacht beim Dämpferwechsel. Die SW sind auch gar nicht mehr hoch gefahren!

Okay, bei mir war nur das Gelenk im Eimer und ausgehängt und der Halter vom Sensor verbogen, sodass ich auch das neue Gelenk nicht mehr einhängen konnte. Der Sensor an sich war/ist noch okay.

wenn ein Sensor defekt ist wird diese Initiale Verstellung offenbar nicht gemacht und die Scheinwerfer ganz runtergestellt.

Zitat:

@bugx schrieb am 6. Februar 2015 um 13:50:36 Uhr:

Okay, ich vermute wird wohl wieder ein teurer Spass ;)

Sollte der Plastikarm gebrochen sein, kommste nicht darum nen neuen Sensor zu kaufen. Dieser liegt irgendwo bei 65 Tacken rum. Tauschen kannste den eigtl. auch selbst, sind zwei Schrauben/Muttern am QL auf der Beifahrerseite. Evtl. kannste auch erstmal mit Sekundenkleber arbeiten, da der Arm nicht großartig belastet wird ;) ich hab mir direkt nen neuen geholt.

Wenn nur das Kugelgelenk raus ist, kannste das wieder einklinken ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Xenon fahren nicht mehr hoch ?!