ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Wegfahrsperre macht zicken

Wegfahrsperre macht zicken

Audi A6 C5/4B
Themenstarteram 9. Februar 2006 um 20:02

hoi leute,

bin schon vor einiger zeit auf das forum hier gestoßen, aber nun habe ich mich endlich angemeldet, da die WFS meines A6 nur noch ärger macht...

mein wägelchen:

A6 1.9l TDI modelljahr ´98 EZ 06/99 110 PS

zur geschichte:

im sommer hat es angefangen. ab und zu blinkte die kontrollleuchte der wfs rytmisch auf und erwartungsgemäß startete der motor nicht.

nachdem ich 2 bis 3 mal den schlüssel abzog und es wieder probierte, startete mein wagen ohne probleme.

ich schob das problem damals auf die große hitze im sommer und dachte mir nichts weiter.

nu hab ich vor 3 wochen eine überraschung der negativen art erlebt.

samstag vormittag, alles bereit für den wocheneinkauf, getränkekisten waren auch schon verstaut, blinkte das hässliche gelbe lichtlein wieder rytmisch auf.

nachdem ich 5 mal den schlüssel abgezogen hatte und es x mal probierte, wandelte sich meine "na ja"- einstellung langsam in frust, nachdem ich erkannte, das auch alle ersatzschlüssel nichts bewirken konnten.

fakt war, dank mobilitätsgarantie wurde mein A6 noch am selben samstag abgeschleppt. dort verbrachte mein wagen ganze 6 tage, die ich mit einem A2 (*würg*) auf werkstattkosten überbrücken musste.

es wurde ein neues zündschloß samt lesespule getauscht und alle schlüssel neu angepasst.

fein, dachte ich mir, kostete ja nur 260 euro das ganze, nun läuft die karre wieder.

letzte woche hatte ich feierabend und wollte nach hause fahren, ging wieder nix. das gelbe lichtlein meldete sich wieder:

A6 wieder abgeschleppt, diesmal blieb ich dabei, als der speicher ausgelesen wurde.

- Motorsteuergerät fehler erkannt

- Schlüssel Signal zu klein

der meister meinte zu mir, es liegt nicht an der lesespule (logisch, wurde ja 2 wochen vorher getauscht), vielmehr liegt es am schlüssel.

ich solle doch den schlüssel, den ich sonst immer benutze, weglegen und den bisherigen ersatzschlüssel nehmen und zur sicherheit den dritten schlüssel im wagen deponieren.

und er könne mir nicht garantieren, das es funtkioniert. evtl. müsste ein neues steuergerät her, welches 1000 euros+X kosten würde.

 

nachdem die schlüssel wieder neu codiert wurden und ich 80 euros ärmer war, atmete ich auf: mein geliebter Ölbrenner läuft wieder.

dann wollte ich heute morgen um 0430 zur arbeit fahren:

das ende vom lied könnt ihr euch schon denken^^

das lichtlein erhellte mein cockpit mit einem elenden gelbton.

nachdem ich den dritten schlüssel probierte, startete mein wagen wieder. zum feierabend war natürlich die spannung bei mir groß, ob und wenn ja, welcher schlüssel zum erfolg führen würde oder ob ich heim laufen dürfte.

wie durch ein wunder, funktionierte aber wieder schlüssel nr.2

fazit:

ich renne nun mit 3 schlüsseln inner tasche rum und bete jeden tag, das einer von der WFS erkannt wird.

 

meine frage dazu:

wer hat schon ähnliche erfahrungen gemacht bzw muss es wirklich ein neues steuergerät sein?

(für einen 7 jahre alten wagen ist mir das erhlichgesagt etwas zu viel holz, da ich eh plane, einen anderen anzuschaffen).

mein kollege heute morgen machte mir noch einen etwas dubiosen vorschlag:

ich soll doch meine WFS deaktivieren lassen... meinte er aber todernst, nachdem ich etwas skeptisch dreinblickte.

hab davon noch nie was gehört, aber wenns mir 1k euro spart...*fg*

 

ps: sry für den langen text, musste aber sein

Ähnliche Themen
8 Antworten
am 2. März 2010 um 16:10

Ich habe einen audi a6 avant 2.8 quattro, Bj. 11/99 und Probleme mit der EWS. Der Schlüssel wird manchmal erkannt, manchmal nicht, tendenz in den letzten 4 wochen abnehmend. Der zweitschlüssel hat überhaupt nie funktioniert.

Ich war also in der Audivertragswerkstatt und die haben 1 stunde lang versucht, meinen Zweitschl. anzulernen...ohne erfolg.Auch der erfolg mit meinem 1st schlüssel war...naja mäßig. das diagnosegerät hat als fehler signal zu schwach (vom schlüssel?) gemeint...oder es ist abgestürzt und wir mussten neu beginnen.

Am nächsten morgen ging dann wieder nichts mehr....

Also dann der Abschleppdienst da war ist er wieder angesprungen-peinsam. Wieder zur Audiwerkstatt- die meinten 1100€ ohne einbau um alles zu tauschen...oder 600€ für den tausch der lesespule, ohne garantie das das problem dann behoben ist.

Dann hab ich ein posting gefunden (http://www.motor-talk.de/forum/wegfahrsperre-spinnt-t1202541.html) und war auch überzeugt, das es vielleicht das kabel ist. Die von Audi haben angeblich von so einem Kabel noch nie was gehört. Beim 2ten Audi Vertragshändler in der gegend war die sache überhaupt schnell erledigt...der meister hat zwar gemeint sie würden sich die sache ansehen aber deren büro hat des dann abgelehnt und sich geweigert, auch nur nachzusehen. Der "Meister" konnte mir nicht mal sagen von welchen Hersteller die EWS ist....

Also war ich heute bei einer Autoelektrik Fachwerkstatt und außerdem Bosch Generalvertreter- siehe da, die EWS ist von Bosch. Und das Kabel zwischen Lesespule und Motorsteuergerät ist leider irgendwo im motorsteuergerät verlötet-kein Stecker mehr. Sie haben außerdem endlich mal die Kabel freigelegt und gesagt die sehen wie neu aus- den felhler selbst können sie aber auch nicht wirklich finden.

MEIN GELIEBTER AUDI IST PRAKTISCH EIN WIRTSCHAFTLICHER TOTALSCHADEN!

und das darf nicht sein. Wenn die lustig sind und das motorsteuergerät mittauschen wird die sache noch teurer.

Letzten endes bleibt mir nur die hoffnung das mir irgendwer sagt wie mein mechaniker oder wer auch immer mir die ews deaktiviert. Bosch sagt das geht nicht...aber naja im Forum hats irgendwie anders geklungen.

Oder ist der niemals funktionierende 2t schlüssel ein hinweis auf die ursache des problems, wir haben extra nachgeschaut ob er auch wirklich zu meinem audi gehört; er tut es!

Ich hab bis jetzt 180 € für sinnlose diagnosen ausgegeben mit dem ergebnis das alles getauscht werden würde.

Und ich will um himmels willen nicht 5 oder 6 Komponenten tauschen wenn nur 1 davon( oder eben doch das kabel) kaputt ist.

Und um den ÖAMTC zu zitieren: das ist die am wenigsten preisteigernde Reparatur die man machen kann, doch ohne ist das auto wertlos!

Mit besten Grüßen,

 

simon

Hallo Simon,

 

wie ich lesen kann kommst Du aus Österreich, wo genau ???

 

Vielleicht kann Dir ein USER aus Österreich helfen, meist ist es ein simples Problem, und der Fehlerspeicher sollte erst einmal gelöscht werden, und die Schlüssel neu angelernt.

 

Gruß

am 2. März 2010 um 16:56

^^bei Wien....aber wenn du sagt morgen früh in Hamburg ist jemand der es um 100€ repariert fahre ich gleich los.. :)

aber ernsthaft, ich würd auch nach Süd- D fahren um das Problem effizient behoben zu kriegen. Immerhin gehst hier um ein paar tausend €.

Fehlercode löschen und schlüssel neu anlernen hat die Audi werkstatt am 1. Tag mehrfach probiert...ergebnis: der 1. geht weiterhin sporadisch, der 2. gar nicht.

Ich würde Dir gerne Helfen, allerdings ist dazu erst mal der Scan vonm Fehlerspeicher wichtig.

 

Vielleicht hat in der Wiener Gegend einer ein VCDS und kann mal einen Scan machen.

 

Weil Dich zu mir zu bitten, und es ist vielleicht nur eine kleinigkeit finde ich auch etwas zu hart.

 

Hast Du dir schon mal deine Transponder im Schlüssel angeschaut ???

 

Würde mir mal bei Ebay einen Schlüssel besorgen und den Bart umbauen, und neu anlernen.

 

Gruß

 

P.S. Vielleicht hast Du Lust und schaust mal auf meiner HP vorbei

Das gleiche Problem hatte ich vor ca. 3 Wochen morgens um halb 2 bei freudigem Schneegestöber in Köln. Zum Glück hat mir mein Bekannter seinen 7er geliehen und kam so wenigstens in mein Bett.

Am nächsten Tag lief die Kiste immer noch nicht und ich hab die gelben Engel angerufen. Fehlerspeicher wurde ausgelesen und anschließend gelöscht. Keine Reaktion von der Ka... dann wurde zum Audi Center (zum Glück um die Ecke) abgeschleppt. Da Sonntagmorgen natürlich keiner arbeitet, wollte ich den Schlüssel mit einer kurzen Info in den Briefkasten werfen. Ist natürlich keiner vorhanden (Sonntags macht ja kein Audi die Grätsche) und so hab ich vor lauter Frust versucht die Kiste nochmal zu starten und siehe da die Gurke springt wieder an. Also, kurz und gut, dass ist nicht das erste Mal gewesen, dass die WFS spinnt.

Bei Audi kann Euch keiner helfen die werden nur ihre neuen Teile verbauen wollen und auf eine richtige Fehlersuche begibt sich dort keiner. Die Erfahrung musste ich leider machen (ist schon die 2te WFS). Da man dieses Ding nicht ausbauen kann, weil es komplett mit der wesentlichen Elektronik verkabelt ist, bin ich dazu übergegangen ein Teelicht auf dem Armaturenbrett anzuzünden :-)

Eigentlich ist es ein Armutszeugnis, dass Audi dieses Problem nicht in dem Griff bekommt.

Vielleicht hat ja hier mal jemand eine blendende Idee, Kompetenz ist ja genügend vorhanden.

Viva Colonia

Jones

am 3. März 2010 um 8:29

ich find die ganze sache grundsätzlich hammer.

Vor wenigen JAhren hat man beim Gebrauchtwagenkauf einen Ankaufstest machen lassen und war der in ORdnung, hatte man mit ziemlicher Sicherheit 2 Jahre seine Ruhe. Und Reparaturen, die wirtsch. Totalschaden herbeigeführt haben, gabs ein halbes dutzend.

Jetzt gibt es ein nur mehr ein halbes Duzend Reparaturen, die das auto nicht wertlos machen. Und eine EWS ist ja auch bald schon in jedem auto verbaut, das auch nur halbwegs was gleichsieht. Immerhin war mein Wagen mal richtig teuer...aber wennst nen A3 hast und die EWS spinnt kannst ihn dir am Bauch hauen wenn er nicht neu ist. Und die kann heute, morgen, oder niemals ausfallen-wennst pech hast hast ihn schon mit der störung gekauft und es ist einfach niemand aufgefallen weil das problem gerade beim kauf nicht auftrat.

Hat ja nen Grund warum die alle teile brav miteinander verlöten-als ob sowas autodiebe aufhalten würde.

Und eine anständige Diagnose vom Hersteller (Bosch) ist auch nicht zu haben (59€ für einen nicht diagnostizierbaren Fehler), die meinen auch kann alles sein.

D.H.:

1-2x Schlüssel neu+anlernen

1xZündschloß neu

1xKombiinstrument neu

1x LEsespule neu

1x Motorsteuergerät neu (weil wenns das KAbel ist dann ist es ja im MSG verlötet)+anlernen

und dann antürlich noch der einbau

will wer raten was das kostet?

Wert als Ausschlachtwrack (!) +Reparatur> kaufpreis

Hy,

genau das Problem hatte ich auch mit meinem alten dicken!!!

Bevorzugt im Sommer. :-(

Um´s kurz zu machen: es war der Kabelbaum zur Lesespule - eigentlich ein bekanntes A4 Problem, aber da mein alter auch nen 98 er war, würde ich den Kabelbaum einfach mal tauschen lassen.

Fahre seit dem immernoch immer mit 2 Schlüsseln durch die Gegend...

Gruß goudi

am 3. März 2010 um 10:00

tja das war einmal...jetzt ist es verlötet, die können den kabelbaum nicht mehr tauschen ohne das Motorsteuergerät mitzutauschen.

Und der 2t Schlüssel hat sowieso nie funktioniert, obwohl passend und von Audi hilflos mehrfach angelernt.....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Wegfahrsperre macht zicken