ForumW176
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Was ist das? Android Auto freischalten?

Was ist das? Android Auto freischalten?

Mercedes A-Klasse W176
Themenstarteram 12. Januar 2018 um 22:48

Kennt das jemand?

Für mercedes-benz NTG5s1 NTG5 s1 Carplay

http://s.aliexpress.com/nEbqaUF7?fromSns=Copy to Clipboard

Oder das

 

https://www.realmediashop.de/...-CarPlay-Androidauto-Freischaltung-OBD

 

Funktioniert das beim normalen Mopf OHNE Command?

Beste Antwort im Thema

Erstaunlich was heutzutage alles günstig über den Supermarkt vertrieben wird: https://www.real.de/product/322366986/

42 weitere Antworten
Ähnliche Themen
42 Antworten

Erstaunlich was heutzutage alles günstig über den Supermarkt vertrieben wird: https://www.real.de/product/322366986/

Themenstarteram 16. Januar 2018 um 8:17

Scheinbar hängt realmediashop mit real zusammen. Real hat sogar die komplette artikelbeschreibung samt Rechtschreibfehler übernommen.

Allerdings ist das ganze bei realmediashop direkt ein wenig günstiger.

Dein geposteter link ist ja nur die Freischaltung in neuss.

Lustig nur dass ein REAL die Carplay aktivierung anbietet, aber die "obd-profis" von carly dazu nicht in der Lage sind.

Themenstarteram 9. März 2018 um 18:53

Adapter gestern gekommen, reingesteckt, Diag im Display, Neustart...dann bei Telefon Android Auto und CarPlay zu sehen, aber keine Reaktion bei Anschluß vom Handy... Diverse handys und kabel ausprobiert. Immer das gleiche

Hallo Jambo,

als kleiner Tipp was mir geholfen hat:

Alle bisherigen Profile in der AA App löschen -> aktiviere den Entwicklermodus in Android -> Dann USB-Debugging aktivieren -> Neuverbinden. Sollte funktionieren. Alternativ hast du auch ein zu langes Kabel. Bei mir funktioniert nur ein 1m Kabel direkt vom Smartphonehersteller (Oneplus). Das 1,5m lange zeigt auch keine Reaktion.

Grüße und hoffentlich hilft es

Neolinga

Themenstarteram 10. März 2018 um 12:56

Habs eben ausprobiert. Debugging an, Trotzdem tut sich nichts.

Themenstarteram 10. März 2018 um 19:52

Also, ich habe es jetzt nochmal mit einem Samsung Galaxy A5 probiert. Frisch Android Auto installiert, glaube um die 6 Berechtigungen gegeben und auch 6 verschiedene USB-Kabel ausprobiert.

Laut Display hat mein EZ 4/2016 Model nun Android Auto, aber ohne Funktion. Egal was ich mache.

An dieser Stelle nochmals meine freundliche Frage, ob vielleicht jemand in der Schweiz über einen solchen Adapter verfügt, damit ich die Freischaltung an meinem A45 auch vornehmen könnte?

Zitat:

@ducatifan65 schrieb am 22. März 2018 um 13:19:01 Uhr:

An dieser Stelle nochmals meine freundliche Frage, ob vielleicht jemand in der Schweiz über einen solchen Adapter verfügt, damit ich die Freischaltung an meinem A45 auch vornehmen könnte?

Schliesse mich der Frage gerne an.

Habe auch interesse daran.

Hallo

 

Ich habe einen Adapter und wohne in der Westschweiz.

 

Gruß

Zitat:

@seludi schrieb am 27. März 2018 um 21:58:30 Uhr:

Hallo

 

Ich habe einen Adapter und wohne in der Westschweiz.

 

Gruß

Funktioniert Apple Car Play und Android Auto?

Habe in einem anderen Post gelesen, dasss nur Apple Car Play funktioniert...

Zitat:

@JamboBwana schrieb am 10. März 2018 um 19:52:26 Uhr:

Also, ich habe es jetzt nochmal mit einem Samsung Galaxy A5 probiert. Frisch Android Auto installiert, glaube um die 6 Berechtigungen gegeben und auch 6 verschiedene USB-Kabel ausprobiert.

Laut Display hat mein EZ 4/2016 Model nun Android Auto, aber ohne Funktion. Egal was ich mache.

Ich habe in meinem CLA mit meinem LG G6 das gleiche Problem gehabt.

Bei mir haben aber alle anderen Telefone, bis auf mein G6, funktioniert. Dabei waren ein Moto X Play, ein iPhone 7, irgendein altes Huawei, iPhone 6....

Alle funktionierten, bis auf mein eigenes. Da hat auch kein Reseten des Telefons, Debugging oder sonst was geholfen.

Was letztendlich geholfen hat - auch wenn es komisch klingt - war das dazwischen schalten eines stinknormalen USB Hubs. Den hab ich noch rumliegen gehabt, ist kein besonderer Hub von CSL.

Und siehe da, es funktioniert... Im Moment leider mit ständigen Verbindungsabbrüchen, aber immerhin wird es schonmal erkannt. Das Problem wird auch noch gelöst :-)

@Luthzifer

Android Auto funktioniert ebenfalls. Im CLA Forum hatte einer das Problem, dass tatsächlich nur Carplay funktionierte und Android Auto zwar vorhanden, aber ausgegraut war. Das war nach einem Software Update beim Händler aber erledigt und funktionierte dann.

Grüße

Themenstarteram 21. Dezember 2018 um 14:00

Zitat:

@Alosha schrieb am 30. März 2018 um 11:15:59 Uhr:

Zitat:

@JamboBwana schrieb am 10. März 2018 um 19:52:26 Uhr:

Also, ich habe es jetzt nochmal mit einem Samsung Galaxy A5 probiert. Frisch Android Auto installiert, glaube um die 6 Berechtigungen gegeben und auch 6 verschiedene USB-Kabel ausprobiert.

Laut Display hat mein EZ 4/2016 Model nun Android Auto, aber ohne Funktion. Egal was ich mache.

Ich habe in meinem CLA mit meinem LG G6 das gleiche Problem gehabt.

Bei mir haben aber alle anderen Telefone, bis auf mein G6, funktioniert. Dabei waren ein Moto X Play, ein iPhone 7, irgendein altes Huawei, iPhone 6....

Alle funktionierten, bis auf mein eigenes. Da hat auch kein Reseten des Telefons, Debugging oder sonst was geholfen.

Was letztendlich geholfen hat - auch wenn es komisch klingt - war das dazwischen schalten eines stinknormalen USB Hubs. Den hab ich noch rumliegen gehabt, ist kein besonderer Hub von CSL.

Und siehe da, es funktioniert... Im Moment leider mit ständigen Verbindungsabbrüchen, aber immerhin wird es schonmal erkannt. Das Problem wird auch noch gelöst :-)

@Luthzifer

Android Auto funktioniert ebenfalls. Im CLA Forum hatte einer das Problem, dass tatsächlich nur Carplay funktionierte und Android Auto zwar vorhanden, aber ausgegraut war. Das war nach einem Software Update beim Händler aber erledigt und funktionierte dann.

Grüße

So scheint es bei mir auch zu sein. Kann wer im Raum Frankfurt ein Firmwareupdate machen ?Außer ein Händler natürlich =)

Warum gibts diese Updates nicht auf einem Stick ? =)

Hallo!

Ich habe eine A176 Facelift (mit LED Scheinwerfer) und bei mir war Android Auto und Carplay nicht aktiviert. Hab mir dann einen Dongel aus China bestellt und es erfolgreich aktiviert.

Bei mir ist auch das selbe, dass Android Auto gar nicht startet, nicht mal die Meldung zum konfigurieren von AA. Brauche ich auch ein Firmware Update vom Händler? Falls ja was kostet der Spaß in etwa? bzw. ist das Überhaupt möglich bzw. soll man vorher nochmals den Dongel anschließen, bevor man zum Händler fährt, damit man Android AUto wieder deaktivert?

Themenstarteram 22. Dezember 2018 um 18:19

Ja, wirst ebenfalls ein Update benötigen. Kostet bei uns 135 Euro +Mwst.

Man muss halt entscheiden, ob es das einem wert ist. Mir nicht.

Mein Navi hat die Karte 2018/19. Musik höre ich über USB. Freisprechen geht auch ohne. Und außerdem hätte ich keine Lust ständig das Handy anzustöpseln.

Dann lieber ein paar Mark mehr in die Hand nehmen und sowas https://www.youtube.com/watch?v=qxoZmAAbcZk

am 22. Dezember 2018 um 20:21

In meinem A250 aus 2016 mit Comand Online 5.0/5.5 (SA Code 531) war das Smartphone Integrationspaket (SA Code 14U) und Smartphone Integration Appel Carplay (SA Code 16U) schon vorhanden, es stand auch in der Datenkarte...

 

Aber das Smartphone IntegrationsPaket besteht laut Mercedes auch noch aus Android Auto (SA Code 17U).

 

Ich bin zum Mercedes Händler habe ihn gesagt was Sache ist und ihn gefragt wieso das Android Auto fehlt... Er wussten auch nicht wieso und hat es mir eine Woche Später "Freigeschaltet" und auch in die Datenkarte eingetragen.

 

 

Ich möchte es nicht mehr missen! Egal ob Musik über Spotify, Navigation mit Google Maps oder WhatsApp Nachrichten Empfangen oder Senden ohne das Telefon in die Hand zu nehmen, alles eingaben per Spracheingabe möglich und das ganze ohne Verständigungsprobleme - Top!

 

 

Und das beste: Alles Original ohne das ständig das "tolle" Android China Tablet ständig abstürzt....!

 

 

_-------

 

 

Zitat:

@Sylar1337 schrieb am 22. Dez. 2018 um 18:11:14 Uhr:

Ich habe eine A176 Facelift (mit LED Scheinwerfer) und bei mir war Android Auto und Carplay nicht aktiviert. Hab mir dann einen Dongel aus China bestellt und es erfolgreich aktiviert.

Was für Scheinwerfer bei deiner A-Klasse verbaut sind ist unwichtig...

 

Wichtiger wäre es zu erfahren was für ein Radio bei Dir verbaut ist...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. Was ist das? Android Auto freischalten?