ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Warme Luft trotz Kalt-Einstellung

Warme Luft trotz Kalt-Einstellung

BMW 3er E46
Themenstarteram 12. April 2021 um 21:05

Hallo,

ich habe kürzlich einen alten 2002er 316i übernommen. Komischerweise bläst mir von der Scheibe oben und dem Fußraum total warme Luft entgegen, selbst wenn ich das Rädchen auf kalt stelle oder die Klima einschalte und 16° einstelle. Ich bekomme dann aus den Auslässen am Armaturenbrett (eis)kalte Luft und von Scheibe und Boden warme Luft.

Hab ich nur was falsch eingestellt oder wo könnte das Problem liegen?

Ähnliche Themen
67 Antworten

Vielleicht stimmt etwas mit dem Wasserventil nicht.

hallo,

manuelle Klima, oder Klima-Automatik ?

good lack

Steht das Einstellrad zwischen den mittleren Luftdüsen evtl auf Vollanschlag rot? Das würde es erklären.

Ansonsten kann es auch sein, dass der Versteller dieses Einstellrades nicht oder nicht richtig eingehängt ist. Wenn der Igel getauscht wird, arbeitet man in der Gegend, wo das eingehägt ist und wenn man nicht aufpasst, kann man das aushängen oder verbiegen oder beides. Man merkt das dann daran, dass das Rad sich nicht sauber drehen lässt bzw es nicht sauber einrastet.

Fragt nicht, woher ich das weiß... ;)

Themenstarteram 13. April 2021 um 18:58

@Oetteken

Was genau stimmt da nicht und wie kann man das reparieren?

@cabriofreek

Woran erkenne ich das denn, um welche Version es sich handelt?

@FlashbackFM

Also das Rädchen ist komplett auf kalt gedreht. Die Luftschächte auf Brusthöhe liefern auch kalte Luft, bloß die an Scheibe und Boden nicht.

Stimmt, das hast du ja sogar in deinem Eingangspost so geschrieben... :rolleyes: dann vergiss, was ich gesagt habe. Der Verdacht liegt dann eher beim Bedienteil oder den Stellmotoren.

Ich würde auch das Wasserventil im Verdacht haben. Das sitzt im Motorraum vorne rechts neben dem Luftfilterkasten.

Klimaanlage (manuell) erkennt man daran, dass Drehschalter verbaut sind und kein Display.

Klimaautomatik erkennt man daran, dass nur Taster auf dem Bedienteil sind und auch ein Display und eine Auto-Taste vorhanden ist.

Themenstarteram 14. April 2021 um 22:33

Zitat:

@w00tification schrieb am 14. April 2021 um 09:30:41 Uhr:

Ich würde auch das Wasserventil im Verdacht haben. Das sitzt im Motorraum vorne rechts neben dem Luftfilterkasten.

Klimaanlage (manuell) erkennt man daran, dass Drehschalter verbaut sind und kein Display.

Klimaautomatik erkennt man daran, dass nur Taster auf dem Bedienteil sind und auch ein Display und eine Auto-Taste vorhanden ist.

Okay und wie kann ich prüfen ob das Wasserventil hinüber ist?

Dann habe ich eine Klimaautomatik.

Wäre bei defektem Heizventil das Problem nicht, dass die Temperatur generell nicht geregelt würde? Hier kommen aber aus unterschiedlichen Düsen eine unterschiedliche Temperaturen. Ich würde zuerst mal den Fehlerspeicher der IHKA (integrierte Heiz- und Klimaautomatik) auslesen.

Es ist wie immer... für eine anständige Diagnose kann man über das Internet gar nichts sagen.

Mein Verdacht liegt auf dem Wasserventil, weil durch Verschmutzung oder Verkalkung das Ventil festsetzen kann. Damit wird das Kühlwasser immer unkontrolliert in den Innenraum gebracht. Also, mit "maximaler Wärme".

Die unterschiedlichen Temperaturen kommen daher, dass das Einstellrad nur die zentralen Düsen betrifft. Es ist dafür gedacht, dem Fahrer seine individuelle Anpassung der Frischluft zu ermöglichen. Die Entfrosterdüsen und die Fußraumdüsen liefern immer entsprechende der Einstellung am IHKA/IHKR. Es bringt also nicht, das Einstellrädchen zu verdrehen. Das sagt nur, dass die Umschaltung für die zentralen Innenraumdüsen funktioniert.

Diagnose?

Ich würde mal versuchen, auf dem Wasserventil etwas rumzuklopfen mit nem Stück Holz oder ähnlichem. Nicht mit nem Schlosserhammer :) Dann kann sich vielleicht etwas lösen, das Ventil geht zu, die eingeblasene Lufttemperatur wird kühler. Dazu den (warmen) Motor laufen lassen, Gebläse auf mittelhohe Stufe, niedrige Temperatur.

So oder so:

Das warme Wasser kommt tatsächlich in den Innenraum. Somit liegt da erstmal das Problem. Das würde übrigens auch vorliegen, wenn das IHKA/IHKR-Bedienteil abgeklemmt oder abgeschaltet ist. Sprich: Man könnte auch mal für eine Autofahrt das Gebläse vollständig abgeschaltet lassen bis die Wassertemp.anzeige im Kombi in der Mitte steht. Dann müssten die Schläuche am Heizventil immer noch kühl sein im Vergleich zu anderen Kühlwasserschläuchen.

usw.

Themenstarteram 17. Mai 2021 um 14:37

Zitat:

@w00tification schrieb am 15. April 2021 um 14:55:12 Uhr:

Es ist wie immer... für eine anständige Diagnose kann man über das Internet gar nichts sagen.

Mein Verdacht liegt auf dem Wasserventil, weil durch Verschmutzung oder Verkalkung das Ventil festsetzen kann. Damit wird das Kühlwasser immer unkontrolliert in den Innenraum gebracht. Also, mit "maximaler Wärme".

Die unterschiedlichen Temperaturen kommen daher, dass das Einstellrad nur die zentralen Düsen betrifft. Es ist dafür gedacht, dem Fahrer seine individuelle Anpassung der Frischluft zu ermöglichen. Die Entfrosterdüsen und die Fußraumdüsen liefern immer entsprechende der Einstellung am IHKA/IHKR. Es bringt also nicht, das Einstellrädchen zu verdrehen. Das sagt nur, dass die Umschaltung für die zentralen Innenraumdüsen funktioniert.

Diagnose?

Ich würde mal versuchen, auf dem Wasserventil etwas rumzuklopfen mit nem Stück Holz oder ähnlichem. Nicht mit nem Schlosserhammer :) Dann kann sich vielleicht etwas lösen, das Ventil geht zu, die eingeblasene Lufttemperatur wird kühler. Dazu den (warmen) Motor laufen lassen, Gebläse auf mittelhohe Stufe, niedrige Temperatur.

So oder so:

Das warme Wasser kommt tatsächlich in den Innenraum. Somit liegt da erstmal das Problem. Das würde übrigens auch vorliegen, wenn das IHKA/IHKR-Bedienteil abgeklemmt oder abgeschaltet ist. Sprich: Man könnte auch mal für eine Autofahrt das Gebläse vollständig abgeschaltet lassen bis die Wassertemp.anzeige im Kombi in der Mitte steht. Dann müssten die Schläuche am Heizventil immer noch kühl sein im Vergleich zu anderen Kühlwasserschläuchen.

usw.

Besten Dank für die Antwort!

Auf dem angehängten Foto ist das Wasserventil das eingekreiste Bauteil, oder?

Falls das Rumklopfen nichts hilft müsste ich wohl zur Werkstatt oder hast du noch eine Idee?

Ist das dann direkt ein riesen Act und super teuer oder mit was muss man da rechnen?

Wasserventil?

Was ich noch vermuten würde: das Klimabedienteil hat einen Defekt bzw. der Innenraumtemperatursensor, welcher sich in Selbigen befindet. Um den zu Prüfen müsste man die Sensorwerte des Klimasteuergerätes (IHKA) auslesen. Bläst das Gebläse im Automatikmodus durchweg sehr stark und lässt sich durch die einstellbare Temperatur nicht beeindrucken? Wenn ja, spricht das für eine vermeintlich hohe Abweichung der Soll- von der gemessenen aber fehlerhaften bzw. viel zu niedrigen Isttemperatur.

Hast du den Vorbesitzer mal gefragt, ob er in dieser Richtung irgendetwas gemacht hat?

Wenn du auf Warm komplett stellst, kommt dann auch überall warm raus?

Verändert sich die Temp wenn du das obere Mittlere Rädchen auf dem Amaturenbrett verstellst und lässt es sich korrekt bewegen?

Themenstarteram 18. Mai 2021 um 10:56

Zitat:

@Turbobockwurst schrieb am 17. Mai 2021 um 14:49:22 Uhr:

Was ich noch vermuten würde: das Klimabedienteil hat einen Defekt bzw. der Innenraumtemperatursensor, welcher sich in Selbigen befindet. Um den zu Prüfen müsste man die Sensorwerte des Klimasteuergerätes (IHKA) auslesen. Bläst das Gebläse im Automatikmodus durchweg sehr stark und lässt sich durch die einstellbare Temperatur nicht beeindrucken? Wenn ja, spricht das für eine vermeintlich hohe Abweichung der Soll- von der gemessenen aber fehlerhaften bzw. viel zu niedrigen Isttemperatur.

Ich hab das Gebläse gerade mal im Automatikmodus getestet. Es bläst nicht durchweg auf voller Stärke. Wenn ich die Temperatur auf 16° einstelle bläst es mittelstark, wenn ich die Temperatur erhöhe wird das gebläse bis ca. 20° schwächer (vermutlich die Temperatur die ich zu dem Zeitpunkt hatte) und wird bis 32° wieder schrittweise stärker.

Zitat:

@Cougi schrieb am 17. Mai 2021 um 14:59:17 Uhr:

Hast du den Vorbesitzer mal gefragt, ob er in dieser Richtung irgendetwas gemacht hat?

Wenn du auf Warm komplett stellst, kommt dann auch überall warm raus?

Verändert sich die Temp wenn du das obere Mittlere Rädchen auf dem Amaturenbrett verstellst und lässt es sich korrekt bewegen?

Der Vorbesitzer (Familienmitglied) hat davon noch überhaupt nichts bemerkt. War allerdings auch Winter, wo man ja eh meist heizt und nicht kühlt.

Wenn ich auf warm stelle, kommt überall warm.

Ja, die Temperatur lässt sich mit dem Rädchen sehr gut verstellen, funktioniert alles optimal, allerdings halt nur für die vorderen Düsen, nicht die an Scheibe und Fußraum.

Dann wird der Temperatursensorwert wohl iO sein.

Haste mal nach dem Stecker am Heizventil und die dazugehörige Sicherung geprüft? Bei Unterbrechung ist das Ventil nach meiner Kenntnis dauerhaft auf —> warm. Müsste auch im Fehlerspeicher stehen, bin mit aber nicht sicher.

Ansonsten könnte das Klimabedienteil einen Defekt haben. Hier einen Tasuch in Erwägung ziehen, das müsste dann aber ggf. codiert werden...

Um den Fehler wirklich weiter einzugrenzen hilft wohl nur ne anständige Diagnose mit Blick auf die Sensorwerte.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Warme Luft trotz Kalt-Einstellung