ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S500 will nicht mehr.. Schlüssel/Zündschloss defekt?

W220 S500 will nicht mehr.. Schlüssel/Zündschloss defekt?

Mercedes S-Klasse W220
Themenstarteram 18. Mai 2021 um 17:45

Hallo,

gestern bin ich noch mit meinem Dicken gefahren, da lief er völlig normal. Heute wollte meine Frau fahren und es geht nichts mehr.

Der Schlüssel lässt sich nicht mehr im Schloss drehen. Batterien sind gut, Zentralverriegelung geht auf und zu. Meine Vermutung ist, es wird die Transpondereinheit im Schlüssel (Der ist schon ziemlich mitgenommen und leider ist es der letzte in meinem Besitz) oder das Zündschloß defekt sein.

Heute war ich bei Mercedes, aber die können die Funktion des Schlüssels ohne Auto nicht prüfen. SD habe ich leider nicht im Zugriff. Mercedes will für einen neuen Schlüssel 320€ und das dauert min. 10 Tage. Nur leider weiß ich dann auch, nicht ob mein Problem damit gelöst ist. Dummerweise steht das Auto auch noch mitten im Weg.

Hat jemand eine Idee was ich prüfen kann und den Fehler zu diagnostizieren? Oder hat jemand in der Nähe von Bonn SD und könnte, natürlich gegen Kostenerstattung, mir die Kiste mal auslesen?

Vielen Dank im Voraus

Ralf

Ähnliche Themen
40 Antworten

Hi Ralf, bin eben erst in das Thema gestolpert...

Meiner zickt auch, wenn der Schlüssel während des Drehens verwackelt wird. Ich schiebe ihn vorsichtig bis zum Anschlag und drehe dann, ohne den Druck Richtung Motor wegzunehmen.

Mag natürlich ein schleichender Defekt sein...

Themenstarteram 20. Mai 2021 um 1:37

Zitat:

@rtur schrieb am 19. Mai 2021 um 22:49:09 Uhr:

Hi Ralf, bin eben erst in das Thema gestolpert...

Meiner zickt auch, wenn der Schlüssel während des Drehens verwackelt wird. Ich schiebe ihn vorsichtig bis zum Anschlag und drehe dann, ohne den Druck Richtung Motor wegzunehmen.

Mag natürlich ein schleichender Defekt sein...

Das machte meiner nicht. Das Schloss ging bis zum letzten Tag einwandfrei und plötzlich will es nicht mehr.

Deswegen glaube ich auch eher an den Schlüssel.

LG

Ralf

 

Themenstarteram 22. Mai 2021 um 21:55

So Zündschloss war defekt. Habe heute das reparierte mit neuem Schlüssel und repariertem Schlüssel zurück bekommen. Habe 300€ für Reparatur und nagelneuem Schlüssel bezahlt.

Morgen baue ich es wieder ein. Dann wird aus meiner Immobilie wieder ein Automobil.. :)

Hoffe ich zumindest..

Übrigens, für die die es interessiert. Der Elektronikfutzi meinte: Mann kann die Schlüssel und Zündschlösser programmieren, allerdings wäre der Code der Wegfahrsperre auch im Motorsteuergerät und im Getriebesteuergerät und diese müssten dann auch programmiert werden.

Dann drücke ich Dir mal die Daumen, dass Du die Reparatur erfolgreich abschließen kannst.

Nicht schön ist die noch neue Erfahrung, dass ein defektes EZS, anders als bei mir (6 Wochen mit sich verstärkenden Symptomen) auch schlagartig auftreten kann.

 

lg Rüdiger :)

Jau, mich würde auch interessieren, was defekt war bzw. wie das Zündschloss repariert wurde. Da sind wohl bei dem Betrag nur ein paar Kleinigkeiten defekt!

Eine Empfehlung wäre für mich oder andere auch ganz nett....

Themenstarteram 23. Mai 2021 um 11:41

Mist.. Jetzt ist mit der Kunststoff von dem Seilzug zum Wählhebel abgebrochen.

Hat jemand von Euch den Seilzug noch liegen und würde ihn mir verkaufen? Oder kennt jemand die Ersatzteilnummer?

Kurbelwellensensor?

Themenstarteram 23. Mai 2021 um 19:29

Dunkel, ist der Rede Sinn..

Wie kommst du von Zündschloss auf den Kurbelwellensensor? :)

Ich rede von den Seilzug zwischen Zündschloss und Schalthebel.

weil plötzliches Nichtstarten, falls vorher alles ok war, ein Klassiker ist hinsichtlich des KW-Sensors. Hatte ich selbst auch schon. Nach diversen anderen erfolglosen Untersuchungen habe ich dann einfach den Sensor gewechselt, an den man nicht immer denkt. Bei fehlerhaftem Sensor gibt das Motorsteuergerät kein Signal zum Starten.

kostet € 9,98

Zitat:

@perikles911 schrieb am 23. Mai 2021 um 19:54:52 Uhr:

weil plötzliches Nichtstarten, falls vorher alles ok war, ein Klassiker ist hinsichtlich des KW-Sensors. ... Bei fehlerhaftem Sensor gibt das Motorsteuergerät kein Signal zum Starten.

Aha, das ist ein guter Hinweis!

Das heißt, dass der Motor plötzlich keinen Muks mehr macht bzw. der Anlasser nicht drehen kann?

Den KW-Sensor hatte ich auch schon kaputt. Da kann man den Schlüssel aber normal drehen (warum auch nicht?) und der Anlasser dreht. Der Motor springt lediglich nicht an.

Btw. und OT: Ich würde in dem Fall keinen Billigsensor für 10 Euro nehmen. Ein originaler Bosch kostet 30-40. Nur wer noch einen Stern drauf haben möchte muss nochmal hundert drauflegen.

ich konnte den Schlüssel nicht drehen und vermute, dass die "Drehung" auch vom Motorsteuergerät freigegeben werden muss. Bei der Elektronik kann es evtl. auch sein, dass noch andere Signale vom Steuergerät nicht "am" Schloss ankommen. Jedenfalls war die Drehhinderung nicht mechanisch, sondern rein elektronisch bedingt wie bei allen anderen Problemen (ausgenommen ein festgesetztes Restdruckventil).

Billigsensor:

auch bei den höheren Preisen von Bosch oder Mercedes wäre die Gewinnspanne extrem unattraktiv, falls die Sensoren auf deutschem Kostenniveau in Deutschland hergestellt werden würden. Ich glaube, dass alle in China produziert werden und nur ein kleiner Pappkarton mit deutschem Logo verwendet wird.

Mein Billigsensor war optisch von dem alten in Nichts zu unterscheiden, so dass ich fast den alten versehentlich wieder eingebaut hätte.

Zitat:

@joker0222 schrieb am 23. Mai 2021 um 21:39:51 Uhr:

Den KW-Sensor hatte ich auch schon kaputt. Da kann man den Schlüssel aber normal drehen (warum auch nicht?) und der Anlasser dreht. Der Motor springt lediglich nicht an.

...

Mal mit abgezogenem Stecker getestet?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S500 will nicht mehr.. Schlüssel/Zündschloss defekt?