ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Vorwahluhr der Standheizung ohne Funktion

Vorwahluhr der Standheizung ohne Funktion

Audi A6 C4/4A
Themenstarteram 24. Juli 2008 um 23:25

Hallo

Ich habe seit neuestem einen A6 mit einer Webasto Standheizung. (Wahrscheinlich von werk aus)

Zusatzbatterie ist voll, die drei dazugehörigen Sicherungen auch.

An der Vorwahluhr liegt Dauerplus an (rotes Kabel), aber sie zeigt gar nix an und die Standheizung gibt auch keinen Ton von sich.

Auf der Rückseite der Vorwahluhr stehen folgende Angaben: BORG 1077

(Webastozeichen) 20281b

Es ist so eine alte digitaluhr mit 2 einstellbaren Einschaltzeiten.

Wo kann der Fehler liegen? Oder kennt jemand die Steckerbelegung für diese Vorwahluhr?

Ich bin dankbar für jeden Tip

mfG

Mathias

Ähnliche Themen
17 Antworten

Schau Dir mal die Kabel im Faltenbalg der der Tür an. Vielleicht liegt ein Kabelbruch vor.

Themenstarteram 25. Juli 2008 um 20:48

Meinst du von der Vorwahluhr über den Faltenbalg bis hinter zum Sicherungs bzw. Relaisträger?

Die könnte ich ja mit dem Multimeter auf durchgang prüfen.

Reicht es da, wenn ich nur die hintere Batterie abklemme oder muss ich die Fzg. Batterie auch abklemmen? (Widerstandsmessungen ja nur stromlos!)

Wenn ich nur die Belegung der Uhr wüßte, dann könnte ich sie manuell mit 12 Volt beaufschlagen und wüßte ob diese Wenigstens funktioniert und ob es wirklich nur eine Zuleitung ist, die defekt ist.

 

Ich geh dann mal prüfen :-)

Wenn Du ganz lieb "bitte, bitte" machst, schick ich Dir den Stromlaufplan ;)

Das mit dem Faltenbalg geht schneller!

am 3. August 2008 um 17:13

Zitat:

Original geschrieben von madud

Wenn Du ganz lieb "bitte, bitte" machst, schick ich Dir den Stromlaufplan

Das mit dem Faltenbalg geht schneller!

Hi Matthias,

 

ich mach auch ganz lieb "bitte, bitte" !

 

Meine Tochter hat ´nen Golf 2 mit der Webasto, auch die alte Schaltuhr.

Webasto Vorwahluhr 1526

Bei der kann man die Heizung manuell einschalten, aber nicht über die Uhrfunktion. Tut´s einfach nicht.

Hatte die Uhr schon auseinander, ist aber Bauteilmässig nichts zu sehen (schwarz, verbrannt, oder so)

Da sind zwei dickere "Klötzchen" drin, scheinen Relais zu sein. Eines für manuell ein, eines für die Uhrfunktion. Ist das so richtig?

 

Es sind drei Anschlussdrähte vorhanden.

Der Stecker ist quadratisch. 4 Löcher, drei belegt. Auf den Stecker gesehen sieht das aus wie ein umgekehrtes L.

Vermutlich ist der untere linke Draht der Schaltdraht. Rechts daneben wäre der Plus. Der obere einzelne ist Minus. Ist das ok?

 

Wieso Faltenbalg und Tür?

Für Hilfe wie immer ewig dankbar

Tom

 

Naja, die Schaltuhr befindet sich doch in der Türtasche, oder?

Meine Standheizung ist kaputt aber der Schaltteil ging ohne prob.

Für ganz lieb bitte,bitte könnt ich mir vorstellen das Ding auzubauen und mit dir nen kleinen Deal machen!

Aber das ist eher ein Fall für ne PN!

mfg

Ich vermute aber das er keine originale Standheizung hat, weil er bei dem Erwähnen des originalen Einbauortes stutzig geworden ist! We will see!

Themenstarteram 4. August 2008 um 14:54

Meine Vorwahluhr funktioniert nun endlich.

Kabel --> Fahrzeugmasse war unterbrochen.

Heizung meldet sich leider immer noch nicht und die Uhr schaltet auch nicht von selber ab.

Die hinteren Relais schalten alle einwandfrei, wenn man sie manuell bestromt.

Batterie wird auch geladen.

 

Das hört sich für mich so an, als wäre das Steuergerät defekt :-(((

Vielleicht hat hier irgendwer noch andere ideen

mfg

Mathias

Hatte selber bis 2002 einen C4 mit ABC und Standheizung.

Meiner Erinnerung nach lief die Uhr ständig und zeigte die Uhrzeit.

Dann gab es Tasten für Sommer und Winterbetrieb, ich glaub ein Eis und ein Ventilatorsymbol, nicht sicher.

Im Sommerbetrieb war damit Standlüftung gemeint, d.h. die Heizung springt dann nicht an, sondern mit einer kleinen Verzögerung geht bei ausgeschalteter Zündung das Klimabedienfeld an und lüftet ohne Klimakompressor.

Im Winterbetrieb war dann zuerst ein rhythmisches metallisches Klacken vom Tank zu hören, womit die Kraftstoffpumpe lief. Dann begann vorne im Motorraum der Lüfter der Standheizung zu laufen und vom Zündversuch war ein Fauchen zu hören. Das wiederholt sich wohl 3 mal bis die Zündung läuft, oder muß neu gestartet werden.

Gerne geht mal der Lüfter fest, da er vorne unter dem Motor ist.

Auch die Glühkerze brennt mal gerne durch oder geht auf Masse am Brenngitter/Glühstrumpf, war bei meinem Kauf das Problem, vorher waren aber die Geräusche bei mir zu hören.

Der Freundliche konnte mir nicht helfen, dafür der Boschdienst. Die hatten damals das Steuergerät ausgelesen und damit die Ursache gefunden.

Schau mal im Ausschlußverfahren was die Ursache sein kann.

Zitat:

Original geschrieben von http

Heizung meldet sich leider immer noch nicht und die Uhr schaltet auch nicht von selber ab.

mfg

Mathias

Was meinst Du damit? Die Uhr läuft doch immer!

Themenstarteram 4. August 2008 um 20:47

Ich meinte die grüne Leuchtdiode in der Uhr signalisiert nach dem einschalten ständig Heizbetrieb, obwohl die Heizung gar nicht läuft.

Deshalb schließe ich daraus, das keine Infos zum Steuergerät hin, bzw zurück gelangen.

Normal würde die Leuchtdiode ja bei einem fehlgeschlagenen mehrmaligen Startversuch erlöschen.

Ich hab das Steuergerät heute mal einem Bosch Menschen mitgegeben und der schaut sich die Sache mal an.

Ich werde berichten, was Sache ist.

Danke

MAthias

Bin gespannt!

am 5. August 2008 um 11:31

Zitat:

Original geschrieben von madud

Naja, die Schaltuhr befindet sich doch in der Türtasche, oder?

Neee, beim alten Golf 2 wurde die Heizung nachträglich eingebaut und links im Armaturenbrett ein Loch "gepopelt". Da drauf kam dann die Vorwahluhr.

Erklärung ok?

am 5. August 2008 um 11:31

zweites Bild

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Vorwahluhr der Standheizung ohne Funktion