ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Tankanzeige funktioniert nur manchmal

Tankanzeige funktioniert nur manchmal

Opel Corsa C
Themenstarteram 1. Januar 2021 um 8:54

Hallo, ich fahre einen Opel Combo C 1.6l Benzin von 2003. (Viel ist baugleich mit dem Corsa C)

 

Mein Problem: Meine Tankanzeige funktioniert manchmal einwandfrei und beim nächsten starten dann wieder garnicht.

Also sie zeigt entweder richtig an oder garnicht.

Die Zeiten wo das wechselt sind vollkommmen unterschiedlich. Mal funktioniert sie 2 wochen, mal nur einen Tag oder eine Fahrt und bein nächsten Start zeigt sie garnichts an.

 

Jetzt funktioniert sie schon seit 1-2 Monaten nicht.

 

Hat vielleicht jemand schonmal so ein Problem oder ein ähnliches gehabt, oder weiß woran das liegen könnte?

Und wie man überprüfen kann ob es dann daran liegt?

 

Vielen Dank im voraus.

Ähnliche Themen
32 Antworten

Blinkt die Leuchte " Auto mit Schraubenschlüssel " bei Zündung an ?

Themenstarteram 5. Januar 2021 um 16:23

Zitat:

@BlackyST170 schrieb am 5. Januar 2021 um 16:18:57 Uhr:

Blinkt die Leuchte " Auto mit Schraubenschlüssel " bei Zündung an ?

Ja genau, die leuchte blinkt.

 

Mit dem alten Kombiinstrument hab ich den Fehlercode ausgelesen:

P1616 CIM (Lenkstock Modul) falsche Umgebungskennzahl Wegfahrsperre B-006

P1616 Falsche Fahrzeug Identifikation mit Instrument-Kontroll-Modul (Wegfahrsperre)

P1616 SBDS Interaktive Codes

Hi,

normalerweise kannst Du nicht einfach ein anderes Kombiinstrument einbauen ohne dies mit dem Fahrzeug zu "verheiraten".

Das KI ist ein Teil der Wegfahrsperre.

Themenstarteram 5. Januar 2021 um 17:56

Zitat:

@Gazer schrieb am 5. Januar 2021 um 17:51:47 Uhr:

Hi,

normalerweise kannst Du nicht einfach ein anderes Kombiinstrument einbauen ohne dies mit dem Fahrzeug zu "verheiraten".

Das KI ist ein Teil der Wegfahrsperre.

Hallo,

Das hab ich vorhin ja versucht. Der Motor startet dann nicht, die anzeige mit dem schraubenschlüssel blinkt und es erschein der Fehlercode:

P1616 CIM (Lenkstock Modul) falsche Umgebungskennzahl Wegfahrsperre B-006

P1616 Falsche Fahrzeug Identifikation mit Instrument-Kontroll-Modul (Wegfahrsperre)

P1616 SBDS Interaktive Codes

Das geht also leider nicht so einfach

Genau.

Anderer Tacho und jetzt is Wegfahrsperre aktiv !

Mach mal folgendes :

-alten Tacho wieder einbauen

-BCM suchen und rausziehen.

An den PINs vom Stecker ( weiblich ) vom Tankgeber

- PIN 88 BRAUN-WEISS ( Sensormasse )

- PIN 89 BLAU-SCHWARZ ( Sensorsignal )

ohmisch den Widerstand messen.

Besser ist noch ,wenn Du den Verbindungsstecker X 14 suchst und hier die Messung machst.

Dann kannste nämlich auch hier noch Spannung messen.

Am BCM geht das nicht.

-PIN 2 ist Sensormasse

-PIN 22 ist Sensorsignal

Mach am besten Bilder wie unten

...Und nicht schreiben " Multimeter hab ich nicht.....Oder so ähnlich.

Dann musste Werkstatt fahren.

Stecker X 14 buchsenseitig
X 14 männlich
Pin-nummerierung x 14
+1

Zitat:

@SlinDH schrieb am 5. Januar 2021 um 16:05:52 Uhr:

Zitat:

@ed1s schrieb am 5. Januar 2021 um 13:41:21 Uhr:

Bei mir ja, musste nichts machen, konnte sogar ohne KI starten und fahren.

U.U. fehlen einige Kontrollleuchten zum Beispiel die für Tempomat, Anhängerkupplung o.ä.

Die wichtigsten sind jedenfalls da.

Leider startet der Motor mit dem neuen Kombiinstrument nicht.

Alle Anzeigen zeigen mir alles richtig an, aber motor lässt sich nicht starten...

Da staune ich aber.

Hab damals sogar von einem Meriva eingebaut und konnte, wie gesagt, sogar ohne starten.

Möglicherweise war mein gekauftes abgemeldet und konnte deswegen 1:1 tauschen.

Hast Du einen Securitycode mitbekommen?

Wenn ja, und Du einen OPCOM hast, könntest du den evtl. nachträglich abmelden.

Auf diese Weise konnte ich mein CD30MP3 ab- und anmelden.

Themenstarteram 7. Januar 2021 um 11:57

Zitat:

@BlackyST170 schrieb am 5. Januar 2021 um 18:05:52 Uhr:

Genau.

Anderer Tacho und jetzt is Wegfahrsperre aktiv !

Mach mal folgendes :

-alten Tacho wieder einbauen

-BCM suchen und rausziehen.

An den PINs vom Stecker ( weiblich ) vom Tankgeber

- PIN 88 BRAUN-WEISS ( Sensormasse )

- PIN 89 BLAU-SCHWARZ ( Sensorsignal )

ohmisch den Widerstand messen.

Besser ist noch ,wenn Du den Verbindungsstecker X 14 suchst und hier die Messung machst.

Dann kannste nämlich auch hier noch Spannung messen.

Am BCM geht das nicht.

-PIN 2 ist Sensormasse

-PIN 22 ist Sensorsignal

Mach am besten Bilder wie unten

...Und nicht schreiben " Multimeter hab ich nicht.....Oder so ähnlich.

Dann musste Werkstatt fahren.

Weißt du auch, wo ich den X14 bei meinem Combo C finde? Ich hab den nämlich bereits versucht zu finden aber habe leider Versagt.

Ich hab bisher nur beim dem Stecker unter dem Auto (ich glaube das ist X20) in die Richtung zum Bemzintank den Wiederstand gemessen, welcher für den Füllstand auch realistisch war.

Und in die andere Richtung, ob Spannung vorhanden ist, und auch dies war gegeben.

Der X 14 sitzt genau neben dem BCM.

Wegen Deinem X 20

Deswegen sollste ja auch Bilder machen.

Wir stehen ja nicht beim Messen daneben.

Was für Werte haste denn gemessen ?

Einbauort X 14
BCM eingebaut X 14 und X 15
BCM ausgebaut X 14 und X 15
Themenstarteram 7. Januar 2021 um 14:38

Ich glaube allerdings das ich mir das Messen sparen kann. Ich habe gerade mehrfach die Kombieinheiten getauscht.

Dabei hat bei der Ersatzeinheit mit der ich nicht starten kann jedes mal die Tankanzeige funktioniert und bei der alten Kombieinheit kein einziges mal.

Daher wird es zu 100% an der Kombieinheit liegen.

Da ich keine Codes oder ähnliches von der alten gebraucht gekauften Einheit habe muss ich die alte wohl reparieren.

Zudem ist mir aufgefallen, das die ABS Leuchte der alten Kombieinheit nicht funktioniert, von der neuen aber.

Themenstarteram 7. Januar 2021 um 14:58

Hier einmal Fotos von der ausgebauten Einheit.

Das sieht sehr komisch aus mit den Grauen Stellen auf dem Plastik. Weiß jemand woher das kommt? Und ob das ein Anzeichen für den Defekt der Anzeige sein kann?

20210107
20210107
20210107
+1

Das sind Brenner im Spritzgussteil...spricht für Qualität des Kunststoffes aus dem das Teil ist.

Wahrscheinlich recycelt.

 

Hat aber nix mit der Funktion zu tun.

Themenstarteram 7. Januar 2021 um 16:00

Zitat:

@0950_APAL schrieb am 7. Januar 2021 um 15:57:29 Uhr:

Das sind Brenner im Spritzgussteil...spricht für Qualität des Kunststoffes aus dem das Teil ist.

Wahrscheinlich recycelt.

Hat aber nix mit der Funktion zu tun.

Danke für die Schnelle Antwort, das lässt sich leicht wegwischen, sind es dann trotzdem Brenner im Spritzgussteil?

Wenn es sich wegwischen lässt dann natürlich nicht.

Aber mein KI sieht genauso aus.

Zitat:

@SlinDH schrieb am 7. Januar 2021 um 14:58:08 Uhr:

 

Das sieht sehr komisch aus mit den Grauen Stellen auf dem Plastik. Weiß jemand woher das kommt? Und ob das ein Anzeichen für den Defekt der Anzeige sein kann?

Das ist lediglich Schmutz, keinerlei Einfluss auf die Funktion.

Richtig, ist Staub der sich durch elektrostatische Aufladung auf Kunststoffen absetzt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Tankanzeige funktioniert nur manchmal