ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Klimaanlage funktioniert nicht mehr...?

Klimaanlage funktioniert nicht mehr...?

Themenstarteram 14. Mai 2009 um 20:37

Hallo Leute,

Der Sommer naht, die warmen Tag werden immer mehr, nur leider funktioniert meine AC seit dieser Sommersaison nicht mehr...

Wenn ich die Klimaanlage einschalte kann ich an der Magnetkupplung keine Spannung messen, d.h. der Kompressor steht still...

Den Widerstand der Spule habe ich jetzt nicht gemessen, aber wenn keine Spannung da ist, kann auch nichts schalten.

Sicherungen habe ich auch schon alle geprüft, sind alle in Ordnung...

Kann mir jemand von euch noch einen Rat geben, was ich noch kontrollieren kann?

Welche Sensoren oder dergleichen spielen im Zusammenhang mit der Klimaanlage noch eine Rolle..?

Habe eine manuelle Klimaanlage...

Bitte um eure Kommentare!

sg

Ähnliche Themen
20 Antworten
am 14. Mai 2009 um 20:45

Auch wenn es dämlich klingt: Wo hast du die Spannung gemessen?

Der Stecker, der an der Spule vom Auto ankommt, sollte direkt nach dem einschalten des AC Tasters 12V führen, doch nicht dauerhaft sondern nur eine begrenzte Zeit, da der Kompressor nur läuft, wenn das Kühlmittel zu warm ist und nicht die ganze Zeit durch. Der Kompressor ist nicht für den Dauerbetrieb ausgelegt.

Ich schaue morgen mal in den Schaltplänen nach, was da so schaltet.

Leuchtet der AC Taster nach Betätigung?

also der kompressor läuft sehr wohl die ganze zeit mit...die kühlleistung würde sonst sofort abfallen...

außerdem würde man das ein und ausschalten sehr wohl merken...

der kompressor wird nur ausgekuppelt bei vollgas (bessere beschleunigung), zu geringen außentemperaturen ( kleiner 4 °) oder wenn zu wenig kühlmittel im system ist...

der lüfter allerdings springt so an wie du das beschrieben hast...also im stand-wenn nicht genügend kühlluft vorhanden ist um die wärme abzutransportieren...

Themenstarteram 14. Mai 2009 um 21:08

Danke für die schnelle Antwort...!

Ja genau, diesen Stecker habe ich abgesteckt und mit dem Voltmeter gemessen... Keine Spannung....

Der AC Schalter Leuchtet.

Ja bitte, wäre nett wenn du mal nachsehen könntest, was da in diesem Kreis noch alles mit dran hängt.

Die Sicherungen die im Bedienhandbuch irgendwie mit Klima oder Lüftung beschrieben sind habe ich alle durchgemessen...

Vielleicht hat auch das Relais einen Fehler, welches die Klima einschaltet, nur leider sind die Funktionen der ganzen Relais im Sicherungskasten nirgends beschrieben, sonst hätte ich das schon kontrolliert...

grüße

 

schonmal eine klimawartung durchgeführt?

wie alt ist dein fahrzeug?

am 14. Mai 2009 um 22:03

Zitat:

Original geschrieben von Chris022

also der kompressor läuft sehr wohl die ganze zeit mit...die kühlleistung würde sonst sofort abfallen...

außerdem würde man das ein und ausschalten sehr wohl merken...

der kompressor wird nur ausgekuppelt bei vollgas (bessere beschleunigung), zu geringen außentemperaturen ( kleiner 4 °) oder wenn zu wenig kühlmittel im system ist...

der lüfter allerdings springt so an wie du das beschrieben hast...also im stand-wenn nicht genügend kühlluft vorhanden ist um die wärme abzutransportieren...

Man lernt ja nie aus. Aber gut das ist ja nur eine Sidestory zu dem Haupthema.

Ich hatte mal selbst auch nur im Stand wahrgenommen, dass der Kompressor nicht immer mitläuft bzw. läuft ein Kühlschrank vom Kompressor her betrachtet ja auch nicht die ganze Zeit, sondern nur wenn die Temperatur das erfordert. Das Kühlmittel sollte nach Verdampfung sogar eine Temperatur von teilweise sogar unter Null erreichen können, wenn ich da an Wärmepumpen, Kühlschranke, andere Kompressor gekühlte Systeme denke. Das heißt durchaus, dass er nicht die ganze Zeit laufen muss um im (Kälte-) Wärmetauscher die erwünschte Temperatur in den Innenraum zu liefern.

Also Klimawartung ist definitiv ein Thema. Wenn zu wenig Kühlmittel im System ist, sollte der Kompressor nicht mitlaufen, da er nicht garantiert genug Schmirung bekommt oder ähnliches. Das heißt es gibt doch einen Schutzmechanismus, der sogar auch funktioniert im Opel.

Klimawartung sollte man alle paar Jahre durchführen. Ist halt alles nicht so dicht wie im Kühlschrank (verschweißte Leitungen).

und isoliert ist der corsa auch nicht ;)

du hast ja beim auto einen kontinuierlichen luftdurchfluss...und der muß kontinuierlich gekühlt werden...

kann viele gründe haben...vom thermostat über expansionsventil, trockner oder druckschalter...

deswegen würd ich vorschlagen, je nach alter des fahrzeugs klimawartung durchführen..

kann gut sein dass nach zwei bis drei jahren die kühlleistung stark durch kühlmittelverlust abnimmt bis dann die vorgeschriebene mindestmenge unterschritten wird...

 

gruß

Themenstarteram 14. Mai 2009 um 22:47

Naja, ob Kältemittel drinnen ist oder nicht das ist ja in diesem Fall nicht von Bedeutung oder liege ich da falsch?

Wenn ich die Klimaanlage einschalte dann muss an der Magnetkupplung die dafür zuständig ist, den Kompressor ein- bzw. auszukuppeln Spannung anliegen und das tut es nicht und somit glaube ich mal dass es ein elektrisches problem ist.

Wenn die Spannung anliegen würde, die Kupplung einkuppeln würde und die Klimaanlage dann nicht kühlt oder sich gleich wieder ausschaltet, dann könnte man vermuten, dass es am kältemittel liegt.

Genau aus dem Grund wollte ich wissen was in diesem Regelkreis noch alles mit drinnen hängt.

Wird die Klima von einem "Thermostat" gesteuert, weiß die steuerung ob genügend kältemittel drinnen ist... und so weiter

schöne Grüße

Wenn nicht genug Kältemittel vorhanden ist, verhindert der Druckschalter aus Sicherheitsgründen, dass am Kompressor bzw. dessen Kupplung Spannung anliegt. Dementsprechend kann das sehr wohl ein Problem des fehlenden Kältemittels sein. Lass doch mal 'nen Service machen, dann wird einmal geschaut wieviel noch 'drin ist und zum Zweiten die Dichtheit festgestellt. Nächster Step wenn ohne Erfolg ist dann wohl die Kontrolle des Druckschalters...

der kompressor läuft nicht an wenn der druck im system zu niedrig ist...und dann kannst auch keine spannung messen....

wurde schonmal ein service durchgeführt?

bei sieben jahren tipp ich stark auf kühlmittelverlust...

Themenstarteram 15. Mai 2009 um 8:15

Danke für die Hinweise...

Klimaanlagen Service habe ich noch nie machen lassen... Kann schon sein dass das Kältemittel ausgegangen ist...

Ich werds mal überprüfen und gegebenenfalls nachfüllen...

schöne Grüße

Also ich hatte ja letztens nach 7 Jahren den ersten Service machen lassen und es waren noch ca. 380 von 650ml da...Also noch kein Grund, dass das System deswegen ausschaltet. Aber lass es einfach mal prüfen und sag dann Bescheid.

man spricht bei der füllmenge von gramm...

die menge ist schon bedenklich (neben der geringeren kühlleistung) - es können resonanzen am klimasystem auftreten (zb heulgeräusche am kompressor, schwingungen)

Zu wenig PAG-ÖL führt zur schmierstoffunterversorgung am kompressor und läßt die dichtungen schneller altern...

 

gruß

sorry, ich meinte natürlich Gewicht des Kältemittels in Gramm. Jetzt ist es auf jeden Fall wieder aufgefüllt. Wollte -ohne mich besonders damit auszukennen- nur hinweisen, dass es nicht die sichere Lösung ist. Ein Austausch des Kältemittels bzw. Auffüllen ist aber, wenn noch nie geschehen, sicher ohnehin nötig. Hoffe, der Fehler kann dann leicht gefunden werden und die Beseitigung ist nicht zu teuer..

am 15. Mai 2009 um 10:58

Zitat:

Original geschrieben von jochenwSB

 

Also ich hatte ja letztens nach 7 Jahren den ersten Service machen lassen und es waren noch ca. 380 von 650ml da...Also noch kein Grund, dass das System deswegen ausschaltet. Aber lass es einfach mal prüfen und sag dann Bescheid.

Tach!

Etwas vom Thema wech!

Was hat der Klimaservice bei dir gekostet?

Gibts da Unterschiede zwischen Klima und Kilmaautomatik?

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Klimaanlage funktioniert nicht mehr...?