ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Tankanzeige - defekt?

Tankanzeige - defekt?

Audi A3 8L
Themenstarteram 11. Dezember 2007 um 18:42

Also i hab vor einer Woche vollgetankt, und der Zeiger war über dem letzten Strich, wie normal.

Ab 100km ungf geht dann der Zeiger normalerweise langsam von voll runter.

Aber ich hatte dann schon 200km drauf, und der war immer noch über dem letzten Strich.

Dann beim Versuch, dem Hochwasser zu entgehen bin ich übern Gehweg gefahren, der dann aber leider audhörte, nur der Randstein war noch da... der dann in der Mitte meines Autos war. Der ist dann ziemlich schlimm aufgegangen.... (an der Schürze vorne und hinten sind jedoch keine Kratzer. War vll "nur" der Auspuff?)

Kann es sein, dass meine Tankanzeige durch dieses aufsetzten verursacht wurde? Aber eigentlich war sie ja schon vorher defekt.

Achja, i hab jetzt 350 km runter und der Zeiger schwankt zwischen über dem letzten Strich und dem Vorletzten. Er geht unterm fahren mal runter und dann wieder rauf.

Nun frage ich mich was da defekt sein könnte?

Ähnliche Themen
28 Antworten

Hallo, dürfte nix mit Benzinpumpe zutun haben. War nie ein oder ausgebaut.

Kann nur hoffen, dass der Sensor am Tank weiter funktioniert.

 

Problem

Datumsanzeige: _0.02.2014 ( Underline ist natürlich nicht zu sehen) ging von selbst weg.

 

Dafür kommt ab und zu Motorleuchte (orange) kein Leistungsverlust oder ähnliches, auch mal Bremssensor getauscht geht dann mal wieder weg, kommt aber wieder ab und zu.

Denke dies hängt viel mit der Software ( Modelwechsel) zusammen, Baujahr 03/2003

 

Gruß

Moin ,

ich habe ein kleines Problem und zwar schwankt meine Tanknadel sie ist immer in Bewegung und bleibt nie an einer Stelle stehen .. jetzt ist meine Frage an was das liegen könnte und wie man den Fehler beheben kann ..

 

Danke im Voraus

 

MFG deis1608

Würde mich gerne anschließen. Fahre einen Audi A3 8L Baujahr 2001 mit dem 1.8 Liter 125 PS. Meine Tanknadel wackelt wild hin und her, besonders morgens wenn es kalt ist. Dann wackelt sie so schnell hin und her, dass man die Nadel nicht mehr erkennt. Die Nadel beruhigt sich dann ein wenig, wenn es im Auto wärmer wird, aber die Anzeige ist natürlich völlig für den Arsch. Manchmal zeigt sie auch an, dass gar kein Benzin mehr im Auto wäre und die Tankanzeige leuchtet auf.

Ich habe mal gehört, dass liegt an einer kalten Lötstelle im Kombinstrument. Ist das der "Nehmer der Tankanzeige" von dem hier im Thread schon gesprochen worden ist? Wie kann ich das ggf. reparieren? Gibst hierfür ein Ersatzteil im Zubehörhandel?

Lösung: Tankanzeige spinnt

Ich habe nun meine Tankanzeige selber repariert und möchte meine Erfahrungen hier teilen. Es lag am KI....

Audi A3 8L (2002) mit KI von Jaeger (8L0920900N)

 

- Alle Lötstellen im KI (Jaeger) nachgelötet (Lötstellen hatten wenig Lötzinn + "kalte" Lötstellen)

- Kondensatoren im KI ausgemessen (Alle i.o.)

- Zeiger-Motoren untereinander getauscht um zu schauen, ob der Fehler wandert.

- Tankgeber an Pin2+3 ohmisch nachgemessen (plausibel) (60Ohm = leer; 280Ohm = voll)

- Leitungen durchgemessen vom Tankgeber zum KI (alles i.o.)

- Widerstand mit Potentiometer am KI vorgegeben (Pin 5+7 vom blauen Stecker am KI) --> Stecker Tankgeber ziehen!

- Zeiger-Test mittels OBD durchgeführt und Nadel nachgestellt (von Hand)

Gruss aus der Schweiz

E. Weber

Ein Post dazu reicht...

Hallo zusammen, ich habe ein Ähnliches Problem.

Habe vollgetankt und die Nadel bleibt ständig auf Voll!!

Ich habe nun gemessen und habe ziemlich genau 270 Ohm.

Somit sollte das passen.

Meine Vermututng ist nun, dass der Schwimmer festsitzt.

Blos wie bekomme ich diese Riesen Plastikmutter da runter?

Die sitzt ja mal mega fest, gibt’s da nen Trick ?

2. Kann ich den Schwimmer mit allem drum und dran ein fach ausbauen oder kommt mir da der Sprit entgegen?

Ich denke ja eher nicht da der Tank ja tiefer liegt.

Vielen Dank für eure Hilfe !!

Gruß Alex

An die Verzahnung etwas ansetzen und mit beherzten Hammerschlägen lösen. Die Pumpe dann einfach schön langsam nach oben rausnehmen wenn man sie wegen dem Schwimmergestänge leicht schrägstellen muss läuft zwar meist auch etwas Kraftstoff daneben aber kann man ja wieder wegwischen. Da du ja erst voll getankt hast würde ich jetzt erst einmal fahren und nach ca. 300 km noch mal messen. Wenn du dann immer noch 270 Ohm hast ist das Schwimmerpoti hin. Verändert der Wert sich aber ist dein KI im Eimer.

Super, danke für deine Schnelle Antwort !!

Kann man das Poti separat wechseln, oder muss ich da die ganze Einheit neu kaufen ?

Am KI habe ich schon den Stellmotor der Temperaturanzeige getauscht das hat mich schon viel gekostst da ich 2 mal im Motor die ganze Einheit getauscht habe und dann wars "Nur" der doofe Motor im KI.

Kann man wirklich gut selber machen....

Ich vermute das mit deinem Schwimmerpoti alles okay ist. Deswegen ersteinmal weiterfahren und beobachten!

Hallo Stinkstiefel,

leider fahre ich momentan viel Fahrrad und kommen nur schwer runter mit dem Benzin ;-).

Ich bin nun 444KM gefahren und habe nun 170Ohm.

Vielleicht werde ich nun mal auf gut Glück mir einen neuen Zeigermotor kaufen und diesen Tauschen. gleichzeitig dann noch alle Lötstellen nachlöten.

 

Wie ist das denn bei der Tankanzeige beim draufstecken der Nadel/Anzeige?

Voll tanken und dann bei voll draufstecken?

 

Gruß Alex

Beim draufstecken der Nadeln nutzt man eher die Stellglieddiagnose. Damit hat man dann beim Zusammenbau alle Nadeln an einem definierten Punkt stehen.

Wie kann ich denn die Stellglied Diagnose machen? Ich habe zwar ein ODB Gerät aber damit wird es nicht gehen, oder?

Gruß Alex

So, also ich habe mir jetzt meinen neuen Motor für die Anzeige der Tanknadel eingebaut.

Habe vorher voll getankt und dann bei eingeschalteter Zündung die Nadel auf voll eingesteckt.

Nun beobachte ich das Ganze mal....

Meine Freie Stammwerkstatt hat dieses VCDS Tool um die Stellglieddiagnose zu machen, allerdings haben sie davon noch nie was gehört und wissen nicht wie es funktioniert ...

Ich schau jetz mal wie es funktioniert mit der Anzeige und falls es nicht geht muss ich dann wohl doch mal dort hin und sie schauen dann wie das geht....

Gruß Alex

Der Stellgliedtest vom Tacho mittels VCDS ist überhaupt kein Hexenwerk da gibt's doch bestimmt auch ein Youtube Video was zeigt wie vorzugehen ist. Ich bin mal gespannt ob dein Problem nur durch den Austausch vom Stellmotor tatsächlich gelöst wird.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Tankanzeige - defekt?