ForumGolf 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Tagfahrlicht Xenon --> kein H7 mehr + RNS 300 Problem

Tagfahrlicht Xenon --> kein H7 mehr + RNS 300 Problem

Themenstarteram 23. Juli 2009 um 0:49

Moin Zusammen,

 

ich habe mir beim :) Tagfahrlicht (Dauerfahrlicht Scandinavien) programmieren lassen. Laut Aussage des Händlers wäre so etwas jetzt verboten (?) und nicht mehr möglich zu programmieren, er hat dann aber doch den Punkt gefunden und es eingestellt. Da hatte ich schon meine ersten Zweifel...

 

Ich bin mir nicht sicher, ob es jetzt so richtig eingestellt ist und habe auch nach ausführlicher Suche nichts gefunden.

 

Ich haber den Licht Sensor und wenn nur das Tagfahrlicht an ist (Xenon,Standlicht,Leuchten hinten) dann geht kein Fernlicht (so weit richtig), aber Lichthupe nur über Xenon (kein H7 - das ging vorher immer mit an).

 

Wenn Licht an ist (mit Innenbeleuchtung und Kennzeichenbeleuchtung) geht das Fernlicht, aber nur Xenon und kein H7 und bei Lichthupe auch nur Xenon ohne H7.

 

Ist dies so richtig? Die H7 sind jetzt quasi ohne Funktion und müssten doch wie vorher zusammen mit Lichthupe und Fernlicht an gehen?

 

Problem Radio : Ich habe das RNS300 und wenn ich den Zündschlüssel manchmal abziehe, geht das Radio aus und nach ca. 2 Sekunden geht es wieder an und spielt fröhlich weiter. CD ist immer im Laufwerk vorhanden. Manchmal entriegelt der Wagen die Türen auch nicht. Was kann da haken? Der :) hat ein Relai vom Zündschloss in Verdacht, aber einfach so tauschen will er es auch nicht (Wagen ist jetzt 2 3/4 Jahre alt und hat die erweiterte Garantie - 4 Jahre). Vor zwei Wochen hat der Wagen sich auch geweigert sich per Fernbedienung abschließen zu lassen (roter Punkt am Schlüssel hat geleucht und ich stand 1 m vom Wagen weg)

 

Hat der Wagen gedacht, Schlüssel steckt noch?

 

Jetzt noch eine Verständnisfrage...der Motor (1.9 TDI) hat sehr selten beim Gas geben (Anfahren) kurz geruckt (quasi wie ein Zündaussetzer - ich weiß, ist ein Diesel) und der Motor verbraucht seit einem halben Jahr einen Liter mehr (fahre fast jeden Tag 230 km zur Arbeit - 98% Autobahn mit 130 Km/H). Verbrauch vorher 5,3 L/100 Km und jetzt 6,3 L/100 Km. Der Freundliche hat sich der oben genannten Probleme angenommen und bei der Abholung mir erklärt, im Fehlerspeicher ist nichts hinterlegt...aber das Motorsteuergerät war nicht auf dem neusten Stand und er hätte ein Update gefahren. Die Probleme könnten damit behoben sein.

 

Nun gut, freut mich zu hören. Nun endlich zur Frage, der Händler möchte Geld für das ungefragte Update haben und ich war etwas geschockt. Laut VW Hotline kann der Händler entscheiden, ob er dafür Geld nimmt. Laut Autohaus Mitarbeiter ist das Vorgabe von VW, Geld dafür zu verlangen, wenn nichts kaputt gegangen ist (z.B. Turbolader). Ich zahle natürlich für erbrachte Leistungen, aber er hätte ja vorher Fragen können und wenn ich ein Problem mit dem Motor habe und es in der Garantiezeit behoben wird, dachte ich immer, so was wäre frei? Rechnung kommt noch...

 

Das nenne ich Kundenbindung...

 

So, Fragen über Fragen...das war´s jetzt auch erst mal. Ich sag schon mal Danke für die Antworten, vielleicht kann mir einer bei meinen Problemen helfen.

 

Gute Nacht!

Beste Antwort im Thema

Also, ich kenn's nur vom VAG-Com, aber da kann man separat codieren, ob die Halogen-Lampen genutzt werden oder nicht.

Mit dem Tagfahrlicht hat das aber rein gar nix zu tun.

Wenn man die Halogen aktiviert hat, geht die Lichthupe bei ausgeschaltetem Licht nur über die Halogen und bei eingeschaltetem Licht gehen bei Lichthupe und beim Aufblenden die Shutter der Xenons auf und zusätzlich die Halogen an.

Sind die Halogen deaktiviert werden nur noch die Xenons verwendet, so wie es bei Dir jetzt der Fall ist.

Da scheint beim Codieren also eine Kleinigkeit schiefgelaufen zu sein. Entweder lass es Dir beim Händler richtig stellen oder (vielleicht besser) such Dir jemanden mit einem VAG-Com. Da ist bloß ein kleiner Haken zu setzen und Deine Halogenscheinwerfer laufen wieder.

Gruß

Stiggelsche

8 weitere Antworten
Ähnliche Themen
8 Antworten

Hallo,

 

zum Tagfahrlicht: kann mir nicht vorstellen, dass bei richtiger Schaltung dadurch die H7 komplett außer Funktion sind. Denke schon, dass sie bei normalem einschalten, also in der Dunkelheit wieder mit gehen müßten bei Fernlicht. Allerdings bin ich für mich der Meinung, dass für mich ein Tagfahrlicht für den Golf dann in Frage kommt, wenn es über extra Scheinwerfer geregelt wird. Wie bei Audi oder aber beim neuen Polo. Habe was dagegen, wenn meine Xenonbrenner ständig mit an und aus gehen, wenn ich täglich mehrfach starte und anhalte.

 

Zum Motorenupdate kann ich dir nur so viel sagen, dass ich selber noch nie was dafür bezahlt habe. Kann allerdings jetzt nicht sagen ob es daran lag, dass der Freundliche einfach nichts dafür wollte oder aber das er eigentl. nichts dafür nehmen dürfte. Das Thema des bezahlens kam in diesem Zusammenhang bei mir noch nie zur Sprache.

Manche Updates sind wohl direkt von VW angewiesen und in der Garantiezeit für mich immer kostenfrei durchgeführt worden.

 

Mike

Na, da scheint ja einiges beim TE durcheinander geraten zu sein!:confused:

Sei froh, du hast beim Ver wenigstens noch H7-Fernscheinwerfer, beim VIer mit Xenon gibt's das gar nicht mehr!!!:(

Gruß, Ulli :)

Also, ich kenn's nur vom VAG-Com, aber da kann man separat codieren, ob die Halogen-Lampen genutzt werden oder nicht.

Mit dem Tagfahrlicht hat das aber rein gar nix zu tun.

Wenn man die Halogen aktiviert hat, geht die Lichthupe bei ausgeschaltetem Licht nur über die Halogen und bei eingeschaltetem Licht gehen bei Lichthupe und beim Aufblenden die Shutter der Xenons auf und zusätzlich die Halogen an.

Sind die Halogen deaktiviert werden nur noch die Xenons verwendet, so wie es bei Dir jetzt der Fall ist.

Da scheint beim Codieren also eine Kleinigkeit schiefgelaufen zu sein. Entweder lass es Dir beim Händler richtig stellen oder (vielleicht besser) such Dir jemanden mit einem VAG-Com. Da ist bloß ein kleiner Haken zu setzen und Deine Halogenscheinwerfer laufen wieder.

Gruß

Stiggelsche

Themenstarteram 28. Juli 2009 um 13:05

Moin,

 

sorry das ich erst jetzt antworte, bin heute Nacht erst wiedergekommen.

 

danke erst mal für die Antworten! Das mit dem H7 Licht hatte ich mir schon gedacht, werde den Händler mal darauf ansprechen.

 

Auch wegen des Motorupdates, wenn VW sagt, ist Händlersache ob es Geld kostet oder nicht und der Händler sagt, VW schreibt vor, das es etwas kostet und es innerhal der Garantie zum (hoffentlich) Lösen eines Problems führt, hat das einen etwas faden Beigeschmack. Man kann über alles reden, aber veräppeln lasse ich mich nicht gerne. Mal sehen, was dabei raus kommt, ich werde berichten.

 

Vielleicht hat ein anderer Händler ja auch eine Idee, wie man das Problem mit dem Radio lösen kann.

 

Schönen Tag noch,

 

Gruß Flo

Themenstarteram 18. Oktober 2010 um 8:59

Sooo,

 

die Probleme sind gelöst und dies wollte ich jetzt mal kurz mitteilen.

 

Das Problem mit dem Tagfahrlicht:

Bei dem Tagfahrlicht (Dauerfahrlicht Scandivanien) in Verbindung mit Xenon werden die H7 Birnen deaktiviert und man kann sie auch nicht aktivieren. Der :) hat extra Rücksprache mit dem Werk gehalten. Dann läuft das Fernlicht und die Lichthupe nur über die Xenons und die H7 Birnen haben keine Funktion mehr. Ich habe das Tagfahrlicht jetzt wieder deaktivieren lassen und habe die Funktion der H7 wieder und schalte das Licht jetzt normal über den Lichtschalter ein...hätte man auch einfacher haben können ;)

 

Das Problem mit dem Radio RNS 300:

Nach langem hin und her (Problem siehe ganz oben) hat der :) jetzt auf meinen Wunsch den Schalter am Zündschloss getauscht (E - Schalter).

Dadurch ist das Radio wieder angegangen nach abziehen des Zündschlüssels und der Wagen hat auch nicht automatisch die Türen entriegelt.

Laut Aussage vom :) war dies Teil wirklich nicht in Ordnung und durchgeschmort. Das Problem bestand seit Abholung Wolfsburg. Macht einen nicht gerade entspannter...durchgeschmort ab Werk. Das Problem hatte ich damals auch schon mal beim Händler geschildert, aber man hat nichts gefunden. Die Aussage vom Händler war jetzt, wenn ich Lust dazu hab, könne ich gerne einen Kulanzantrag selbst stellen, er macht das nicht...na vielen Dank.

 

Das Problem mit dem Rucken / Spritverbrauch:

Motor läuft, alles durchgecheckt. Kommt wohl von den PD Elementen (passiert eh sehr sehr selten) und ist kein Problem laut Händler. Spritverbrauch ist über die Zeit gestiegen, früher ca. 5,2 l heute 6,0 l (mit Sommer und Winterreifen verglichen). Bleibt jetzt bei den 6,0 l und damit kann ich leben, dachte erst, irgendwas kaputt und der Fehlerspeicher verrät auch nicht alles.

 

Bis jetzt läuft der Wagen einwandfrei, nur das ganze Armaturenbrett knarzt und klappert jetzt vor sich hin...schlechte Qualität die mich zum Wahnsinn treibt, soviel Filz kann ich da gar nicht reinkleben...demnächst spritz ich da Bauschaum rein :D

 

Laut :) ist das beim neuen Golf nicht mehr so, na dann...kaufen kaufen :o

 

Vielen Dank für die Hilfe.

 

Viele Grüße aus Bremen

Flo

 

P.S. Vom anderen Händler hab ich nichts mehr gehört. Er wollte sich ja noch mal melden zwecks Motorsteuergeräte Update, ob der Fehler behoben ist und dann wollte er die Rechnung fürs Update schicken. War auch nie wieder dort...

Mal ne andere Frage zum TFL: warum hast Du nicht die US variante codieren lassen? Nur Frontscheinwerfer als TFL. Dann noch als Zusatzoption Nebler als TFL, anstelle von den Xenons. Ich moechte es so machen lassen, weiss aber nicht, ob es in Detuschland zulaessig ist, ich wohne in Italien, und da ist es kein Problem.

Zitat:

Original geschrieben von V6Fan

Mal ne andere Frage zum TFL: warum hast Du nicht die US variante codieren lassen? Nur Frontscheinwerfer als TFL. Dann noch als Zusatzoption Nebler als TFL, anstelle von den Xenons. Ich moechte es so machen lassen, weiss aber nicht, ob es in Detuschland zulaessig ist, ich wohne in Italien, und da ist es kein Problem.

Die Nebelscheinwerfer an sich (wie der Name schon sagt) sind in D nur als solche zugelassen: Sichtbehinderung durch Nebel, Regen oder Schneefall. Ausnahme wenn vom Hersteller eine ABE besteht, dass die zusätzlich entweder nach links oder nach rechts als Abbiegelicht eingesetzt werden können.

Es gibt zwar die Codierungsmöglichkeit, beide NSW (allein leuchtend) als Tagesfahrlicht zu nutzen, aber da ist es ratsam vor jedem TÜV-Termin die Codierung wieder herausnehmen zu lassen. Auch bei sonstigen unvorhergesehenen Beleuchtungskontrollen könnte es mit NSW allein (sonst nichts) Ärger geben.

Die USA-Codierung (Abblendlicht leuchtet bei eingeschalteter Zündung und gelöster Handbremse allein, sonst nichts anderes) habe ich bei meinem codiert. Bilder siehe unten. Aber nur deshalb, weil's mir tagsüber nur ums TFL nach vorn hin geht. Der Rest (Rücklicht, Kennzeichen, Standlicht, Cockpit) schaltet bei Dämmerung automatisch zu oder weg (Lichtschalterstellung AUTO).

Außerdem: Der "Plus" mit Bi-Xenon hat kein H7-Fernlicht. Fernlicht und Lichthupe funktionieren nur als Xenon, Lichthupe dabei mit der xenon-üblichen leichten Verzögerung. Um die Brenner möglichst zu schonen (die kurzen Xenon-Lichtblitze und das auf Lichtschalterstellung AUTO manchmal nur kurze ein- und wieder ausschalten des Xenonlichts in der Garage oder in Unterführungen sind für die Lebensdauer der Brenner nicht gerade dienlich. Deswegen habe ich mich für die USA-Schaltung entschieden, denn da wird das unterbunden (Xenon-Dauerfahrlicht).

Die "normalen" 5er mit Bi-Xenon kennen dieses Problem normalerweise nicht, weil sie zusätzlich für Lichthupenfunktion tagsüber ja das zusätzliche H7 haben. Das wurde beim "Plus" mit Bi-Xenon eingespart.

Bei "Coming home" und "Leaving home" ist es ähnlich kontraproduktiv geschaltet, denn beides geht auch nach vorne hin nur über die Xenons. Dafür wären z. B. die Nebler besser geeignet, aber dafür lässt sich -so gut ich weiss- aber auch nichts umcodieren.

...ja die Nebler als Tagfahrlich wäre eine feine Sache...wenn sie denn zugelassen wären. Wie oben schon geschrieben, ist es hier in D illegal und das kann böse nach hinten losgehen mit der Rennleitung. Daher lass ich die Finger davon, hab aber hier im Forum auch davon gelesen, das einige es haben codieren lassen, wenn es in Italien erlaubt ist, warum nicht.

 

Das US Tagfahrlicht wollte ich nicht, da es an der Handbremse mit hängt, Handbremse ziehen = Licht aus. da ich nur Langstrecke fahre und die hintere Bremse quasi nie etwas zu tun hat, gammelt sie schön vor sich hin und quitscht während der Fahrt und rubbelt beim Bremsen. Laut Werkstatt soll man bei langsamer Fahrt dann ab und zu die Handbremse leicht ziehen um den Schmodder mal abzubremsen, was auch ganz gut funktioniert. Das würde heißen...Licht an...Licht aus...Licht an...Licht aus und die Brenner mögen das gar nicht. Daher lieber nicht, wie gesagt, jetzt hab ich ja den Lichtschalter und kann das selbst an/aus machen. Thema Tagfahrlicht abgehakt.

 

Warum die Coming / Leaving Home Funktion an den Xenon hängt, verstehte ich bis heute nicht...siehe Audi oder Mercedes, dort liegt die Funktion auf den Neblern. Auto aufschliessen, alles schnell einladen, oder den Zündschlüssel stecken, damit das Licht nicht wieder ausgeht und man es gleich wieder anschaltet, wie gesagt, Lebenszeit der Brenner. Man kann das nach meinem Wissenstand auch nicht umprogrammieren, hab damit auch schon die Werkstatt genervt und hier im Forum nichts gefunden.

 

Perfekt wäre, H7 gedimmt als Tagfahrlicht (ich weiß, mit Fummelei und Box zwischenschalten geht das wohl...aber nicht zugelassen) und Commingt / Leaving Home auf den Neblern...eben Wunschdenken :rolleyes:

 

Eine ruhige Woche.

 

Gruß Flo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Tagfahrlicht Xenon --> kein H7 mehr + RNS 300 Problem