ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Tacho Aussetzer

Tacho Aussetzer

VW Golf 4 (1J)
Themenstarteram 15. November 2016 um 21:46

Hallo zusammen,

ich weiß, ist ein nerviges Thema und wurde schon x-mal behandelt, aber kaum eine Situation trifft auf mich zu.

Folgendes Problem:

An meinem Golf 4 GTI Bj. 2001 setzt der Tacho selten mal aus. Aber wenn, dann für die gesamte Dauer der fahrt. Er springt dabei dann oft, aber ist die meiste Zeit auf 0.

Ist nicht nur in Kurven, sondern immer.

Tankanzeige geht wunderbar.

-> Geschwindigkeitsgeber am Getriebe kanns nicht sein. Beifahrer hat während der fahrt via OBD die Geschwindigkeit ausgelesen. Hatte keinen einzigen aussetzer und hat immer den korrekten Wert angezeigt.

-> Sicherung Nr. 7 (Rückfahrscheinwerfer, hat irgendwie auch was mit Tacho zu tun?) ist ganz.

Dann bleibt ja eigentlich nur noch Kombiinstrument übrig. Kann das überhaupt kaputt gehen? Oder gibt es da eine bekannte Golf 4 Krankheit?

Wie kann ich das beheben? Neues Kombiinstrument?

Kann man das dann einfach so gegen ein anderes tauschen, oder stimmt dann am Ende die km-Anzahl nicht?

PS: Der Kilometerzähler bleibt dabei auch stehen und geht nicht weiter.

-> Der Fehlerspeicher ist übrigends leer.

MfG Gag

Ähnliche Themen
40 Antworten
am 15. November 2016 um 23:52

Zitat:

@Gaghunf schrieb am 15. November 2016 um 21:46:14 Uhr:

...

PS: Der Kilometerzähler bleibt dabei auch stehen und geht nicht weiter.

-> Der Fehlerspeicher ist übrigends leer.

MfG Gag

Welcher ?

Jedes verbaute und diagnosefähige Steuergerät hat einen eigenen Speicher.

Son Golf hat mehrere Steuergeräte, die das Geschwindigkeitssignal benötigen und auch bekommen.

 

In welchem Steuergerät wurde per Diagnosetool das Geschwindigkeitssignal geprüft als die Geschwindigkeitsanzeige und der KM-Zähler nicht funktionierte ?

Bei einigen Motorvarianten geht das Signal des Wegstreckensensors nicht direkt ins Kombi.

Bei diesen Varianten geht das Signal ins MSG und von dort zum Kombi und zur Verteilung.

Also sollte man als erstes herausfinden, von wo nach wo das Signal tatsächlich geht.

Dann könnte man per Messwert z.B. im Radio (Originalradio vorausgesetzt), MSG, Klimasteuergerät bei Climatronik, Kombi etc. prüfen, ob ein Eingangssignal vorhanden ist.

Man kann das Signal auch per Oszilloskop an den jeweiligen Steuergeräteeingängen auf korrekten Signalverlauf prüfen.

@Themenstarter

Hast du ein Automatikgetriebe oder Schaltgetriebe?

 

Bei welchem Steuergeraet hat der Kollege die Geschwindigkeit ausgelesen - 17 Kombiinstrument?

Wenn ja wird wohl bei der Platine was kaputt sein oder der Stellmotor selbst.

'Neuen' Tacho rein und anlernen - Kilometerstand kann man auch anpassen wenn der neue Tacho unter 100km hat.

Ich habe einen zum Verkauf stehen der fuer MJ01 noch passen sollte - http://www.ebay.co.uk/itm/192017905344?... - beim Kauf ausserhalb von Ebay kannst du den deutlich guenstiger haben.

Themenstarteram 16. November 2016 um 11:33

Zitat:

@das-markus schrieb am 16. November 2016 um 10:40:36 Uhr:

@Themenstarter

Hast du ein Automatikgetriebe oder Schaltgetriebe?

Schaltgetriebe.

 

Zitat:

@itasuomessa schrieb am 16. November 2016 um 11:04:48 Uhr:

Bei welchem Steuergeraet hat der Kollege die Geschwindigkeit ausgelesen - 17 Kombiinstrument?

Welches Steuergerät ausgelesen wurde weiß ich nicht. Ich habe nur erkannt dass am Programm irgendwo ein Knopf für "Fehlerspeicher" war, ohne irgendetwas spezielles dabei. Vielleicht generell? Ich selbst habe da nicht so viel Ahnung von.

 

Heute morgen hat auf einmal wieder alles einwandfrei funktioniert. Kein einziger Aussetzer. Bisher hatte ich dieses Verhalten 2 mal, dann ist es erstmal wieder weg.

Von was es Abhängig ist kann ich noch nicht sagen, dafür kam es zu selten vor.

Dann ist es entweder das KI (Platine), oder die Verkabelung für das Geschwindigkeitssignal.

Ich tippe auch mal auf die Platine (kalte Lötstelle) oder den Schrittmotor.

Diese Motoren gibts online übrigens auch einzeln zu kaufen. Manchmal für 5 Euro, manchmal für sehr viel mehr.

Zitat:

@JulHa schrieb am 16. November 2016 um 13:15:52 Uhr:

Ich tippe auch mal auf die Platine (kalte Lötstelle) oder den Schrittmotor.

Diese Motoren gibts online übrigens auch einzeln zu kaufen. Manchmal für 5 Euro, manchmal für sehr viel mehr.

Den "Steppermotor" kann man über eine Stellglieddiagnose testen und ggf. ausschließen.

Zitat:

@das-markus schrieb am 16. November 2016 um 13:19:56 Uhr:

Zitat:

@JulHa schrieb am 16. November 2016 um 13:15:52 Uhr:

Ich tippe auch mal auf die Platine (kalte Lötstelle) oder den Schrittmotor.

Diese Motoren gibts online übrigens auch einzeln zu kaufen. Manchmal für 5 Euro, manchmal für sehr viel mehr.

Den "Steppermotor" kann man über eine Stellglieddiagnose testen und ggf. ausschließen.

Wenn er denn immer defekt ist geht das.

Klingt fast nach kalter Loeststelle auf der Platine. Da wuerde ich ggf. mal die Stepper nachloeten, wenn mans den selber kann.

Themenstarteram 16. November 2016 um 14:49

Wenns aber tatsächlich der Stepper ist, dann würde doch nicht auch noch die Gesamtkilometeranzeige stehen bleiben, oder?

Dazu ist zu erwähnen, dass mein Golf ca. 1 Jahr unberührt auf einem Hof stand, bei jedem Wetter.

Nein, der Stepper (Schrittmotor) und die Gesamtkilometeranzeige haben funktionell nichts miteinander zu tun.

Themenstarteram 16. November 2016 um 19:12

Gerade auf der Heimfahrt hat der Tacho wieder nur herum gezickt.

Habe erneut drauf geachtet:

Gesamtkilometeranzeige + Kilometerzähler, den man zurücksetzen kann, bleiben beide stehen.

Ich tippe mal auf ein defektes Kabel oder eine kalte Lötstelle (kalte Lötstelle aber eher weniger).

Ich schaue mir das am Wochenende mal an.

Themenstarteram 16. November 2016 um 20:12

Habe gerade noch fix das Kombiinstrument ausgebaut und die Stecker mit Kontaktspray besprüht. Hat leider nichts gebracht.

Aus dem Kombiinstrument sind diese beiden Teile herausgefallen (siehe Anhang).

Vielleicht erkennt jemand wovon die sind.

Zum Öffnen des Kombiinstruments habe ich leider keinen passenden Torx.

Das eine ist eine Haltenase, und das andere ist ein abgebrochenes Seitenteil von dem Innenleben des Tachos.

Das ist dieser weiße Rahmen der bspw. das Licht für die ganzen Kontrolllampen begrenzt.

Nur: Wenn du da nichts geöffnet hast, muss irgendjemand schonmal herumgefummelt haben.

Img-3961
Img-3962
Img-4126
+4
Deine Antwort
Ähnliche Themen