ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Sympony 1 Radio gegen Navi RNS-E austauschen

Sympony 1 Radio gegen Navi RNS-E austauschen

Audi A6 C5/4B
Themenstarteram 8. April 2012 um 8:42

Hallo und guten Tag

Ich bin neu in diesem Forum und möchte euch bitten mir bei dem oben genannten Problem behilflich zu sein. Zu diesem Thema gibt es im Netz genug allgemeine Informationen aber wie es so ist sind einigen Dinge spezifisch und können nicht nachgelesen werden.

Darum bitte ich schon jetzt um Nachsicht.

Ich erläutere meine Probmleme nun und hoffe auf Verständniss.

Audi A6 4B Avand Quattro Bj 01.2001 mit Sympony 1 Radio kleines Navi BNS , Telefon, Basslautsprecher Kofferraum rechts.

Ich habe ein Radio RNS-E aus einem Audi A3 das ich einbauen möchte und mir folgende Teile besorgt.

Kufatec Kabelbaum mit Antennenadapter und BSN Brückenstecker.

Dazu möchte ich sagen das es erst nach dem dritten Anlauf fast geklappt hat mit dem Kabelbaum. Das Antennenkabel des Telefons kann ich aber immer noch nicht verbinden Stecker unterschiedlich.

Das ist aber eine andere Geschichte.

Adappter Stecker eingebaut und Can Bus beim KI (mit FIS) Pin 5 Can H und Pin 6 Can L dazugelötet. Kleine Navi Kofferraum ausgebaut und den Verbindungsstecker von Kufatec angeschlossen.

Da sollte ja alles gemacht sein was es benötigt damit das Radio funktioniert. So nun der Funktionstest damit man beim freunlichen nicht wie ein Depp dasteht.

Zündung aus Radio einschalten Pincode eingeben und das Radio funktioniert. Nur der Empfang läst zu wünschen übrig.

Kann das Programmiert werden.

Wird beim RNS-E die Spannung für den Antennenverstärker auch über den Heisleiter der Antenne ausgegeben. Zumindest steht das in der Beschreibung des Radio Sympony 1.

Beleuchtung ein Radio wird nicht beleuchtet.

Ist das über den Can Bus und muß das erst Progammiert werden.

TMC ist durchgestrichen. Kommt das wenn eine Navi DVD eingelegt wurde oder kann man das einstellen.

So nun noch die Zündung an und was passiert das Radio geht kurz aus unnd verlangt den Pincode nochmals. Denke ich kein Problem gebe ich halt den Code nochmals ein und bestätige. Code wird kurz (1-2 Sek.) angenommen und dann will er wieder den Code.

Kann es sein das das Radio erst über den Can BUS an das Fahrzeug angepasst werden muß damit es dauerhaft geht. Auch im FIS wird natürlich nichts angezeigt da das Radio ja immer den Code möchte.

Möchte noch sagen ohne Can Verbindung hat das Radio mal funktioniert. Aber nur eine halbe Stunde und dann hat es sich ausgeschaltet. Auch habe ich in diesem Zuge festgestellt, das beim Fahren das GALA den Radio auf der Autobahn nicht lauter gemacht hat.

Muß ich trotz des Steckers von Kufatec noch weitere Kabel zum neuen Radio verlegen. Ist das GALA Signal vom Sympony 1 zum RNS-E kompartiebel.

So nun hoffe ich das ich nichts vergessen habe und auf offene Ohren stoße.

PS: Es gibt ja die Programmiercode im Internet um das ganze einzustellen.

Das habe ich verstanden:

STG 56 Radio

STG 07 Steuercode

aber dann kommt das problem wie geht es dann mit dem Code weiter

Da steht nur zb."0?xxxxx"

Muß ich nun zuerst 07 dann 0 dann zb. 5 für Audi A6 dann 0 für keine Diagnose usw. eingeben. Ergibt dann den Code zb. 050

So müsste der Code bei meinem Fahrzeug wie folgt lauten.

STG 56 Radio

STG 07 Steuercode

dann 0502111 Einstellung Audi A6 4B auf RNS-E

So nun möchte ich enden und hoffe das mir bei meinem Problem weitergeholfen wird.

Ach ja noch schöne Ostern

 

Teilenummer RNS-E Nr. 8P 00 35 192 0

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ähnliche Themen
19 Antworten

Teilenummer des RNSE?

Es wird ziemlich unüberschaulich sich zu deinen Fragen/Problemen direkt zu verhalten, als es sich sicherlich um eine Kombination von Verbindungen und Codierung handeln, aber ich hoffe du kannst hiermit anfangen und hoffentlich einige Punkte klären.

 

In der Anhang einen Vergleich der Steckverbindungen für Navi Plus (RNS-D) MJ 2001 und RNS-E (MJ 2004), damit dürfte es dich möglich sein die Verbindungen zum RNS-E zu kontrollieren.

Bitte bemerk, die Liste ist für Wagen mit Bose, TV, CD-Wechsler, Handyvorbereitung, Automatik aber keine Multifunktionslenkrad gemacht! Abweichungen zu deinem Wagen werden vorkommen, aber es ist jedenfalls ein Anfang.

Eine entsprechende Liste für deinem Wagen zusammenzustellen werde etwas Zeit in Anspruch nehmen.

 

"Empfang lässt zu Wünschen übrig" - Ja sicher, aber wie könnten wir uns hierzu verhalten?

 

Das RNS-E muss auf A6 eingestellt (codiert) werden, für deinem dürfte es 0502411 (ohne Bose, mit Nokia Telefon)

 

Das Gala-Signal wird beim RNS-E im Kanal 008 codiert, für den A6 dürfte da "003" (GALA-Funktion aktiv) stehen; steht "255" ist die GALA-Funktion deaktiviert. 

 

Die TMC-Anzeige ist durchgestrichen bis Empfang vorhanden; ich habe es nicht probiert, aber hängt sicherlich mit der Navi-DVD zusammen.

 

Meinst du mit "Antenneverstärker" das Steuergerät für "Antenneauswahl"? Die ersten haben keine eigene Stromversorgung, das letzere wird direkt von Sicherung S237 versorgt.

 

 

Themenstarteram 8. April 2012 um 13:55

Ich möchte mich für die Antwort bedanken und werde in diesem Falle nach Ostern mal zum freundlichen gehen und das Navi auf mein Fahrzeug Codieren lassen.

Auch den Verbindungsstecker Kufatc werde ich anhand der Beschreibung nochmals kontrollieren und hoffe das da kein Fehler unterlaufen ist.

Viele andere haben diese Hürde auch genommen und darum bin ich guter Hoffnung das ich das auch schaffen werde.

Themenstarteram 14. April 2012 um 14:58

Hallo und guten Tag

Nun habe ich mich mal mit der Adapter Materie auseiandergesetzt.

Der Adapter den Kufatec für mein Fahrzeug anbietet funktioniert nicht.

Beim Mitbewerber habe ich einen Adapter mit Can Bus Simulator bestellt und heute verbaut. Plug & Play kommt da sehr nahe heran. Adapterv eingesteckt und der Radio funktioniert. Auch werden im FIS die Sender angezeigt.

Zu Kufatec Adapter kann ich nur folgendes sagen.

Radio stellt nach 30 Minuten ab.

Der Radio kann nicht über das Zündschloss aus bzw. eingeschaltet werden.

Trotz CAN Anschluss am KI werden die Radio Sender im FIS nicht dargestellt.

Telefonadapter simmt nicht mit der Antennenleitung vom Fahrzeug überein.

Das Radio kann derzeit mit dem Adapter von Kufatec nicht Programmiert werden. Dies ist aber noch mit vorbehalt zu behandeln da ich noch keine Gelegenheit hatte das mit dem neuen Adapter des Mitbewerbers zu testen.

Beim Adapter von Kufatec sagt der Freundliche das es ihm nicht möglich ist das Gerät zu Programmieren. Es kommt die Meldung das das Radio gesperrt ist.

Diese Meldung muß ich abder nochmals direkt beim Techniker nachfragen da es eine Aussage vom Kundendienst war.

So nun habe ich aber noch das Problem bei der Navigation.

Der Standort wird angezeigt und das Gerät findet bis zu 6 Sateliten.

Wenn ich aber das Fahrzeug in Bewegung setze so hinkt die Anzeige am Display gewaltig nach. Nun möchte ich meine Frage stellen.

Wo muß ich bei diesem Problem ansetzen.

Da ja das Gerät aus einem Audi A3 stammt und nun in einem Audi A6 verbaut wurde kann es da sein das man da noch beim Freundlichen etwas Programmieren muß.

Und hatte von euch schon einmal jemand das Problem, das das Radio gesperrt ist für Programmierungen.

Noch einen schönen Nachmittag

 

 

 

 

 

 

 

Themenstarteram 9. Mai 2012 um 11:29

Hallo Leute

Habe in der Zwischenzeit ein wenig getestet und probiert.

Beim Audi A6 B4 Bj. 01/2001 ohne Funkuhr gibt es ein paar Probleme.

Adapter mit Can Bus Simulator von Adaptershop ca. 80.--

Antennenkabel für das Syphony 1zu RNS-E bei Kufatec ca. 25.--

Die Anzeige im Fiss geht nicht immer. Es kommt auf die Laune des Can Simulators an.

Aber zuerst mal das positive.

Radio kann mit dem Zündschlüssel aus und eingeschaltet werden.

Beleuchtung und hell Dunkel funktioniert auch (hell Dunkel zu 70%)

So nun die Sachen die nicht oder nur nach Laune gehen.

Gala Funtion geht nicht obwohl es angeschossen ist.

Da muß ich noch schauen ob man das beim Freundlichen programmieren muß.

Dynamische Weiterführung im Tunnel geht auch nicht obwohl das Gala am pin 3 anliegt.

Da muß ich noch schauen ob man das beim Freundlichen programmieren muß.

GPS Antenne hinter dem Armarturenbrett funktioniert Super.

FIS Anzeige geht mal und mal nicht wenn sie mal geht dann reicht es schon nur das Licht anzuschalten und schon ist es verschwunden.

Ach ja die Pfeilanzeige im Fiss ist so eine Sache die geht nehmlich auch nicht.

Da muß ich noch schauen ob es vielleicht auch an der Programmierung liegt.

Wenn ich wieder mehr weis so melde ich mich.

Aber ich bin über eine Rückmeldung vom Fachpersonal auch nicht Böse.

 

am 9. Mai 2012 um 13:42

Ich habe deswegen auch mein Concert2 wieder rausgeworfen und un ein LG gekauft. Top Sound alles geht... Optisch in Carbon wie meine Ablagen......

Themenstarteram 17. Mai 2012 um 13:27

So bin wieder einmal ein kleines Stück weitergekommen.

GALA funktioniert bei Radio.

Nur die Impulse werden für das Navi nicht übernommen.

So mit belibt das Dreick bei der Tunneleinfahrt stehen.

Frage

Muß ich noch etwas beim freundlichen Programmieren lassen

Ich dachte das die Impulse Angezeigt werden auch wenn der Radumfang nicht ganz korrekt ist (A3)

Es gibt ein untermenu im Navi dort werden die Impulse nicht angezeigt und dann natürlich auch nicht die Geschwindigkeit.

Vielleicht hat da jemand eine Idee.

 

am 30. Oktober 2012 um 20:03

Hallo leute,

Habe mir letzte woche ein audi a3 modell 2006 gekauft und wollte mein kleinen autoradio gegen ein 7 zoll navi umbauen und wollte jetztz wissen ob das überhaupt geht weil mein radio ist klein also standardgemäss.

bitte um ratschläge

vielen dank

Du bist hier im 4B-Forum, da werden dir die wenigstens kompetente Anworten zum A3 geben können. Stelle deine Frage doch noch mal im richtigen Unterforum.

Hallo,

finde den Threat ganz interessant, denn das mit dem Navi das stehen bleibt hatte ich am Wochenende auch als ich ein A3 Navi probeweise verbaut hatte...

Das Navi aus dem A3 bekommt wohl über CAN ein Geschwindigkeitssignal das es braucht um im Tunnel usw. weiter zu navigieren, es hatte nur über GPS navigiert was viel zu langsam ist und eben nicht immer funktioniert.

Die Frage wäre, kann man denn dem A3 Navi sagen dass es das GALA Signal verwenden soll und nicht die Geschwindikeitsinformation aus dem CAN-Bus auslesen soll, was mein A6 standardmässig nicht kann? Ist da was prgrammierbar?

DAs Navi lässt sich da es ein ganz neues ist nicht auf A6 4B codieren, es sind nur diverse A3 und A4 codierbar.. Denke genau wegen dem Problem des Geschwindigkeitssignales...

VG

Ho.Hu

Hallo Holger,

 

Du kannst es auf den A4 codieren und muss die Anpassung der Raddrezahl auf den A6 erfolgen.

 

Ich bin auch gerade dabei mir ein 2010 RNS-E aus dem A3 oder TT zu besorgen und Einzubauen, allerdings wird die noch bis Ende des Jahres dauern.

 

Gruß

Zitat:

Original geschrieben von DerNachtfalke09

Hallo Holger,

Du kannst es auf den A4 codieren und muss die Anpassung der Raddrezahl auf den A6 erfolgen.

Ich bin auch gerade dabei mir ein 2010 RNS-E aus dem A3 oder TT zu besorgen und Einzubauen, allerdings wird die noch bis Ende des Jahres dauern.

Gruß

Hi Du,

das mit A4 codieren hat gepasst und ging auch alles sofort, aber was hat die Raddrehzahl damit zu tun? Versteh ich nicht..? Der nimmt sich nur die Position und Geschwindigkeit per GPS und das reicht nicht um vernünftig navigieren zu können..? Ist das dann anders wenn die Raddrehzahl verändert ist?

Gruss

Holger

Die Raddrezahl benötigt er wegen der Navi Funktion um auch im Tunnel arbeiten zu können.

 

Diese Informationen habe ich allerdings selber noch nicht testen können, sondern auch nur aus dieversen Foren bekommen.

 

Gruß

Na dann teset mal und gib Bescheid, das Navi ist um einiges besser/geiler als das aus dem 4B..

Alleine die Geschwindigkeit der Berechnungen und die Optik mit Klavierlackrahmen.. lecker!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Sympony 1 Radio gegen Navi RNS-E austauschen