ForumMk3
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk3
  7. Suche Motorsteuergerät für MK3 1.6 150 PS Ecoboost BJ2011

Suche Motorsteuergerät für MK3 1.6 150 PS Ecoboost BJ2011

Ford Focus Mk3
Themenstarteram 5. Dezember 2019 um 22:34

Hallo,

Leider hat es mein Motorsteuergerät erwischt (MK3 1.6 150 PS Ecoboost BJ2011). Auf der Suche nach einem gebrauchten (neu mit 1800 Euro leider viel zu teuer) bin ich bei Teilehaber fündig geworden (über meinen Fahrzeugtyp 1.6 150 PS Ecoboost). Nachdem es da war musste ich feststellen das es von vom Stecker her nicht passt. Ich denke es ist aus einem Fiesta. Bilder hab ich angefügt. Rechts ist das gekaufte, links mein kaputtes. Vielleicht kennt jemand hier eine Quelle wo ich das richtige Steuergerät gebraucht kaufen kann oder jemand hat eins und möchte es verkaufen. Danke schon mal für eure Unterstützung.

Bin noch fündig geworden https://rover.ebay.com/.../7?... . Das müsste passen oder?

20191205
20191205
20191205
Ähnliche Themen
20 Antworten

Warum schickst du es zu einer Firma die dein altes überprüft und repariert? Hat bei meinem Mk2 vor 4 Jahren 348€ gekostet und das Auto läuft immer noch.

Zur Info: Teilenummer vom Steuergerät ist 1762228. Gibt es neu auch für ca. 1.200-1.500€ zu haben. Anstonsten bei https://www.ecu.de/ anfragen und einschicken. Kommt sicherlich deutlich günstiger raus als ein Neues.

 

Gruß

Themenstarteram 6. Dezember 2019 um 14:26

Ich hab das von Ebay heute morgen für 199 Euro gekauft. Hier scheinen alle Nummern mit meinem übereinzustimmen. Hoffentlich passt es.

Screenshot-20191206-000345-ebay
Screenshot-20191206-000338-ebay

Hoffe das funktioniert noch. Schaut nach einem von einem Unfaller aus. Du musst aber noch deine Software übertragen lassen sonst hilft dir das wenig.

Themenstarteram 6. Dezember 2019 um 15:09

Ich hoffe auch das es noch geht. Es war das einzigste das es in Deutschland "gebraucht" gab und passt. Neu wäre mir zu teuer gewesen.

Software übertragen, heisst neu Programmieren oder? Das können die in der Werkstatt hat man mir gesagt, dafür wollten die auch meinen zweiten Schlüssel haben.

Ja ist richtig sonnst kannst weder mit dem Anderen Schlüssel aufmachen noch fahren.

Wenn die Motorsteuergeräte eine Seriennummer drinnen haben, sieht es nicht gut aus.

Diese sind im BordComputer hinterlegt.

Stimmt die hinterlegte nicht mit der verbauten überein, wird das Teil nicht funktionieren.

Eine "NEUE" Seriennummer kann nur der FFH einprogrammieren.

Der wiederum baut kein gebrauchtes Steuergerät ein. Es sei denn, man kennt Ihn besonders gut.

Nicht um sonst fliegen in der Bucht z.B. so viele Klimaautomatik Steuergeräte (Module) rum.

Die haben alle eine Seriennummer die an EIN Auto gebunden ist. In einem anderen funktionieren sie (mangels Registrierung/Eintragung in BC) nicht.

Also Vorsicht mit gebrauchten Modulen.

Themenstarteram 11. Dezember 2019 um 20:02

Motorsteuergerät ist inzwischen angekommen. Leider verhält es sich so wie das Alte, laut Werkstatt im Tester grau hinterlegt und keine Kommunikation möglich. Die Werkstatt hat vorher eine Verbindungsunterbrechung auf der CAN Low Leitung zum Motorsteuergerät gefunden und diese zur Fehlersuche über eine zusätzliche Leitung zum Steuergerät temporär behoben. Könnte das die Ursache sein? Ich habe dunkel in Erinnerung das CAM high und low miteinander verdrillt sein müssen das es geht. Ansonsten ist die Werkstatt etwas ratlos. Hat von euch vielleicht jemand einen Tipp zur Fehlersuche?

Hallo,

der Laden hat wohl einen guten Ruf

https://ecu.de/

Gggf. dort mal den Support kontaktieren.

Gruß, der.bazi

Genau bei denen hatte ich mein Steuergerät auch gut geprüft und repariert.

Themenstarteram 17. Dezember 2019 um 9:55

Eine Bitte an euch. Mein Auto springt leider immer noch nicht an. Die Werkstatt ist ratlos.

Im S Max Forum habe ich einen ähnlichen Fall mit gleichem Fehlerbild gefunden.

Die Fehlermeldungen beim Start sind bei mir die gleichen.

Kann mir jemach sagen ob der Focus MK3 ein ähmliches Relais R2 verfügt um den Motorsteuergerät "Masse" zu geben.

Vielen Dank!

Aus dem S Max Forum:

Ich erstelle mal dieses Thema, da ich aktuell das Problem im SMAX habe: Abends funktionierend abgestellt. Morgens springt er nicht an. Fehler im Display: Motorstörung, Berganfahrhilfe deaktiviert, Wegfahrsperre aktiv. Batterie austauschen brachte kein Erfolg. ADAC kam vorbei. Der Mitarbeiter war auf zack und hat dann mittels Tipp von mir bzgl. des Relais 2 dieses überprüft. Hier kommt vom Steuergerät keine Masse an, das Relais wird nichts geschaltet. Nach Überbrücken des Relais keine Störungen mehr, Wagen springt an. Die Überbrückung muss man jedoch abmachen, da sonst dauerhaft die Zündung an ist. So kann man zumindest zur Werkstatt fahren. Dort muss nun überprüft werden, ob entweder das Kabel zum Relais defekt ist oder vom Motorsteuergerät kein Massesignal kommt. Ist es das Kabel, dann kann man kostengünstig anstelle einen teuren kompletten Kabelbaum zu erneuern nur das defekte Kabel neu verlegen.

Ich zweifel ja an dem defekten Kabel. Kann mir irgendwie nur schlecht vorstellen, dass dieses über Nacht nicht mehr geht. Bisher gab es ja nie Probleme damit. Aber ansonsten wäre ja das Steuergerät defekt über Nacht. Kann ich mir auch schlecht vorstellen. Eines von beidem wird es jedoch wohl sein. Am Dienstag weiß ich mehr

Vielleicht liest das jemand und kann damit geholfen werden.

Auf den Bilder sieht man im Sicherungskasten das ausgebaute Relais und auf den Sceenshots, dass das Relais am Kotflügel verbaut ist sowie einen rudimentären Schaltplan mit dem Relais R2. Die Sicherung dienst zum Überbrücken des Relais. Gute Idee wie ich finde.

Hat jemand Erfahrung bzgl. defektem Kabelbaum in so einem Fall oder defektem Steuergerät? Auch bzgl. Unternehmen, die es reparieren können oder was eine Reparatur oder ein neues Motorsteuergerät kostet?

6afe7ef4-4689-49d9-bb4b-2d041e9976b7
Post-9156-0-64526800
Post-9156-0-67903400
+1

Hallo,

wir haben mit unserem 1.6 EB (182 PS) auch einen richtigen Glücksgriff gemacht: Nachdem der Motor wegen eines defekten Kolbens getauscht worden ist hat sich herausgestellt, dass das Motorsteuergerät defekt ist (Symptome: Keine Zündung mehr möglich; lt. der sehr aufwändigen Diagnose des FFH antwortet das PCM nicht, obwohl eine ausreichende Spannung anliegt).

Kosten für ein „neues“ Motorsteuergerät (Tauschteil): 2.000 € (!!!)

Wenn ich das ganze Drama vor dem Motortausch hätte erahnen können... :o

Fazit: Ich habe mir das PCM ausbauen lassen; es handelt sich in meinem Fall um ein Fabrik von Bosch.

Über Bosch Car Service Standorte kann das Steuergerät zu Bosch zwecks Überholung eingeschickt werden. Der Spaß soll am Ende um die 450 € kosten. Die Bearbeitungszeit liegt derzeit wohl bei 6-8 Wochen...

Ich werde berichten, ob die Reparatur erfolgreich war.

Grüße

Marcus

PS: Fa. ECU hat mein PCM zwecks Überprüfung gar nicht erst angenommen...

0c7cc0a8-d75a-4603-ae58-0e03bc945fc4
Themenstarteram 17. Dezember 2019 um 22:04

Das ist das gleiche Motorsteuergerät das ich jetzt auch zweimal besitze. Beide Motorsteuergerät sind bei mir nicht erreichbar. Welche Fehlermeldungen kommen bei dir beim Start? Nur diese Motorstörung oder auch weitere wie Berganfahrhilfe nicht verfügbar? Ich gehe bei mir von einer weiteren Unterbrechung im Kabelbaum aus. Das Motorsteuergerät selbst denke ich ist es nicht oder beide Geräte sind kaputt.

Zitat:

@marcbreu schrieb am 17. Dezember 2019 um 21:17:14 Uhr:

Hallo,

wir haben mit unserem 1.6 EB (182 PS) auch einen richtigen Glücksgriff gemacht: Nachdem der Motor wegen eines defekten Kolbens getauscht worden ist hat sich herausgestellt, dass das Motorsteuergerät defekt ist (Symptome: Keine Zündung mehr möglich; lt. der sehr aufwändigen Diagnose des FFH antwortet das PCM nicht, obwohl eine ausreichende Spannung anliegt).

Kosten für ein „neues“ Motorsteuergerät (Tauschteil): 2.000 € (!!!)

Wenn ich das ganze Drama vor dem Motortausch hätte erahnen können... :o

Fazit: Ich habe mir das PCM ausbauen lassen; es handelt sich in meinem Fall um ein Fabrik von Bosch.

Über Bosch Car Service Standorte kann das Steuergerät zu Bosch zwecks Überholung eingeschickt werden. Der Spaß soll am Ende um die 450 € kosten. Die Bearbeitungszeit liegt derzeit wohl bei 6-8 Wochen...

Ich werde berichten, ob die Reparatur erfolgreich war.

Grüße

Marcus

PS: Fa. ECU hat mein PCM zwecks Überprüfung gar nicht erst angenommen...

Ich bekomme im KI nur den blauen Bildschirm mit dem KM-Stand angezeigt. Sonst kommt KEINE Meldung, das Auto ist regungslos (wie gesagt, es geht auch keine Zündung an). Lt. FFH ist das Motorsteuergerät „grau hinterlegt“ und antwortet nicht trotz sichergestellter Stromversorgung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk3
  7. Suche Motorsteuergerät für MK3 1.6 150 PS Ecoboost BJ2011