ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Such jemanden, der sich mit A6C4 Klima auskennt

Such jemanden, der sich mit A6C4 Klima auskennt

Audi A6 C4/4A
Themenstarteram 9. November 2004 um 7:44

Nun hab ich den Salat,

wenn ich die Defrostertaste oder den "Pfeil nach oben" betätige kommt aus der Düse, die die Windschutzscheibe betätigt kein bischen Luft heraus.

Immer nur alles aus den Mannanströmern.

Da scheint wohl die Umschaltung nicht mehr zu funzen.....

Wie kann ich die Ansteuerung bzw die Motoren(?)prüfen? VAG-COM ist vorhanden.....

Kann man das selber instandsetzen oder muss man da zum freundlichen? Ich habe ja schon alles und mehrfach gemacht, aber noch keine Klima......

 

Danke für Eure Mühe

Wolle

Ähnliche Themen
26 Antworten

Hi Wolle,

Du hast Glück: Hier im Forum gibt's einen echten Experten: "Krissi22" hat mir (und anderen) zu dem Thema schon mal derart gut informiert geholfen, dass ich die Threads gespeichert habe. Schau mal hier und da, und Du weißt Bescheid.

Gruß

Cemi

PS:Falls Du's liest: Nochmal danke @Krissi!

Themenstarteram 9. November 2004 um 15:11

Hi CEMI,

die Abfrage der Klima habe völlig vergessen. So was aber auch....

Ich mache das nachher noch und dann sehen wir mal weiter. Die Liste mit den Fehlern müsste ich noch im Ordner haben....

Ich melde mich dann nochmal mit evtl neuen Fragen....

 

Gruß

Wolle

Themenstarteram 9. November 2004 um 18:59

So....nun bin ich zu Hause.

Also :

Fehler 08.7 RümPoti der TempKlappe,sporadischer Block

und

11.5 RümPoti der Zentralklappe statisch blockiert.

 

Beim Fehler 08.7 bin ich ratlos, beim Fehler 11.5

habe ich herausgelesen, das es sich um dem Motor

V70 handelt, welcher sich im Innenraum an der linken Seite vom Gebläsekasten befindet.

Eine Einabuanleitung (KRISSI SEI DANK) habe ich ebenfalls gefunden. Nun habe ich allerdings recht große Hände.....mal sehen, ob es damit auch geht.....

Aber was bedeutet Fehler 08.7?

Und an die VAG-COM Besitzer: Wie genau führe ich mit VAG-COM eine Grundeinstellung der Motoren durch? Bin auch über PN dankbar. Muss ich ja nach dem Austausch des betroffenen Motors machen......

Danke und bis demnächst

Gruß

Wolle

hallo Campingwolle,

08,7 => Rückmeldepoti der Temperaturklappe, sporadischer Block ( ist Stellmotor V68 ).

Grundeinstellung der Stellmotoren ist einfach zu handhaben...

=> VAG-Com wie gewohnt.... ( möglichst vorher Fehlerspeicher lesen bzw löschen )

=> Steuergerät Klima anwählen

=> Button Grundeinstellung ( 04 ) anwählen

im nächsten Fenster ist die ansicht wie in den Messwertblöcken selbst , oben in der ersten zeile ist gruppe 000 zu sehen , wobei links der Button " START " zu sehen ist, diesen einfach betätigen

Es beginnt nun die Grundeinstellung automatisch

es wird in den 4 Fenstern der jeweilige Digitalwert vom Stellmotor bzw bessergesagt vom Potentiometer im Stellmotor angezeigt. Jeder Motor wird jeweils zu seiner Endstellung gefahren und die ENDWERTE werden als neue Grundeinstellung gespeichert.

Wenn in allen 4 Fenstern 0 oder 000 zu sehen ist ist die Grundeinstellung beendet. Kann bis zu 2-3 minuten dauern. Auf jedenfall abwarten bis 0 oder 000 erscheint.

zur Sicherheit nochmals den Fehlerspeicher ansehen.

Die Werte gehen Theoretisch von 0 bis 255, aber es wird in der regel im unteren wert 5-30 und im oberen ein wert von 210 -250 herauskommen.

 

Wenn noch fragen sind einfach stellen .....

 

 

Krissi

@krissi22

Hallo krissi,

ist eine solche Grundeinstellung auch irgendwie möglich, wenn man keinen Tester und kein VAGCOM zur Verfügung hat bzw. was passiert, wenn man die Heizung / Kühlung benutzt, ohne eine Grundstellung durchgeführt zu haben ?

Gruß

eifelhirsch5

Hallo,

@ eifelhirsch5

Eine Grundeinstellung ist nur mit einem Diagnosegerät bzw VAG-Com möglich.

Eine Grundeinstellung ist nur notwendig wenn ein stellmotor ausgetauscht wurde.

Im extremfall kann der gewechselte Motor erneut defekt gehen bzw die Gestänge brechen da sie nur aus plastik sind.

kurzfristig kann man es so für zwei drei tage belassen und es beeinträchtigt auch nicht die Heizungsregelung

zum besseren verständnis :

die Stellwinkelveränderung des stellmotor wird mittels einem Potentiometer erfasst bzw dargestellt der je nach stellung einen anderen widerstand hat. Jede endstellung der Klappe /des Motors hat nun einen bestimmten endwert und damit einen eindeutigen Widerstandswert. Dieser wird in der Stuererung gespeichert und es wird je nach dem ein wert angefahren der einem bestimmten Klappenwinkel entspricht.

Wenn nun der endwert in der Steuerung nicht mit dem realen wert übereinstimmt wird der motor solange angesteuert bis er diesen wert erreicht. Die klappe kann deswegen zu stark gegen die enstellung gefahren werden und die belastung der Stellmechanik kann schnell überschritten werden und es bricht ein gestänge oder eine Plasteaufname an der klappe.

Auch kann der Motor dadurch thermisch überlastet werden

==> folge wäre teuere reparatur weil dazu der Heizungkasten mit Lüftungsmotor ausgebaut und dieser zerlegt werden muß oder erneut ein Motor ausgetauscht werden muß.

 

Hoffe das langt als erklärung ....

 

gruß krissi

am 2. Dezember 2005 um 14:22

Danke für Info

 

@krissi22

Danke für die super Info. Hilft mir sehr weiter.

Gruß

eifelhirsch5

@krissi22 oder @all

Hallo,

ich habe da ein Problem mit den im Umlauf befindlichen Tabellen mit den einezelnen Klimacodes. Hier im Forum kursieren offensichtlich mehrere unterschiedliche Tabellen, an anderer Stelle im Internet habe wieder andere gefunden. Die Tabelle unterscheiden sich in der Belegung bzw. Bedeutung.

Und wenn ich nicht irgendwas übersehen habe, geben die Tabellen zwar die Bezeichnung der einzelnen Kanäle wieder, nicht aber den Datenwert (welcher Wert steht drin, wenn alles ok ist und welcher Wert sagt mir, was nun wie kaputt ist.

Wenn ich meine Klimatronic in den Diagnose-Modus schalte,

erscheint 01c, klicke ich die einzelnen Kanäle weiter, geht das bis 61c und dann kommt wieder 01c. Alle Tabellen, die ich bis jetzt ausgedruckt habe, gehen aber bis über 70 Kanäle. Wie bekomme ich denn nun raus, welche Version meine Klimatronic ist und welche Tabelle dazu passt ?

(Mein Wagen ist ein A6, C4 2,6l quattro, Baujahr 03/97)

Eventuell kann mir ja jemand einen Tipp geben, die Sucherei hier im Forum hat mich nicht weiter gebracht.

Schönen Gruß

eifelhirsch5

@ eifelhirsch5

Servus,

ich bin zwar nicht krissi22, aber hoffe das ich dir trotsdem weiterhelfen kann

"guckst du hier"

 

MfG us19

Wo wir grad beim Thema Klima sind, hab ich gedacht, ich hake mich mal kurz mit ein.

Habe seit ein paar Tagen das Problem, das mein A6 C4 nicht mehr richtig heizt, d.h. es kommt nur lauwarme Luft aus den Düsen. Hatte erst Luft im Kühlsystem in Verdacht, ebenso hab ich mal die Schläuche zum Wärmetauscher durchblasen lassen (war etwas Rost drin), hat aber nicht wirklich grossartige Besserung gebracht. Nun keimt in mir der Verdacht, das vielleicht irgendeine Klappe nicht mehr korrekt öffnet und dazu ist mir aufgefallen, dass wenn ich die Klima auf AUTO stelle, wenn sie vorher aus war, sie nicht mehr auf Grundstellung 22 Grad geht, sondern immer die Temperatur anzeigt, die vor dem Ausschalten eingestellt war. Bin der festen Überzeugung, dass das vor einigen Tagen noch anders war, also nach dem Ausschalten und anschliessendem Wiedereinschalten auf 22 Grad eingestellt wird. Kann das jemand bestätigen oder irre ich mich doch??

Wenn da in der Zwischenzeit nichts geändert wurde, dürftest Du Dich irren. Meine Klima kommt auf jeden Fall immer mit der beim Ausschalten eingestellten Temp. wieder.

Hast Du eigentlich die Klimadiagnose schon ausgelesen? Wie das geht steht ja in obigem link.

Gruß,

Cemi

Hallo us19,

SUPER, danke für den Link. Damit komme ich nun weiter,

das war das was gefehlt hat.

schönen Gruß

eifelhirsch5

 

 

Zitat:

Original geschrieben von us19

@ eifelhirsch5

Servus,

ich bin zwar nicht krissi22, aber hoffe das ich dir trotsdem weiterhelfen kann

"guckst du hier"

 

MfG us19

Wie weiter oben beschrieben habe ich seit kurzer Zeit das Problem, dass die Heizleistung der Klimatronic sehr dürftig geworden ist. Die erste Vermutung, dass der Kühlwasserkreislauf nicht richtig entlüftet wurde, hat sich wohl nicht bestätigt, erneutes Entlüften und Durchblasen des Wärmetauschers (war etwas Rost drin) haben kaum Besserung gebracht. Mein Bekannter, KFZ-Meister bei Audi, äusserte die Vermutung, dass im Wärmetauscher wohl noch mehr Dreck sitzt. Ich bin allerdings der Meinung, dass das kaum angehen kann, da dieser bereits vor 1 3/4 Jahren ausgetauscht wurde.

Nun habe ich heute nachmittag folgende Beobachtung gemacht: Da es heute ziemlich kalt war, habe ich mir die Standheizung angemacht (glücklicherweise funktionierte sie heute mal) und hab sie auch während der Fahrt angelassen, mit dem Ergebnis, dass es im Wagen schön warm wurde und aus den Düsen auch richtig warme Luft kam. Als ich die Standheizung dann nach ca. 30 Minuten ausgemacht habe, wurde der Luftstrom aus den Düsen deutlich kühler, eben nur noch so lauwarm.

Wenn nun der Wärmetauscher wirklich dicht wäre, dann dürfte doch auch bei laufender Standheizung nur lauwarme Luft kommen oder nicht? Das von der Standheizung erwärmte Kühlwasser muss doch auch durch den Wärmetauscher?

Bin im Moment über das Verhalten meines Audi ziemlich verwirrt und bitte um Hilfe. Wo ist der Fehler zu suchen?

Hallo,

@ mgr174

nach deiner beschreibung dürfte es sich eindeutig um ein Thermostat-Problem handeln.

Dazu müßte deine themperaturanzeige auch recht träge/langsam auf die 90 grad kommen wenn überhaupt 90 grad erreicht werden.

Die standheizung ist in reihe zum Heizungskreis eingebaut, genauergesagt sie ist nach motor und vor heizungswärmetauscher im vorlauf und geht im rücklauf zum thermostaten/Kühler.

Wenn der thermostat nicht richtig schließt, wird das kühlwasser zustark abgekühlt und der motor schafft es nicht das wasser auf seine 90 grad zu bringen.

Ursache können ablagerungen am Thermostaten sein, klemmen des ventilsitzes , mechanische blockade des Ventilsitzes oder gar Federbruch (ehr selten ).

Wenn es ein 5 Zylinder ist wäre der wechsel vom thermostaten ein "kinderspiel".

Bei 6 Zylinder wird es doch recht aufwendig, ggf muß sogar der Zahnriehmen demontiert werden. ( man schafft es aber auch ohne demontage , dann aber sehr sehr fummlige arbeit !! )

 

Gruß krissi

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Such jemanden, der sich mit A6C4 Klima auskennt