ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Smartphone Interface

Smartphone Interface

Audi A4 B9/8W
Themenstarteram 24. November 2019 um 15:58

Hallo Leute,

Kaum ist der neue da schon das erste Problem.

Ich versuche mein iPhone zu verbinden jetzt findet kein usb Stecker eine Verbindung es lädt auch nicht. Mehrere Kabel wurden ebenfalls getestet. Habt ihr eine Idee? Gruß und schönen Sonntag euch allen

Ähnliche Themen
59 Antworten
Themenstarteram 24. November 2019 um 19:06

Beleuchtung funktioniert ja klar das wundert mich ja

Bei mir ist extra Sicherung

Themenstarteram 24. November 2019 um 19:13

Naja das wäre ja eine kleine Maßnahme. Ich bin gespannt also ich fahre diese Woche mal beim freundlichen vorbei. Ich werde berichten was es ist

Themenstarteram 25. November 2019 um 14:53

Also ich war heute Mittag beim Freundlichen. Das Modul wird komplett getauscht. Ist wohl defekt. Nächste Woche Dienstag wird es gemacht. Ich bin gespannt, halte dich auf dem laufenden

Ok

Themenstarteram 4. Dezember 2019 um 23:10

Also kurz zum Sachstand die komplette Schale und die usb Anschlüsse sind getauscht worden. Nun funktioniert alles wieder danke für die Hilfe

weiß zwar nicht warum die komplette Schale getauscht werden muss, oder meintest du die vordere?

Bei der hinteren ist das USB Modul einfach in der Schale eingeklickt...

Themenstarteram 5. Dezember 2019 um 16:15

Die qi Ladestation war ebenfalls defekt sodass das alles getauscht wurde

achso...

Mal ne andere Frage

Welche Apps werden denn vom Smartphone Interface unterstützt und auf was muss man achten beim installieren der apps?

Bei Android hängt das von Android-Auto ab welche Apps unterstützt werden, liegt nicht am Smartphone Interface.

Das gleiche gilt auch für Apple carplay.

Kommt mir teilweise aber nicht so vor. Bei unserem Polo VI mit Composition Media & App Connect bild ich mir ein sehe ich deutlich mehr Informationen als beim Audi im MMI.

Ich kann dann mal nachschauen und ein paar Vergleichsbilder machen.

Zitat:

@Courghan schrieb am 13. April 2020 um 08:14:53 Uhr:

Kommt mir teilweise aber nicht so vor. Bei unserem Polo VI mit Composition Media & App Connect bild ich mir ein sehe ich deutlich mehr Informationen als beim Audi im MMI.

Ich kann dann mal nachschauen und ein paar Vergleichsbilder machen.

Nein. Android Auto ist bei allen Fahrzeugen gleich, was die Apps angeht.

Deine Antwort
Ähnliche Themen