ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. SDS im RNS-E aktivieren?

SDS im RNS-E aktivieren?

Audi A3 8PA Sportback
Themenstarteram 12. Januar 2007 um 13:59

Hallo,

wo wird das Micro angeschlossen beim RNS-E das SDS

unterstützt?

Sind die Geräte wirklich unterschiedlich oder ist es eine

reine Softwaresache und ein anders angeschlossenes Micro.

Im Engeneering Modus sind alle SDS Flash Dateien vorhanden.

Wenn man die Funftion "used PTT for SDS" aktiviert

ertönt die Stimme für die Einabe der Navigationspracheingabe.

Aber da mit dem Micro an der FSE kommen keine Befehle an.

Nach dem Vorlesen der Navibefehle bricht die Spracheingabe ab.

Im FIS stand während der Zeit "Speak"

 

Hat jemand eine konstruktive Idee?

mfg

Agressor110

Ähnliche Themen
403 Antworten

ich würd eher zum FSE Micro tendieren, das Bose Micro hat meines Wissens nen andren Wert...

Wieso 2 Stecker?? Ins RNSE wird das Microkabel ja mit den Repleitungen (jeweils 2PINS am Kabel) eingepinnt..

Der Quadlock ist ja mit den Steckern schon gefüllt...

sorry, war quatsch.

ich habe von audi jedenfalls 2 einzelleitungen bekommen. 2x teilenummer 000-979-012 . diese leitungen haben an beiden enden so ein stift.

wenn ich mir die teilenummern anschaue, welche hier immer genannte werden :

Steckkontakte Mikro: 000 979 017 1-Kabel/2 Kontakte

Steckkontakte Navi: 000 979 009 1-Kabel/2-Kontakte

dan hat 017 auch so ein stift herausschauend und 009 nämlich nicht.

kann ich das stiftende dann überhaupt ins rns-e stecken? muss doch dann ein ende ohne so ein herausschauenden stift sein??

und wieso wird immer geschrieben steckontakte mikro 017 und navi 009? die einzelleitungen haben doch an den enden immer die gleichen steckkontakte oder was ist da los?

ich glaube wirklich ich habe das falsche zeugs bekommen. das mikro selbst ist doch egal welches (ob nun 8L oder 8E) oder irre ich mich dessen?

schau dir das pdf mal an...

Die Enden der Kabel mit den silbernen Pins oder Buchsen (je nachdem) werden in die jeweilgen Kammern der Stecker eingesetzt. Dazu kann man die Stecker alle auseinandernehmen...

ja genau, so was ähnliches hab ich auch gefunden. aber die silbernen pins haben eben nicht so ein herausstehenden stift wie meins. ich denke daher meins ist falsch. ich verstehe das nicht.

die pins werden einfach in die buchse gesteckt richtig? man kann doch andere vorhandene am rns-e auch mal herausnehmen und diese anschauen oder geht das nicht mehr wenn die pins einmal stecken? teste das morgen mal.

Meinst du die silberne Verriegelungsnase? Die Pins kann man schon rausziehen, dazu braucht man ein Auslösewerkzeug oder einen ganz feinen "Feinmechaniker-Schraubenzieher" um die Sicherung runterdrücken zu können..

Hallo,

ich möchte bei mir auch das SDS aktivieren. Folgende Basis:

http://data.motor-talk.de/.../imag0089-5168918516246112272.jpg

http://data.motor-talk.de/.../imag0090-7957285697901351285.jpg

"SK is used as PTT" ist aktiviert. Wenn ich die Sprachtaste am MuFu-Lenkrad drücke, kommt "Wie bitte". Das heißt also, softwaremäßig ist alles vorbereitet und es fehlt nur noch ein funktionierendes Mikro?

Woher weiß ich, ob vielleicht sogar schon ein Mikro verlegt ist und nur noch der korrekte Anschluss ans RNS-E fehlt? Denn ich habe eine Telefonvorbereitung in der Mittelkonsole, diese aber noch nie benutzt.

Imag0089
Imag0090

dann hast du auch ein MIc ^

Die Freisprecheinrichtung über Bluetooth funktioniert, ich kann also erfolgreich darüber telefonieren. Das habe ich vorhin getestet. Allerdings funktionieren die Sprachkommandos nicht wie z.B. "Nummer wählen" oder "Länderauswahl" beim Navi.

Wo liegt da das Problem? Ist das Mikro mit dem Navi nicht korrekt verkabelt oder muss im Steuergerät etwas kodiert werden?

Zitat:

Original geschrieben von MrFista

Die Freisprecheinrichtung über Bluetooth funktioniert, ich kann also erfolgreich darüber telefonieren. Das habe ich vorhin getestet. Allerdings funktionieren die Sprachkommandos nicht wie z.B. "Nummer wählen" oder "Länderauswahl" beim Navi.

Wo liegt da das Problem? Ist das Mikro mit dem Navi nicht korrekt verkabelt oder muss im Steuergerät etwas kodiert werden?

Dann kläre erst einmal folgendes:

Hat das RNS-E ab Werk SDS?

Dann sollte alles so funktioniere wie in der BA beschrieben.

Hast du das SDS nachgerüstet, dann müstest du auch das Micro entsprechend anschliessen.

Infos findest du hier im Forum, einfach mal die Sufu bemühen ;)

Guten Abend zusammen,

ich habe gestern mein Audi S3 Sportback BJ 2009 vom Händler geholt,

es ist ein Navigations System Plus inkl. MMI verbaut.

Ich habe jetzt alle 26 Seiten durchgelesen, und war aufgrund der vielen Tipps bestimmt 10 mal am Auto draußen und habe alles probiert, doch bei mir funktioniert das nicht.

Ich habe das abgeflachte MuFu Lenkrad mit den Tasten Mode und auf der rechten Seite die Taste für die Sprachsteuerung.

Sobald ich entweder Mode oder Sprachsteuerung drücke, kommt im FIS die Meldung "No Funct",

aber wenn es sich um das Navi Plus inkl. MMI Bedienlogik handelt, dann sollte die Steuerung doch möglich sein, oder nicht?

Unter Setup finde ich das Menü Sprachdialogsystem nicht....was heißt das für mich?

Weiterhin hab ich auch das Problem, das ich auf meinem Handy (iPhone) die Bluetooth Verbindung des Audis nicht finde. (Auch probiert mit einem Samsung oder HTC).

Muss man dieses erst aktivieren?

Würde mich freuen wenn sich der ein oder andere melden könnte, macht mich nämlich etwas stutzig...

Vielen dank und einen schönen Abend noch!!

wenn du ab Werk keine Telefonvorbereitung hast, geht das auch nicht.

Das MuFu Lenkrad sag nichts aus das du BT und SDS drin hast. Du kannst das darüber steuern, aber wenn BT und SDS bei Kauf nicht mitbestellt worden ist ist das nicht drin.

Sollte BT und SDS bei deiner Ausstattung dabei sein??

Zitat:

Original geschrieben von Jonas55

...

Unter Setup finde ich das Menü Sprachdialogsystem nicht....was heißt das für mich?

...

Dann wird er wohl das nicht ab Werk haben ;)

Zitat:

Original geschrieben von Jonas55

Unter Setup finde ich das Menü Sprachdialogsystem nicht....was heißt das für mich?

Dann musst du dein RNSE flashen und das Micro ziehen...

Zitat:

Weiterhin hab ich auch das Problem, das ich auf meinem Handy (iPhone) die Bluetooth Verbindung des Audis nicht finde. (Auch probiert mit einem Samsung oder HTC).

Muss man dieses erst aktivieren?

Wenn du kein BT bestellt hast bzw keins verbaut ist, dann geht das auch nicht. Da würde ich aber zu der Fiscon greifen, da hast dann auch Musik via A2DP.

Hab das mal in einem Gallardo verbaut und war überrascht von der Funktion des Teils.. (der Fiscon :D)

 

moin leute,

habe mir nun alle seiten durchgelesen.

soweit ists auch irgendwie schlüssig für mich.

besitze ein rns-e 192 S

die sds software ist drauf (habe die sprachdialogsystemfunktion in den optionen)

heute habe ich das bns 5.0 ausgebaut und das rns-e eingebaut (kein thema da plug&play)

radio funktioniert, navi funktioniert, cd funktioniert, sd-karten nicht getestet

aux-in geht nicht, da es umgepinnt werden muss

sds geht nicht, da noch keine leitungen

mein problem ist, dass ich zwar dieses "gong" vom bluetooth höre aber weiterhin unter telefon "kein telefon verbunden" sehe, auch kann ich nicht auf das telefonbuch vom handy zugreifen wie es noch beim bns ging. wenn ich dann am mufu-lenkrad die sds taste drücke und "namen wählen" sage, passiert auch nix.

eigentlich müsste zumindest die fse/bluetooth gehen oder ist das ein codierungsproblem?

ist denn hier jemand erfahrenes aus dem raum plz 27xxx bzw. bremen (+ca max. 150km umkreis) der mir die sds leitungen sowie das umpinnen von aux-in machen könnte?

als student kann ich nicht ganz so viel zahlen aber ich würde zahlen und das ein oder andere bierchen drauflegen :-)

sds-leitungen und den stecker für aux-in umpinnen bekomme ich die tage.

fehlt noch was?

mein fahrzeug:

a3 sportback 11/2011

- bns 5.0

- multifunktionslenkrad (rädchen)

- fse+bluetooth

- aux-in

 

danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. SDS im RNS-E aktivieren?