ForumV-Klasse & Vito
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. V-Klasse
  6. V-Klasse & Vito
  7. Schaltung Original Trennrelais Starter/„Bord“-Batterie

Schaltung Original Trennrelais Starter/„Bord“-Batterie

Westfalia Marco Polo, Mercedes Vito W447, Mercedes V-Klasse 447
Themenstarteram 28. Juni 2019 um 12:19

Hey Leute,

 

sehe ich das richtig, das die Bordbatterie, in meinem Fall nur für WLZH unterm Fahrersitz ausschließlich bei laufenden Motor parallel zur Starterbatterie geschaltet ist, um sie zu laden?

 

Wenn das so ist, und ich als Beispiel die Zweitbatterie fast leer nudel, die beiden Batterien „einfach“ nur über das Trennrelais parallel geschaltet werden trotz unterschiedlicher Ladungszuständen?

 

Ist das bei regelmäßiger Nutzung der Zweitbatterie nicht gerade „schädlich“ für die Lebensdauer für beide Batterien?

 

Besten Dank

Ähnliche Themen
48 Antworten

Zitat:

@AblaBix schrieb am 19. Februar 2020 um 20:11:45 Uhr:

@fullframe.at

Danke für den Tipp, über die Anschaffung des 3-Fach Laders von Votronic habe ich auch schon nachgedacht, aber wo verbaut man dieses Riesen Teil am besten ?

Naja, ich habe ja das Burmester Soundsystem. Habe mir etwas gebaut. Wollte eine Mittelkonsole - also ein fach. Weiteres eine Abtrennung des Mittelganges für den Hund. Aufstiegshilfe ins Aufstelldach und der Booster und Lipo Batterie sollte rein. Schau mal ich habe dazu nen Beitrag hier.

Img-20190715
Img-20190715
Img-20190715

Hast du selbst nachgemessen, dass das Relais während der Fahrt abfällt?

Ich habe meinen MPH seit einem Jahr und mir ist noch nie aufgefallen, dass das Relais während der Fahrt abfällt und wieder anzieht. Ich glaube nicht, dass das so ist. Die Regelung des Ladestroms ist doch laut KI so, dass die Ladespannung einfach soweit herunter geregelt wird, dass der aktuelle Stromverbrauch kompensiert wird und die Batterieladung so eben erhalten wird.

Gruß

Bernd

Hallo Bernd, in Ermangelung einer V-Klasse kann ich erst ab Juli nachmessen. Wäre cool wenn ich die alte Steuerleitung des Trennrelais nach dem Einbau des Boosters noch als D+ Geber benutzen könnte.

Genau so würde ich es machen.

Viel Erfolg

Bernd

@fullframe.at

Hallo, Deine Lösung kommt bei mir leider gar nicht in Frage da ich die Drehsitze habe...allerdings kann ich als Einbauort ja den Platz unter dem Kühlschrank nehmen, also dort wo das Westfalia Ladegerät aktuell sitzt (welches dann natürlich rausfliegt).

@Berndt...danke !

Zitat:

Mein Votronic 3fach Booster hat am D+ Eingang das Signal vom Trennrelais / Start/Stop also Beifahrersitz. Schaltet zuverlässig.

Mich würde interessieren wie du den vitro nicht tripple angeschlossen hast, weil ich das auch machen möchte. Hast du Fotos davon?

 

Lg Orlando

Kurze Ergänzungsfrage. Wir haben einen marco polo activity von bj 2019 mit WLZH. Wo finde ich die Ladezustandsanzeige der zusatzbatterie? Ich habe nur das bedienteil der WLZH.

Die Anzeige soll in der zentralen Bedieneinheit sein. Ist das die der WZLH? Oder ist das Kombiinstrument? Oder vielleicht das MB40?

Der Activity und der Horizon haben leider keine Ladezustandsanzeige.

Du kannst behelfsweise ein Bluetooth Spannungsanzeiger von CTEK, Victron oder NoName verbauen.

MB behandelt uns da leider sehr stiefmütterlich. Da ist die Konkurrenz besser aufgestellt!

Viele Grüße

Bernd

Hallo Bernd,

Danke für die sehr gute Idee. Habe bei Amazon einen von AEG bestellt (ich weiß mittlerweile China no name) aber es funktioniert klasse. Installations Aufwand 10min.

Vielen vielen Dank @Pfau-Klasse

Gruß

Johannes

Screenshot-20200810-212830-com-amazon-mshop-android-shopping
Screenshot-20200810-212838-batterie-monitor

Hallo Bernd,

welches der beiden braunen Käbelchen an dem Trennrelais ist das D+ Signal?

Was passiert, wenn man die beiden verwechselt?

Grüße

Orlando

Zitat:

@Pfau-Klasse schrieb am 19. Februar 2020 um 20:09:36 Uhr:

Hallo AblaBix,

Das ideale Signal für deinen Booster ist das Relaissignal unter dem FAHRERSITZ. Das Signal schaltet genau dann, wenn der Generator bereit ist, die Batterien zu laden.

Gruß

Bernd

Trennrelais Bordbatterie

Hallo Orlando,

das kann ich dir nicht sagen. Kannst du aber mit einem Voltmeter einfach herausfinden.

Ich gehe davon aus, dass auf der einen Leitung D+ und auf der anderen Leitung Masse ist. Wenn du die falsche Leitung an deinen Booster-D+ Eingang anschließt, sollte der Booster gar nicht laufen, aber auch keinen Schaden nehmen.

Es kann aber auch sein, dass nicht der Plus-Pol, sondern der Minus-Pol geschaltet wird. Dann ist auf der einen Leitung immer Plus oder Zündungsplus und auf der anderen Leitung Masse oder Garnichts. Dann läuft dein Booster entweder gar nicht oder immer und saugt dir die Batterie leer. In diesem Fall musst du wie folgt vorgehen:

Plan B (Kannst du auch grundsätzlich so machen!): Du lässt die Steuereingänge des Relais so wie sie sind. Du löst auf einer Seite des Relais den Batterieanschluss (egal welche). Wichtig!!!: Das Kabel wirklich sehr gut isolieren, sonst gibt es Feuer! Am Besten die entsprechende Sicherung herausnehmen, damit die Leitung spannungslos wird. An diese Relaisseite schließt du deinen D+-Eingang des Boosters an. Fertig.

Noch nicht ganz: Korrekterweise musst du deine D+ Steuerleitung auf der Relaiseite mit einer Sicherung versehen (1A-2A).

Alles klar?

Gruß Bernd

Zitat:

@Pfau-Klasse schrieb am 7. August 2020 um 20:13:53 Uhr:

Du kannst behelfsweise ein Bluetooth Spannungsanzeiger von CTEK, Victron oder NoName verbauen.

Oder man steckt sich einfach diese geile 10Euro Teil in die 12V Buchse...funzt super (zeigt aktuelle Bordspannung und Ladeleistung von angeschlossenen Endgeräten an)...allein das geniale 3er Kabel ist sein Geld wert.

T

Zitat:

@Pfau-Klasse schrieb am 12. August 2020 um 17:31:16 Uhr:

Hallo Orlando,

das kann ich dir nicht sagen. Kannst du aber mit einem Voltmeter einfach herausfinden.

Ich gehe davon aus, dass auf der einen Leitung D+ und auf der anderen Leitung Masse ist. Wenn du die falsche Leitung an deinen Booster-D+ Eingang anschließt, sollte der Booster gar nicht laufen, aber auch keinen Schaden nehmen.

Es kann aber auch sein, dass nicht der Plus-Pol, sondern der Minus-Pol geschaltet wird. Dann ist auf der einen Leitung immer Plus oder Zündungsplus und auf der anderen Leitung Masse oder Garnichts. Dann läuft dein Booster entweder gar nicht oder immer und saugt dir die Batterie leer. In diesem Fall musst du wie folgt vorgehen:

Plan B (Kannst du auch grundsätzlich so machen!): Du lässt die Steuereingänge des Relais so wie sie sind. Du löst auf einer Seite des Relais den Batterieanschluss (egal welche). Wichtig!!!: Das Kabel wirklich sehr gut isolieren, sonst gibt es Feuer! Am Besten die entsprechende Sicherung herausnehmen, damit die Leitung spannungslos wird. An diese Relaisseite schließt du deinen D+-Eingang des Boosters an. Fertig.

Noch nicht ganz: Korrekterweise musst du deine D+ Steuerleitung auf der Relaiseite mit einer Sicherung versehen (1A-2A).

Alles klar?

Gruß Bernd

Danke Bernd, ich habe heute die Kabel im Fahrzeug verlegt und werde sie morgen anschließen und das ganze testen.

Zitat:

@HiroSeding schrieb am 14. August 2020 um 21:35:38 Uhr:

Danke Bernd, ich habe heute die Kabel im Fahrzeug verlegt und werde sie morgen anschließen und das ganze testen.

vieleicht kannst du Bilder davon hier einstellen.

Danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. V-Klasse
  6. V-Klasse & Vito
  7. Schaltung Original Trennrelais Starter/„Bord“-Batterie