ForumSLC, SLK & AMG GT
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Problem mit ESP im R170 - Erfahrungsbericht

Problem mit ESP im R170 - Erfahrungsbericht

Mercedes SLK R170
Themenstarteram 11. Mai 2016 um 11:44

Die Problematik einer sporadisch aufleuchtenden ABS/ESP-Störungsanzeige ist vielen R170-Fahrern leider nicht unbekannt. Die Beseitigung dieser Störung ist häufig problematisch, da neben einer schwachen Batterie auch eine Reihe von verbauten Komponenten als Ursache in Frage kommen: Bremslichtschalter, Raddrehzahlsensoren, Querbeschleunigungssensor, Lenkwinkelsensor, ESP-Steuergerät und dazu passend oxydierte Steckeranschlüsse. Aber auch das Auslesen abgespeicherter Fehler führt häufig zu keiner exakten Diagnose. Werkstätten machen dann zumeist einen ziemlich hilflosen Eindruck und ein lukrativer Teiletausch auf Verdacht nimmt seinen Lauf.

Ich möchte an dieser Stelle meine Erfahrung zu einem Einzelfall schildern, der sicherlich keine allgemein gültige Lösung dieser vielfältig möglichen Probleme aufzeigen kann, der aber auf eine bislang vielleicht allzu selten in Betracht gezogene Ursache hinweist (Fahrzeug: R170 Facelift mit Handschaltung). Vielleicht hilft es ja dem einen oder anderen weiter, der schon aufgegeben und sich resigniert an den gelben Quälgeist gewöhnt hat.

Begonnen hatte das sporadische Aufleuchten der Störungsanzeige letzten Herbst (dann funktionierte auch der Tempomat nicht), und anfänglich spielt man das herunter und hofft vielleicht noch irgendwie auf Selbstheilung – ungünstige Konstellation der Ereignisse, schwache Batterie, was weiß ich; beim nächsten Zündung-Ein ist ja alles wieder gut ...

In dieser Situation wurde der Bremslichtschalter ausgewechselt, kann ja nie schaden. Der wars aber nicht, auch wenn die Störungen im Winter sehr selten auftraten.

Im Frühjahr dann wurde es zunehmend heftig, kaum mehr ein Tag ohne die geliebe gelbe Leuchte, es musste etwas passieren. Ich rate zu einer möglichst genauen Beobachtung sämtlicher Fahrmanöver, die dem Aufleuchten vorausgehen und somit als Auslöser in Frage kommen. Interessanterweise war es bei mir das Kuppeln, auch auf völlig gerader Straße und bei beliebiger Geschwindigkeit. Damit waren die meisten der üblichen verdächtigen Komponenten als Verursacher bereits ausgeschieden.

Hinzu kam, dass die erste Fahrt am Tag in der Regel ohne Störung verlief, bereits kürzeste Zeit nach einem Neustart aber das ewige Licht leuchtete.

Der langen Rede kurzer Sinn: Das ESP-Steuergerät war temperaturempfindlich (vermutlich kalte Lötstellen wie bei unserem geliebten K40 im Vor-Mopf). Während der ersten Fahrt am jeweiligen Tag zunächst keinerlei Probleme, der Motorraum wird genügend durchlüftet und gekühlt. Erst das Parken sorgte anschließend dafür, dass das Ding durch die Wärmeabstrahlung des Motors aufgeheizt und auch während der folgenden Fahrt nicht mehr genügend heruntergekühlt wurde.

Auf diese Weise klärt sich auch so mancher andere mysteriöse Fall, der hier in Motor-Talk geschildert wurde. Ich erinnere mich an den armen User Bubenze, der über Wochen hinweg sein Martyrium protokollierte: Hunderte von Autobahnkilometern am Stück ohne ESP-Leuchte, und kaum war er von der Bahn herunter, da ging es wieder los. (Als er das Steuergerät zu einem Spezialisten schickte, wurde es nach entsprechender Überprüfung als funktionstüchtig bezeichnet – die hätten es vor dem Test besser mal ein wenig aufheizen sollen …)

(siehe Megathread: http://www.motor-talk.de/.../...im-slk-r170-leuchtet-auf-t3054338.html)

Ich weiß nicht, was die Kupplung mit ESP zu tun hat, außer der Tatsache, dass Kupplungs- und Bremsflüssigkeit zusammenhängen, vielleicht kann dazu ein Kompetenterer mehr sagen. Ich weiß auch nicht, warum gebrauchte Steuergeräte (von halbwegs verlässlich erscheinenden Lieferanten) bei uns nur derart teuer angeboten werden, dass ich für einen USA-Import samt kostspieliger Fracht und Zoll deutlich weniger als die Hälfte davon zahle – und auch weniger, als die üblichen Reparaturkosten eines Instandsetzers für Steuergeräte betragen.

Das Auswechseln des Steuergerätes allein war mir zu mühselig, da dazu offensichtlich der Sicherungskasten ausgebaut werden müsste, wozu wiederum die komplette Verkleidung und Dämmung unter dem Armaturenbrett zu entfernen ist. Meistens wird das Steuergerät aber ohnehin zusammen mit dem Hydraulikblock angeboten, dann wechselt man halt das Ganze komplett aus.

Gruß vom bösen Dieter

Beste Antwort im Thema
Themenstarteram 11. Mai 2016 um 11:44

Die Problematik einer sporadisch aufleuchtenden ABS/ESP-Störungsanzeige ist vielen R170-Fahrern leider nicht unbekannt. Die Beseitigung dieser Störung ist häufig problematisch, da neben einer schwachen Batterie auch eine Reihe von verbauten Komponenten als Ursache in Frage kommen: Bremslichtschalter, Raddrehzahlsensoren, Querbeschleunigungssensor, Lenkwinkelsensor, ESP-Steuergerät und dazu passend oxydierte Steckeranschlüsse. Aber auch das Auslesen abgespeicherter Fehler führt häufig zu keiner exakten Diagnose. Werkstätten machen dann zumeist einen ziemlich hilflosen Eindruck und ein lukrativer Teiletausch auf Verdacht nimmt seinen Lauf.

Ich möchte an dieser Stelle meine Erfahrung zu einem Einzelfall schildern, der sicherlich keine allgemein gültige Lösung dieser vielfältig möglichen Probleme aufzeigen kann, der aber auf eine bislang vielleicht allzu selten in Betracht gezogene Ursache hinweist (Fahrzeug: R170 Facelift mit Handschaltung). Vielleicht hilft es ja dem einen oder anderen weiter, der schon aufgegeben und sich resigniert an den gelben Quälgeist gewöhnt hat.

Begonnen hatte das sporadische Aufleuchten der Störungsanzeige letzten Herbst (dann funktionierte auch der Tempomat nicht), und anfänglich spielt man das herunter und hofft vielleicht noch irgendwie auf Selbstheilung – ungünstige Konstellation der Ereignisse, schwache Batterie, was weiß ich; beim nächsten Zündung-Ein ist ja alles wieder gut ...

In dieser Situation wurde der Bremslichtschalter ausgewechselt, kann ja nie schaden. Der wars aber nicht, auch wenn die Störungen im Winter sehr selten auftraten.

Im Frühjahr dann wurde es zunehmend heftig, kaum mehr ein Tag ohne die geliebe gelbe Leuchte, es musste etwas passieren. Ich rate zu einer möglichst genauen Beobachtung sämtlicher Fahrmanöver, die dem Aufleuchten vorausgehen und somit als Auslöser in Frage kommen. Interessanterweise war es bei mir das Kuppeln, auch auf völlig gerader Straße und bei beliebiger Geschwindigkeit. Damit waren die meisten der üblichen verdächtigen Komponenten als Verursacher bereits ausgeschieden.

Hinzu kam, dass die erste Fahrt am Tag in der Regel ohne Störung verlief, bereits kürzeste Zeit nach einem Neustart aber das ewige Licht leuchtete.

Der langen Rede kurzer Sinn: Das ESP-Steuergerät war temperaturempfindlich (vermutlich kalte Lötstellen wie bei unserem geliebten K40 im Vor-Mopf). Während der ersten Fahrt am jeweiligen Tag zunächst keinerlei Probleme, der Motorraum wird genügend durchlüftet und gekühlt. Erst das Parken sorgte anschließend dafür, dass das Ding durch die Wärmeabstrahlung des Motors aufgeheizt und auch während der folgenden Fahrt nicht mehr genügend heruntergekühlt wurde.

Auf diese Weise klärt sich auch so mancher andere mysteriöse Fall, der hier in Motor-Talk geschildert wurde. Ich erinnere mich an den armen User Bubenze, der über Wochen hinweg sein Martyrium protokollierte: Hunderte von Autobahnkilometern am Stück ohne ESP-Leuchte, und kaum war er von der Bahn herunter, da ging es wieder los. (Als er das Steuergerät zu einem Spezialisten schickte, wurde es nach entsprechender Überprüfung als funktionstüchtig bezeichnet – die hätten es vor dem Test besser mal ein wenig aufheizen sollen …)

(siehe Megathread: http://www.motor-talk.de/.../...im-slk-r170-leuchtet-auf-t3054338.html)

Ich weiß nicht, was die Kupplung mit ESP zu tun hat, außer der Tatsache, dass Kupplungs- und Bremsflüssigkeit zusammenhängen, vielleicht kann dazu ein Kompetenterer mehr sagen. Ich weiß auch nicht, warum gebrauchte Steuergeräte (von halbwegs verlässlich erscheinenden Lieferanten) bei uns nur derart teuer angeboten werden, dass ich für einen USA-Import samt kostspieliger Fracht und Zoll deutlich weniger als die Hälfte davon zahle – und auch weniger, als die üblichen Reparaturkosten eines Instandsetzers für Steuergeräte betragen.

Das Auswechseln des Steuergerätes allein war mir zu mühselig, da dazu offensichtlich der Sicherungskasten ausgebaut werden müsste, wozu wiederum die komplette Verkleidung und Dämmung unter dem Armaturenbrett zu entfernen ist. Meistens wird das Steuergerät aber ohnehin zusammen mit dem Hydraulikblock angeboten, dann wechselt man halt das Ganze komplett aus.

Gruß vom bösen Dieter

11 weitere Antworten
Ähnliche Themen
11 Antworten

Das sagt uns jetzt was?

Themenstarteram 12. Mai 2016 um 20:25

Anderes Beispiel für eine rhetorische Frage, die genauso überflüssig ist: Bist Du die Allgemeinheit?

Gruß vom bösen Dieter

(der keinen Bock auf kindische Anmache hat)

Dann muss halt die Allgemeinheit entscheiden.

Ich fahre seit 4 Jahren einen 170 230 K von 2000 (MoPf) und habe mir von Dieter viele Tipps (durch lesen seiner Beiträge und Kommentare) geholt.

Ich finde Polemik an dieser Stelle von Dir (dbfuchs) völlig unangebracht zumal sie nichts zum Thema

beitragen.

Ich finde Dieters Bericht durchaus sinnvoll zumal mancher User damit seine Probleme lösen kann.

Zitat:

@Dieter47 schrieb am 11. Mai 2016 um 11:44:11 Uhr:

 

Ich weiß nicht, was die Kupplung mit ESP zu tun hat,

Gruß vom bösen Dieter

Ein betätigen der Kupplung, bedeutet vorallem aber auch eine Veränderung der Motordrehzahl u. diese hat direkten einfluss auf die "Leistung" der Lichtmaschine!?

Rein von der Theorie her könnte ein "etwas träger" Regler dann für eine minimale Veränderungen der Bordspannung sorgen, welche dann im Steuergerät der brühmte Tropfen ist der das Faß zum überlaufen bring= Fehlermeldung??

Das fällt mir als bekennender NICHT Fachmann zu deiner frage ein!

MfG Günter

Themenstarteram 17. Mai 2016 um 12:45

Hi Günter,

könnte theoretisch so sein, wie Du sagst, ist es aber definitiv nicht. Wäre die Bordspannung schuld, dann würde das Problem vornehmlich zu Beginn der ersten Fahrt am Tag auftreten. Nein, ursächlich ist auf jeden Fall die Erwärmung des Steuergeräts. Fehler konnte ich mit meinem (allerdings primitiven) Ausleser trotz mehrmaliger Versuche nie feststellen und Stardiagnose ließ ich nicht machen.

Gruß vom bösen Dieter

am 17. Mai 2016 um 21:16

Danke für den ausführlichen Bericht, Dieter! Ich finde das super, dass sich User die Zeit nehmen, solche Probleme – auch wenn sie bereits gelöst sind – hier für die Nachwelt festzuhalten.

Zitat:

@Dieter47 schrieb am 17. Mai 2016 um 12:45:33 Uhr:

Hi Günter,

könnte theoretisch so sein, wie Du sagst, ist es aber definitiv nicht. Wäre die Bordspannung schuld, dann würde das Problem vornehmlich zu Beginn der ersten Fahrt am Tag auftreten. Nein, ursächlich ist auf jeden Fall die Erwärmung des Steuergeräts. Fehler konnte ich mit meinem (allerdings primitiven) Ausleser trotz mehrmaliger Versuche nie feststellen und Stardiagnose ließ ich nicht machen.

Gruß vom bösen Dieter

Sicherlich, wird die Erwärmung des Steuergerätes primär für den Fehler verantwortlich sein! Aber anders als z.B. bei einem Motorsteuergerät, bei dem nachdem "warm werden" z.B. der Motor "stottert" oder ganz abstirbt, der Fehler also aktiv "auffällig" wird, "bemerkt" beim ESP Steuergerät die "Eigendiagnose/ Überwachung" den Fehler!

Je nach dem wie diese "Selbstdiagnose" funktionier könnte ich mir schon vorstellen, das eine Spannungsänderung einen gerade noch akzeptabelen "Istwert" im "Sollbereich", in den "inakzeptabelen Bereich" "verändert" = Fehlermeldung!

Wie gesagt rein theoretisch! :)

MfG Günter

Themenstarteram 18. Mai 2016 um 21:06

Vielleicht hast Du wirklich recht. Jedenfalls passt jetzt alles, und die Batterie macht auch keinen Ärger. :)

Gruß vom bösen Dieter

Da kann ich auch mit einem seltsamen Fehler dienen.

Wenn bei meinem SLK200K MOPF z.B. eine Bremslichtlampe

durchbrennt, dann leuchtet die Lampenkontrolllampe auf.

Soweit ok.

Aber zeitgleich leuchtet auch die Motorkontrollampe auf mit

Fehler 170.

Nach dem Erneuern der Bremslichtlampe geht die Lampenkontollleuchte aus.

Soweit ok.

Aber dann muss ich noch den Fehler 170 löschen. Das erst ist alles ok.

Bis zum nächsten Lampenausfall.......

Grüße waltgey

Das ist aber nicht normal ! da lauert ein versteckter Fehler.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Problem mit ESP im R170 - Erfahrungsbericht