ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Premium FSE UMTS Umrüstung - Sprachsteuerung / Bluetooth Audio

Premium FSE UMTS Umrüstung - Sprachsteuerung / Bluetooth Audio

VW Passat B6/3C
Themenstarteram 4. Februar 2011 um 20:03

Hallo,

ich habe bei meinem Passat CC, welcher im März 2010 mit der Premium Freisprecheinrichtung, weißem Display und RNS 510 ausgeliefert wurde, das "Original UHV Premium UMTS Austauschset" durch eine VW Werkstatt einbauen lassen.

In der Hoffnung das diese Konfiguration dann mit meinem Iphone 3GS mit IOS 4.0.1 einwandfrei funktioniert.

Leider funktioniert das System nicht so ganz wie von mir erwartet:

Wenn ich auf den Knopf für die Sprachbedienung am MFL (12 Tasten) drücke, erhalte ich zwei Quittungstöne.

Im RNS 510 erscheint ganz kurz die Dialoghilfe zur Sprachbedienung und verschwindet dann wieder.

Es ist über den Knopf im MFL lediglich noch die Sprachbedienung des Telefons möglich.

Was auch OK wäre...aber warum zwei Quittungstöne?

Es scheint als wäre der Knopf am MFL nun doppelt belegt...einmal mit dem Radio und einmal mit der FSE....die FSE bekommt aber den Vorzug.

Schön wäre es auch weiterhin beides damit bedienen zu können. Aber eins richtig würde mir auch schon reichen. Geht das? Wenn ja wie...

Desweiteren ist das Abspielen von Audio Dateien über Bluetooth nicht möglich.

Es hat am Anfang einmal kurz funktioniert, ich habe den I-Pod gestartet, habe im Telefonmenü der MFA unter Media Player das aktuelle Gerät verbunden und im RNS 510 unter Media auf Bluetooth drücken können. Nachdem ich den I-Pod wieder ausgeschaltet hatte stand im Display, das mit dem Media Player verbunden wird und nichts tat sich mehr...keine Bedienung durch das MFL mehr möglich.

Unterstützt das I-Phone die Funktion nicht und war es nur ein Zufall, dass es kurzfristig funktionierte?

Nachdem ich dann erneut bei der Werkstatt war und diese nochmals einige Einstellungen ausprobiert hat, auch bzgl. der Doppelbelegung der MFL Taste habe ich es nicht mehr hinbekommen einen Ton über Bluetooth Audio aus dem Gerät zu bekommen.

Ich habe nun mehrfach das Telefon neu gestartet, neu angemeldet, wieder gelöscht, nochmal angemeldet....bringt nichts.

Eben gerade lies sich die Einheit dann auch nicht mehr bedienen.

In der MFA wurde zwar das Iphone angezeigt, jedoch ohne Inhalt in der Signal und Akkuanzeige.

Eine Bedienung über das MFL war nicht mehr möglich und auch ein zurückstellen auf Werkseinstellung über das RNS 510 brachte keinen Erfolg. Dafür funktioniert wieder die Sprachbedienung des RNS 510 über das MFL. Ich habe für heute erste einmal aufgegeben.

Es wäre toll wenn hier ein paar schreiben, die solch einen Umbau schon hinter sich haben oder denen die Probleme bzw. die richtige Codierung bekannt ist, so dass ich der VW-Werkstatt einen Ausdruck mitbringen kann um ein wenig Hilfestellung zu geben.

Vielen Dank im voraus.

Ähnliche Themen
16 Antworten

Das Problem mit dfer Doppelquittung liegt an der Codierung der Sprachbedienung im RNS und in der PFSE. Eines von beiden geht nur. am besten das RNS, das kann auch die PFSE bedienen.

Themenstarteram 4. Februar 2011 um 20:28

Kannst du das evtl. bitte noch genauer erläutern, wo man was wie einstellen muss.

Die Werkstatt hat da heut schon ziemlich viel ausprobiert.

Weißt du auch was zu dem Bluetooth Audio?

Ich würde fast sagen, dein :) hat die neue Box gar nicht codiert!!!

Wenn doch dann halt total falsch!!

Also wieder hin und sagen, das so die Funktion nicht richtig gegeben ist!

In der PFSE die Sprachbedienung aus schalten.....

Alles andere aber auch kontrollieren!!

 

Hallo zusammen,

jetzt mal noch ne dumme Frage. Ab wann ist denn die neue PFSE verbaut worden? Meiner wurde im September 2010 geliefert.

Das I Phone lässt sich aber nicht verbinden...

Welchen Umbausatz benötige ich da genau? (Teilenummer / Preis )

Vielen Dank für Eure Antworten...

September 2010, somit ein B6 und somit auch noch die alte FSE-Premium. Im Passat hat erst der B7 die neue FSE Premium-UMTS bekommen. Golf und Co. jedoch schon ab MJ2011 (KW22/2010). Du kannst die FSE aber auf die neue umrüsten.

die neue box sollte die 5N0...D werden.die 3C8....A ist der vorgänger

Hallo,

ich habe schon einmal über das "Original UHV Premium UMTS Austauschset" hier gelesen, aber keiner hat bis jetzt beantwortet was das Set kostet.

Wenn das schon einer erfolgreich beim Freundlichen hat machen lassen, was hat das in Summe7 Einzeln gekostet?

Gruß Willi

'n Tag!

Hier habe ich von einem ähnlichen Problem berichtet, bei dem es auch gelegentlich zu Aussetzern der Bedienung des Telefons über das MF-Lenkrad führt. Im Fehlerspeicher taucht dann dieser Fehler auf:

Code:
12664832 - Bodycomputer 1/ Bordnetz-
steuergerät / el. ZE: keine Kommunikation

Entweder beruht der Fehler wirklich auf der in beiden Geräten codierten Sprachbedienung oder wie Ringo72 schrieb auf einem inkompatiblen Lenksäulensteuergerät. Um das zu testen werde ich mal die Sprachbedienung im RNS deaktivieren und dann weiter beobachten.

Lass doch mal den Fehlerspeicher auslesen, dann weißt man vielleicht mehr.

(Ich bevorzuge die Sprachbedienung der PFSE gegenüber der vom RNS. Die Bedienung des Telefons geht deutlich schneller und scheint auch eine bessere Spracherkennung zu haben. Die Sprachbedienung ist bei mir sowohl im RNS als auch in der PFSE aktiv. Der Knopf am Lenkrad lässt meist zwei Quittungstöne erschallen, das RNS ignoriert aber die anschließend gesprochenen Befehle. Um das RNS zu bedienen, drücke ich die Info- bzw. Sterntaste am RNS.)

Prao

Hallo,

kann Niemand ,meine Frage beantworten???

Die Infos gibts eigentlich alle hier!

Das Set kostet 349€, Inhalt ist die 3C8 035 730 A, ob jetzt die 5N0 drin ist, kann ich nicht sagen....

Hallo.

Ich habe die 'alte' 3C8 035 730A Box gegen die neuere 5N0 035 730D getauscht.

Leider habe ich nun ein Fehlereintrag an Adresse 77:

12670208 - Steuergerät für Schalttafeleinsatz:

keine Kommunikation U0155 00 [008]

Der Fehler kommt nach dem Löschen sofort wieder... Bei der alten Box gab es diesen Fehler nicht, aber einen sporadischen Fehler mit der Kommunikation zum Bordnetz. Die Bedienung der Box inkl. Anzeige in der MFA-Premium klappt dagegen einwandfrei.

Hat jemand eine Idee dazu?

Zitat:

Original geschrieben von Prao

Hallo.

Ich habe die 'alte' 3C8 035 730A Box gegen die neuere 5N0 035 730D getauscht.

Leider habe ich nun ein Fehlereintrag an Adresse 77:

12670208 - Steuergerät für Schalttafeleinsatz:

keine Kommunikation U0155 00 [008]

Der Fehler kommt nach dem Löschen sofort wieder... Bei der alten Box gab es diesen Fehler nicht, aber einen sporadischen Fehler mit der Kommunikation zum Bordnetz. Die Bedienung der Box inkl. Anzeige in der MFA-Premium klappt dagegen einwandfrei.

Hat jemand eine Idee dazu?

ja den fehler habe ich auch...obwohl alles vernüftig funktioniert.

da der eintrag schon bissel älter ist...gibt es ne lösung dafür? :)

Ich kram das hier noch mal raus...

An meinem Passat 3C B6 BJ 2010 habe ich die FSE Low gegen diese hier: 3C8035730D getauscht. Die FSE ist auch auf mein Auto vorcodiert.

Mein Problem ist nun, das die Sprachbedienung nicht funktioniert. Wenn ich auf den Knopf am MFL drücke kommt nur Mute.

Als Radio habe ich das RNS 310 mit der SW 0.357 - Telefon, Bluetooth Audi funktioniert super.

Kann es sein, dass die Sprachsteuerung nicht codiert ist? Wenn ja, wie bekomme ich das hin? Zur Verfügung steht mir nur eine ältere VAG Com Version.

Mein :-) könnte das zur Not auch programmieren. Gibts da einen Tip, damit ich ihn nicht zu lange beanspruche?

Oder liegts ganz woanders ;)

Lliebe Grüße...

Im Lenksäulen STG muss das auch noch codiert werden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Premium FSE UMTS Umrüstung - Sprachsteuerung / Bluetooth Audio