ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. POI - Im Leasingfahrzeug

POI - Im Leasingfahrzeug

Mercedes C-Klasse S205
Themenstarteram 11. August 2015 um 22:10

Nachdem ich seit letzter Woche endlich meinen C250 T-Modell bekommen habe, stellt sich mir schon die erste Frage bezüglich Radar-Warner.

Auf diversen Internetseiten gibt es POI´s, die man installieren kann.

Da es sich um ein Leasingfahrzeug handelt, bin ich mir nicht sicher, ob ich das überhaupt darf ?

Wenn ja, bringt das was ? Kann mir jemand was dazu sagen ?

Danke

Bernd

P.S. Es handelt sich um das Garmin Map Pilot Navi.

Beste Antwort im Thema

Tipp noch von mir für alle, die die Blitzer.de (PRO) App auf Android nutzen: Man kann die heruntergeladene Datenbank in Excel einlesen und dann so umformatieren, dass man die Daten als POI auf die SD-Karte schieben kann (mit dem Garmin-Tool). Damit hat man auf jeden Fall immer den neuesten Stand und muss nicht zusätzlich für SCDB zahlen. Es macht natürlich immer etwas Arbeit.

22 weitere Antworten
Ähnliche Themen
22 Antworten

wird ja nur auf die Speicherkarte kopiert.

Blitzer

Kannst ja vor der Rückgabe wieder von der Speicherkarte löschen.

Ist dem Leasinggeber doch völlig egal was Du auf Deiner Speicherkarte hast, ob Musik oder interessante POI's.

Zitat:

@msdo21 schrieb am 11. August 2015 um 22:19:27 Uhr:

Ist dem Leasinggeber doch völlig egal was Du auf Deiner Speicherkarte hast, ob Musik oder interessante POI's.

Das stimmt nicht so ganz. Die Navigation muss noch laufen, ist Bestandteil des Garmin. Ohne Karte ist das Navi nutzlos. Gruß

Sorry, hast natürlich Recht. Ich bin von meinem Comand ausgegangen ...

Zwar teilweise Off-Topic aber dann muss ich zumindest kein neues Thema öffnen:

Kann man die Blitzer-POI denn so importieren, dass sie nicht (nur) als akustische Meldung (und neuergings rote Warnbalken) gemeldet werden sondern auch als Symbole (wie z.B. Tankstellen, etc.)?

Ich importiere zwar die Icons wie auch in der Anleitung beschrieben aber ich sehe keinen einzigen auf der Karte sondern bekomme nur immer die akustische Meldung...

Hallo,

ich selbst habe auch das Audio20 + Garmin Navi.

Den POI Warner zu installieren und nachher wieder zu entfernen ist ein "Kinderspiel".

Die Daten habe ich mir bei SCDB besorgt und dort ist auch eine detaillierte Anleitung dabei wie man die POIs installiert.

Letztlich generiert ein Programm eine einzige Datei die du auf die SD Karte in einen bestimmten Ordner kopieren musst.

Das wars...

Aktuell sind mir auch nur die roten Balken bekannt inkl. 3 Tonmeldungen vorab.

Bin aber auch der Meinung das man bei SCDB sich das ganze anders zusammen stellen kann. (Kann sein muss aber nicht)

Und vor Abgabe des Kfz´s entfernst du die Datei einfach wieder von der SD Karte. Es entsteht also kein Nachteil sowohl für dich als auch für die Leasinggesellschaft.

PS: Also Sinn machen die POIs schon, trotzdem sind nicht alle Blitzer im System bei SCDB!! Teils auch schon Blitzer die es schon lange gibt... Also trotzdem immer vorausschauend heizen... ;-)

Viele Grüße

Tipp noch von mir für alle, die die Blitzer.de (PRO) App auf Android nutzen: Man kann die heruntergeladene Datenbank in Excel einlesen und dann so umformatieren, dass man die Daten als POI auf die SD-Karte schieben kann (mit dem Garmin-Tool). Damit hat man auf jeden Fall immer den neuesten Stand und muss nicht zusätzlich für SCDB zahlen. Es macht natürlich immer etwas Arbeit.

Super, danke; werd aber aus Faulheitsgründen einfach die App laufen haben....

Themenstarteram 13. August 2015 um 9:25

Hallo,

vielen Dank für Eure schnellen und kompetenten Antworten.

Dann werde ich mal loslegen....

Mit der App ist auch besser, besonders die PLUS-Version per Bluethooth HFTP-Profil gekoppelt, und den darin vorhandenen Live-Daten.

Themenstarteram 14. August 2015 um 8:28

Jetzt bräuchte ich nochmal Eure Unterstützung.

Habe alles nach Anleitung auf die Karte kopiert, aber beim starten des Navis kommt weder eine Meldung, noch wird mir beim Fahren irgendwas angezeigt.

Im Verzeichnis \POI liegen folgende Dateien:

1. Poi.gpi

2. ECE_V12.0.gpi (war vorher schon in dem Verzeichnis)

Die 2. Datei habe ich auch mal rausgelöscht, aber passiert ebenfalls nichts.

Auf der SD-Karte steht "Version 4.0"

Hat von Euch vielleicht jemand eine Idee ?

Dem Anschein nach hast du alles Richtig gemacht... Komisch!?!

Zitat:

@tobaldauf schrieb am 14. August 2015 um 08:28:16 Uhr:

Jetzt bräuchte ich nochmal Eure Unterstützung.

Habe alles nach Anleitung auf die Karte kopiert, aber beim starten des Navis kommt weder eine Meldung, noch wird mir beim Fahren irgendwas angezeigt.

Im Verzeichnis \POI liegen folgende Dateien:

1. Poi.gpi

2. ECE_V12.0.gpi (war vorher schon in dem Verzeichnis)

Die 2. Datei habe ich auch mal rausgelöscht, aber passiert ebenfalls nichts.

Auf der SD-Karte steht "Version 4.0"

Hat von Euch vielleicht jemand eine Idee ?

Bei mir das gleiche. 9.90 bez. und nichts erscheint. Gruß

Themenstarteram 14. August 2015 um 21:25

Habe neue Infos, aber leider noch keine Lösung.

Support von SCDB sagt, dass Software noch zu neu ist und keine Erfahrungswerte vorhanden.

Vermutlich ist es ein Bug in der Software.

Man soll das erste/nächste Update der Software von Mercedes abwarten, dann sollte es behoben sein.

Aktuell liegt kein Update bereit, werde es in 3-4 Wochen erneut probieren.

Deine Antwort
Ähnliche Themen