ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Panda 169 - Gelbes Warnsignal vom Airbag manchmal an

Panda 169 - Gelbes Warnsignal vom Airbag manchmal an

Fiat Panda 169
Themenstarteram 22. Dezember 2012 um 8:58

Liebe Leute,

nachdem wir Mrs Panda durch ein neues STGR von einigen Warnleuchten befreit haben (s. anderes Thema), ging - natürlich beim TÜV :( - das gelbe Warnsignal vom Airbag an...wenn man mit dem Zündschlüssel an und aus beim Airbag selbst dreht, passiert manchmal, dass das Licht ausgeht. Gestern blieb es erstmal eine Weile an, dann haben wir die Sitze bewegt, um überhaupt an dem Airbag-Zundschlüssel besser daran zu kommen (ja Mrs Panda ist etwas hmm vollgepackt mit Sachen gewesen) und plötzlich ging das Licht wie normal kurz an, blinkte und verabschiedete sich.:eek:

Danach habe ich keine Zeit (und keinen Mut mehr) gehabt, erneut ein Versuch zu starten. Mrs Panda muss sowieso noch einen neuen Endschalldämpfer kriegen, bevor wir wieder beim TÜV erscheinen.

Meine Frage lautet: hat jemand eine Idee, was mit Mrs Panda los sein könnte? :confused:

Ist es so, dass man nach einer gewissen Anzahl von Jahren den Airbag mit einem nagelneuen von einer Fachwerkstatt ersetzen lassen muss? Ich habe hier im Raum Münster (NRW) / Osnabrück (Niedersachsen) noch keine Vertrauenswerkstatt finden können (also bin ich eine Wanderkundin...)

Das sind die Daten von Mrs Panda:

Fiat Panda Baujahr Oktober 2003, erste Zulassung 31.10.03

KBA Nr 4136 586

Benzin und LPG

Euro 4

Hubraum 1,1 L

Leistung 54 PS

Motorsteuergerät 55192635

Hardwarenummer IAW5AFHW607

Softwarenummer 20B6WFE

Nummer Typzulassung Steuergerät 5AFS1

Motor 187A1.000-IAW 4AF EOBD - MT/AT

Allen wünsche ich frohe Festtage und bedanke mich herzlich für alle Tipps

LG

Chibi

Ähnliche Themen
12 Antworten

Hallo,

ein blinken der gelblichen Beifahrerairbaglampe signalisiert lt. Handbuch das die Leuchte des Fahrerairbags (rot) defekt ist...

Siehe Anhang...

LG

Roland

Zwischenablage02

Hallo Chibi,

hat die rote Airbag-Warnleuchte zusammen mit der gelben aufgeleuchtet?

Falls nein, siehe Antwort von Roland.

Falls ja, könnte tatsächlich ein Wackelkontakt im Beifahrer-Airbag-Schlüsselschalter (im Handschuhfach) vorliegen.

Dann müsste/sollte mehrmaliges beherztes Drehen des Beifahrer-Airbag-Schlüsselschalters helfen.

Anderenfalls wirst Du den Fehlercode auslesen (lassen) müssen, um dem Problem auf die Spur zu kommen.

 

Übrigens, laut diverser Beiträge hier im Forum reagiert die Elektronik des Panda manchmal sensibel auf eine altersschwache Batterie.

Wie alt ist denn die Batterie in Deinem Auto?

Viele Grüße,

Michael

Themenstarteram 23. Dezember 2012 um 1:59

Hallo :-)

Dankeschön für die Tipps...ich bin noch ein wenig verwirrt und kann nicht sagen, wie es genau war, denn momentan leuchtet das Warnsignal wieder nicht.

Es lief, soweit ich mich erinnern kann, so ab: das gelbe Warnsignal war auf einmal kontinuirlich an. Dann haben wir mehrmals den Airbag durch den Zündschlüssel aus- und angeschaltet. Bei ausgeschalteten Airbag leuchtete auch die rote Lampe. Am Tag zuvor, laut meines Mannes (ich war nicht dabei), hatte sich dadurch das gelbe Licht sofort verabschiedet (um dann beim TÜV wieder hallo zu sagen). Gestern war es nicht sofort aus, sondern erst nachdem wir 1. die beiden vorderen Sitze mechanisch bewegt haben (hin und her, weil wir zu zweit nicht so gut an diesen Schalter kamen, weil es drin ein wenig eng ist) 2. Motor aus- und eingeschaltet haben. Dann ging die Lampe an, blinkte kurz, verabschiedete sich rasch. Momentan ist sie noch nicht wieder gekommen. Wir müssen morgen erneut testen.

Könnte also ein Defekt des Fahrerairbegs (und nicht des Beifahrerairbags) vorliegen? Könnte es auch ein Wackelkontakt sein?

Die Batterie haben wir vor 2 Monaten getauscht...STGR ist einige Tage alt ... in den nächsten Tagen kriegen wir eh keinen Termin in irgendeiner Werkstatt (und ja, ich möchte ein wenig vorbereitet hingehen, weil ich leider bisher ein wenig Pech mit Werkstätten gehabt habe) also freue mich auf jeden Tipp :-)

Danke vielmals!

LG

Chibi

Zitat:

Original geschrieben von Chibi79

Die Batterie haben wir vor 2 Monaten getauscht...STGR ist einige Tage alt ...

Zum besseren Verständnis, das Motorsteuergerät ist neu! Das hat aber nichts mit dem aktuellen Problem mit dem Airbag zu tun.

Dein Fahrzeug hat aber mehrerer Steuergeräte wie z.Bsp:

- Airbagsteuergerät

- Wegfahrsperrensteuergerät

- ABS Steuergerät

- Lenkungssteuergerät

- Boardcomputer

- Getriebe

- Klima

Am besten wäre wirklich den Fehlerspeicher deines Airbagsteuergerätes auszulensen. Dieses geht mit der Software Multiecuscan (früher Fiatecuscan) und z.Bsp. einen bearbeiteten VAG KKL 409.1 Kabel.

Bearbeitet deswegen, da der PIN vom OBD Stecker nicht wie das Motorsteuergerät auf PIN 7 sondern auf PIN 3liegt.

Somit müsste man das Kabel mittels DIP Schalter umbauen -> http://forum.multiecuscan.net/viewtopic.php?f=5&t=255

Alternativ einen Adapter kaufen -> http://www.electronic-fuchs.de/.../...can%29_AlfaOBD_AlfaDIAG.html?...

Anhand des Preises würde ich mir aber gleich das komplette Adapterset zulegen -> http://www.electronic-fuchs.de/.../...RBAG_GETRIEBE_SERVO_CAN.html?...

Irgendwo im Internet gibt es eine deutsche, bebilderte Anleitung für den Umbau eines KKL Kabels. Leider habe ich mir den Link nicht abgespeichert. Sollte dich diesen nochmal finden, stelle ich den Link hier rein.

EDIT: Habs gefunden.... http://www.alfa-romeo-portal.de/.../

LG

Roland

 

Themenstarteram 23. Dezember 2012 um 13:28

Hallo Roland :-)

Das ist wirklich sehr nett von dir! Herzlichen Dankeschön! Den Adapter zu kaufen ist, denke ich, die beste Lösung!

Bzgl. des STGR: zugegeben, ich wusste nicht, dass es so viele gibt, obwohl ich mitbekommen hatte, dass der Airbag auch einen hat (immerhin *g*), aber mit dem Ausdruck "einige Tage alt" meinte ich nur, dass das STGR "frischgeboren" ist :-) mir fehlen die Fachausdrücke (sorry :rolleyes:) aber ich wollte nichs schlechtes sagen, im Gegenteil! Mit dem neuen STGR bin ich mehr als zufrieden und dass der Airbag damit nichts zu tun hat, das war mir klar, also keine Sorge :-)

Vielen lieben Dank und liebe Grüße

Chibi

Zitat:

Original geschrieben von ExOdUs88

Zitat:

Original geschrieben von Chibi79

Die Batterie haben wir vor 2 Monaten getauscht...STGR ist einige Tage alt ...

Zum besseren Verständnis, das Motorsteuergerät ist neu! Das hat aber nichts mit dem aktuellen Problem mit dem Airbag zu tun.

Dein Fahrzeug hat aber mehrerer Steuergeräte wie z.Bsp:

- Airbagsteuergerät

- Wegfahrsperrensteuergerät

- ABS Steuergerät

- Lenkungssteuergerät

- Boardcomputer

- Getriebe

- Klima

Am besten wäre wirklich den Fehlerspeicher deines Airbagsteuergerätes auszulensen. Dieses geht mit der Software Multiecuscan (früher Fiatecuscan) und z.Bsp. einen bearbeiteten VAG KKL 409.1 Kabel.

Bearbeitet deswegen, da der PIN vom OBD Stecker nicht wie das Motorsteuergerät auf PIN 7 sondern auf PIN 3liegt.

Somit müsste man das Kabel mittels DIP Schalter umbauen -> http://forum.multiecuscan.net/viewtopic.php?f=5&t=255

Alternativ einen Adapter kaufen -> http://www.electronic-fuchs.de/.../...can%29_AlfaOBD_AlfaDIAG.html?...

Anhand des Preises würde ich mir aber gleich das komplette Adapterset zulegen -> http://www.electronic-fuchs.de/.../...RBAG_GETRIEBE_SERVO_CAN.html?...

Irgendwo im Internet gibt es eine deutsche, bebilderte Anleitung für den Umbau eines KKL Kabels. Leider habe ich mir den Link nicht abgespeichert. Sollte dich diesen nochmal finden, stelle ich den Link hier rein.

EDIT: Habs gefunden.... http://www.alfa-romeo-portal.de/.../

LG

Roland

Hallo, :-)

Habe das schon richtig verstanden :-) Wollte nur nochmal erklären wie alles zusammenhängt.

Die Antwort bezog sich auf deinen Post, nicht das jemand auf die Idee kommt das dein Airbag Steuergerät neu ist und somit dieses als Fehlerquelle ausgeschlossen wird.

LG

Roland

Themenstarteram 23. Dezember 2012 um 16:05

:-) das hab ich mir gedacht :-)

Wie ist es eigentlich, wenn wir jetzt zur TÜV-Nachuntersuchung gehen, schließen sie auch das STGR des Airbags ans Lesegerät an oder schauen sie nur, ob das Warnsignal leuchtet? Natürlich ist es als EM auf dem Zettel angegeben (und wir haben noch keine Zeit gehabt, so zu testen, wie empfohlen)

Hat das Panda auch ein Getriebe-STGR? Wo ist das? Aus reiner Neugierde... :-)

Dankeschön

LG

Chibi

Zitat:

Original geschrieben von Chibi79

Gestern war es nicht sofort aus, sondern erst nachdem wir 1. die beiden vorderen Sitze mechanisch bewegt haben (hin und her, weil wir zu zweit nicht so gut an diesen Schalter kamen, weil es drin ein wenig eng ist) 2. Motor aus- und eingeschaltet haben. Dann ging die Lampe an, blinkte kurz, verabschiedete sich rasch. Momentan ist sie noch nicht wieder gekommen. Wir müssen morgen erneut testen.

Könnte also ein Defekt des Fahrerairbegs (und nicht des Beifahrerairbags) vorliegen? Könnte es auch ein Wackelkontakt sein?

Hat Mrs. Panda Seitenairbags, also die in der äußeren Seitenfläche der Vordersitzlehnen (erkennbar an einem kleinen Stoffschild mit der Aufschrift "Airbag", das in der Seitennaht mit eingenäht ist) ?

Gerade die Sache mit dem "Sitze verschieben" hört sich nach nem Wackler der Steckverbindung unter den Sitzen an.

Batterie abklemmen, 15 Minuten warten, äußerlich gesäuberte Steckverbindung öffnen und Buchsen/Pins mit Kontaktspray versorgen.

Alles wieder zusammenstecken und Batterie anklemmen.

Es kann sein, daß durch Oxidation der Steckkontakte der winzige Prüfstrom für den Zündkreis der Airbagpatrone nicht mehr durchkommt, was das Steuergerät natürlich mit einer Fehlermeldung kund tut.

Da kann das leichte Bewegen des Steckers durch das Verschieben der Sitze schnell Wunder wirken.

Gruß vom spargel

Themenstarteram 24. Dezember 2012 um 13:16

Hallo :-)

Vielen lieben Dank für all die Tipps!

ich verschiebe alle diese Arbeiten zu den nächsten Tagen :-) aber werde weiter berichten!

Wenn die Lampe nicht mehr leuchtet, ist es trotzdem ratsam, die Fehler auszulesen? Werden sie beim TÜV das auch tun?

Vielen lieben Dank und allen eine fröhliche Weihnachtszeit!

LG

Enrica

Zitat:

Original geschrieben von Chibi79

Wenn die Lampe nicht mehr leuchtet, ist es trotzdem ratsam, die Fehler auszulesen?

Grundsätzlich ja.

Themenstarteram 26. Dezember 2012 um 13:27

Ich habe nachgeschaut, Mrs Panda hat keine Seitenairbags, aber Zeit für all die anderen Überprüfungen (Kontakte usw.) habe ich noch nicht gehabt! Ich berichte dann aber weiter!

Dankeschön und frohe Weihnachten

LG

Chibi

Zitat:

Original geschrieben von spargelII

Zitat:

 

Hat Mrs. Panda Seitenairbags, also die in der äußeren Seitenfläche der Vordersitzlehnen (erkennbar an einem kleinen Stoffschild mit der Aufschrift "Airbag", das in der Seitennaht mit eingenäht ist) ?

Themenstarteram 23. Januar 2013 um 21:35

UPDATE: TÜV bestanden!

Gott sei Dank hat sich alles beheben lassen und der TÜV wurde bestanden!

Vielen lieben Dank euch Allen!

LG

Chibi

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Panda 169 - Gelbes Warnsignal vom Airbag manchmal an