ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader

P0244 Stellmotor Turbolader

Mercedes E-Klasse W211
Themenstarteram 2. November 2013 um 12:29

Bei meinen 280 CDi V6 hatte ich die Meldung P0244 Stellmotor Turbo anstehen. Nach löschen des Fehlercodes kam die Meldung nach kurzer Zeit wieder und der Motor ging in den Notlauf. Bei meiner Freien Werkstatt haben wir dann ein Tester angeschlossen und die Ladedrücke gemessen. Drücke waren mal zu hoch oder zu niedrig. MB-Werkstatt sagt der Turbo muss gewechselt werden!!!

Von wegen! Bei Ebay einen überholten Stellmotor bestellt, eingebaut und er läuft!

Ich finde es einen Skandal das man den Stellmotor sonst niergendwo einzeln bekommt.

Beste Antwort im Thema

Hi habe das bei meinem 420er auch erst nachgelötet.

Hatte den selben Mist.

Musste allerdings auf der Platine erst vorsichtig die alte alu schicht wegdremeln, bis auf die Kupferschicht. War wohl hart gelötet oder so was.

Nun konnte man Problemlos neue Drähte weich wieder einlöten.

Siehe Bild, zwar kein Meisterstück, aber was solls.

gruß stefan

195 weitere Antworten
Ähnliche Themen
195 Antworten

Vielen Dank an Die Tipgeber in diesem Thread!

Nachdem vorgestern mein Differenzdruckgeber die Grätsche gemacht hatte, hat's gestern meinen Ladedrucksteller erwischt. Nach langem Suchen fand ich diesen Thread. Daraufhin habe ich mich, wegen vermuteter kalter Lötstelle, an einen Reparaturversuch gemacht, wie er hier beschrieben wurde.

Resultat:

Keine 3400€ bei MB für neuen Ladedrucksteller samt neuem Turbo + Einbau ausgegeben.

Keine 1500€ für generalüberholten Turbo samt generalüberholten Ladedrucksteller + Einbau in freier Werkstatt ausgegeben.

Keine 150 - 250€ für Reparatur des Ladedruckstellers beim Steuergeräte-Spezialisten ausgegeben.

Sondern Ladedrucksteller ausgebaut, geöffnet, mit Reinigungsspray saubergepustet, mit Silberleitlack die Löt-/Schweißpunkte der beschriebenen Drähte behandelt, wieder zusammengebaut, Ladedrucksteller eigebaut.

Notlauf weg, Mehrverbrauch weg, Leistung wieder da, Motorkontrolleuchte aus, Fehlermeldung taucht in SD nicht mehr auf. Gesamtkosten für Auslesen, Reinigungsspray und Silberleitlack 38,70€. Ich bin begeistert! :)

Ich hatte auch ein defekten Turbosteller , hatte auch versucht zu reparieren .... Resultat hat mich nicht überzeugt....

Als ich mir ein neuen Turbo samt Ladeluftkühler , LMM , AGR Ventil und einige andere Dinge vorsorglich ausgetauscht habe , die mit der Zeit an Qualität eingebüßt haben , läuft mein Fahrzeug ohne Probleme !

Über die mit der Zeit abgebaute Leistung des Turbos will ich gar nicht reden , irgendwann muss das Ding halt neu , da kann man reparieren wie man will , das Ding verschleißt !

Zitat:

Original geschrieben von Nina320cdi

Mercedes wechselt nur Elektronik und Turbo komplett weil angeblich beides aufeinenader abgestimmt sind. Ich persönlich halte da sfür unfug, weil der Hebel vom Stellmotor schon ca. 2mm Spiel hat. Ich habe die Elektronik mal selbst repariert.

Es geht um das kalbrieren, das ist damit gemeint, (auf Einander abgestimmt), also z.B. unten 0 Ohm und oben 100 ohm, bei einem unterschied v. ...ohm geht das ding in Notbetrieb. das ist bei jedem Antrieb so

Zitat:

@Nicsen1711 schrieb am 2. November 2013 um 13:19:09 Uhr:

Hallo die Luftmassenmesser gibt es bei Ebay einzeln!

Der Ladedrucksteller am Turbo gibt es deshalb nicht einzeln weil der Ladedrucksteller auf den Turbo eingestellt ist mit einem speziellen Gerät. Soll wohl eine komplizierte Sache sein. Bei Mercedes wird deshalb immer der komplette Turbo getauscht.
Ich persönlich würde auch erstmal versuchen den Stellmotor zu tauschen

Zeig mir einen bei Ebay!

Ich denke man muss das Geweih kpl. für 300€ kaufen.

MfG

Klaus

Zitat:

@klausram schrieb am 31. Dezember 2014 um 13:24:44 Uhr:

Zitat:

@Nicsen1711 schrieb am 2. November 2013 um 13:19:09 Uhr:

Hallo die Luftmassenmesser gibt es bei Ebay einzeln!

Der Ladedrucksteller am Turbo gibt es deshalb nicht einzeln weil der Ladedrucksteller auf den Turbo eingestellt ist mit einem speziellen Gerät. Soll wohl eine komplizierte Sache sein. Bei Mercedes wird deshalb immer der komplette Turbo getauscht.
Ich persönlich würde auch erstmal versuchen den Stellmotor zu tauschen

Zeig mir einen bei Ebay!

Ich denke man muss das Geweih kpl. für 300€ kaufen.

MfG

Klaus

Hier z.B. !

Zitat:

@Rannug68 schrieb am 1. Januar 2015 um 15:58:44 Uhr:

Zitat:

@klausram schrieb am 31. Dezember 2014 um 13:24:44 Uhr:

 

Zeig mir einen bei Ebay!

Ich denke man muss das Geweih kpl. für 300€ kaufen.

MfG

Klaus

Hier z.B. !

Er meinte den Luftmassenmesser! Das aus dem Link ist ein Ladedrucksteller.

Habe eben bei Ebay geschaut. Die Luftmassenmesser gibt es tatsächlich nicht mehr.

Die gab es mal von ATP für 60€ für den V6 OM642.

Wer aber Luftmassenmesser braucht kann sich bei mir melden, ich habe noch 4 Stück rum liegen

Wie jetzt? Die hast du da so rum liegen :rolleyes:? Neue ?

Wahrscheinlich ehemaliger Mitarbeiter von ATP. :D

Kenne das beim Ladedrucksteller aber auch so dass der komplette Turbo erneuert wird.

Einen Ladedrucksteller kann man ja ggf. auch reparieren lassen.

https://ecu.de/

Zitat:

@klausram schrieb am 1. Januar 2015 um 18:22:12 Uhr:

Wie jetzt? Die hast du da so rum liegen :rolleyes:? Neue ?

Sind gebraucht. Sind aber originale MB

am 1. März 2015 um 9:27

Hallo alle zusammen,

jetzt habe ich auch ein Problem mit dem Stellmotor,

ausgebaut, Gehäuse geöffnet und gleich gesehen zwei Drähte sind es ab, kann mir jemand sagen welche draht ich nehmen muss zum löten, niederohmig oder hochohmig und welche stärke kann ich etwas stärkeres nehmen so ca. 0,6 oder 0,8 mm.

Danke voraus.

Ich würde dünnen Silberdraht nehmen!

Hallo zusammen,

greife das Thema nochmal auf da der 320 CDI meines Bruders momentan die gleichen Symptome zeigt.

1. ist det Ausbau der Ladedruckstellers ohne Turboausbau möglich ?

2. Laut meines Wissen sollte das Löten von Alu und Zinn funktionieren wenn man die oxidierte Schicht des Alus etwas abträgt und mit einem Öl konserviert. Hat das jemand schonmal ausprobiert?

 

Mfg

Unter der Aluschicht ist wahrscheinlich Kupfer, so wie bei der Glühzeitendstufe: Alu mit Dremel vorsichtig abschleifen, dann lässt sich Kupfer bestens löten.

Hallo zusammen,

folgender stand der dinge:

haben den Ladedrucksteller ausgebaut und beim vorsichtigen prüfen der Drähte war eines dieser lose, wobei ich nicht sagen kann ob es nicht erst beim prüfen gelöst hat, da die Drähte wirklich sehr sehr weich sind.

Nun habe ich das Teil einem Fachman gegeben der alle Stellen mit Silberlack aufgearbeitet hat (siehe Foto).

Im Ausgebauten Zustand stand im Fehlerspeicher eine weitere Meldung zum glichen Bauteil nur mit dem Zusatz "Stromkreis" (logisch da nicht mehr verbaut). Demnach bin ich fest davon ausgegangen "ja es ist der Ladedrucksteller".

Nun habe ich es heute erneut eingebaut und den Fehlerspeicher gelöscht. Leider hat sich nicht viel getan. Die MKL war nach einer kurzen Fahrt noch weiterhin aus aber die Kiste hat kaum Leistung und schaltet extrem früh hoch. Im Fehlerspeicher ist nur noch wie zuvor die Meldung P0244 vorhanden, die Stromkreismeldung ist natürlich weg.

EDIT:

Weiter Symptome:

- Der Wagen startete vor einiger Zeit sehr schlecht wenn der Motor kalt war und im Speicher war der Fehler zur Glühkerzenendstufe vermerkt. Dieses wurde erneuert - Fehler war weg - startete besser aber immer noch etwas unsauber.

- Immer wenn der Wagen wir jetzt keine Leistung hat (Notlauf) schaltet er von 2 auf 1 sehr ruckartig.

Jemand eine Idee?

Der Wagen geht die Tage mal in die Werkstatt mit SD und mal schauen dabei rauskommt.

Foto-24-03-15-21-37-16
Foto-25-03-15-20-59-21
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader