ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Öldruckleuchte geht nicht aus

Öldruckleuchte geht nicht aus

BMW K 1100
Themenstarteram 5. Mai 2017 um 20:30

Hallo,

ich habe eine K 1100 LT Baujahr 1997 und seit dem letzten Ölwechsel geht die Ölwarnlampe erst bei über 4500 U/Min aus. Da ausreichend Öl vorhanden ist (laut Schauglas), nahm ich an, dass es der Öldruckschalter ist. Diesen habe ich heute gewechselt, aber das Problem bleibt.

Jetzt kann es eigentlich nur an der Ölpumpe liegen. Ein anderer alternativer Verdacht ist, dass evtl. der neue Ölfilter das Öl nicht ausreichend durch lässt. Als Öl habe ich ein teil synthetisches 10W 40 Öl verwendet.

Hält das jemand kundiges das für eine mögliche Ursache?

Weiter habe ich im Internet nach einer Ölpumpe gesucht, die meiner Information nach mit der Wasserpumpe gekoppelt ist. Ich habe nur ein Angebot gefunden, wo der Preis über 400€ lag.

https://www.bmwbayer.de/de/wasserpumpe-komplett-bmw-k100-1100lt-modell

A ist es sehr teuer und B bin ich mir nicht sicher, ob das Angebot die Ölpumpe enthält.

Ich habe eine weitere Seite gefunden, wo man die Einzelteile der Ölpumpe bekommt.

http://www.realoem.com/bmw/de/showparts?id=0526-EUR-06-1997-89V2-BMW-K_1100_LT_0526,_0536_&diagId=11_2759

Hat jemand durch auseinander nehmen, schon einmal die Ölpumpe repariert und hat es funktioniert?

Über Tipps und hilfreiches Feedback würde ich mich freuen.

Gruß

Martin

Ähnliche Themen
19 Antworten

Bevor Du das teuerste Bauteil des Ölkreislaufs wechselst, probier doch erstmal einen anderen Ölfilter. Hattest Du einen Original BMW-Filter verwendet?

Gruß Jürgen

Und schau bei der Gelegenheit nach, ob nicht vllt. die Dichtung des alten Ölfilters auch noch eingebaut ist, also 2 Dichtungen momentan drin sind. Die kleben nämlich ab und an mal fest und du hast beim Wechsel nur den Filter in der Hand, ohne die Dichtung.

Ansonsten kann eine kundige Hand die Öl/Wasserpumpe ausbauen und verschlissene Bauteile ersetzen. Der Anfänger kann das auch, geht aber meist beim ersten Mal daneben und du musst die Bauteile nochmal kaufen. ;)

Die komplette Öl/Wasserpumpe zu tauschen ist erstmal Quatsch.

PS: die Seite RealOEM zeigt dir nur die Einzelteile, bestellen kannst du sie dann im Glaspalast oder den üblichen Verdächtigen. Wenn du das alles noch nie gemacht hast frag mal bei www.flyingbrick.de an, die können K. Musst nur bei den Antworten filtern......:D

Meiner Meinung nach würde ich zuerst das Oel ersetzen. Bei diesem Jahrgang wurde meistens Mineraloel verwendet.

Die K läuft auch mit richtigem Öldruck solange die Viskosität des verwendeten Öls stimmt, egal, ob synthetisch oder mineralisch. Und Martin hat die richtig gewählt. Probleme mit synthetischem Öl würde ich nur erwarten, wenn Du da so eine 0W30-Plürre für Autos reinkippst.

 

Gruß Jürgen

ich auch wie erwähnt den öl fiiter wechseln denn vorher war doch alles ok

Die Wasser-/Ölpumpe ist ein Teil, schau mal hier:

http://www.ebay.de/.../272580516088?...

Wenn vor dem Öl-/filterwechsel alles o.k. war, wäre es schon ein blöder Zufall, wenn jetzt direkt nach der Wartung die Pumpe oder der Öldruckschalter hinüber wären.

Daher tippe ich auch eher auf einen falschen Ölfilter oder die schon angeführte Dichtring Geschichte.

Die Ziegelsteine haben seit jeher sehr intollerant auf Zubehörfilter reagiert, da meistens die Druckverhältnisse im Filter anders waren. Ebenso war ein Super- Dupa vollsyntetisches Motorradöl kontraproduktiv. Der Ziegelstein hat schließlich eine Trockenkupplung und benötigt keine Zusätze um ein Kupplungsrutschen zu vermeiden. Ein zu dünnes Vollsync-Öl produziert meist nur einen erhöhten Ölverbrauch, was die höherer Erstehungskosten nochmal nach oben treibt.

Mein Tipp, wie auch schon von anderen: Öl und Filter raus, auch wenn es schmerzt und nochmal von vorne. Dabei alle Dichtungen erneuern und drauf achten das keine alte irgendwo hängen geblieben ist. Originalfilter benutzen, soviel teuerer ist er auch nicht und die Dichtungen sind meist schon dabei. Öl 10W40 oder 20W50 speziell für Boxer- bzw. BMW-Motoren und Trockenkupplung nehmen, nicht dünner. Wenn die Spezifikationen stimmen, geht sogar Öl für Automotoren.

......und bedenken das der Ölfilter nicht nur innen Öl hat, sondern auch aussen. Deswegen darf der Ölfilter nicht lackiert sein.

Passende Teile gibts auch bei www.tills.de

Ich habe in meine 75er, die 100er und aktuell in die 11er immer nur 15W40 geschüttet. Auch weil die 11er Öl verbraucht.

Themenstarteram 9. Mai 2017 um 20:16

Ich danke Euch für das viele und sehr hilfreiche Feedback.

Ich habe mich auch entschlossen, wie von Euch vorgeschlagen, von den einfachen Ursachen zu den schwierigeren vorzuarbeiten.

Ich habe bei BMW Bayer einen neuen Ölfilter bestellt, der heute geliefert wurde. Ich hoffe, dass dann der Fehler beseitigt ist.

Ich werde davon berichten.

Kleinere Lecks können nicht die Ursache sein, weil ich trotz Leuchte weitergefahren bin und die Schmierung ist weiterhin ausreichend und es tritt kein Ölverlust auf. Ich halte es für ein Blockade, aber nicht total, im Ölfluss.

Bis bald

Martin

Zitat:

@mkortw schrieb am 09. Mai 2017 um 20:16:40 Uhr:

weil ich trotz Leuchte weitergefahren bin und die Schmierung ist weiterhin ausreichend

Verwegene These! Die Öldruckleuchte geht bei ca. 0,5 bar aus. Wenn der Sensor in Ordnung ist, reicht der Druck für die Gleitlager bei leuchtender Kontrollampe nicht dauerhaft aus.

 

Viel Glück, Jürgen

Also du bist, nach dem Ölwechsel, mit der leuchtenden Lampe gefahren?

Habe ich das richtig gelesen?

Themenstarteram 14. Mai 2017 um 14:31

Ich danke Euch allen für die Tipps.

Ich hatte, wie empfohlen, einen neuen Ölfilter bestellt, und als ich ihn einbauen wollte, war wie schon hier im Forum bemerkt, noch die alte Dichtung des vorherigen Ölfliters in der Halterung. Nachdem ich diese entfernt habe und den Ölfilter wieder eingebaut habe, geht die Öldruckwarnleuchte wieder direkt nach dem Start aus.

Des Rätzels Lösung war also aufzupassen, dass eine alter Dichtung nicht hängen bleibt. Man kann zwar von unten schlecht rein sehen, aber meine Leassons Learnt sind, oben die Halterung abzutasten, dass man dort keine Gummidichtung spürt.

Ich danke alle für die Unterstützung.

PS:

So empfindlich sind Motoren nicht, wenn genug Öl drin ist. Der Motor schnurrt, wie ein Kätzchen und hat schon über 120.000 KM.

Du bist nicht der Erste ;) Ich habs geahnt, ist ein typischer K-Anfänger Fehler

Und wirst nicht der Letzte sein :D

Danke für die Rückmeldung.

Ist mir letztens auch passiert...

Hab´s aber grad noch bemerkt, bevor ich den neuen Ölfilter eingebaut habe. Kann man auch bei der R verdaddeln.

Der Tipp ist Gold wert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Öldruckleuchte geht nicht aus