ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Heizgriffstecker repariert, motor geht aus bzw. läuft heiß

Heizgriffstecker repariert, motor geht aus bzw. läuft heiß

BMW K 75, BMW K
Themenstarteram 16. August 2012 um 11:53

Hallo,

laboriere seit zwei Tagen an meiner K75. Sie lief bis dato ohne Murren, nur dass ab und zu die Heizgriffe heiß wurden, mal links, mal rechts, mal gar nicht. Erster Fehler, ich habe den Schalter falsch bedient. Zweiter Fehler, der Stecker unter dem Tank, von dem aus die beiden braunen und schwarzen Leitungen zu den jeweiligen Griffen führen, war nicht richtig gesteckt (zu sehen unter dem Tank). Also Tank ab, Stecker und Buchse aus dem Kabelbaum gefischt und richtig zusammengesteckt. Zündung an, Heizgriffe an und funktionierten, Stufe 1, Stufe 2 und Aus. Super. Zündung wieder aus, Tank wieder drauf. Zündung wieder an, Starterknopf betätigt, Motor springt an, läuft 1 - 2 sek und geht wieder aus. Mit Choke dreht der Motor nach dem Starten kurz bis max. 3000 und geht dann wieder aus. Mit Gas ist der Motor am Leben zu erhalten, läuft aber unrund und hat Fehlzündungen. Mal kurz vom Hof und Strasse rauf und runter. Motor dreht nicht über 4500, riegelt dann ab und wird richtig heiß.

Was habe ich schon alles gemacht? Zündkerzen zeigen Funken, Benzinpumpe geht, Drosselklappenschalter geprüft und ok

Sonstige Elektrik, Scheinwerfer, Blinker, Anzeigen, alles Ok. Sicherungen alle Ok.

Habe hier im Forum den Bericht mit Hupen und danach ähnliche Probleme gelesen. Massekontakt?

Hat hier vielleicht jemand noch eine Idee?

Vielen Dank schon mal vorab.

Ähnliche Themen
11 Antworten

Würde generell prüfen, ob alle Steckverbindungen korrekt zusammengesteckt sind und/oder ob sie Korrosion aufweisen. Eine kleine Marinade mit Kontaktspray kann hier auch hilfreich sein.

Auch den Hauptmassepunkt unter dem Tank würde ich mal in Augenschein nehmen.

Und die Heizgriffe würd ich vorher mal ausstecken, vielleicht ist ja auch da der Wurm drin......wenns mit ausgesteckten Heizgriffen wieder normal fährt, dann hast du den Fehler schon mal arg eingegrenzt....;)

Sind bei den aktuellen Aussentemperaturen ja entbehrlich ....die Heizgriffe :D

Themenstarteram 16. August 2012 um 13:53

Vielen Dank für die schnelle Antwort, BMW-Onkel,

die Aktion mit dem Kontaktspray habe ich schon durch, auch habe ich alle Stecker von den Steuergeräten abgezogen und die Kabel zwischen den Steuergeräten auf Kabelbruch geprüft. Auf die Idee, die Heizgriffe komplett abzuklemmen, bin ich icht gekommen, mache ich heute als erstes. Massepunkte kontrollieren steht auch noch an.

Habe in mehreren Foren auch was gelesen von Batterie abklemmen, Steuergerät vergisst dann seine Vergangenheit, nach Wiederanklemmen Gasgriff langsam betätigen. Funktioniert das? Was hat es eigentlich damit auf sich?

Liebe Grüße, Joachim

Da warte mal auf Gebruder Hoechst.........der ist da mehr im Thema mit den alten Ziegeln, wird nicht lang dauern und er wird bestimmt auch was zu schreiben....

Hier bin ich :D

Da wo die Heizgriffe angesteckt sind, befinden sich auch die Stecker der Temp.sensoren und des Lüfters. Da kann schon ein kleiner Stups den Kontakt unterbinden. Einfach noch mal in den vorherigen Zustand versetzen, :D:D:p, und dann den Tip mit dem ABstecken der Heizgriffe durchziehen.

Massepunkte sind zwei: Unter den Tank und auch der am Getriebe will gepflegt werden, schlussendlich sind bei absolut suspekten Fehlern manchmal die Kohlen des Anlassers hinüber, die in der Stromleitung einer K eine entscheidende Rolle spielen.

Kabelbrüche sind häufig vorne am Rahmenkopf seitlich zu finden - wenn du mal den Lenker nach R und L drehst, wirst du sehen, welche Stellen da gezerrt und gedrückt werden.

Viel Erfolg.

Themenstarteram 16. August 2012 um 19:05

Hallo,

vielen Dank für die Tips. Ich war jetzt die letzten Stunden auch nicht untätig. Habe die Kabel für die Griffheizung komplett entfernt. Keine Änderung. Habe nochmals Zündfunke und Einspritzdüsen geprüft, funktionieren soweit es mir möglich ist, es zu beurteilen.

Vom Verhalten: Starterknopf drücken, Motor springt an, läuft bis auf ca 1000-1200 Touren hoch (ich vermute: Startprogramm), fällt dann auf ca. 500 Touren zurück und werkelt noch ein paar Sekunden mit blinkender Generatorlampe vor sich hin, bis er aus geht. Mit Choke ist die Startdrehzahl höher, aber der Effekt ist der gleiche. Habe im Kaltzustand am Steuergerät statisch den Wiederstand des Temperatursensors gemessen, passte nach Kennlinie zu ca. 25 Grad.

Habe den Eindruck, dass ohne Griffheizung das ganze etwas stabiler läuft. Kann aber auch Wunschdenken sein.

Die Massekontakte habe ich beide abgeschraubt, gereinigt und zusätzlich mit Kontaktspary eingespüht, keine Änderung. Welche Verbindungen laufen denn am Lenkkopf hoch, die ein solches Verhalten verursachen könnten?

Ich wünsche mir im Moment die gute alte Zeit mit Kontakten und viel Mechanik zurück. Aber da war auch nicht alles rosig :-)

Liebe Grüße, Joachim

Zitat:

Original geschrieben von hoechst

Hier bin ich :D

Hihi........give me five! :D

wie der höchste Höchst schrieb - ist dass schon sehr "suspekt"

Anlasser kohlen ...

Ansonsten du hast eine PN

gruß Alex

Themenstarteram 17. August 2012 um 9:40

Ich bins nochmal,

zur Vorgeschichte, bin am Tag vor meiner blöden Idee noch gefahren bis abends 19 Uhr, keine Probleme bis eben, dass der Gasgriff tierisch warm wurde und das bei sommerlichen Außentemperaturen. Moped dann in meiner Garage abgestellt. Am nächsten Morgen dann die Aktion mit dem Stecker der Griffheizung durchgeführt und das war es dann.

Ich habe jetzt wirklich alles durchgeprüft, wo ich dran kam. Also alle Stecker, Verbindungen zwischen den Steckern, Temperaturfühler, Einspritzbank, Zündfunke.

Was ich mir noch denken könnte: um an den losen Griffheizungsstecker zu kommen, mußte ich den Kabelbaum aus dem Rahmen heben (Kabelbinder aufschneiden, Kabelwust hochheben und Kabel zur Grifffheizung, 3 Stück, herausholen und Stecker ganz auseinandergezogen und wieder zusammengesteckt, dann alles wieder zurückgelegt und neue Kabelbinder angebracht).

Könnte vielleicht der Stecker zum Luftmengenmesser gezogen oder gelupft worden sein? So weit ich sehen konnte, ist die Verbindung Luftmengenmesser zum Steuergerät nicht über Stecker geführt, sondern direkt.

Was meinen denn die Fachleute? Will heute nachmittag nochmal ran und den Luftfilter zerlegen, um das zu prüfen.

Liebe Grüße,

Joachim

Themenstarteram 17. August 2012 um 20:54

Hallo BMW-Onkel, hallo Alex,

Heureka, gefunden...

Habe noch nen Tipp erhalten, Knick im Benzinschlauch könnte Druck so stark verringern, dass sich mein Fehlerbild zeigt.

Kam ich nicht auf die Idee, da ich ja die Einspritzbank ausgebaut hatte und alle Düsen schön Benzin verspritzten und ich auch keinen kausalen Zusammenhang zwischen Griffheizung und Benzindruck herstelen konnte.

Benzinschlauch war es zwar nicht, aber beinahe. Brachte mich auf die Idee, vor dem Benzinschlauch sitzt ja auch noch ein Filter und ne Pumpe.

Also Tankdeckel raus und mit der Taschenlampe reingeleuchtet (Bild1). Zündung an und Starter gedrückt und ich hatte einen schönen Springbrunnen im Tank (Bild2). Zwischen Deckel und Wandung der Pumpe ist ein Leck, durch das ein Großteil des Benzindruckes im Tank verpuffte.

Finger drauf und der Motor lief wie eine 1, Finger weg, Motor geht aus.

Ob das jetzt erst passiert ist bei meiner Griffaktion oder schon vorher ein latenter Schaden da war, keine Ahnung. Bin nur happy, dass ich den Fehler nun habe.

So, ist nun wohl ne neue Benzinpumpe fällig, oder ist da noch was zu reparieren?

Liebe Grüße und vielen Dank für die Hilfe und Tipps.

Joachim

Der Knick im Schlauch erhöht den Druck gewaltig. Dann platzt schon mal der Benzinfilter, nicht die Pumpe ! :D

Der FIlter kostet etwa 30€ und kann in 5 Minuten gewechselt werden.

Nochmal: Das ist der Benzinfilter !!

Themenstarteram 18. August 2012 um 5:41

Vielen Dank für die Klarstellung.

Zu viel Freude trübt den Verstand. Kein Elektronikproblem, sondern "nur" Benzinfilter.

Liebe Grüße, Joachim

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Heizgriffstecker repariert, motor geht aus bzw. läuft heiß