ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Notlauf nach Kickdown

Notlauf nach Kickdown

Mercedes C-Klasse W204
Themenstarteram 3. Febuar 2020 um 13:12

Hallo Zusammen,

es geht darum, dass sich der Notbetrieb einschaltet, sobald der Kickdown Knopf gedrückt wird.

Wenn die Zündung ein und ausgeschaltet wird, ist der Notlauf wieder draußen und auch das Gaspedal

reagiert ganz normal bis zum Kickdown Knopf. Die Motorkontrollleuchte leuchtet und geht dann nach 3 Zündungsvorgängen geht auch diese aus. Hab leider keine Auslesemöglichkeit gehabt, aber vielleicht k

hatte ja jemand auch dieses Problem.

Hab nen Bj 08/2007 mit 148tkm C220

Grüße

Hanso

Ähnliche Themen
17 Antworten

Ich gehe mal davon aus, dass es sich um einen 220er CDI Motor handelt und da einen mit OM 646 Motor. Da bedeutet das Aufleuchten der MKL und deren Erlöschen nach dem 3. Starten einen fehler bei der Einspritzung. Bei mir war damals der Sensor der Kraftstofftemperatur, der gesponnen hat. Der sitzt vorne an der Hochdruckpumpe und ist leicht zu wechseln, aber bitte sauber Arbeiten. Außerdem kannauch der Ladeluftschlauch vom ladeluftkühler zur Ansaugbrücke defekt sein. Das ist ein Problem und würde auch zu der Laufleistung passen.

Themenstarteram 3. Febuar 2020 um 15:21

Das sollte der richtige Motor sein. Danke für deine Tipps

Ich muss demnächst mal mein vermutlich defektes Thermostat austauschen (da im Winter bei 2-3 stündigen Autobahnfahrten nicht die 60°C Marke nicht überschritten wird) , mal schauen ob den Schlauch und der Sensor zusätzlich mit unter bekomme. Den Ladeluftschlauch kann vermutlich ohne Ausbau nicht geprüfen werden oder?

Ich vermute mein höherer Verbrauch so um die 8,5l/km liegt am zu kalten Motor.

Ich würde nichts auf verdacht tauschen. Lass den Fehlerspeicher von MB auslesen dann kann man dir hier besser weiterhelfen...

Themenstarteram 3. Febuar 2020 um 15:31

Zitat:

@krampus10 schrieb am 3. Februar 2020 um 15:23:16 Uhr:

Ich würde nichts auf verdacht tauschen. Lass den Fehlerspeicher von MB auslesen dann kann man dir hier besser weiterhelfen...

Gut, wenn ich zum Freundlichen gehe kostet das Auslesen auch ca. 50€. Da wäre der Sensor günstiger

Mein freundlicher macht das ad hoc umsonst...

Gibt es noch einen anderen freundlichen in der Umgebung?

Wenn du ran kommst, kannst du den Ladeluftschlauch abtasten. So, wie ich das aber bisher gesehen habe, sollte der Ausbau in ein paar Minuten erledigt sein.

 

Bei deiner Beschreibung kann das doch alles sein, da ist erstmal Fehlerauslesen angesagt. Wenn er im Notlauf war, ist ein Fehler abgelegt, den auch jede freie Werkstatt auslesen kann.

Zitat:

@Hansomatic_32 schrieb am 3. Februar 2020 um 15:31:40 Uhr:

Zitat:

@krampus10 schrieb am 3. Februar 2020 um 15:23:16 Uhr:

Ich würde nichts auf verdacht tauschen. Lass den Fehlerspeicher von MB auslesen dann kann man dir hier besser weiterhelfen...

Gut, wenn ich zum Freundlichen gehe kostet das Auslesen auch ca. 50€. Da wäre der Sensor günstiger

Da lasse ich lieber auslesen anstatt einen Sensor auf Verdacht wechseln.

Sonst kannst ewig so weiter machen bis du das richtige gewechselt hast. Lieber einmal auslesen lassen dann hast du schwarz auf weiß was das Problem ist.

Ich habe gleiche Symptome wie du gehabt.

Also bin ich die üblichen, verdächtigen, aufsteigend nach Preis durchgegangen:

1. Kraftstofftemperatur-Sensor (Fehler blieb)

2. Abgasdrucksensor / Differenzdrucksensor (Fehler blieb)

3. Regelventil Kraftstoffmenge (Fehler weg)

In Summe habe ich dann 100,00 € gelassen. Alle 3 Teile konnte ich als "Laie" selber wechseln.

Bei mir war es dieser Fehler (mit Fehlerprotokoll von Xentry)

Mengenregelventil

https://www.motor-talk.de/.../...5-raildruck-zu-hoch-t6361456.html?...

Der Thermostat am 646 ist ein Standardfehler. Wenn man ein komplettes Gehäuse kauft, muss man zwei M6 Gewinde schneiden. Dazu muss nicht vorgebohrt werden. Geht recht flott, beim ersten habe ich noch knapp eine Stunde gebraucht, beim zweiten 45 Minuten. Es waren zwei Autos gewesen.

Beim 646er thermostat habe ich kein Gewinde schneiden müssen.

Zitat:

@wwunsch schrieb am 6. Februar 2020 um 08:44:21 Uhr:

Beim 646er thermostat habe ich kein Gewinde schneiden müssen.

Bei mir war der Tausch auch P&P.

Kommt wohl auf den Lieferanten an. Bei MB wohl nicht, aber bei beiden aus dem freien Handel musste ich schneiden, sowohl beim C200CDI einer Bekannten, wie auch beim 220CDI meiner Frau. Waren beide Valeo gewesen.Der Thermostat war beide Male von Wahler. Aber inzwischen weiß ich, dass man den auch extra tauschen kann, aber beim Gehäuse kommt es zu Undichtigkeiten nach so vielen Jahren.

Meins war von Behr.

Deine Antwort
Ähnliche Themen