ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. NAVI Update klappt nicht APS 2011/12

NAVI Update klappt nicht APS 2011/12

Mercedes SL R230
Themenstarteram 2. September 2013 um 13:13

Hallo SL Freunde

ich hab vor ein paar Wochen einen SL 500 R230 Bj 09.2004 gekauft und nach ein paar mal navigieren war mir dann klar die neuste Version kann da nicht eingeschoben sein !!

Also hab ich die alte DVD dann rausgedrückt und erschrak als ich die Version sah

Version 4.0 also die Version die mit dem Fahrzeug 2994 auch ausgeliefert wurde

Nun ja nach einiger Recherche hab ich dann festgestellt das die aktuellste Version die 12.0 APS 2011/12 ist.

Also hab ich mir die besorgt... auf der Rückseite steht sogar mein Fahrzeug drauf ( SL - Klasse 07.04 - 04.08)

Was soll man da falsch machen??

von wegen nachdem ich die Zündung ein und die DVD rein legte passierte erstmal 4 min nichts..bzw ein minibalken bewegte sich in der Zeit 5mm)

und dann kam die Meldung Falsche Version die DVD paßt nicht zu Ihrem Fahrzeug !!

Wie jetzt ??

Was stimmt da nicht?

muß ich vorher vieleicht noch ein Softwareuptade machen ?

Img-0095
Img-0093
Ähnliche Themen
32 Antworten
Themenstarteram 8. September 2013 um 8:14

Zitat:

Original geschrieben von balensiefer

Zitat:

Original geschrieben von steffel333

 

bei mir war es ja von 04 auf 12 und MB meinte wenn nicht mindestens alle 2-3 Jahre ein Update

aufgespielt wird dann muß die FW aufgespielt werden

Moin Stefan,

stimmt meines Wissens so nicht ganz: Kartenupdates ändern nicht die FW-Version! Geht nur beim Freundlichen über SD.

Gruß

Norbert

Moin Norbert

Mag sein MB sagte es halt so auf jeden Fall sieht es jetzt anders aus es sind jetzt mehr Parameter zu lesen...also haben sich nicht nur die maps erneuert

Hallo Freunde,

ich haben einen SL mit dem NTG 2.5. Ich wollte das Navi updaten, leider muss noch die Firmware 9/29 installiert werden. Dazu kommt noch, dass die Navisoftware 2.0 installiert ist und das Zwischenupdate notwendig ist um die Version 14.0 zu installieren. Kann mir jemand im Raum Pirmasens weiterhelfen, evtl. würde ich auch eine im Rahmen befindliche Fahrstrecke (~200km) zur "helfenden Hand" in Kauf nehmen. Ich danke euch !

Gruß Michael

Ich habe Dir im W211 Forum schon gesagt. Wenn Du ein NTG 2.5 hast brauchst Du kein Zwischenupdate.

Nur die aktuelle Firmware muss installiert sein.

Das habe ich vor 3 Jahren schon gesagt:

https://www.motor-talk.de/.../...-comand-aps-ntg-2-5-t3350053.html?...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. NAVI Update klappt nicht APS 2011/12